Subject: [Mgs] Early MGA rear brake

From: dave northrup <[email-masked]>
Date: Wed, 26 Jul 2023 22:34:59 +0000

--_004_caf8641bdc4545fea74f8ac072a67c09ranteercom_
	boundary="_000_caf8641bdc4545fea74f8ac072a67c09ranteercom_"

--_000_caf8641bdc4545fea74f8ac072a67c09ranteercom_
Content-Transfer-Encoding: base64

SXMgdGhpcyBjb3JyZWN0IG9yIGRvZXMgdGhlIGJsZWVkIHZhbHZlIGdvIG9uIHRoZSBvdGhlciBl
bmQgb3IgZG9lcyBpdCBtYXR0ZXI/DQoNCg==

--_000_caf8641bdc4545fea74f8ac072a67c09ranteercom_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

PGh0bWw+DQo8aGVhZD4NCjxtZXRhIGh0dHAtZXF1aXY9IkNvbnRlbnQtVHlwZSIgY29udGVudD0i
dGV4dC9odG1sOyBjaGFyc2V0PXV0Zi04Ij4NCjwvaGVhZD4NCjxib2R5IGRpcj0iYXV0byI+DQpJ
cyB0aGlzIGNvcnJlY3Qgb3IgZG9lcyB0aGUgYmxlZWQgdmFsdmUgZ28gb24gdGhlIG90aGVyIGVu
ZCBvciBkb2VzIGl0IG1hdHRlcj8NCjxkaXY+PGJyPg0KPC9kaXY+DQo8L2JvZHk+DQo8L2h0bWw+
DQo=

--_000_caf8641bdc4545fea74f8ac072a67c09ranteercom_--

--_004_caf8641bdc4545fea74f8ac072a67c09ranteercom_
Content-Description: 20230726_172433.jpg
Content-Disposition: attachment; filename="20230726_172433.jpg"; size=3390940;
	creation-date="Wed, 26 Jul 2023 22:34:58 GMT";
	modification-date="Wed, 26 Jul 2023 22:34:59 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_caf8641bdc4545fea74f8ac072a67c09ranteercom_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--_004_caf8641bdc4545fea74f8ac072a67c09ranteercom_--

---

From: Barney Gaylord <[email-masked]>
Date: Thu, 27 Jul 2023 19:04:33 -0500

--===============1163645075184674663==
	boundary="=====================_183340984==.ALT"

--=====================_183340984==.ALT

That straight banjo fitting should have 3/8-BSP threads in the top 
end to accept the pipe flare nut, and 3/8-24-UNF threads in the 
bottom end to accept the bleed nipple.  Pipe at top and bleeder at 
bottom, no other way it can fit.

Later cars had an "L" shape banjo fitting with 3/8-24-UNF threads on both ends.
See here:
http://mgaguru.com/mgtech/hydraulics/ht112.htm
http://mgaguru.com/mgtech/parts/27H/27H7164.htm
http://mgaguru.com/mgtech/parts/AHH/AHH5634.htm

At 05:34 PM 7/26/2023, dave northrup wrote:
>Is this correct or does the bleed valve go on the other end or does 
>it matter?
>....
>Attachment: 20230726_172433.jpg

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_183340984==.ALT

<html>
<body>
<font size=3>That straight banjo fitting should have 3/8-BSP threads in
the top end to accept the pipe flare nut, and 3/8-24-UNF threads in the
bottom end to accept the bleed nipple.&nbsp; Pipe at top and bleeder at
bottom, no other way it can fit.<br><br>
Later cars had an &quot;L&quot; shape banjo fitting with 3/8-24-UNF
threads on both ends.<br>
See here:<br>
<a href="http://mgaguru.com/mgtech/hydraulics/ht112.htm" eudora="autourl">
http://mgaguru.com/mgtech/hydraulics/ht112.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/parts/27H/27H7164.htm" eudora="autourl">
http://mgaguru.com/mgtech/parts/27H/27H7164.htm<br>
</a>
<a href="http://mgaguru.com/mgtech/parts/AHH/AHH5634.htm" eudora="autourl">
http://mgaguru.com/mgtech/parts/AHH/AHH5634.htm<br><br>
<br>
</a>At 05:34 PM 7/26/2023, dave northrup wrote:<br>
<blockquote type=cite class=cite cite="">Is this correct or does the
bleed valve go on the other end or does it matter? <br>
....<br>
Attachment: 20230726_172433.jpg</font></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_183340984==.ALT--

--===============1163645075184674663==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1163645075184674663==--