Subject: Re: [Mgs] 195 MGA

From: PaulHunt73 <[email-masked]> nW1bAP9D1donqLCN2Fh31F89PRc3oobHN1kserIohy3rxnAzoHQl3072j7mmOo399ZUuNuGZgj1vhYAmLuyQikYrtEn0y+MhP3w=
Date: Tue, 14 Feb 2023 08:24:14 +0000

This is a multi-part message in MIME format.
--===============2979926862830889185==
 boundary="------------gDlSGZzr3qzWB3n381PNpN1E"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------gDlSGZzr3qzWB3n381PNpN1E
Content-Transfer-Encoding: 8bit

Not heard of an electronic dynamo voltage regulator.

On 14/02/2023 02:28, dave northrup wrote:
>
> Took the cover off this to clean, and, btw, you can still see where 
> those stickers were.  I used steel wool and brake fluid to no avail.
>
> 19 and 20 (using his labels) connect to ground.  Should I try to fix 
> this or toss it?  don’t they make a digital one now?
>
> Car was running and driving when I got it, but I did not test the 
> blinkers before I took it apart.  You would have loved (hated) his 
> wiring.  He did the entire car using red, blue, and black wires.
>
>
> _______________________________________________
>
> [email-masked]
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------gDlSGZzr3qzWB3n381PNpN1E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Not heard of an electronic dynamo voltage regulator.<br>
    </p>
    <div class="moz-cite-prefix">On 14/02/2023 02:28, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Took the cover off this to clean, and, btw,
          you can still see where those stickers were.  I used steel
          wool and brake fluid to no avail.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">19 and 20 (using his labels) connect to
          ground.  Should I try to fix this or toss it?  don’t they make
          a digital one now?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Car was running and driving when I got it,
          but I did not test the blinkers before I took it apart.  You
          would have loved (hated) his wiring.  He did the entire car
          using red, blue, and black wires.<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------gDlSGZzr3qzWB3n381PNpN1E--

--===============2979926862830889185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============2979926862830889185==--

---

From: dave northrup <[email-masked]>
Date: Tue, 14 Feb 2023 12:19:34 +0000

--===============1207709738546838626==
Content-Language: en-US
	boundary="_000_54edc2ba6add4ab2b2be55d554c4f6d0ranteercom_"

--_000_54edc2ba6add4ab2b2be55d554c4f6d0ranteercom_
Content-Transfer-Encoding: base64

--_000_54edc2ba6add4ab2b2be55d554c4f6d0ranteercom_
Content-Transfer-Encoding: base64

--_000_54edc2ba6add4ab2b2be55d554c4f6d0ranteercom_--

--===============1207709738546838626==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1207709738546838626==--