Subject: Re: [Mgs] Blinker Relay

From: PaulHunt73 <[email-masked]> XTUmMxe+cSvfJIEYcZDx5vx4fU+ZYWbo7NQdcQJ/udqWq9I9+nQPgTRrcJ5iCKXo91yeZYKRW2HcGv+CNwdt8ET/Rpov8EyjpsI=
Date: Wed, 22 Feb 2023 08:38:56 +0000

This is a multi-part message in MIME format.
--===============3725253854897077056==
 boundary="------------cRyM4ZpgLuHYMZcpQN6r6poe"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------cRyM4ZpgLuHYMZcpQN6r6poe
Content-Transfer-Encoding: 8bit

What do 4 and 8 test?  Has the cover been fitted the wrong way round as 
Barney indicates is possible?

On 21/02/2023 21:33, dave northrup wrote:
>
> http://www.mgaguru.com/mgtech/electric/et105.htm
>
> I am just really confused.  when I test this, and I have a used one 
> that a vendor says tested good, I find that terminals 5 and 1 (see 
> Barney’s webpage) connect to ground when I use a continuity tester.  
> On the workbench terminals 1 and 5 show connection to the casing, 
> which I am pretty sure is supposed to be grounded.
>
>
--------------cRyM4ZpgLuHYMZcpQN6r6poe
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>What do 4 and 8 test?  Has the cover been fitted the wrong way
      round as Barney indicates is possible?<br>
    </p>
    <div class="moz-cite-prefix">On 21/02/2023 21:33, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><a
            href="http://www.mgaguru.com/mgtech/electric/et105.htm"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.mgaguru.com/mgtech/electric/et105.htm</a><o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I am just really confused.  when I test
          this, and I have a used one that a vendor says tested good, I
          find that terminals 5 and 1 (see Barney’s webpage) connect to
          ground when I use a continuity tester.  On the workbench
          terminals 1 and 5 show connection to the casing, which I am
          pretty sure is supposed to be grounded.</p>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------cRyM4ZpgLuHYMZcpQN6r6poe--

--===============3725253854897077056==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3725253854897077056==--

---

From: Barney Gaylord <[email-masked]>
Date: Wed, 22 Feb 2023 09:13:32 -0500

--===============6879471542304325128==
	boundary="=====================_208856265==.ALT"

--=====================_208856265==.ALT

Dave,

In your attached picture, the relay is mounted upside down.  Normally 
the single hole mounting tab goes at bottom, while the three hole 
mounting tab goes at top, and #1 terminal will be at top right.

The cover appears to be right way around, like it was never 
removed.  If you flip the unit over with single hole mount at bottom, 
then the cover will also be right side up with terminals 1 and 5 at top.

Reason for your electrical confusion is as shown in the picture the 
wires are on the wrong termainal numbers.  See correct wiring diagram here:
http://www.mgaguru.com/mgtech/electric/pics/circ_f2.gif

And there are NINE electrical connections.  The shell of the relay 
has to be grounded on the body of the car for the relays to 
click.  You may need to scrape a little paint off of the rear side of 
the firewall to make ground connection through one of the screws.

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 04:33 PM 2/21/2023, dave northrup wrote:

><http://www.mgaguru.com/mgtech/electric/et105.htm>http://www.mgaguru.com/mgtech/electric/et105.htm
>
>Barney's webpage) connect to ground when I use a continuity 
>tester.  On the workbench terminals 1 and 5 show connection to the 
>casing, which I am pretty sure is supposed to be grounded.
>
>Can someone explain to me why this is right?  I really want to make 
>sure I don't have an errant ground.
>....
>Attachment: 20230213_185654a.jpg

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_208856265==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
<font size=3D3>Dave,<br><br>
In your attached picture, the relay is mounted upside down.&nbsp;
Normally the single hole mounting tab goes at bottom, while the three
hole mounting tab goes at top, and #1 terminal will be at top
right.<br><br>
The cover appears to be right way around, like it was never
removed.&nbsp; If you flip the unit over with single hole mount at
bottom, then the cover will also be right side up with terminals 1 and 5
at top.<br><br>
Reason for your electrical confusion is as shown in the picture the wires
are on the wrong termainal numbers.&nbsp; See correct wiring diagram
here:<br>
<a href=3D"http://www.mgaguru.com/mgtech/electric/pics/circ_f2.gif" eudora=
=3D"autourl">
http://www.mgaguru.com/mgtech/electric/pics/circ_f2.gif<br><br>
</a>And there are NINE electrical connections.&nbsp; The shell of the
relay has to be grounded on the body of the car for the relays to
click.&nbsp; You may need to scrape a little paint off of the rear side
of the firewall to make ground connection through one of the
screws.<br><br>
Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href=3D"http://mgaguru.com/" eudora=3D"autourl">http://MGAguru.com<br><b=
r>
<br>
</a>At 04:33 PM 2/21/2023, dave northrup wrote:<br><br>
<blockquote type=3Dcite class=3Dcite cite=3D"">
<a href=3D"http://www.mgaguru.com/mgtech/electric/et105.htm">
http://www.mgaguru.com/mgtech/electric/et105.htm</a><br>
<br>
I am just really confused.&nbsp; when I test this, and I have a used one
that a vendor says tested good, I find that terminals 5 and 1 (see
Barney=92s webpage) connect to ground when I use a continuity tester.&nbsp;=

On the workbench terminals 1 and 5 show connection to the casing, which I
am pretty sure is supposed to be grounded.<br>
<br>
Can someone explain to me why this is right?&nbsp; I really want to make
sure I don=92t have an errant ground. <br>
=2E...<br>
Attachment: 20230213_185654a.jpg</font></blockquote><div id=3D"DAB4FAD8-2DD=
7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style=3D"border-top: 1px solid #D3D4=
DE;"><tr><td style=3D"width: 55px; padding-top: 13px;"><a href=3D"http://ww=
w.avg.com/email-signature?utm_medium=3Demail&utm_source=3Dlink&utm_campaign=
=3Dsig-email&utm_content=3Demailclient" target=3D"_blank"><img src=3D"https=
://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.pn=
g" alt=3D"" width=3D"46" height=3D"29" style=3D"width: 46px; height: 29px;"=
/></a></td><td style=3D"width: 470px; padding-top: 12px; color: #41424e; fo=
nt-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px=
;">Virus-free.<a href=3D"http://www.avg.com/email-signature?utm_medium=3Dem=
ail&utm_source=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient" t=
arget=3D"_blank" style=3D"color: #4453ea;">www.avg.com</a></td></tr></table=
><a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=3D"1"=
> </a></div></body>
</html>

--=====================_208856265==.ALT--

--===============6879471542304325128==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6879471542304325128==--