Subject: [Mgs] quick question

From: dave northrup <[email-masked]>
Date: Tue, 3 Jan 2023 20:28:49 +0000

--===============3906691355970325647==
Content-Language: en-US
	boundary="_000_cc29d7d54f7f4991aca7c72cf15c20f6ranteercom_"

--_000_cc29d7d54f7f4991aca7c72cf15c20f6ranteercom_
Content-Transfer-Encoding: quoted-printable

On this page Chassis - Chassis & Frame - MGA | Moss Motors<https://mossmoto=
rs.com/chassis-1>
The number 26 is pointing to a bracket.  Just underneath that bracket is a =
plate that spans the width of the frame there.  the steering shaft goes thr=
ough it, and on the other side is a blanking plate, depending upon left or =
right hand drive.

I am getting that part ready for paint, and it looks to me like the cockpit=
 side can be just black, whereas the engine side is body color.

Am I correct?

--_000_cc29d7d54f7f4991aca7c72cf15c20f6ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">On this page <a href=3D"https://mossmotors.com/chass=
is-1">Chassis - Chassis &amp; Frame - MGA | Moss Motors</a><o:p></o:p></p>
<p class=3D"MsoNormal">The number 26 is pointing to a bracket.&nbsp; Just u=
nderneath that bracket is a plate that spans the width of the frame there.&=
nbsp; the steering shaft goes through it, and on the other side is a blanki=
ng plate, depending upon left or right hand
 drive.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">I am getting that part ready for paint, and it looks=
 to me like the cockpit side can be just black, whereas the engine side is =
body color.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Am I correct?<o:p></o:p></p>
</div>
</body>
</html>

--_000_cc29d7d54f7f4991aca7c72cf15c20f6ranteercom_--

--===============3906691355970325647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3906691355970325647==--

---

From: Barney Gaylord <[email-masked]>
Date: Wed, 04 Jan 2023 08:23:18 -0500

--===============1504733325802833502==
	boundary="=====================_259361359==.ALT"

--=====================_259361359==.ALT

The whole plate should be chassis black, both sides.  It will be part 
of the black chassis, brfore bodyis installed, regardless of body color.

At 03:28 PM 1/3/2023, you wrote:
>....
>On this page <https://mossmotors.com/chassis-1>Chassis - Chassis & 
>Frame - MGA | Moss Motors
>
>The number 26 is pointing to a bracket.  Just underneath that 
>bracket is a plate that spans the width of the frame there.  the 
>steering shaft goes through it, and on the other side is a blanking 
>plate, depending upon left or right hand drive.
>
>I am getting that part ready for paint, and it looks to me like the 
>cockpit side can be just black, whereas the engine side is body color.
>
>Am I correct?
>....

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_259361359==.ALT

<html>
<body>
<font size=3><br>
The whole plate should be chassis black, both sides.&nbsp; It will be
part of the black chassis, brfore bodyis installed, regardless of body
color.<br><br>
<br>
At 03:28 PM 1/3/2023, you wrote:<br>
<blockquote type=cite class=cite cite="">....<br>
On this page <a href="https://mossmotors.com/chassis-1">Chassis - Chassis
&amp; Frame - MGA | Moss Motors</a><br><br>
The number 26 is pointing to a bracket.&nbsp; Just underneath that
bracket is a plate that spans the width of the frame there.&nbsp; the
steering shaft goes through it, and on the other side is a blanking
plate, depending upon left or right hand drive.<br>
<br>
I am getting that part ready for paint, and it looks to me like the
cockpit side can be just black, whereas the engine side is body
color.<br>
<br>
Am I correct?<br>
....</font></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_259361359==.ALT--

--===============1504733325802833502==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1504733325802833502==--