Subject: Re: [Mgs] pilot bushing

From: Barney Gaylord <[email-masked]>
Date: Wed, 25 Jan 2023 23:31:48 -0500

--===============7547934543417684875==
	boundary="=====================_103801859==.ALT"

--=====================_103801859==.ALT

See here:
http://mgaguru.com/mgtech/engine/cs105.htm

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 06:01 PM 1/25/2023, dave northrup wrote:
>....
>Is there a tool out there to remove the pilot bushing from an 
>MGA?  We tried a loaner from a flaps but that did not work for us
>....

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_103801859==.ALT

<html>
<body>
<font size=3>See here:<br>
<a href="http://mgaguru.com/mgtech/engine/cs105.htm" eudora="autourl">
http://mgaguru.com/mgtech/engine/cs105.htm<br><br>
</a>Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href="http://mgaguru.com/" eudora="autourl">http://MGAguru.com</a><br>
<br>
<br>
At 06:01 PM 1/25/2023, dave northrup wrote:<br>
<blockquote type=cite class=cite cite="">....<br>
Is there a tool out there to remove the pilot bushing from an MGA?&nbsp;
We tried a loaner from a flaps but that did not work for us<br>
....</font></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_103801859==.ALT--

--===============7547934543417684875==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============7547934543417684875==--

---

From: Robert's New iPad <[email-masked]>
Date: Thu, 26 Jan 2023 07:14:57 -0500

--===============1774295942746641090==
	boundary=Apple-Mail-D2BF401C-50CF-45FD-860C-A118D9D858F6
Content-Transfer-Encoding: 7bit

--Apple-Mail-D2BF401C-50CF-45FD-860C-A118D9D858F6
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

	Grease and a dowel is what I have used. Dowel must be a snug fit in=
to the bushing. Push a dollop of grease into the space, fit dowel onto that,=
 smack dowel with a hammer.=20
	I expect that if engine were stood on end, oil would work as well.
Bob

> On Jan 25, 2023, at 6:01 PM, dave northrup <[email-masked]> wrote:
>=20
> Is there a tool out there to remove the pilot bushing from an MGA?  We tri=
ed a loaner from a flaps but that did not work for us
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>=20
>=20
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail-D2BF401C-50CF-45FD-860C-A118D9D858F6
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div dir="ltr"></div><div dir="ltr"><span class="Apple-tab-span" style="white-space:pre">	</span>Grease and a dowel is what I have used. Dowel must be a snug fit into the bushing. Push a dollop of grease into the space, fit dowel onto that, smack dowel with a hammer.&nbsp;</div><div dir="ltr"><span class="Apple-tab-span" style="white-space:pre">	</span>I expect that if engine were stood on end, oil would work as well.</div><div dir="ltr">Bob</div><div dir="ltr"><br></div><div dir="ltr"><br>On Jan 25, 2023, at 6:01 PM, dave northrup &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->

<div class="WordSection1">
<p class="MsoNormal">Is there a tool out there to remove the pilot bushing from an MGA?&nbsp; We tried a loaner from a flaps but that did not work for us<o:p></o:p></p>
</div>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-D2BF401C-50CF-45FD-860C-A118D9D858F6--

--===============1774295942746641090==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1774295942746641090==--