Subject: [Mgs] MGBGT for sale

From: Larry Colen <[email-masked]>
Date: Tue, 13 Dec 2022 16:10:31 -0800

Long time members of this list (and the britcars predecessor) may remember my stories of Jasmine, my MGBGT that was both a daily driver and a track car that I used when teaching, and which I even raced with ICSCC one weekend.

TLDR;  Events in my life have unfolded such that if I’m going to sell my 1969 MGBGT this would be a good time.  It is near Santa Cruz, has a race legal cage (SCCA logbook, also legal for Conference and NASA), a HPE supercharger, Ford 5-speed, ported aluminum head and a crazy amount of go-fast goodies for the motor. I am willing to entertain anything that even vaguely resembles a reasonable offer on everything.

I also have a truckload of spares amassed over the years.

I’m in the middle of some major work on my house, I have emptied out the shed where I kept most of my spares, plus those given to me when a friend lost his storage unit.  By the end of January the company I work for will be moving from the Bay Area to Riverside. I won’t be selling my house, but I have a lot of work to do before I move myself for a few years.  I have only been able to make sporadic progress on the car for ages, and it is unlikely that I’ll be able to anything more for several more years.  

I don’t have time to catalog everything, and while the engine and transmission are in place, it’s more akin to a project that is ready to be started. The major bits are:

1969 MGBGT, with race legal cage. The body is in fair shape, shortly before I took it off the road was restored to “race ready” 20/20. A few years back the aluminum bonnet was blown off the car and got dented on one side where it meets with the fender.

A motor with lots and lots of goodies.  In the previous incarnation, with a cracked iron cylinder head I saw 107 hp to the ground on a dyno with the supercharger before the headgasket blew (because of the head).  The new version has a custom elgin cam, ported aluminum head, high lift rockers, nitrided and balanced crank, aluminum flywheel, light starter, aluminum backplate, performance distributor, and so forth.  The 50 static pounds I reduced the motor weight by alone is good for about half a second per lap.  The car was able to keep up with spec miatas on the straight at Thunderhill.  With a nearly stock suspension, they did handle a bit better though.

Ford five speed transmission.

Header(s)

HPE supercharger.

Two sets of Minitor 14” minilite replica wheels, several sets of ratty ro-styles.

Many sets of HS4 SUs.

Many Lucas distributors.

Many starters and generators. 

Some MGB seat frames.

A couple of rear ends.

Various links related to the car:

http://www.red4est.com/jasmine/
http://www.red4est.com/jasmine/jaspix/
http://www.red4est.com/jasvids/
https://www.flickr.com/photos/ellarsee/collections/72157622346827887/
https://www.flickr.com/photos/ellarsee/sets/72157686424694052/
https://www.flickr.com/photos/ellarsee/sets/72157631717725380/
https://www.flickr.com/photos/ellarsee/sets/72157631831705693/
https://www.flickr.com/photos/ellarsee/sets/72157631231104590/
https://www.flickr.com/photos/ellarsee/sets/72157626587586126/
https://www.flickr.com/photos/ellarsee/sets/72157622462047790/
https://www.flickr.com/photos/ellarsee/sets/72157622455736042/
 
--
Larry Colen
[email-masked]  sent from ret4est

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Mark Bradakis <[email-masked]>
Date: Wed, 14 Dec 2022 06:31:14 -0700

I would love to have that car.  Yes, I know it is not a Triumph. But 
I've always liked MGBGTs.

Maybe I will change my middle name from Joseph to George.

mjb.

[email-masked]