Subject: [Mgs] MGA 1600 seat back threaded bolt size

From: "Robert J. Guinness" <[email-masked]>
Date: Fri, 17 Jun 2022 23:00:13 -0500

This is a multi-part message in MIME format.
--===============1896092993958205730==
 boundary="------------pibLrNyz0B9mYEBzSgneC4W7"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------pibLrNyz0B9mYEBzSgneC4W7
Content-Transfer-Encoding: 8bit

The MGA 1600 seat backs are attached at their base by a threaded bolt 
that screws into threaded holes in the frame base and finishes with a 
nut to hold it all together at the pivot point. Does anyone know the 
dimensions of that bolt?  It is not in Moss's exploded diagram or the MG 
1600 Factory Service Parts List.

-- 
e-mail signature

Robert Guinness

--------------pibLrNyz0B9mYEBzSgneC4W7
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>The MGA 1600 seat backs are attached at their base by a threaded
      bolt that screws into threaded holes in the frame base and
      finishes with a nut to hold it all together at the pivot point. 
      Does anyone know the dimensions of that bolt?  It is not in Moss's
      exploded diagram or the MG 1600 Factory Service Parts List.<br>
    </p>
    <div class="moz-signature">-- <br>
      <meta name="generator" content="WordPerfect">
      <meta http-equiv="content-Type" content="text/html; charset=UTF-8">
      <title>e-mail signature</title>
      <style type="text/css">
p
{
	margin-top: 0px;
	margin-bottom: 1px
}

body
{
	font-family: "Times New Roman", serif;
	font-weight: normal;
	font-style: normal
}
</style>
      <p><span style="font-size: 100%"><span style="font-family: 'Times
            New Roman', serif">Robert Guinness</span></span><br>
      </p>
      <br>
    </div>
  </body>
</html>

--------------pibLrNyz0B9mYEBzSgneC4W7--

--===============1896092993958205730==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============1896092993958205730==--

---

From: Barney Gaylord <[email-masked]>
Date: Fri, 17 Jun 2022 23:52:52 -0600

--===============6750640478719412774==
	boundary="=====================_452188234==.ALT"

--=====================_452188234==.ALT
Content-Transfer-Encoding: quoted-printable

Robert, --- I'll give it my best shot.

The Service Parts List does not break it down to=20
the level of that bolt.  The Seat Assembly -Less=20
Cushion includes the two-piece frame and the pivot bolts.

The bolt is actually a shoulder bolt.  It passes=20
freely through the hole in the seat back rest, so=20
the backrest will hinge on the shoulder bolts=20
when the bolts are fixed in place.  I think there=20
is also supposed to be a thin thrust washer in between the moving parts.

The upstanding ears on the seat base frame are=20
supposed to be threaded.  Pretty sure it is=20
5/16-24-UNF thread.  The shoulder bolt screws in=20
until the shoulder hits the bracket, and it stops=20
turning.  Then the nut is installed inside and=20
screws on until the nut hits the ear and=20
stops.  Tighten gently, as it is a jam nut to fix=20
the shoulder bolt in place.  If the female thread=20
was stripped out of the ear, the shoulder bolt=20
may hold in place anyway, as long as the nut is=20
secure.  I don't remembwr if the thrust washer=20
should be trapped under the bolt shoulder, or if=20
the washer fits free spinning over the shoulder.

So there is no factory specified part number for=20
that bolt in the SPL, although there surely was a=20
real part number at the factory.  It would be=20
nice if someone could find that part number, but=20
the world has effectively done without it for 67 years.

I wouldn't mind making a drawing of the bolt,=20
just that I don't have one in hand to measure at=20
the moment.  I suppose I could take my car apart=20
to "borrow" one long enough to measure=20
it.  Problem is. my seats are not original,=20
having been replaced with new assemblies from=20
Moss Motors a few years ago.  With my luck the new bolts might even be=
 metric.

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 10:00 PM 6/17/2022, Robert J. Guinness wrote:
>....
>The MGA 1600 seat backs are attached at their=20
>base by a threaded bolt that screws into=20
>threaded holes in the frame base and finishes=20
>with a nut to hold it all together at the pivot=20
>point.=C2  Does anyone know the dimensions of that=20
>bolt?=C2  It is not in Moss's exploded diagram or=20
>the MG 1600 Factory Service Parts List.
>
>Robert Guinness
>....

--=====================_452188234==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
<font size=3D3>Robert, --- I'll give it my best shot.&nbsp; <br><br>
The Service Parts List does not break it down to the level of that
bolt.&nbsp; The Seat Assembly -Less Cushion includes the two-piece frame
and the pivot bolts.<br><br>
The bolt is actually a shoulder bolt.&nbsp; It passes freely through the
hole in the seat back rest, so the backrest will hinge on the shoulder
bolts when the bolts are fixed in place.&nbsp; I think there is also
supposed to be a thin thrust washer in between the moving parts.<br><br>
The upstanding ears on the seat base frame are supposed to be
threaded.&nbsp; Pretty sure it is 5/16-24-UNF thread.&nbsp; The shoulder
bolt screws in until the shoulder hits the bracket, and it stops
turning.&nbsp; Then the nut is installed inside and screws on until the
nut hits the ear and stops.&nbsp; Tighten gently, as it is a jam nut to
fix the shoulder bolt in place.&nbsp; If the female thread was stripped
out of the ear, the shoulder bolt may hold in place anyway, as long as
the nut is secure.&nbsp; I don't remembwr if the thrust washer should be
trapped under the bolt shoulder, or if the washer fits free spinning over
the shoulder.<br><br>
So there is no factory specified part number for that bolt in the SPL,
although there surely was a real part number at the factory.&nbsp; It
would be nice if someone could find that part number, but the world has
effectively done without it for 67 years.<br><br>
I wouldn't mind making a drawing of the bolt, just that I don't have one
in hand to measure at the moment.&nbsp; I suppose I could take my car
apart to &quot;borrow&quot; one long enough to measure it.&nbsp; Problem
is. my seats are not original, having been replaced with new assemblies
from Moss Motors a few years ago.&nbsp; With my luck the new bolts might
even be metric.<br><br>
Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href=3D"http://mgaguru.com/" eudora=3D"autourl">http://MGAguru.com<br><br=
<br>
</a>At 10:00 PM 6/17/2022, Robert J. Guinness wrote:<br>
<blockquote type=3Dcite class=3Dcite cite=3D"">....<br>
The MGA 1600 seat backs are attached at their base by a threaded bolt
that screws into threaded holes in the frame base and finishes with a nut
to hold it all together at the pivot point.=C2&nbsp; Does anyone know the
dimensions of that bolt?=C2&nbsp; It is not in Moss's exploded diagram or
the MG 1600 Factory Service Parts List.<br>
<br>
Robert Guinness<br>
....</font></blockquote></body>
</html>

--=====================_452188234==.ALT--

--===============6750640478719412774==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6750640478719412774==--