Subject: Re: [Mgs] MGA luggage rack

From: Max Heim <[email-masked]>
Date: Sat, 2 Apr 2022 10:48:11 -0700

Seems unlikely. The curvature of the boot lid is very different.

Sent from my iPad

> On Apr 2, 2022, at 9:56 AM, Thomas Gunderson <[email-masked]> wrote:
> 
> 
> Will the MGA factory rack fit a 1970 MGB?
> Sent from my iPhone X
> 
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: dave northrup <[email-masked]>
Date: Sat, 2 Apr 2022 19:17:42 +0000

I cannot say with 100% certainty, but the boot lids are very very different so it is extremely unlikely.

-----Original Message-----
From: Mgs <[email-masked]> On Behalf Of Thomas Gunderson
Sent: Saturday, April 2, 2022 11:55 AM
To: mglist <[email-masked]>
Subject: [Mgs] MGA luggage rack

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]