Subject: Re: [Mgs] 72 mgb

From: dave northrup <[email-masked]>
Date: Mon, 14 Feb 2022 18:49:29 +0000

--===============8067761849814873137==
Content-Language: en-US
	boundary="_000_b4e37188434b4323a9e1e9833dd447dbranteercom_"

--_000_b4e37188434b4323a9e1e9833dd447dbranteercom_
Content-Transfer-Encoding: quoted-printable

Never mind.  It is getting power

-------- Original message --------
From: dave northrup <[email-masked]>
Date: 2/14/22 12:42 PM (GMT-06:00)
To: [email-masked]
Subject: [Mgs] 72 mgb

No power to fuel pump.   Checked fuses and cleaned leads from fuse box.   W=
hat am i missing?  Car ran previously

--_000_b4e37188434b4323a9e1e9833dd447dbranteercom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body dir=3D"auto">
Never mind.&nbsp; It is getting power
<div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: dave northrup &lt;[email-masked]&gt; </div>
<div>Date: 2/14/22 12:42 PM (GMT-06:00) </div>
<div>To: [email-masked] </div>
<div>Subject: [Mgs] 72 mgb </div>
<div><br>
</div>
<div>No power to fuel pump.&nbsp; &nbsp;Checked fuses and cleaned leads fro=
m fuse box.&nbsp; &nbsp;What am i missing?&nbsp; Car ran previously
<div><br>
</div>
</div>
</body>
</html>

--_000_b4e37188434b4323a9e1e9833dd447dbranteercom_--

--===============8067761849814873137==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============8067761849814873137==--

---

From: Steve West-fisher <[email-masked]>
Date: Mon, 14 Feb 2022 13:51:31 -0500

On 2/14/22 13:37, dave northrup wrote:
> No power to fuel pump.   Checked fuses and cleaned leads from fuse 
> box.   What am i missing?  Car ran previously

With fuel pump the first thing I check is the ground in the boot just in 
front of the license plate.

If you tested power with a known good ground under the car it shouldn't 
be an issue, but if you put the meter between the hot and ground wires ...

-- 
-----------------
Steve West-Fisher
N4IK

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

---

From: PaulHunt73 <[email-masked]> Ecx5t3bAEkBzVypOpP7Qk8+W4HM5R+1vxW99y9WDFgqfZBbp+c+Sfh0AEmyq5ZMrXiPFgOQDUYqiYMAgH/j0SonmoNA1lJPHjXw=
Date: Tue, 15 Feb 2022 08:23:08 +0000

For future info the fuel pump doesn't get its power via any factory 
fuses or the fusebox.

[email-masked]