Subject: [Mgs] 1973 MGB roadster

From: dave northrup <[email-masked]>
Date: Wed, 1 Dec 2021 01:10:56 +0000

--===============8050427931456971699==
Content-Language: en-US
	boundary="_000_65c71d32ab7d495ea8f56c1a0005bb66ranteercom_"

--_000_65c71d32ab7d495ea8f56c1a0005bb66ranteercom_
Content-Transfer-Encoding: quoted-printable

Haven't had it too long.  Seemed to be running ok; had transmission problem=
s so we swapped out for a good one.

Just had a very knowledgeable friend set the timing and the carbs and the c=
hoke adjustment.

Pull the choke all the way out and it starts ok; but seems to backfire a bi=
t, especially when cold.  After it warms up you can push the choke back in =
and it runs and idles ok except it seems to have a loss of power in the 300=
0 + rpm range, and does occasionally still backfire.

Has a Pertronix but other than that seems pretty stock including the air pu=
mp.  Tends to run on a bit after you turn it off.

--_000_65c71d32ab7d495ea8f56c1a0005bb66ranteercom_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:=
break-word">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Haven&#8217;t had it too long.&nbsp; Seemed to be ru=
nning ok; had transmission problems so we swapped out for a good one.<o:p><=
/o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Just had a very knowledgeable friend set the timing =
and the carbs and the choke adjustment.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Pull the choke all the way out and it starts ok; but=
 seems to backfire a bit, especially when cold.&nbsp; After it warms up you=
 can push the choke back in and it runs and idles ok except it seems to hav=
e a loss of power in the 3000 &#43; rpm range,
 and does occasionally still backfire.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Has a Pertronix but other than that seems pretty sto=
ck including the air pump.&nbsp; Tends to run on a bit after you turn it of=
f.<o:p></o:p></p>
</div>
</body>
</html>

--_000_65c71d32ab7d495ea8f56c1a0005bb66ranteercom_--

--===============8050427931456971699==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============8050427931456971699==--

---

From: Barney Gaylord <[email-masked]>
Date: Wed, 01 Dec 2021 01:21:24 -0500

--===============0296951505156084868==
	boundary="=====================_30495781==.ALT"

--=====================_30495781==.ALT

The '73 MGB should have JIF carburetors, carbon canister and 
anti-run-on valve (also air pimp and gulp valve).  If ll is in place, 
the ARO valve should prevent run-on when switched off.  With backfire 
and low power at road speed, you may have a vacuum leak of lean fuel 
condition.  Tell us what is not installed exactly as original.  Has 
the throttle valve poppets been soldered shut?  Missing air pump or 
gulp valve?  Missing of disconnected carbon canister or ARO 
valve?  Is distributor vacuum advanve working?

At 08:10 PM 11/30/2021, dave northrup wrote:
>....
>Haven't had it too long.  Seemed to be running ok; had transmission 
>problems so we swapped out for a good one.
>
>Just had a very knowledgeable friend set the timing and the carbs 
>and the choke adjustment.
>
>Pull the choke all the way out and it starts ok; but seems to 
>backfire a bit, especially when cold.  After it warms up you can 
>push the choke back in and it runs and idles ok except it seems to 
>have a loss of power in the 3000 + rpm range, and does occasionally 
>still backfire.
>
>Has a Pertronix but other than that seems pretty stock including the 
>air pump.  Tends to run on a bit after you turn it off.
>....

--=====================_30495781==.ALT

<html>
<body>
<font size=3>The '73 MGB should have JIF carburetors, carbon canister and
anti-run-on valve (also air pimp and gulp valve).&nbsp; If ll is in
place, the ARO valve should prevent run-on when switched off.&nbsp; With
backfire and low power at road speed, you may have a vacuum leak of lean
fuel condition.&nbsp; Tell us what is not installed exactly as
original.&nbsp; Has the throttle valve poppets been soldered shut?&nbsp;
Missing air pump or gulp valve?&nbsp; Missing of disconnected carbon
canister or ARO valve?&nbsp; Is distributor vacuum advanve
working?<br><br>
<br>
At 08:10 PM 11/30/2021, dave northrup wrote:<br>
<blockquote type=cite class=cite cite="">....<br>
Haven’t had it too long.&nbsp; Seemed to be running ok; had transmission
problems so we swapped out for a good one.<br>
<br>
Just had a very knowledgeable friend set the timing and the carbs and the
choke adjustment.<br>
<br>
Pull the choke all the way out and it starts ok; but seems to backfire a
bit, especially when cold.&nbsp; After it warms up you can push the choke
back in and it runs and idles ok except it seems to have a loss of power
in the 3000 + rpm range, and does occasionally still backfire.<br>
<br>
Has a Pertronix but other than that seems pretty stock including the air
pump.&nbsp; Tends to run on a bit after you turn it off.<br>
....</font></blockquote></body>
</html>

--=====================_30495781==.ALT--

--===============0296951505156084868==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0296951505156084868==--