Subject: [Mgs] Throttle cable

From: Thomas Gunderson <[email-masked]>
Date: Wed, 29 Sep 2021 18:38:26 -0400

Thanks to the guys that gave me insight on replacing my cable with a bike brake cable. Worked great. I went to a bike shop and the salesman did not wat to sell one to me because I was going to put it on my MGA. Not a bike. ?? He got the owner over and he sold it to me. 
 Now I want to replace the throttle return spring. I need to see a picture that shows the spring placement and the lower connection point. I think the last owner put the low spring connection point in the wrong location. The spring got extended because the lower point was under the front carb. 
Thanks guys,

Tom Gunderson
 1957 MGA 1500 rst

PS.. I talked to Moss and they gave me the wrong part number. Even when I gave him the location number in the Moss catalog and explained where the spring connected to the carb.

Sent from my iPhone X

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Wed, 29 Sep 2021 23:30:33 -0400

--===============6732149944219328294==
	boundary="=====================_28595078==.ALT"

--=====================_28595078==.ALT

Tom,

It uses a little pear shape bracket on the throttle cable trunnion.
Then the larger bracket on the bottom stud of the rear carburetor.
See here: http://mgaguru.com/mgtech/carbs/cb118.htm

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 06:38 PM 9/29/2021, Thomas Gunderson wrote:

>Thanks to the guys that gave me insight on replacing my cable with a 
>bike brake cable. Worked great. I went to a bike shop and the 
>salesman did not wat to sell one to me because I was going to put it 
>on my MGA. Not a bike. ?? He got the owner over and he sold it to me.
>  Now I want to replace the throttle return spring. I need to see a 
> picture that shows the spring placement and the lower connection 
> point. I think the last owner put the low spring connection point 
> in the wrong location. The spring got extended because the lower 
> point was under the front carb.
>Thanks guys,
>
>Tom Gunderson
>  1957 MGA 1500 rst
>
>PS.. I talked to Moss and they gave me the wrong part number. Even 
>when I gave him the location number in the Moss catalog and 
>explained where the spring connected to the carb.
>
>Sent from my iPhone X

--=====================_28595078==.ALT

<html>
<body>
<font size=3>Tom,<br><br>
It uses a little pear shape bracket on the throttle cable trunnion.<br>
Then the larger bracket on the bottom stud of the rear carburetor.<br>
See here:
<a href="http://mgaguru.com/mgtech/carbs/cb118.htm" eudora="autourl">
http://mgaguru.com/mgtech/carbs/cb118.htm</a><br><br>
Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href="http://mgaguru.com/" eudora="autourl">http://MGAguru.com</a><br>
<br>
<br>
At 06:38 PM 9/29/2021, Thomas Gunderson wrote:<br><br>
<blockquote type=cite class=cite cite="">Thanks to the guys that gave me
insight on replacing my cable with a bike brake cable. Worked great. I
went to a bike shop and the salesman did not wat to sell one to me
because I was going to put it on my MGA. Not a bike. ?? He got the owner
over and he sold it to me. <br>
&nbsp;Now I want to replace the throttle return spring. I need to see a
picture that shows the spring placement and the lower connection point. I
think the last owner put the low spring connection point in the wrong
location. The spring got extended because the lower point was under the
front carb. <br>
Thanks guys,<br><br>
Tom Gunderson<br>
&nbsp;1957 MGA 1500 rst<br><br>
PS.. I talked to Moss and they gave me the wrong part number. Even when I
gave him the location number in the Moss catalog and explained where the
spring connected to the carb.<br><br>
Sent from my iPhone X</font></blockquote></body>
</html>

--=====================_28595078==.ALT--

--===============6732149944219328294==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6732149944219328294==--

---

From: Thomas Gunderson <[email-masked]>
Date: Thu, 30 Sep 2021 06:55:19 -0400

--===============4028679396341401339==
Content-Transfer-Encoding: 7bit

--Apple-Mail-7BE86EB4-D9E9-48D8-ACE8-72F0F1A4425C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Thanks Barney. That is the info I needed.

Tom

Sent from my iPhone X

> On Sep 29, 2021, at 11:30 PM, Barney Gaylord <[email-masked]> wrote:=

>=20
> =EF=BB=BF Tom,
>=20
>=20
>=20
>=20
>=20
>> Thanks to the guys that gave me insight on replacing my cable with a bike=
 brake cable. Worked great. I went to a bike shop and the salesman did not w=
at to sell one to me because I was going to put it on my MGA. Not a bike. ??=
 He got the owner over and he sold it to me.=20
>>  Now I want to replace the throttle return spring. I need to see a pictur=
e that shows the spring placement and the lower connection point. I think th=
e last owner put the low spring connection point in the wrong location. The s=
pring got extended because the lower point was under the front carb.=20
>> Thanks guys,
>>=20
>> Tom Gunderson
>>  1957 MGA 1500 rst
>>=20
>> PS.. I talked to Moss and they gave me the wrong part number. Even when I=
 gave him the location number in the Moss catalog and explained where the sp=
ring connected to the carb.
>>=20

--Apple-Mail-7BE86EB4-D9E9-48D8-ACE8-72F0F1A4425C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Thanks Barney. That is the info I needed.<d=
iv><br></div><div>Tom<br><br><div dir=3D"ltr">Sent from my iPhone X<div><br>=
</div></div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Sep 29, 2021, a=
t 11:30 PM, Barney Gaylord &lt;[email-masked]&gt; wrote:<br><br></bloc=
kquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF

<font size=3D"3">Tom,<br><br>
It uses a little pear shape bracket on the throttle cable trunnion.<br>
Then the larger bracket on the bottom stud of the rear carburetor.<br>
See here:
<a href=3D"http://mgaguru.com/mgtech/carbs/cb118.htm" eudora=3D"autourl">
http://mgaguru.com/mgtech/carbs/cb118.htm</a><br><br>
Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href=3D"http://mgaguru.com/" eudora=3D"autourl">http://MGAguru.com</a><br=
<br>
<br>
</font><blockquote type=3D"cite" class=3D"cite" cite=3D""><font size=3D"3">T=
hanks to the guys that gave me
Sent from my iPhone X</font></blockquote>

</div></blockquote></div></body></html>=

--Apple-Mail-7BE86EB4-D9E9-48D8-ACE8-72F0F1A4425C--

--===============4028679396341401339==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4028679396341401339==--