Subject: [Mgs] Accellerator spring

From: Thomas Gunderson <[email-masked]>
Date: Sun, 26 Sep 2021 13:17:11 -0400

Where can I find the spring at the bottom of the carbs. It gives the tention to return the gas pedal.
Moss does not have it.

1957 MGA 1500 rst
Tom Gunderson
Sent from my iPhone X

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Robert's New iPad <[email-masked]>
Date: Sun, 26 Sep 2021 13:27:23 -0400

Take the broken one to your hardware store and look in their boxes of inventory.  You will find one that will do the job, even if not idential.
    Another tack would be to see if the part number is used in MGBs, then check with Abingdon Spares, Northwest Imports and others.
    On last year’s TR Club British Reliability Run, the only part that failed on any of the 15 cars was a carb return spring for an owner-cobbled Weber in place of original Z-S.   The on-the-road repair was the spring from a pair of Vise-Grip pliars.  It’s a good spring—a year later, the MGB still has it.
Bob

> On Sep 26, 2021, at 1:17 PM, Thomas Gunderson <[email-masked]> wrote:
> 
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75