Subject: [Mgs] Rear wing powered radio antenna

From: Barrie Robinson <[email-masked]>
Date: Sun, 4 Jul 2021 12:31:34 -0400

This is a multi-part message in MIME format.
--===============2394166742647356711==
 boundary="------------FF2B12EB0E25BFA72222BDAF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FF2B12EB0E25BFA72222BDAF
Content-Transfer-Encoding: 8bit

Hello folks,

I am looking for a powered radio antenna for the rear wing of my MGB GT 
- so it has to fit a 10" space maybe a fraction less.  I did get one 
before but it has died and a replacement I cannot find - HELP !

Barrie
MGB GT V8

--------------FF2B12EB0E25BFA72222BDAF
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Hello folks,<br>
        <br>
        I am looking for a powered radio antenna for the rear wing of my
        MGB GT - so it has to fit a 10" space maybe a fraction less.  I
        did get one before but it has died and a replacement I cannot
        find - HELP !<br>
        <br>
        Barrie<br>
        MGB GT V8<br>
      </font></font>
  </body>
</html>

--------------FF2B12EB0E25BFA72222BDAF--

--===============2394166742647356711==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============2394166742647356711==--

---

From: Charles Robinson <[email-masked]>
Date: Mon, 5 Jul 2021 09:53:40 -0500

This is a multi-part message in MIME format.
--===============0922494343820334078==
 boundary="------------833A172F39467AD92A79E99A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------833A172F39467AD92A79E99A
Content-Transfer-Encoding: 8bit

Try Ham Radio Outlet, they might have broadcast band unit that will work.

CR

On 7/4/2021 11:31 AM, Barrie Robinson wrote:
> Hello folks,
>
> I am looking for a powered radio antenna for the rear wing of my MGB 
> GT - so it has to fit a 10" space maybe a fraction less.  I did get 
> one before but it has died and a replacement I cannot find - HELP !
>
> Barrie
> MGB GT V8
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------833A172F39467AD92A79E99A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Try Ham Radio Outlet, they might have broadcast band unit that
      will work.</p>
    <p>CR<br>
    </p>
    <div class="moz-cite-prefix">On 7/4/2021 11:31 AM, Barrie Robinson
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <font size="-1"><font face="Arial">Hello folks,<br>
          <br>
          I am looking for a powered radio antenna for the rear wing of
          my MGB GT - so it has to fit a 10" space maybe a fraction
          less.  I did get one before but it has died and a replacement
          I cannot find - HELP !<br>
          <br>
          Barrie<br>
          MGB GT V8<br>
        </font></font> <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------833A172F39467AD92A79E99A--

--===============0922494343820334078==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0922494343820334078==--