Subject: [Mgs] GT Interior Panels

From: Michael MacLean <[email-masked]>
Date: Mon, 5 Jul 2021 18:53:14 -0700

--===============4057152465604848283==

--00000000000001b8aa05c66ab0fa

Where can I get the small sheet metal screws and cup washers for the two
interior panels on the GT hatch?
Mike MacLean

--00000000000001b8aa05c66ab0fa

<div dir="ltr"><div>Where can I get the small sheet metal screws and cup washers for the two interior panels on the GT hatch?</div><div>Mike MacLean<br></div></div>

--00000000000001b8aa05c66ab0fa--

--===============4057152465604848283==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4057152465604848283==--

---

From: Robert's New iPad <[email-masked]>
Date: Tue, 6 Jul 2021 06:49:10 -0400

Try the little boxes of specialty screws and washers at your hardware store.  
     Chromed, oval-head screws and close-enough finishing washers are usually to be found in those little boxes and prices that are frightening, but you need only a few.
Bob

> On Jul 5, 2021, at 9:53 PM, Michael MacLean <[email-masked]> wrote:
> 
> Where can I get the small sheet metal screws and cup washers for the two interior panels on the GT hatch?
> Mike MacLean
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]