Subject: [Mgs] Positive gnd alt.

From: Thomas Gunderson <[email-masked]>
Date: Mon, 31 May 2021 15:38:09 -0400

Can a replacement Alt be used for a positive ground car?

Sent from my iPhone X

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Robert's New iPad <[email-masked]>
Date: Mon, 31 May 2021 15:43:16 -0400

Unless someone knows of specific alternators that are pos earth, the answer is NO.
    Changing from Pos to Neg is easy, though, and most owners have made the change for ease of radio and other electrical equipment.
Bob

> On May 31, 2021, at 3:38 PM, Thomas Gunderson <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Max Heim <[email-masked]>
Date: Mon, 31 May 2021 15:21:50 -0700

It’s not that there is some electrical reason that you couldn’t have a positive ground alternator, it’s just that nobody ever saw fit to make one. You can’t just flash an alternator to reverse the polarity like you can a generator.

The awkward part of going negative is modifying the tachometer. Otherwise it’s straightforward. 

Sent from my iPad

> On May 31, 2021, at 12:44 PM, Robert's New iPad <[email-masked]> wrote:
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> 

[email-masked]