Subject: Re: [Mgs] Broken LED Lamp in Oil Gauge

From: Robert's New iPad <[email-masked]>
Date: Mon, 31 May 2021 07:10:46 -0400

Thanks for showing that the job can be done, with assurances by Barney that it is not impossible.  I am slightly more eager to attempt the task now.  Other instruments have been changed to LEDs, but this one had me hesitant.  
Bob

> On May 30, 2021, at 11:26 PM, Michael MacLean <[email-masked]> wrote:
> 
> Finally got the "electric" oil gauge out of my MGB GT today many little cuts in my hands later.  Here's a picture showing the part of the LED bulb that broke off in the gauge.  We think it was caused by the cheap sheet metal thread in the bulb holder.  The LED bulb was seated at a slight angle when screwed into the holder casing the bulb to break in half.  Kind of fragile at $5 a pop.  A lot of work and new four letter expletives I didn't even know there were.  Would have been impossible to remove with the gauge in situ.  Came out easily with a pair of needle nose pliers..  Just something to consider if you're thinking of converting to an LED dash.
> Mike MacLean
> 69 MGB GT
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Mon, 31 May 2021 15:06:15 -0400

This is a multi-part message in MIME format.
--===============2281544576606394242==
 boundary="------------815CF5ECA3C6AC3A889C65AD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------815CF5ECA3C6AC3A889C65AD
Content-Transfer-Encoding: 8bit

Hello Robert,

I changed my MGB GT V8 tacho and speedo to SpeedHut ones because my car 
is not 'original' as I built if from parts - souped up Rover engine from 
UK !!!   But the new instruments are LED and I discovered were not too 
happy with the rheostat dimmer.   So I installed an LED dimmer for the 
new SpeedHut gauges and kept the 'old' rheostat one for the remaining 
gauges.  So I have two knobs for dimming which is actually very 
convenient - small gauges low and tacho and speedo brighter.   
Incidentally, the SpeedHut ones are awesome - the speedo is run off GPS 
so no mechanical connection to car and deadly accurate plus all sorts of 
options.

Cheers
Barrie

On 5/31/2021 7:10 AM, Robert's New iPad wrote:
>> On May 30, 2021, at 11:26 PM, Michael MacLean<[email-masked]>  wrote:
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>>
>> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]

--------------815CF5ECA3C6AC3A889C65AD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Hello Robert,<br>
        <br>
        I changed my MGB GT V8 tacho and speedo to SpeedHut ones because
        my car is not 'original' as I built if from parts - souped up
        Rover engine from UK !!!   But the new instruments are LED and I
        discovered were not too happy with the rheostat dimmer.   So I
        installed an LED dimmer for the new SpeedHut gauges and kept the
        'old' rheostat one for the remaining gauges.  So I have two
        knobs for dimming which is actually very convenient - small
        gauges low and tacho and speedo brighter.   Incidentally, the
        SpeedHut ones are awesome - the speedo is run off GPS so no
        mechanical connection to car and deadly accurate plus all sorts
        of options.<br>
        <br>
        Cheers<br>
        Barrie<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 5/31/2021 7:10 AM, Robert's New iPad
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">   Thanks for showing that the job can be done, with assurances by Barney that it is not impossible.  I am slightly more eager to attempt the task now.  Other instruments have been changed to LEDs, but this one had me hesitant.  
Bob

</pre>
      <blockquote type="cite">
        <pre class="moz-quote-pre" wrap="">On May 30, 2021, at 11:26 PM, Michael MacLean <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:

Finally got the "electric" oil gauge out of my MGB GT today many little cuts in my hands later.  Here's a picture showing the part of the LED bulb that broke off in the gauge.  We think it was caused by the cheap sheet metal thread in the bulb holder.  The LED bulb was seated at a slight angle when screwed into the holder casing the bulb to break in half.  Kind of fragile at $5 a pop.  A lot of work and new four letter expletives I didn't even know there were.  Would have been impossible to remove with the gauge in situ.  Came out easily with a pair of needle nose pliers..  Just something to consider if you're thinking of converting to an LED dash.
Mike MacLean
69 MGB GT
&lt;20210530_194817.jpg&gt;
_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
      </blockquote>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------815CF5ECA3C6AC3A889C65AD--

--===============2281544576606394242==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2281544576606394242==--