Subject: [Mgs] Fwd: Buying an European classic car

From: Peter Chast <[email-masked]>
Date: Tue, 20 Apr 2021 11:42:01 -0400

--===============1248115789514985026==

--000000000000ef1a5e05c069486c

Looks like a new spammer with our list?

Thanks,
Pete

---------- Forwarded message ---------
From: Jay & Paul <[email-masked]>
Date: Tue, Apr 20, 2021 at 10:42 AM
Subject: Buying an European classic car
To: Paul Klein <[email-masked]>

*Greetings, I hope this message finds you well and safe.*

*I'm not sure if I got the correct address. *

*Jim Turner gave me your contact information, he's a member of the British
Car Club Of America.*

*I'm looking to buy an European classic car such as British, German or
Italian.*

*Jim thinks you may have or know about a one for sale.*

*Actually, I'm restoring my Dad's 1982 Ferrari GTB. I'll consider any
condition.*

*Please let me know, I'll not be wasting your time.*

*Sincerely,*

*Paul & Denise Klein*
*Once in a while you get shown the light in the strangest*
*of places if you look at it right (Garcia/Hunter)*

--000000000000ef1a5e05c069486c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Looks like a new spammer with our list?<div><br></div><div=
>Thanks,</div><div>Pete<br><br><div class=3D"gmail_quote"><div dir=3D"ltr" =
class=3D"gmail_attr">---------- Forwarded message ---------<br>From: <stron=
g class=3D"gmail_sendername" dir=3D"auto">Jay &amp; Paul</strong> <span dir=
=3D"auto">&lt;<a href=3D"mailto:[email-masked]">paul.klein1964@gm=
ail.com</a>&gt;</span><br>Date: Tue, Apr 20, 2021 at 10:42 AM<br>Subject: B=
uying an European classic car<br>To: Paul Klein &lt;<a href=3D"mailto:paul.=
[email-masked]">[email-masked]</a>&gt;<br></div><br><br><div=
 dir=3D"ltr"><div dir=3D"ltr"><div><b>Greetings, I hope this message finds =
you well and safe.</b></div><div><b><br></b></div><div><b>I&#39;m not sure =
if I got the correct address.=C2=A0</b></div><div><b><br></b></div><div><b>=
Jim Turner gave me your contact information, he&#39;s a member of the Briti=
sh Car Club Of America.</b></div><div><b><br></b></div><div><b>I&#39;m look=
ing to=C2=A0buy=C2=A0an European classic car such as British, German or Ita=
lian.</b></div><div><b><br></b></div><div><b>Jim thinks you may have or kno=
w about a one for sale.</b></div><div><b><br></b></div><div><b>Actually, I&=
#39;m restoring my Dad&#39;s 1982 Ferrari GTB. I&#39;ll consider any condit=
ion.</b></div><div><b><br></b></div><div><b>Please let me know, I&#39;ll no=
t be wasting your time.</b></div><div><b>=C2=A0</b></div><div><b>Sincerely,=
</b></div><div><b><br></b></div><div dir=3D"ltr"><b>Paul &amp; Denise Klein=
</b></div><div><font size=3D"1" style=3D"background-color:rgb(173,215,115)"=
><b>Once in a while you get shown the light in the strangest</b></font></di=
v><div><font size=3D"1" style=3D"background-color:rgb(173,215,115)"><b>of p=
laces if you look at it right (Garcia/Hunter)</b></font></div></div></div>
</div></div></div>

--000000000000ef1a5e05c069486c--

--===============1248115789514985026==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============1248115789514985026==--

---

From: Charles Robinson <[email-masked]>
Date: Tue, 20 Apr 2021 11:09:23 -0500

This is a multi-part message in MIME format.
--===============6969391489893467326==
 boundary="------------FB292A2B75AE755ACE2931C6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FB292A2B75AE755ACE2931C6
Content-Transfer-Encoding: 8bit

A friend of mine who's never owned a LBC or other foreign classic car 
forwarded that McLean post to me.  Looks like a broadband scam to me.

CR

On 4/20/2021 10:42 AM, Peter Chast wrote:
> From: *Jay & Paul* <[email-masked] 
> To: Paul Klein <[email-masked] 
>
>
> *
> *
> *
> *
> *Jim Turner gave me your contact information, he's a member of the 
> British Car Club Of America.*
> *
> *
> *
> *
> *
> *
> *
> *
> **
> *
> *
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------FB292A2B75AE755ACE2931C6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>A friend of mine who's never owned a LBC or other foreign classic
      car forwarded that McLean post to me.  Looks like a broadband scam
      to me.</p>
    <p>CR<br>
    </p>
    <div class="moz-cite-prefix">On 4/20/2021 10:42 AM, Peter Chast
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CA+X0UYzF1dsQ3cQFDKVwF=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Looks like a new spammer with our list?
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>Pete<br>
          <br>
          <div class="gmail_quote">
            <div dir="ltr" class="gmail_attr">---------- Forwarded
              message ---------<br>
              From: <strong class="gmail_sendername" dir="auto">Jay
                &amp; Paul</strong> <span dir="auto">&lt;<a
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a>&gt;</span><br>
              Date: Tue, Apr 20, 2021 at 10:42 AM<br>
              Subject: Buying an European classic car<br>
              To: Paul Klein &lt;<a
                href="mailto:[email-masked]"
                moz-do-not-send="true">[email-masked]</a>&gt;<br>
            </div>
            <br>
            <br>
            <div dir="ltr">
              <div dir="ltr">
                <div><b>Greetings, I hope this message finds you well
                    and safe.</b></div>
                <div><b><br>
                  </b></div>
                <div><b>I'm not sure if I got the correct address. </b></div>
                <div><b><br>
                  </b></div>
                <div><b>Jim Turner gave me your contact information,
                    he's a member of the British Car Club Of America.</b></div>
                <div><b><br>
                  </b></div>
                <div><b>I'm looking to buy an European classic car such
                    as British, German or Italian.</b></div>
                <div><b><br>
                  </b></div>
                <div><b>Jim thinks you may have or know about a one for
                    sale.</b></div>
                <div><b><br>
                  </b></div>
                <div><b>Actually, I'm restoring my Dad's 1982 Ferrari
                    GTB. I'll consider any condition.</b></div>
                <div><b><br>
                  </b></div>
                <div><b>Please let me know, I'll not be wasting your
                    time.</b></div>
                <div><b> </b></div>
                <div><b>Sincerely,</b></div>
                <div><b><br>
                  </b></div>
                <div dir="ltr"><b>Paul &amp; Denise Klein</b></div>
                <div><font style="background-color:rgb(173,215,115)"
                    size="1"><b>Once in a while you get shown the light
                      in the strangest</b></font></div>
                <div><font style="background-color:rgb(173,215,115)"
                    size="1"><b>of places if you look at it right
                      (Garcia/Hunter)</b></font></div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------FB292A2B75AE755ACE2931C6--

--===============6969391489893467326==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6969391489893467326==--

---

From: Barrie Robinson <[email-masked]>
Date: Tue, 20 Apr 2021 12:24:46 -0400

This is a multi-part message in MIME format.
--===============8565815368037416158==
 boundary="------------350CFEEED14E4EBBB438C239"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------350CFEEED14E4EBBB438C239
Content-Transfer-Encoding: 8bit

Hello Pete,

It could be genuine and the only way to find out is to pursue it.   Any 
suggestion the bloke wanting money you can abort knowing you have taken 
up some of his scamming time for naught !!!

On 4/20/2021 12:09 PM, Charles Robinson wrote:
>> *I'm looking to buy an European classic car such as British, German 
>> or Italian.*
>> *
>> *
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>>
>> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------350CFEEED14E4EBBB438C239
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Hello Pete,<br>
        <br>
        It could be genuine and the only way to find out is to pursue
        it.   Any suggestion the bloke wanting money you can abort
        knowing you have taken up some of his scamming time for naught
        !!!<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 4/20/2021 12:09 PM, Charles Robinson
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p>A friend of mine who's never owned a LBC or other foreign
        classic car forwarded that McLean post to me.  Looks like a
        broadband scam to me.</p>
      <p>CR<br>
      </p>
      <div class="moz-cite-prefix">On 4/20/2021 10:42 AM, Peter Chast
        wrote:<br>
      </div>
      <blockquote type="cite"
cite="mid:CA+X0UYzF1dsQ3cQFDKVwF=[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="ltr">Looks like a new spammer with our list?
          <div><br>
          </div>
          <div>Thanks,</div>
          <div>Pete<br>
            <br>
            <div class="gmail_quote">
              <div dir="ltr" class="gmail_attr">---------- Forwarded
                message ---------<br>
                From: <strong class="gmail_sendername" dir="auto">Jay
                  &amp; Paul</strong> <span dir="auto">&lt;<a
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">[email-masked]</a>&gt;</span><br>
                Date: Tue, Apr 20, 2021 at 10:42 AM<br>
                Subject: Buying an European classic car<br>
                To: Paul Klein &lt;<a
                  href="mailto:[email-masked]"
                  moz-do-not-send="true">[email-masked]</a>&gt;<br>
              </div>
              <br>
              <br>
              <div dir="ltr">
                <div dir="ltr">
                  <div><b>Greetings, I hope this message finds you well
                      and safe.</b></div>
                  <div><b><br>
                    </b></div>
                  <div><b>I'm not sure if I got the correct address. </b></div>
                  <div><b><br>
                    </b></div>
                  <div><b>Jim Turner gave me your contact information,
                      he's a member of the British Car Club Of America.</b></div>
                  <div><b><br>
                    </b></div>
                  <div><b>I'm looking to buy an European classic car
                      such as British, German or Italian.</b></div>
                  <div><b><br>
                    </b></div>
                  <div><b>Jim thinks you may have or know about a one
                      for sale.</b></div>
                  <div><b><br>
                    </b></div>
                  <div><b>Actually, I'm restoring my Dad's 1982 Ferrari
                      GTB. I'll consider any condition.</b></div>
                  <div><b><br>
                    </b></div>
                  <div><b>Please let me know, I'll not be wasting your
                      time.</b></div>
                  <div><b> </b></div>
                  <div><b>Sincerely,</b></div>
                  <div><b><br>
                    </b></div>
                  <div dir="ltr"><b>Paul &amp; Denise Klein</b></div>
                  <div><font style="background-color:rgb(173,215,115)"
                      size="1"><b>Once in a while you get shown the
                        light in the strangest</b></font></div>
                  <div><font style="background-color:rgb(173,215,115)"
                      size="1"><b>of places if you look at it right
                        (Garcia/Hunter)</b></font></div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs" moz-do-not-send="true">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------350CFEEED14E4EBBB438C239--

--===============8565815368037416158==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8565815368037416158==--

---

From: "PaulHunt73" <[email-masked]>
Date: Wed, 21 Apr 2021 09:14:46 +0100 nFqqXDrMfFu0q56Q9Pk2L3WGJwf8QCRd9/9vkbmwERIijEjK0FFGm7hQXqKfvLc3viRnZkKC20pKtQ==

--===============0394899798839613793==
	boundary="----=_NextPart_000_0066_01D7368E.C6010310"

------=_NextPart_000_0066_01D7368E.C6010310
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Did it come to you via the list?  The addressing info indicates not, and =
the From and To are the same, which in itself raises a warning flag.  If =
you become a member of the list can you access the details of other =
members in order to email them directly?
  ----- Original Message -----=20
  From: Peter Chast=20
  To: MG list=20
  Sent: Tuesday, April 20, 2021 4:42 PM
  Subject: [Mgs] Fwd: Buying an European classic car

  Thanks,
  Pete

  ---------- Forwarded message ---------
  From: Jay & Paul <[email-masked]>
  Date: Tue, Apr 20, 2021 at 10:42 AM
  Subject: Buying an European classic car
  To: Paul Klein <[email-masked]>

  Greetings, I hope this message finds you well and safe.
------=_NextPart_000_0066_01D7368E.C6010310
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Did it come to you via the list?&nbsp; The =
addressing info=20
indicates not, and the From and To are the same, which in itself raises =
a=20
warning flag.&nbsp; If you become a member of the list can you access =
the=20
details of other members in order to email them directly?</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] =
href=3D"mailto:[email-masked]">Peter Chast</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">MG list</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, April 20, 2021 =
4:42=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Mgs] Fwd: Buying an =
European=20
  classic car</DIV>
  <DIV><FONT size=3D2></FONT><FONT size=3D2></FONT><BR></DIV>
  <DIV dir=3Dltr>Looks like a new spammer with our list?
  <DIV><FONT size=3D2></FONT><FONT size=3D2></FONT><BR></DIV>
  <DIV>Thanks,</DIV>
  <DIV>Pete<BR><BR>
  <DIV class=3Dgmail_quote>
  <DIV dir=3Dltr class=3Dgmail_attr>---------- Forwarded message =
---------<BR>From:=20
  <STRONG dir=3Dauto class=3Dgmail_sendername>Jay &amp; Paul</STRONG> =
<SPAN=20
  dir=3Dauto>&lt;<A=20
  =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=
</SPAN><BR>Date:=20
  Tue, Apr 20, 2021 at 10:42 AM<BR>Subject: Buying an European classic=20
  car<BR>To: Paul Klein &lt;<A=20
  =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=
<BR></DIV><BR><BR>
  <DIV dir=3Dltr>
  <DIV dir=3Dltr>
  <DIV><B>Greetings, I hope this message finds you well and=20
  =
safe.</B></DIV></DIV></DIV></DIV></DIV></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0066_01D7368E.C6010310--

--===============0394899798839613793==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0394899798839613793==--

---

From: Steve Gorr <[email-masked]>
Date: Wed, 21 Apr 2021 07:37:58 -0500

--===============7829686474275563708==
	boundary="_D4D10AE8-CF09-48AE-9D0D-745388ED0F45_"

--_D4D10AE8-CF09-48AE-9D0D-745388ED0F45_
Content-Transfer-Encoding: quoted-printable

Is there anyone you know that is a member of the =E2=80=9CBritish Car Club =
of America=E2=80=9D? Doesn=E2=80=99t seem to be a club named that on Google=
.

Sent from Mail for Windows 10

From: Barrie Robinson
Sent: Tuesday, April 20, 2021 11:25 AM
To: [email-masked]
Subject: Re: [Mgs] Fwd: Buying an European classic car

Hello Pete,

It could be genuine and the only way to find out is to pursue it.=C2=A0=C2=
=A0 Any suggestion the bloke wanting money you can abort knowing you have t=
aken up some of his scamming time for naught !!!
On 4/20/2021 12:09 PM, Charles Robinson wrote:
A friend of mine who's never owned a LBC or other foreign classic car forwa=
rded that McLean post to me.=C2=A0 Looks like a broadband scam to me.
CR
On 4/20/2021 10:42 AM, Peter Chast wrote:
Looks like a new spammer with our list?=20

Thanks,
Pete
---------- Forwarded message ---------
From: Jay & Paul <[email-masked]>
Date: Tue, Apr 20, 2021 at 10:42 AM
Subject: Buying an European classic car
To: Paul Klein <[email-masked]>

I'm not sure if I got the correct address.=C2=A0

Jim Turner gave me your contact information, he's a member of the British C=
ar Club Of America.

I'm looking to=C2=A0buy=C2=A0an European classic car such as British, Germa=
n or Italian.

Jim thinks you may have or know about a one for sale.

Actually, I'm restoring my Dad's 1982 Ferrari GTB. I'll consider any condit=
ion.

Please let me know, I'll not be wasting your time.
=C2=A0
Sincerely,

Paul & Denise Klein
Once in a while you get shown the light in the strangest
of places if you look at it right (Garcia/Hunter)

[email-masked]

[email-masked]

--_D4D10AE8-CF09-48AE-9D0D-745388ED0F45_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	font-size:10.0pt;
	font-family:"Courier New";}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Courier New";}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72" style=3D=
'word-wrap:break-word'><div class=3DWordSection1><p class=3DMsoNormal>Is th=
ere anyone you know that is a member of the =E2=80=9CBritish Car Club of Am=
erica=E2=80=9D? Doesn=E2=80=99t seem to be a club named that on Google.</p>=
<p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Sent from <a=
 href=3D"https://go.microsoft.com/fwlink/?LinkId=3D550986">Mail</a> for Win=
dows 10</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div style=3D'mso-elem=
ent:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0p=
t 0in 0in 0in'><p class=3DMsoNormal style=3D'border:none;padding:0in'><b>Fr=
om: </b><a href=3D"mailto:[email-masked]">Barrie Robinson</a><br><b>Sent: =
</b>Tuesday, April 20, 2021 11:25 AM<br><b>To: </b><a href=3D"mailto:mgs@au=
tox.team.net">[email-masked]</a><br><b>Subject: </b>Re: [Mgs] Fwd: Buyi=
ng an European classic car</p></div><p class=3DMsoNormal><o:p>&nbsp;</o:p><=
/p><p class=3DMsoNormal style=3D'margin-bottom:12.0pt'><span style=3D'font-=
size:10.0pt;font-family:"Arial",sans-serif'>Hello Pete,<br><br>It could be =
genuine and the only way to find out is to pursue it.&nbsp;&nbsp; Any sugge=
stion the bloke wanting money you can abort knowing you have taken up some =
of his scamming time for naught !!!</span><o:p></o:p></p><div><p class=3DMs=
oNormal>On 4/20/2021 12:09 PM, Charles Robinson wrote:<o:p></o:p></p></div>=
<blockquote style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p>A friend of m=
ine who's never owned a LBC or other foreign classic car forwarded that McL=
ean post to me.&nbsp; Looks like a broadband scam to me.</p><p>CR</p><div><=
p class=3DMsoNormal>On 4/20/2021 10:42 AM, Peter Chast wrote:<o:p></o:p></p=
></div><blockquote style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p c=
lass=3DMsoNormal>Looks like a new spammer with our list? <o:p></o:p></p><di=
v><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal=
>Thanks,<o:p></o:p></p></div><div><p class=3DMsoNormal style=3D'margin-bott=
om:12.0pt'>Pete<o:p></o:p></p><div><div><p class=3DMsoNormal>---------- For=
warded message ---------<br>From: <strong><span style=3D'font-family:"Calib=
ri",sans-serif'>Jay &amp; Paul</span></strong> &lt;<a href=3D"mailto:paul.k=
[email-masked]">[email-masked]</a>&gt;<br>Date: Tue, Apr 20, =
2021 at 10:42 AM<br>Subject: Buying an European classic car<br>To: Paul Kle=
in &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt;<o:p></o:p></p></div><p class=3DMsoNormal style=3D'margin-bottom:12=
.0pt'><o:p>&nbsp;</o:p></p><div><div><div><p class=3DMsoNormal><b>Greetings=
, I hope this message finds you well and safe.</b><o:p></o:p></p></div><div=
><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal>=
<b>I'm not sure if I got the correct address.&nbsp;</b><o:p></o:p></p></div=
><div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNo=
rmal><b>Jim Turner gave me your contact information, he's a member of the B=
ritish Car Club Of America.</b><o:p></o:p></p></div><div><p class=3DMsoNorm=
al><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal><b>I'm looking to&n=
bsp;buy&nbsp;an European classic car such as British, German or Italian.</b=
><o:p></o:p></p></div><div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div>=
<div><p class=3DMsoNormal><b>Jim thinks you may have or know about a one fo=
r sale.</b><o:p></o:p></p></div><div><p class=3DMsoNormal><o:p>&nbsp;</o:p>=
</p></div><div><p class=3DMsoNormal><b>Actually, I'm restoring my Dad's 198=
2 Ferrari GTB. I'll consider any condition.</b><o:p></o:p></p></div><div><p=
 class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal><b>=
Please let me know, I'll not be wasting your time.</b><o:p></o:p></p></div>=
<div><p class=3DMsoNormal><b>&nbsp;</b><o:p></o:p></p></div><div><p class=
=3DMsoNormal><b>Sincerely,</b><o:p></o:p></p></div><div><p class=3DMsoNorma=
l><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal><b>Paul &amp; Denise=
 Klein</b><o:p></o:p></p></div><div><p class=3DMsoNormal><b><span style=3D'=
font-size:7.5pt;color:black;background:#ADD773'>Once in a while you get sho=
wn the light in the strangest</span></b><o:p></o:p></p></div><div><p class=
=3DMsoNormal><b><span style=3D'font-size:7.5pt;color:black;background:#ADD7=
73'>of places if you look at it right (Garcia/Hunter)</span></b><o:p></o:p>=
</p></div></div></div></div></div></div><p class=3DMsoNormal><br><br><o:p><=
/o:p></p><pre>_______________________________________________</pre><pre><o:=
p>&nbsp;</o:p></pre><pre><a href=3D"mailto:[email-masked]">[email-masked]=
am.net</a></pre><pre>Donate: <a href=3D"http://www.team.net/donate.html">ht=
tp://www.team.net/donate.html</a></pre><pre>Suggested annual donation=C2=A0=
 $12.75</pre><pre><o:p>&nbsp;</o:p></pre><pre>Archive: <a href=3D"http://ww=
w.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a href=3D"=
http://autox.team.net/archive">http://autox.team.net/archive</a></pre><pre>=
<o:p>&nbsp;</o:p></pre><pre>Unsubscribe: <a href=3D"http://autox.team.net/m=
ailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/=
mgs/[email-masked]</a></pre></blockquote><p class=3DMsoNormal><br><br><o:=
p></o:p></p><pre>_______________________________________________</pre><pre>=
<o:p>&nbsp;</o:p></pre><pre><a href=3D"mailto:[email-masked]">Mgs@autox=
.team.net</a></pre><pre>Donate: <a href=3D"http://www.team.net/donate.html"=
>http://www.team.net/donate.html</a></pre><pre>Suggested annual donation=C2=
=A0 $12.75</pre><pre><o:p>&nbsp;</o:p></pre><pre>Archive: <a href=3D"http:/=
/www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a href=
=3D"http://autox.team.net/archive">http://autox.team.net/archive</a></pre><=
pre><o:p>&nbsp;</o:p></pre><pre>Unsubscribe: <a href=3D"http://autox.team.n=
et/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/optio=
ns/mgs/[email-masked]</a></pre></blockquote><p class=3DMsoNormal><o:p>&nbs=
p;</o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>=

--_D4D10AE8-CF09-48AE-9D0D-745388ED0F45_--

--===============7829686474275563708==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7829686474275563708==--

---

From: Charles Robinson <[email-masked]>
Date: Wed, 21 Apr 2021 07:42:44 -0500

This is a multi-part message in MIME format.
--===============6852756129964057785==
 boundary="------------AB63196B51F1ADDC66F6AD5E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AB63196B51F1ADDC66F6AD5E
Content-Transfer-Encoding: 8bit

I did a Google search for it too.  Nothing came up with that name.

CR

On 4/21/2021 7:37 AM, Steve Gorr wrote:
>
> Is there anyone you know that is a member of the “British Car Club of 
> America”? Doesn’t seem to be a club named that on Google.
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows 10
>
> *Sent: *Tuesday, April 20, 2021 11:25 AM
> *Subject: *Re: [Mgs] Fwd: Buying an European classic car
>
> Hello Pete,
>
> It could be genuine and the only way to find out is to pursue it.   
> Any suggestion the bloke wanting money you can abort knowing you have 
> taken up some of his scamming time for naught !!!
>
>     A friend of mine who's never owned a LBC or other foreign classic
>     to me.
>         *Jim Turner gave me your contact information, he's a member of
>         the British Car Club Of America.*
>
>         *I'm looking to buy an European classic car such as British,
>         German or Italian.*
>
>         *Actually, I'm restoring my Dad's 1982 Ferrari GTB. I'll
>         consider any condition.*
>
>         Donate:http://www.team.net/donate.html  <http://www.team.net/donate.html>
>
>         Archive:http://www.team.net/pipermail/mgs  <http://www.team.net/pipermail/mgs>  http://autox.team.net/archive  <http://autox.team.net/archive>
>
>         Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]  <http://autox.team.net/mailman/options/mgs/[email-masked]>
>
>
>
>     Donate:http://www.team.net/donate.html  <http://www.team.net/donate.html>
>
>     Archive:http://www.team.net/pipermail/mgs  <http://www.team.net/pipermail/mgs>  http://autox.team.net/archive  <http://autox.team.net/archive>
>
>     Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]  <http://autox.team.net/mailman/options/mgs/[email-masked]>
>
>

--------------AB63196B51F1ADDC66F6AD5E
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>I did a Google search for it too.  Nothing came up with that
      name.</p>
    <p>CR<br>
    </p>
    <div class="moz-cite-prefix">On 4/21/2021 7:37 AM, Steve Gorr wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	font-size:10.0pt;
	font-family:"Courier New";}span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Courier New";}.MsoChpDefault
	{mso-style-type:export-only;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal">Is there anyone you know that is a member
          of the “British Car Club of America”? Doesn’t seem to be a
          club named that on Google.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">Mail</a> for Windows 10</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]" moz-do-not-send="true">Barrie
              Robinson</a><br>
            <b>Sent: </b>Tuesday, April 20, 2021 11:25 AM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a><br>
            <b>Subject: </b>Re: [Mgs] Fwd: Buying an European classic
            car</p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal" style="margin-bottom:12.0pt"><span
            style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif">Hello
            Pete,<br>
            <br>
            It could be genuine and the only way to find out is to
            pursue it.   Any suggestion the bloke wanting money you can
            abort knowing you have taken up some of his scamming time
            for naught !!!</span><o:p></o:p></p>
        <div>
          <p class="MsoNormal">On 4/20/2021 12:09 PM, Charles Robinson
            wrote:<o:p></o:p></p>
        </div>
        <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
          <p>A friend of mine who's never owned a LBC or other foreign
            classic car forwarded that McLean post to me.  Looks like a
            broadband scam to me.</p>
          <p>CR</p>
          <div>
            <p class="MsoNormal">On 4/20/2021 10:42 AM, Peter Chast
              wrote:<o:p></o:p></p>
          </div>
          <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
            <div>
              <p class="MsoNormal">Looks like a new spammer with our
                list? <o:p></o:p></p>
              <div>
                <p class="MsoNormal"><o:p> </o:p></p>
              </div>
              <div>
                <p class="MsoNormal">Thanks,<o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal" style="margin-bottom:12.0pt">Pete<o:p></o:p></p>
                <div>
                  <div>
                    <p class="MsoNormal">---------- Forwarded message
                      ---------<br>
                      From: <strong><span
                          style="font-family:&quot;Calibri&quot;,sans-serif">Jay
                          &amp; Paul</span></strong> &lt;<a
                        href="mailto:[email-masked]"
                        moz-do-not-send="true">[email-masked]</a>&gt;<br>
                      Date: Tue, Apr 20, 2021 at 10:42 AM<br>
                      Subject: Buying an European classic car<br>
                      To: Paul Klein &lt;<a
                        href="mailto:[email-masked]"
                        moz-do-not-send="true">[email-masked]</a>&gt;<o:p></o:p></p>
                  </div>
                  <p class="MsoNormal" style="margin-bottom:12.0pt"><o:p> </o:p></p>
                  <div>
                    <div>
                      <div>
                        <p class="MsoNormal"><b>Greetings, I hope this
                            message finds you well and safe.</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><o:p> </o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>I'm not sure if I got
                            the correct address. </b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><o:p> </o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>Jim Turner gave me your
                            contact information, he's a member of the
                            British Car Club Of America.</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><o:p> </o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>I'm looking to buy an
                            European classic car such as British, German
                            or Italian.</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><o:p> </o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>Jim thinks you may have
                            or know about a one for sale.</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><o:p> </o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>Actually, I'm restoring
                            my Dad's 1982 Ferrari GTB. I'll consider any
                            condition.</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><o:p> </o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>Please let me know, I'll
                            not be wasting your time.</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b> </b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>Sincerely,</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><o:p> </o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b>Paul &amp; Denise Klein</b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b><span
                              style="font-size:7.5pt;color:black;background:#ADD773">Once
                              in a while you get shown the light in the
                              strangest</span></b><o:p></o:p></p>
                      </div>
                      <div>
                        <p class="MsoNormal"><b><span
                              style="font-size:7.5pt;color:black;background:#ADD773">of
                              places if you look at it right
                              (Garcia/Hunter)</span></b><o:p></o:p></p>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
            <p class="MsoNormal"><br>
              <br>
              <o:p></o:p></p>
            <pre>_______________________________________________</pre>
            <pre><o:p> </o:p></pre>
            <pre><a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a></pre>
            <pre>Donate: <a href="http://www.team.net/donate.html" moz-do-not-send="true">http://www.team.net/donate.html</a></pre>
            <pre>Suggested annual donation  $12.75</pre>
            <pre><o:p> </o:p></pre>
            <pre>Archive: <a href="http://www.team.net/pipermail/mgs" moz-do-not-send="true">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a></pre>
            <pre><o:p> </o:p></pre>
            <pre>Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a></pre>
          </blockquote>
          <p class="MsoNormal"><br>
            <br>
            <o:p></o:p></p>
          <pre>_______________________________________________</pre>
          <pre><o:p> </o:p></pre>
          <pre><a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a></pre>
          <pre>Donate: <a href="http://www.team.net/donate.html" moz-do-not-send="true">http://www.team.net/donate.html</a></pre>
          <pre>Suggested annual donation  $12.75</pre>
          <pre><o:p> </o:p></pre>
          <pre>Archive: <a href="http://www.team.net/pipermail/mgs" moz-do-not-send="true">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a></pre>
          <pre><o:p> </o:p></pre>
          <pre>Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a></pre>
        </blockquote>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

--------------AB63196B51F1ADDC66F6AD5E--

--===============6852756129964057785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6852756129964057785==--