Subject: Re: [Mgs] E10 or ethanol at 10%

From: Robert's New iPad <[email-masked]>
Date: Mon, 19 Apr 2021 07:16:39 -0400

--===============1159904874650757778==
	boundary=Apple-Mail-4B630B0E-FC7D-48E3-939E-A09C9246565C
Content-Transfer-Encoding: 7bit

--Apple-Mail-4B630B0E-FC7D-48E3-939E-A09C9246565C
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Paul,
   I have been burning E10 for 20 years, ever since it became the standard i=
n State of Connecticut.  My experience has been that the standard engine con=
figuration burned it fine, without any needle changes, and  that the engine,=
 rebuilt to UK specifications a decade ago, does just as well with the facto=
ry-specified needle.  I had the type 25 distributor rebuilt by Advance, Jeff=
 Schlemmer, and set mechanical timing at 32 at 3500.=20
Bob

> On Apr 19, 2021, at 3:50 AM, PaulHunt73 <[email-masked]> wrote=
:
>=20
> I'm looking for people with experience of using this in cars like the MGA a=
nd MGB in terms of what if any carb needle and timing changes have been foun=
d necessary, and any other problems.
> =20
> Thanks,
> PaulH.
> _______________________________________________
>=20
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>=20
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>=20
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail-4B630B0E-FC7D-48E3-939E-A09C9246565C
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div dir="ltr"></div><div dir="ltr">Paul,</div><div dir="ltr">&nbsp; &nbsp;I have been burning E10 for 20 years, ever since it became the standard in State of Connecticut. &nbsp;My experience has been that the standard engine configuration burned it fine, without any needle changes, and &nbsp;that the engine, rebuilt to UK specifications a decade ago, does just as well with the factory-specified needle. &nbsp;I had the type 25 distributor rebuilt by Advance, Jeff Schlemmer, and set mechanical timing at 32 at 3500.&nbsp;</div><div dir="ltr">Bob</div><div dir="ltr"><br></div><div dir="ltr"><br>On Apr 19, 2021, at 3:50 AM, PaulHunt73 &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

<meta content="text/html; charset=windows-1252" http-equiv="Content-Type">
<meta name="GENERATOR" content="MSHTML 8.00.6001.23588">
<style></style>

<div><font size="2">I'm looking for people with experience of using this in cars 
like the MGA and MGB in terms of what if any carb needle and timing&nbsp;changes 
have been found necessary, and any other problems.</font></div>
<div><font size="2"></font>&nbsp;</div>
<div><font size="2">Thanks,</font></div>
<div><font size="2">PaulH.</font></div>
</div></blockquote><blockquote type="cite"><div dir="ltr"><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-4B630B0E-FC7D-48E3-939E-A09C9246565C--

--===============1159904874650757778==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============1159904874650757778==--

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 19 Apr 2021 12:23:15 +0100 wUGMm6Tbd3UUMKcN0LQS62Of54Da8reGzdn5BWrJt2+fNi96n8K2S5iFSz8VxkArBMWIibCxNjlhkA==

This is a multi-part message in MIME format.

--===============3277202088346256821==
	boundary="----=_NextPart_000_00BB_01D73516.C5D210B0"

This is a multi-part message in MIME format.

------=_NextPart_000_00BB_01D73516.C5D210B0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Thanks for that Bob, very helpful.  Someone over here is stressing about =
 taking his car to France (eventually ...) where E5  was getting rare =
several years ago.  We are trying to put his mind at rest.

Paul.
  ----- Original Message -----=20
  From: Robert's New iPad=20
  To: PaulHunt73=20
  Cc: [email-masked]=20
  Sent: Monday, April 19, 2021 12:16 PM
  Subject: Re: [Mgs] E10 or ethanol at 10%

  Paul,
     I have been burning E10 for 20 years, ever since it became the =
standard in State of Connecticut.  My experience has been that the =
standard engine configuration burned it fine, without any needle =
changes, and  that the engine, rebuilt to UK specifications a decade =
ago, does just as well with the factory-specified needle.  I had the =
type 25 distributor rebuilt by Advance, Jeff Schlemmer, and set =
mechanical timing at 32 at 3500.=20
  Bob

  On Apr 19, 2021, at 3:50 AM, PaulHunt73 <[email-masked]> =
wrote:

    I'm looking for people with experience of using this in cars like =
the MGA and MGB in terms of what if any carb needle and timing changes =
have been found necessary, and any other problems.

    Thanks,
    PaulH.

    [email-masked]

    Archive: http://www.team.net/pipermail/mgs =
http://autox.team.net/archive

    Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

------=_NextPart_000_00BB_01D73516.C5D210B0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY dir=3Dauto bgColor=3D#ffffff>
<DIV><FONT size=3D2>Thanks for that Bob, very helpful.&nbsp; Someone =
over here=20
is&nbsp;stressing about&nbsp; taking his car to France (eventually ...) =
where=20
E5&nbsp; was getting rare several years ago.&nbsp; We are trying to put =
his mind=20
at rest.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Paul.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px"=20
dir=3Dltr>
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] href=3D"mailto:[email-masked]">Robert's =
New iPad</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">PaulHunt73</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Cc:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Monday, April 19, 2021 =
12:16=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [Mgs] E10 or =
ethanol at=20
  10%</DIV>
  <DIV><BR></DIV>
  <DIV dir=3Dltr></DIV>
  <DIV dir=3Dltr>Paul,</DIV>
  <DIV dir=3Dltr>&nbsp; &nbsp;I have been burning E10 for 20 years, ever =
since it=20
  became the standard in State of Connecticut. &nbsp;My experience has =
been that=20
  the standard engine configuration burned it fine, without any needle =
changes,=20
  and &nbsp;that the engine, rebuilt to UK specifications a decade ago, =
does=20
  just as well with the factory-specified needle. &nbsp;I had the type =
25=20
  distributor rebuilt by Advance, Jeff Schlemmer, and set mechanical =
timing at=20
  32 at 3500.&nbsp;</DIV>
  <DIV dir=3Dltr>Bob</DIV>
  <DIV dir=3Dltr><BR></DIV>
  <DIV dir=3Dltr><BR>On Apr 19, 2021, at 3:50 AM, PaulHunt73 &lt;<A=20
  =
href=3D"mailto:[email-masked]">[email-masked]</A>=
&gt;=20
  wrote:<BR><BR></DIV>
  <BLOCKQUOTE type=3D"cite">
    <DIV dir=3Dltr>
    <META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
    <STYLE></STYLE>

    <DIV><FONT size=3D2>I'm looking for people with experience of using =
this in=20
    cars like the MGA and MGB in terms of what if any carb needle and=20
    timing&nbsp;changes have been found necessary, and any other=20
    problems.</FONT></DIV>
    <DIV><FONT size=3D2></FONT>&nbsp;</DIV>
    <DIV><FONT size=3D2>Thanks,</FONT></DIV>
    <DIV><FONT size=3D2>PaulH.</FONT></DIV></DIV></BLOCKQUOTE>
  <BLOCKQUOTE type=3D"cite">
    <DIV=20
    =
dir=3Dltr><SPAN>_______________________________________________</SPAN><BR=
><SPAN></SPAN><BR><SPAN><A=20
    =
href=3D"mailto:[email-masked]">[email-masked]</A></SPAN><BR><SPAN=
>Donate:=20
    <A=20
    =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A></SPAN><BR><SPAN>Suggested=20
    annual donation =
&nbsp;$12.75</SPAN><BR><SPAN></SPAN><BR><SPAN>Archive: <A=20
    =
href=3D"http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/=
mgs</A>=20
    <A=20
    =
href=3D"http://autox.team.net/archive">http://autox.team.net/archive</A><=
/SPAN><BR><SPAN></SPAN><BR><SPAN>Unsubscribe:=20
    <A=20
    =
href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]">http:=
//autox.team.net/mailman/options/mgs/[email-masked]</A></SPAN><BR></DIV=
></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_00BB_01D73516.C5D210B0--

--===============3277202088346256821==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3277202088346256821==--

---

From: Robert's New iPad <[email-masked]>
Date: Mon, 19 Apr 2021 08:08:33 -0400

--===============8409362058653561288==
	boundary=Apple-Mail-D5F3906B-F9BF-4586-A6F4-2CD2FDAC38D9
Content-Transfer-Encoding: 7bit

--Apple-Mail-D5F3906B-F9BF-4586-A6F4-2CD2FDAC38D9
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

   Friend should have no concerns about the E5 in France.  =20
   When one reads gasoline adverts from forty and fifty years ago, one sees m=
any in which the alcohol is advertised as octane booster, smoother running f=
uel, at premium price. =20
Bob

> On Apr 19, 2021, at 7:23 AM, PaulHunt73 <[email-masked]> wrote=
:
>=20
> Thanks for that Bob, very helpful.  Someone over here is stressing about  t=
aking his car to France (eventually ...) where E5  was getting rare several y=
ears ago.  We are trying to put his mind at rest.
> =20
> Paul.
> ----- Original Message -----
> From: Robert's New iPad
> To: PaulHunt73
> Cc: [email-masked]
>    I have been burning E10 for 20 years, ever since it became the standard=
 in State of Connecticut.  My experience has been that the standard engine c=
onfiguration burned it fine, without any needle changes, and  that the engin=
e, rebuilt to UK specifications a decade ago, does just as well with the fac=
tory-specified needle.  I had the type 25 distributor rebuilt by Advance, Je=
ff Schlemmer, and set mechanical timing at 32 at 3500.=20
> Bob
>=20
>=20
>> On Apr 19, 2021, at 3:50 AM, PaulHunt73 <[email-masked]> wrot=
e:
>>=20
>> I'm looking for people with experience of using this in cars like the MGA=
 and MGB in terms of what if any carb needle and timing changes have been fo=
und necessary, and any other problems.
>> PaulH.

--Apple-Mail-D5F3906B-F9BF-4586-A6F4-2CD2FDAC38D9
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div dir="ltr"></div><div dir="ltr">&nbsp; &nbsp;Friend should have no concerns about the E5 in France. &nbsp;&nbsp;</div><div dir="ltr">&nbsp; &nbsp;When one reads gasoline adverts from forty and fifty years ago, one sees many in which the alcohol is advertised as octane booster, smoother running fuel, at premium price. &nbsp;</div><div dir="ltr">Bob</div><div dir="ltr"><br></div><div dir="ltr"><br>On Apr 19, 2021, at 7:23 AM, PaulHunt73 &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

<meta content="text/html; charset=iso-8859-1" http-equiv="Content-Type">
<meta name="GENERATOR" content="MSHTML 8.00.6001.23588">

<div><font size="2">Thanks for that Bob, very helpful.&nbsp; Someone over here 
is&nbsp;stressing about&nbsp; taking his car to France (eventually ...) where 
E5&nbsp; was getting rare several years ago.&nbsp; We are trying to put his mind 
at rest.</font></div>
<div><font size="2"></font>&nbsp;</div>
<div><font size="2">Paul.</font></div>
<blockquote style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px" dir="ltr">
  <div style="FONT: 10pt arial">----- Original Message ----- </div>
  <div style="FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: black"><b>From:</b> 
  <a title="[email-masked]" href="mailto:[email-masked]">Robert's New iPad</a> 
  </div>
  <div style="FONT: 10pt arial"><b>To:</b> <a title="[email-masked]" href="mailto:[email-masked]">PaulHunt73</a> </div>
  <div style="FONT: 10pt arial"><b>Cc:</b> <a title="[email-masked]" href="mailto:[email-masked]">[email-masked]</a> </div>
  <div style="FONT: 10pt arial"><b>Sent:</b> Monday, April 19, 2021 12:16 
  PM</div>
  <div style="FONT: 10pt arial"><b>Subject:</b> Re: [Mgs] E10 or ethanol at 
  10%</div>
  <div><br></div>
  <div dir="ltr"></div>
  <div dir="ltr">Paul,</div>
  <div dir="ltr">&nbsp; &nbsp;I have been burning E10 for 20 years, ever since it 
  became the standard in State of Connecticut. &nbsp;My experience has been that 
  the standard engine configuration burned it fine, without any needle changes, 
  and &nbsp;that the engine, rebuilt to UK specifications a decade ago, does 
  just as well with the factory-specified needle. &nbsp;I had the type 25 
  distributor rebuilt by Advance, Jeff Schlemmer, and set mechanical timing at 
  32 at 3500.&nbsp;</div>
  <div dir="ltr">Bob</div>
  <div dir="ltr"><br></div>
  <div dir="ltr"><br>On Apr 19, 2021, at 3:50 AM, PaulHunt73 &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; 
  wrote:<br><br></div>
  <blockquote type="cite">
    <div dir="ltr">
    <meta name="GENERATOR" content="MSHTML 8.00.6001.23588">
    <style></style>

    <div><font size="2">I'm looking for people with experience of using this in 
    cars like the MGA and MGB in terms of what if any carb needle and 
    timing&nbsp;changes have been found necessary, and any other 
    problems.</font></div>
    <div><font size="2"></font>&nbsp;</div>
    <div><font size="2">Thanks,</font></div>
    <div><font size="2">PaulH.</font></div></div></blockquote>
  <blockquote type="cite">
    <div dir="ltr"><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: 
    <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested 
    annual donation &nbsp;$12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> 
    <a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe: 
    <a href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br></div></blockquote></blockquote>
</div></blockquote></body></html>
--Apple-Mail-D5F3906B-F9BF-4586-A6F4-2CD2FDAC38D9--

--===============8409362058653561288==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8409362058653561288==--

---

From: "Lon Smallridge" <[email-masked]>
Date: Mon, 19 Apr 2021 10:19:28 -0500

This is a multipart message in MIME format.

--===============1622243082624452190==
	boundary="----=_NextPart_000_0116_01D73505.7BA0E6D0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0116_01D73505.7BA0E6D0
	boundary="----=_NextPart_001_0117_01D73505.7BA0E6D0"

------=_NextPart_001_0117_01D73505.7BA0E6D0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

This will answer all your questions and more. Well worth reading.

Lon

Classic Engines, Modern Fuel: The Problems, the Solutions 

by
<https://www.amazon.com/Paul-Ireland/e/B0842Y7NRY/ref=dp_byline_cont_book_1>
Paul Ireland 

https://www.amazon.com/gp/product/1787115909/ref=ppx_yo_dt_b_search_asin_tit
le?ie=UTF8
<https://www.amazon.com/gp/product/1787115909/ref=ppx_yo_dt_b_search_asin_ti
tle?ie=UTF8&psc=1> &psc=1

From: Mgs <[email-masked]> On Behalf Of PaulHunt73
Sent: Monday, April 19, 2021 6:23 AM
To: Robert's New iPad <[email-masked]>
Cc: [email-masked]
Subject: Re: [Mgs] E10 or ethanol at 10%

Thanks for that Bob, very helpful.  Someone over here is stressing about
taking his car to France (eventually ...) where E5  was getting rare several
years ago.  We are trying to put his mind at rest.

Paul.

----- Original Message ----- 

Paul,

   I have been burning E10 for 20 years, ever since it became the standard
in State of Connecticut.  My experience has been that the standard engine
configuration burned it fine, without any needle changes, and  that the
engine, rebuilt to UK specifications a decade ago, does just as well with
the factory-specified needle.  I had the type 25 distributor rebuilt by
Advance, Jeff Schlemmer, and set mechanical timing at 32 at 3500. 

Bob

On Apr 19, 2021, at 3:50 AM, PaulHunt73 <[email-masked]

I'm looking for people with experience of using this in cars like the MGA
and MGB in terms of what if any carb needle and timing changes have been
found necessary, and any other problems.

Thanks,

PaulH.

------=_NextPart_001_0117_01D73505.7BA0E6D0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><!--[if !mso]><style>v\:* =
{behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle25
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple =
style=3D'word-wrap:break-word'><div class=3DWordSection1><p =
class=3DMsoNormal =
style=3D'mso-margin-bottom-alt:auto;line-height:27.0pt;background:white'>=
<span style=3D'font-size:12.0pt;color:#0F1111'>This will answer all your =
questions and more. Well worth reading.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;color:#0F1111'>Lon</span><span =
style=3D'font-size:12.0pt'><o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal =
style=3D'mso-margin-bottom-alt:auto;line-height:27.0pt;background:white'>=
<b><span =
style=3D'font-size:16.0pt;font-family:"Arial",sans-serif;color:#0F1111'>C=
lassic Engines, Modern Fuel: The Problems, the =
Solutions&nbsp;<o:p></o:p></span></b></p><p class=3DMsoNormal =
style=3D'background:white'><span =
style=3D'font-size:10.5pt;font-family:"Arial",sans-serif;color:#0F1111'>b=
y&nbsp;<a =
href=3D"https://www.amazon.com/Paul-Ireland/e/B0842Y7NRY/ref=3Ddp_byline_=
cont_book_1"><span style=3D'color:#007185'>Paul =
Ireland</span></a>&nbsp;<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt'><a =
href=3D"https://www.amazon.com/gp/product/1787115909/ref=3Dppx_yo_dt_b_se=
arch_asin_title?ie=3DUTF8&amp;psc=3D1">https://www.amazon.com/gp/product/=
1787115909/ref=3Dppx_yo_dt_b_search_asin_title?ie=3DUTF8&amp;psc=3D1</a><=
o:p></o:p></span></p><p class=3DMsoNormal><img border=3D0 width=3D250 =
height=3D146 style=3D'width:2.6041in;height:1.5208in' =
id=3D"Picture_x0020_1" src=3D"cid:[email-masked]"><span =
style=3D'font-size:12.0pt'><o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Mgs =
&lt;[email-masked]&gt; <b>On Behalf Of =
</b>PaulHunt73<br><b>Sent:</b> Monday, April 19, 2021 6:23 =
AM<br><b>To:</b> Robert's New iPad =
&lt;[email-masked]&gt;<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [Mgs] E10 or ethanol at =
10%<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt'>Thanks for that Bob, very helpful.&nbsp; =
Someone over here is&nbsp;stressing about&nbsp; taking his car to France =
(eventually ...) where E5&nbsp; was getting rare several years =
ago.&nbsp; We are trying to put his mind at =
rest.</span><o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt'>Paul.</span><o:p></o:p></p></div><blockquote =
style=3D'border:none;border-left:solid black 1.5pt;padding:0in 0in 0in =
4.0pt;margin-left:3.75pt;margin-top:5.0pt;margin-right:0in;margin-bottom:=
5.0pt'><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>----- Original =
Message ----- <o:p></o:p></span></p></div><div><p class=3DMsoNormal =
style=3D'background:#E4E4E4'><b><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Fro=
m:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'> =
<a href=3D"mailto:[email-masked]" title=3D"[email-masked]">Robert's =
New iPad</a> </span><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'><o:p></o:p></sp=
an></p></div><div><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>To:</span></b><=
span style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'> <a =
href=3D"mailto:[email-masked]" =
title=3D"[email-masked]">PaulHunt73</a> =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Cc:</span></b><=
span style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'> <a =
href=3D"mailto:[email-masked]" =
title=3D"[email-masked]">[email-masked]</a> =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Sent:</span></b=
><span style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'> =
Monday, April 19, 2021 12:16 PM<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'>Subject:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Arial",sans-serif'> Re: =
[Mgs] E10 or ethanol at 10%<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Paul,<o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp; &nbsp;I have been burning E10 for 20 years, =
ever since it became the standard in State of Connecticut. &nbsp;My =
experience has been that the standard engine configuration burned it =
fine, without any needle changes, and &nbsp;that the engine, rebuilt to =
UK specifications a decade ago, does just as well with the =
factory-specified needle. &nbsp;I had the type 25 distributor rebuilt by =
Advance, Jeff Schlemmer, and set mechanical timing at 32 at =
3500.&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Bob<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><br>On Apr 19, 2021, at 3:50 AM, =
PaulHunt73 &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt; wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><div><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt'>I'm looking for =
people with experience of using this in cars like the MGA and MGB in =
terms of what if any carb needle and timing&nbsp;changes have been found =
necessary, and any other problems.</span><o:p></o:p></p></div><div><p =
class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt'>Thanks,</span><o:p></o:p></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt'>PaulH.</span><o:p></o:p></p></div></div></bloc=
kquote><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal>_______________________________________________<br><br>=
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>Donate: =
<a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Suggested annual donation &nbsp;$12.75<br><br>Archive: <a =
href=3D"http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/=
mgs</a> <a =
href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a><=
br><br>Unsubscribe: <a =
href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]">http:=
//autox.team.net/mailman/options/mgs/[email-masked]</a><o:p></o:p></p><=
/div></blockquote></blockquote></div></body></html>
------=_NextPart_001_0117_01D73505.7BA0E6D0--

------=_NextPart_000_0116_01D73505.7BA0E6D0
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_0116_01D73505.7BA0E6D0--

--===============1622243082624452190==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1622243082624452190==--

---

From: Barney Gaylord <[email-masked]>
Date: Mon, 19 Apr 2021 11:35:00 -0400

--===============5681387511783052617==
	boundary="=====================_55886343==.ALT"

--=====================_55886343==.ALT

Paul (and others), -- Alcohol has about 40% lower energy content than 
gasoline, so the fuel economy will be lower by about 1-MPG.  Needing 
to burn 4% more fuel, you may need to re-adjust the fuel mixture 
slightly, about one flat down on the adjusting nut.  Most people will 
never notice the difference, and you can easily switch back and forth 
between E10 and zero-alcohol fuel on the fly with no problem.

But there is one problem that does pop up to bite you sometimes, 
especially in hot weather.  Gasoline boils at 190dF.   Alcohol boils 
af 160dF.  This is a mixture of liquids, not a chemical compound.  If 
you warm it up to 160dF the alcohol will boil, and you can separate 
the alcohol out of the mixture by distillation while the gasoline 
content is not boiling.

The problem is that fuel containing any amount of alcohol will boil 
at 160dF rather than 190dF.  This can be a big problem in warm 
weather with stop and go slow driving or standing still idling, or 
when you switch off for five minutes and then try to re-start.  When 
the alcohol boils it will result in bubbles in the fuel as it wants 
to flow through the main fuel jet past the metering needle.  Not much 
energy in the bubbles compared to liquid fuel, so the mixture goes 
extremely lean causing bad running or no-start.  The immediate fix is 
to pull the choke out to give it more fuel flow, which can get  the 
engine started or can get you through the bad running condition until 
you get moving and cool the carburetors down again.

A longer term fix for this problem is to install a Bilge Blower fan 
in the MGA air intake duct to blow air to keep the carburetors cool 
enough to prevent boiling the alcohol.  There are several successive 
pages on this information, Start additional reading here: 
http://mgaguru.com/mgtech/carbs/cb207.htm
http://mgaguru.com/mgtech/carbs/cb208b.htm

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 03:50 AM 4/19/2021, PaulHunt73 wrote:
>I'm looking for people with experience of using this in cars like 
>the MGA and MGB in terms of what if any carb needle and timing 
>changes have been found necessary, and any other problems.
>
>Thanks,
>PaulH.
>....

--=====================_55886343==.ALT

<html>
<body>
<font size=3>Paul (and others), -- Alcohol has about 40% lower energy
content than gasoline, so the fuel economy will be lower by about
1-MPG.&nbsp; Needing to burn 4% more fuel, you may need to re-adjust the
fuel mixture slightly, about one flat down on the adjusting nut.&nbsp;
Most people will never notice the difference, and you can easily switch
back and forth between E10 and zero-alcohol fuel on the fly with no
problem.<br><br>
But there is one problem that does pop up to bite you sometimes,
especially in hot weather.&nbsp; Gasoline boils at 190dF.&nbsp;&nbsp;
Alcohol boils af 160dF.&nbsp; This is a mixture of liquids, not a
chemical compound.&nbsp; If you warm it up to 160dF the alcohol will
boil, and you can separate the alcohol out of the mixture by distillation
while the gasoline content is not boiling.<br><br>
The problem is that fuel containing any amount of alcohol will boil at
160dF rather than 190dF.&nbsp; This can be a big problem in warm weather
with stop and go slow driving or standing still idling, or when you
switch off for five minutes and then try to re-start.&nbsp; When the
alcohol boils it will result in bubbles in the fuel as it wants to flow
through the main fuel jet past the metering needle.&nbsp; Not much energy
in the bubbles compared to liquid fuel, so the mixture goes extremely
lean causing bad running or no-start.&nbsp; The immediate fix is to pull
the choke out to give it more fuel flow, which can get&nbsp; the engine
started or can get you through the bad running condition until you get
moving and cool the carburetors down again.<br><br>
A longer term fix for this problem is to install a Bilge Blower fan in
the MGA air intake duct to blow air to keep the carburetors cool enough
to prevent boiling the alcohol.&nbsp; There are several successive pages
on this information, Start additional reading here:
<a href="http://mgaguru.com/mgtech/carbs/cb207.htm" eudora="autourl">
http://mgaguru.com/mgtech/carbs/cb207.htm</a><br>
<a href="http://mgaguru.com/mgtech/carbs/cb208b.htm" eudora="autourl">
http://mgaguru.com/mgtech/carbs/cb208b.htm<br><br>
</a>Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href="http://mgaguru.com/" eudora="autourl">http://MGAguru.com</a>
<br><br>
<br>
At 03:50 AM 4/19/2021, PaulHunt73 wrote:<br>
</font><blockquote type=cite class=cite cite=""><font size=2>I'm looking
for people with experience of using this in cars like the MGA and MGB in
terms of what if any carb needle and timing changes have been found
necessary, and any other problems.<br>
</font><font size=3>&nbsp;<br>
</font><font size=2>Thanks,<br>
PaulH.<br>
</font><font size=3>....</font></blockquote></body>
</html>

--=====================_55886343==.ALT--

--===============5681387511783052617==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5681387511783052617==--

---

From: i erbs <[email-masked]>
Date: Mon, 19 Apr 2021 08:51:04 -0700

--===============8890912304929976811==

--000000000000cd151005c0554c68

Im in my 2nd tank full of ethanol free fuel, and I still have idle die
issues at full stop situations when engine temp is 189 or higher. I pull
the choke out to prevent stalls.

Ira Erbs
1959 AH 100-6
1967 MGB
Milwaukie, OR

On Mon, Apr 19, 2021, 8:35 AM Barney Gaylord <[email-masked]> wrote:

> gasoline, so the fuel economy will be lower by about 1-MPG.  Needing to
> burn 4% more fuel, you may need to re-adjust the fuel mixture slightly,
> about one flat down on the adjusting nut.  Most people will never notice
> the difference, and you can easily switch back and forth between E10 and
> zero-alcohol fuel on the fly with no problem.
>
> especially in hot weather.  Gasoline boils at 190dF.   Alcohol boils af
> 160dF.  This is a mixture of liquids, not a chemical compound.  If you warm
> it up to 160dF the alcohol will boil, and you can separate the alcohol out
> of the mixture by distillation while the gasoline content is not boiling.
>
> 160dF rather than 190dF.  This can be a big problem in warm weather with
> stop and go slow driving or standing still idling, or when you switch off
> for five minutes and then try to re-start.  When the alcohol boils it will
> result in bubbles in the fuel as it wants to flow through the main fuel jet
> past the metering needle.  Not much energy in the bubbles compared to
> liquid fuel, so the mixture goes extremely lean causing bad running or
> no-start.  The immediate fix is to pull the choke out to give it more fuel
> flow, which can get  the engine started or can get you through the bad
> running condition until you get moving and cool the carburetors down again.
>
> A longer term fix for this problem is to install a Bilge Blower fan in the
> MGA air intake duct to blow air to keep the carburetors cool enough to
> prevent boiling the alcohol.  There are several successive pages on this
> information, Start additional reading here:
> http://MGAguru.com <http://mgaguru.com/>
>
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

--000000000000cd151005c0554c68
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Im in my 2nd tank full of ethanol free fuel, and I still =
have idle die issues at full stop situations when engine temp is 189 or hig=
her. I pull the choke out to prevent stalls.=C2=A0<br><br><div data-smartma=
il=3D"gmail_signature">Ira Erbs<br>1959 AH 100-6<br>1967 MGB<br>Milwaukie, =
OR</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmai=
l_attr">On Mon, Apr 19, 2021, 8:35 AM Barney Gaylord &lt;<a href=3D"mailto:=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockqu=
ote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc s=
olid;padding-left:1ex">
<div>
<font size=3D"3">Paul (and others), -- Alcohol has about 40% lower energy
content than gasoline, so the fuel economy will be lower by about
1-MPG.=C2=A0 Needing to burn 4% more fuel, you may need to re-adjust the
fuel mixture slightly, about one flat down on the adjusting nut.=C2=A0
Most people will never notice the difference, and you can easily switch
back and forth between E10 and zero-alcohol fuel on the fly with no
problem.<br><br>
But there is one problem that does pop up to bite you sometimes,
especially in hot weather.=C2=A0 Gasoline boils at 190dF.=C2=A0=C2=A0
Alcohol boils af 160dF.=C2=A0 This is a mixture of liquids, not a
chemical compound.=C2=A0 If you warm it up to 160dF the alcohol will
boil, and you can separate the alcohol out of the mixture by distillation
while the gasoline content is not boiling.<br><br>
The problem is that fuel containing any amount of alcohol will boil at
160dF rather than 190dF.=C2=A0 This can be a big problem in warm weather
with stop and go slow driving or standing still idling, or when you
switch off for five minutes and then try to re-start.=C2=A0 When the
alcohol boils it will result in bubbles in the fuel as it wants to flow
through the main fuel jet past the metering needle.=C2=A0 Not much energy
in the bubbles compared to liquid fuel, so the mixture goes extremely
lean causing bad running or no-start.=C2=A0 The immediate fix is to pull
the choke out to give it more fuel flow, which can get=C2=A0 the engine
started or can get you through the bad running condition until you get
moving and cool the carburetors down again.<br><br>
A longer term fix for this problem is to install a Bilge Blower fan in
the MGA air intake duct to blow air to keep the carburetors cool enough
to prevent boiling the alcohol.=C2=A0 There are several successive pages
on this information, Start additional reading here:
<a href=3D"http://mgaguru.com/mgtech/carbs/cb207.htm" target=3D"_blank" rel=
=3D"noreferrer">
http://mgaguru.com/mgtech/carbs/cb207.htm</a><br>
<a href=3D"http://mgaguru.com/mgtech/carbs/cb208b.htm" target=3D"_blank" re=
l=3D"noreferrer">
http://mgaguru.com/mgtech/carbs/cb208b.htm<br><br>
</a>Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href=3D"http://mgaguru.com/" target=3D"_blank" rel=3D"noreferrer">http:/=
/MGAguru.com</a>
<br><br>
<br>
At 03:50 AM 4/19/2021, PaulHunt73 wrote:<br>
</font><blockquote type=3D"cite"><font size=3D"2">I&#39;m looking
for people with experience of using this in cars like the MGA and MGB in
terms of what if any carb needle and timing changes have been found
necessary, and any other problems.<br>
</font><font size=3D"3">=C2=A0<br>
</font><font size=3D"2">Thanks,<br>
PaulH.<br>
</font><font size=3D"3">....</font></blockquote></div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer no=
referrer" target=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" target=3D"=
_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/eyera3000=
@gmail.com" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/mgs/[email-masked]</a><br>
</blockquote></div>

--000000000000cd151005c0554c68--

--===============8890912304929976811==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8890912304929976811==--

---

From: Max Heim <[email-masked]>
Date: Mon, 19 Apr 2021 09:26:36 -0700

--===============3427188519886649801==
	boundary="Apple-Mail=_C9286F07-4EE3-495E-8595-11371EC67C55"

--Apple-Mail=_C9286F07-4EE3-495E-8595-11371EC67C55
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

All the fuel in CA is 10% ethanol and I have never noticed any =
difference, even in hot weather. My experience is similar to Robert=E2=80=99=
s, in that regard.

Compared to the MGA, it is possible that the MGB has more under bonnet =
air flow and lower temps. Just proposing a theory.

--
Max Heim
'66 MGB

> On Apr 19, 2021, at 8:51 AM, i erbs <[email-masked]> wrote:
>=20
> Im in my 2nd tank full of ethanol free fuel, and I still have idle die =
issues at full stop situations when engine temp is 189 or higher. I pull =
the choke out to prevent stalls.=20
>=20
> Ira Erbs
> 1959 AH 100-6
> 1967 MGB
> Milwaukie, OR
>=20
> On Mon, Apr 19, 2021, 8:35 AM Barney Gaylord <[email-masked] =
> Paul (and others), -- Alcohol has about 40% lower energy content than =
gasoline, so the fuel economy will be lower by about 1-MPG.  Needing to =
burn 4% more fuel, you may need to re-adjust the fuel mixture slightly, =
about one flat down on the adjusting nut.  Most people will never notice =
the difference, and you can easily switch back and forth between E10 and =
zero-alcohol fuel on the fly with no problem.
>=20
> But there is one problem that does pop up to bite you sometimes, =
especially in hot weather.  Gasoline boils at 190dF.   Alcohol boils af =
160dF.  This is a mixture of liquids, not a chemical compound.  If you =
warm it up to 160dF the alcohol will boil, and you can separate the =
alcohol out of the mixture by distillation while the gasoline content is =
not boiling.
>=20
> The problem is that fuel containing any amount of alcohol will boil at =
160dF rather than 190dF.  This can be a big problem in warm weather with =
stop and go slow driving or standing still idling, or when you switch =
off for five minutes and then try to re-start.  When the alcohol boils =
it will result in bubbles in the fuel as it wants to flow through the =
main fuel jet past the metering needle.  Not much energy in the bubbles =
compared to liquid fuel, so the mixture goes extremely lean causing bad =
running or no-start.  The immediate fix is to pull the choke out to give =
it more fuel flow, which can get  the engine started or can get you =
through the bad running condition until you get moving and cool the =
carburetors down again.
>=20
> A longer term fix for this problem is to install a Bilge Blower fan in =
the MGA air intake duct to blow air to keep the carburetors cool enough =
to prevent boiling the alcohol.  There are several successive pages on =
this information, Start additional reading here: =
http://mgaguru.com/mgtech/carbs/cb207.htm =
<http://mgaguru.com/mgtech/carbs/cb207.htm>
>  <http://mgaguru.com/mgtech/carbs/cb208b.htm>Barney Gaylord
> http://MGAguru.com <http://mgaguru.com/>=20
>=20
>=20
>> I'm looking for people with experience of using this in cars like the =
MGA and MGB in terms of what if any carb needle and timing changes have =
been found necessary, and any other problems.
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/mgs =
<http://www.team.net/pipermail/mgs> http://autox.team.net/archive =
<http://autox.team.net/archive>
> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked] =
<http://autox.team.net/mailman/options/mgs/[email-masked]>
> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail=_C9286F07-4EE3-495E-8595-11371EC67C55
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">All =
the fuel in CA is 10% ethanol and I have never noticed any difference, =
even in hot weather. My experience is similar to Robert=E2=80=99s, in =
that regard.<div class=3D""><br class=3D""></div><div class=3D"">Compared =
to the MGA, it is possible that the MGB has more under bonnet air flow =
and lower temps. Just proposing a theory.<br class=3D""><div =
class=3D""><br class=3D""><div class=3D"">
<div style=3D"color: rgb(0, 0, 0); letter-spacing: normal; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;" class=3D""><div style=3D"color: rgb(0, 0, 0); =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" =
class=3D""><div style=3D"margin: 0px; font-size: 13px;" =
class=3D"">--</div><div style=3D"margin: 0px; font-size: 13px; =
min-height: 16px;" class=3D"">Max Heim</div><div style=3D"margin: 0px; =
font-size: 13px;" class=3D"">'66 MGB</div></div></div>
</div>

<div><br class=3D""><blockquote type=3D"cite" class=3D""><div =
class=3D"">On Apr 19, 2021, at 8:51 AM, i erbs &lt;<a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a>&gt;=
 wrote:</div><br class=3D"Apple-interchange-newline"><div class=3D""><div =
dir=3D"auto" class=3D"">Im in my 2nd tank full of ethanol free fuel, and =
I still have idle die issues at full stop situations when engine temp is =
189 or higher. I pull the choke out to prevent stalls.&nbsp;<br =
class=3D""><br class=3D""><div data-smartmail=3D"gmail_signature" =
class=3D"">Ira Erbs<br class=3D"">1959 AH 100-6<br class=3D"">1967 =
MGB<br class=3D"">Milwaukie, OR</div></div><br class=3D""><div =
class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Apr =
19, 2021, 8:35 AM Barney Gaylord &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:<br =
class=3D""></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 =
.8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class=3D"">
<font size=3D"3" class=3D"">Paul (and others), -- Alcohol has about 40% =
lower energy
content than gasoline, so the fuel economy will be lower by about
1-MPG.&nbsp; Needing to burn 4% more fuel, you may need to re-adjust the
fuel mixture slightly, about one flat down on the adjusting nut.&nbsp;
Most people will never notice the difference, and you can easily switch
back and forth between E10 and zero-alcohol fuel on the fly with no
problem.<br class=3D""><br class=3D"">
But there is one problem that does pop up to bite you sometimes,
especially in hot weather.&nbsp; Gasoline boils at 190dF.&nbsp;&nbsp;
Alcohol boils af 160dF.&nbsp; This is a mixture of liquids, not a
chemical compound.&nbsp; If you warm it up to 160dF the alcohol will
boil, and you can separate the alcohol out of the mixture by =
distillation
while the gasoline content is not boiling.<br class=3D""><br class=3D"">
The problem is that fuel containing any amount of alcohol will boil at
160dF rather than 190dF.&nbsp; This can be a big problem in warm weather
with stop and go slow driving or standing still idling, or when you
switch off for five minutes and then try to re-start.&nbsp; When the
alcohol boils it will result in bubbles in the fuel as it wants to flow
through the main fuel jet past the metering needle.&nbsp; Not much =
energy
in the bubbles compared to liquid fuel, so the mixture goes extremely
lean causing bad running or no-start.&nbsp; The immediate fix is to pull
the choke out to give it more fuel flow, which can get&nbsp; the engine
started or can get you through the bad running condition until you get
moving and cool the carburetors down again.<br class=3D""><br class=3D"">
A longer term fix for this problem is to install a Bilge Blower fan in
the MGA air intake duct to blow air to keep the carburetors cool enough
to prevent boiling the alcohol.&nbsp; There are several successive pages
on this information, Start additional reading here:
<a href=3D"http://mgaguru.com/mgtech/carbs/cb207.htm" target=3D"_blank" =
rel=3D"noreferrer" class=3D"">
http://mgaguru.com/mgtech/carbs/cb207.htm</a><br class=3D"">
<a href=3D"http://mgaguru.com/mgtech/carbs/cb208b.htm" target=3D"_blank" =
rel=3D"noreferrer" class=3D"">
http://mgaguru.com/mgtech/carbs/cb208b.htm<br class=3D""><br class=3D"">
</a>Barney Gaylord<br class=3D"">
1958 MGA with an attitude<br class=3D"">
<a href=3D"http://mgaguru.com/" target=3D"_blank" rel=3D"noreferrer" =
class=3D"">http://MGAguru.com</a>
<br class=3D""><br class=3D"">
<br class=3D"">
At 03:50 AM 4/19/2021, PaulHunt73 wrote:<br class=3D"">
</font><blockquote type=3D"cite" class=3D""><font size=3D"2" =
class=3D"">I'm looking
for people with experience of using this in cars like the MGA and MGB in
terms of what if any carb needle and timing changes have been found
necessary, and any other problems.<br class=3D"">
</font><font size=3D"3" class=3D"">&nbsp;<br class=3D"">
</font><font size=3D"2" class=3D"">Thanks,<br class=3D"">
PaulH.<br class=3D"">
</font><font size=3D"3" class=3D"">....</font></blockquote></div>

_______________________________________________<br class=3D"">
<br class=3D"">
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer"=
 class=3D"">[email-masked]</a><br class=3D"">
noreferrer" target=3D"_blank" =
class=3D"">http://www.team.net/donate.html</a><br class=3D"">
<br class=3D"">
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer =
noreferrer" target=3D"_blank" =
class=3D"">http://www.team.net/pipermail/mgs</a> <a =
href=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" =
target=3D"_blank" class=3D"">http://autox.team.net/archive</a><br =
class=3D"">
<br class=3D"">
Unsubscribe: <a =
href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]" =
rel=3D"noreferrer noreferrer" target=3D"_blank" =
class=3D"">http://autox.team.net/mailman/options/mgs/[email-masked]</=
a><br class=3D"">
</blockquote></div>
_______________________________________________<br class=3D""><br =
class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D"">Donate: =
&nbsp;$12.75<br class=3D""><br class=3D"">Archive: =
http://www.team.net/pipermail/mgs http://autox.team.net/archive<br =
class=3D""><br class=3D"">Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]<br =
class=3D""></div></blockquote></div><br =
class=3D""></div></div></body></html>=

--Apple-Mail=_C9286F07-4EE3-495E-8595-11371EC67C55--

--===============3427188519886649801==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3427188519886649801==--

---

From: D Councill <[email-masked]>
Date: Mon, 19 Apr 2021 10:45:12 -0700

--===============3158445344285267545==
	boundary="----=_NextPart_000_0001_01D73509.137520E0"
Content-Language: en-us

------=_NextPart_000_0001_01D73509.137520E0
Content-Transfer-Encoding: 7bit

I have been using E10 fuel for over forty years with favorable results. I
switched to E10 when I was in college in Nebraska in the 70s. Gasohol was
cheaper there since Nebraska is a major corn producer. My 65B ran cleaner
although it was prone to vapor locking during summer months, but that I
mostly attributed to the fuel pump the previous owner mounted in the engine
compartment to replace the SU pump. When I moved to Montana in the 80s, I
did not have gasohol available, and during the bitterly cold winter months,
I experienced fuel line freezing issues from water absorbed in the fuel. I
ended up adding "fuel line antifreeze" aka methanol which was commonly
available at gas stations and auto stores, about 250 ml. to my tank after
fill up during the cold months. I was working as a  chemist so I started
buying methanol rather than the higher priced packaged "antifreeze".

Sometime in the past 10-15 years, E10 became the predominant fuel in  the
USA. Where I live, you can get non-ethanol gasoline but it costs a good 30%
more. I always use the ethanol whereas my son believes that E10 is bad due
to the corrosiveness. That to some extent is true - my MGs get in a lot of
regular driving whereas he might take a few months to go through a tank of
fuel. Still, I think the ethanol corrosion issue is greatly over-rated.
There was an issue in the 70s with rubber components in some cars but not,
from my experience, with British cars. 

The real issue, as I see it, is not with ethanol but with water. Water comes
from the air and condenses in the tank. Ethanol will absorb it to some
extent whereas it will separate out sooner in pure gasoline. Either way,
water accumulation over time will eventually corrode the fuel tank and cause
rusting. From my experience with the 80s with fuel line freezing, I try to
keep the tank full, particularly if the car is sitting for extended periods.
I also add Sta-bil if the car is going to sit for more than 4-5 months. But
I do that mostly to reduce fuel evaporation and water absorption rather than
ethanol concerns.

Searching the Internet, I do see different schools of thought on ethanol
usage but a number indicate beneficial use in classic cars, a few below  -

https://www.express.co.uk/life-style/cars/1313318/classic-cars-uk-fuel-e10-p
etrol-changes-damage

https://www.footmanjames.co.uk/blog/e10-fuel-good-for-classic-vehicles

David Councill

64 B

67 BGT

72 B

 

------=_NextPart_000_0001_01D73509.137520E0
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><meta http-equiv=3DContent-Type content=
=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator content=3D"Micros=
oft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue vli=
nk=3Dpurple style=3D'word-wrap:break-word'><div class=3DWordSection1><block=
quote style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal>I=
 have been using E10 fuel for over forty years with favorable results. I sw=
itched to E10 when I was in college in Nebraska in the 70s. Gasohol was che=
aper there since Nebraska is a major corn producer. My 65B ran cleaner alth=
ough it was prone to vapor locking during summer months, but that I mostly =
attributed to the fuel pump the previous owner mounted in the engine compar=
tment to replace the SU pump. When I moved to Montana in the 80s, I did not=
 have gasohol available, and during the bitterly cold winter months, I expe=
rienced fuel line freezing issues from water absorbed in the fuel. I ended =
up adding &#8220;fuel line antifreeze&#8221; aka methanol which was commonl=
y available at gas stations and auto stores, about 250 ml. to my tank after=
 fill up during the cold months. I was working as a &nbsp;chemist so I star=
ted buying methanol rather than the higher priced packaged &#8220;antifreez=
e&#8221;.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=
=3DMsoNormal>Sometime in the past 10-15 years, E10 became the predominant f=
uel in&nbsp; the USA. Where I live, you can get non-ethanol gasoline but it=
 costs a good 30% more. I always use the ethanol whereas my son believes th=
at E10 is bad due to the corrosiveness. That to some extent is true &#8211;=
 my MGs get in a lot of regular driving whereas he might take a few months =
to go through a tank of fuel. Still, I think the ethanol corrosion issue is=
 greatly over-rated. There was an issue in the 70s with rubber components i=
n some cars but not, from my experience, with British cars. <o:p></o:p></p>=
<p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>The real iss=
ue, as I see it, is not with ethanol but with water. Water comes from the a=
ir and condenses in the tank. Ethanol will absorb it to some extent whereas=
 it will separate out sooner in pure gasoline. Either way, water accumulati=
on over time will eventually corrode the fuel tank and cause rusting. From =
my experience with the 80s with fuel line freezing, I try to keep the tank =
full, particularly if the car is sitting for extended periods. I also add S=
ta-bil if the car is going to sit for more than 4-5 months. But I do that m=
ostly to reduce fuel evaporation and water absorption rather than ethanol c=
oncerns.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=
=3DMsoNormal>Searching the Internet, I do see different schools of thought =
on ethanol usage but a number indicate beneficial use in classic cars, a fe=
w below &nbsp;&#8211;<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p><=
/p><p class=3DMsoNormal><a href=3D"http://xrvkm.mjt.lu/lnk/AUYAACuARcsAAAAA=
AAAAAAWZDQAAAAAAKtYAAAAAABbjogBgfcGqzsqQ0Z4xRd2DuJLSBhzlhAAWgsk/1/5TTB9GwlW=
WJf84dEqBcOJQ/aHR0cHM6Ly93d3cuZXhwcmVzcy5jby51ay9saWZlLXN0eWxlL2NhcnMvMTMxM=
zMxOC9jbGFzc2ljLWNhcnMtdWstZnVlbC1lMTAtcGV0cm9sLWNoYW5nZXMtZGFtYWdl">https:=
//www.express.co.uk/life-style/cars/1313318/classic-cars-uk-fuel-e10-petrol=
-changes-damage</a><o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p=
><p class=3DMsoNormal><a href=3D"http://xrvkm.mjt.lu/lnk/AUYAACuARcsAAAAAAA=
AAAAWZDQAAAAAAKtYAAAAAABbjogBgfcGqzsqQ0Z4xRd2DuJLSBhzlhAAWgsk/2/uM6XCRrLhHJ=
vl3cZ3DMjKQ/aHR0cHM6Ly93d3cuZm9vdG1hbmphbWVzLmNvLnVrL2Jsb2cvZTEwLWZ1ZWwtZ29=
vZC1mb3ItY2xhc3NpYy12ZWhpY2xlcw">https://www.footmanjames.co.uk/blog/e10-fu=
el-good-for-classic-vehicles</a><o:p></o:p></p><p class=3DMsoNormal><o:p>&n=
bsp;</o:p></p><p class=3DMsoNormal>David Councill<o:p></o:p></p><p class=3D=
MsoNormal>64 B<o:p></o:p></p><p class=3DMsoNormal>67 BGT<o:p></o:p></p><p c=
lass=3DMsoNormal>72 B<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p><=
/p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><o:p>&nbs=
p;</o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></blockquote></div>
<br/><img src=3D"http://xrvkm.mjt.lu/oo/AUYAACuARcsAAAAAAAAAAAWZDQAAAAAAKtY=
AAAAAABbjogBgfcGqzsqQ0Z4xRd2DuJLSBhzlhAAWgsk/d01cac4e/e.gif" height=3D"1" w=
idth=3D"1" alt=3D"" border=3D"0" style=3D"height:1px;width:1px;border:0;"/>
</body></html>=

------=_NextPart_000_0001_01D73509.137520E0--

--===============3158445344285267545==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3158445344285267545==--

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 20 Apr 2021 15:11:13 +0100 Z53o3Ks2J3Yo0xMsyImu/Euuu3v5xF9sEtFLf7K4cfh5ur1jdP2NGiGvv+MQ2oJaMujjsqk8paxhbv1NZbremBFQSXjM7/qo7UM=

--===============0569255554814535138==
	boundary="----=_NextPart_000_0108_01D735F7.66F75B40"

------=_NextPart_000_0108_01D735F7.66F75B40
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Thanks for all the responses, it seems to me that whilst several =
mentioned things they had read or links to articles describing problems =
I can't see (but may have missed ...) any indication of actual problems =
encountered except one related to heat, including David Council with 40 =
years experience of using it!  A couple of people mentioned tweaks to =
timing, needles and mixture, but then many of us have been doing that =
anyway on leaded and E5.

As far as heat goes although the UK is hardly a 'hot' country we still =
get a few complaining of problems, which has to be down to the =
individual vehicles as otherwise the MGB etc. would be unusable in =
desert states.=20

PaulH.
------=_NextPart_000_0108_01D735F7.66F75B40
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY dir=3Dauto bgColor=3D#ffffff>
<DIV><FONT size=3D2>Thanks for all the responses, it seems to me that =
whilst=20
several&nbsp;mentioned things they had read or links to articles =
describing=20
problems I&nbsp;can't see (but may have missed ...) any&nbsp;indication=20
of&nbsp;actual problems encountered except one related to heat, =
including David=20
Council with 40 years experience of using it!&nbsp; A couple of people =
mentioned=20
tweaks to timing, needles and mixture, but then many of us have been =
doing that=20
anyway on leaded and E5.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>As far as heat goes although the UK is hardly a =
'hot' country=20
we still get a few complaining of problems, which has to be down to the=20
individual vehicles as otherwise the MGB etc. would be unusable in =
desert=20
states.&nbsp;</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT size=3D2>PaulH.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0108_01D735F7.66F75B40--

--===============0569255554814535138==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0569255554814535138==--

---

From: Simon Matthews <[email-masked]>
Date: Wed, 21 Apr 2021 08:22:38 -0700

--===============8249028245828801527==

--000000000000d6aea305c07d22a0

Paul,

I had a '74 MGB in Texas. Never had any overheating problems. In fact the
only heat problems I had with that car was that it would not warm up on my
early morning drives to Stansted Airport after we moved back to the UK and
imported it.

Simon

On Tue, Apr 20, 2021, 7:28 AM 'PaulHunt73' via MG-MGA-MGB <
[email-masked]> wrote:

> Thanks for all the responses, it seems to me that whilst several mentioned
> things they had read or links to articles describing problems I can't see
> (but may have missed ...) any indication of actual problems encountered
> except one related to heat, including David Council with 40 years
> experience of using it!  A couple of people mentioned tweaks to timing,
> needles and mixture, but then many of us have been doing that anyway on
> leaded and E5.
>
> As far as heat goes although the UK is hardly a 'hot' country we still get
> a few complaining of problems, which has to be down to the individual
> vehicles as otherwise the MGB etc. would be unusable in desert states.
>
> PaulH.
>
> --
> You received this message because you are subscribed to the Google Groups
> "MG-MGA-MGB" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/mg-mga-mgb/ED4E9AC70E094781A965324E0EEB9473%40paul
> <https://groups.google.com/d/msgid/mg-mga-mgb/ED4E9AC70E094781A965324E0EEB9473%40paul?utm_medium=email&utm_source=footer>
> .
>

--000000000000d6aea305c07d22a0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Paul,=C2=A0<div dir=3D"auto"><br></div><div dir=3D"auto">=
I had a &#39;74 MGB in Texas. Never had any overheating problems. In fact t=
he only heat problems I had with that car was that it would not warm up on =
my early morning drives to Stansted Airport after we moved back to the UK a=
nd imported it.</div><div dir=3D"auto"><br></div><div dir=3D"auto">Simon</d=
iv></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_att=
r">On Tue, Apr 20, 2021, 7:28 AM &#39;PaulHunt73&#39; via MG-MGA-MGB &lt;<a=
 href=3D"mailto:[email-masked]">[email-masked]</a=
>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><u></u>

<div dir=3D"auto" bgcolor=3D"#ffffff">
<div><font size=3D"2">Thanks for all the responses, it seems to me that whi=
lst=20
several=C2=A0mentioned things they had read or links to articles describing=
=20
problems I=C2=A0can&#39;t see (but may have missed ...) any=C2=A0indication=
=20
of=C2=A0actual problems encountered except one related to heat, including D=
avid=20
Council with 40 years experience of using it!=C2=A0 A couple of people ment=
ioned=20
tweaks to timing, needles and mixture, but then many of us have been doing =
that=20
anyway on leaded and E5.</font></div>
<div><font size=3D"2"></font>=C2=A0</div>
<div><font size=3D"2">As far as heat goes although the UK is hardly a &#39;=
hot&#39; country=20
we still get a few complaining of problems, which has to be down to the=20
individual vehicles as otherwise the MGB etc. would be unusable in desert=
=20
states.=C2=A0</font></div>
<div>=C2=A0</div>
<div><font size=3D"2">PaulH.</font></div></div>

<p></p>

-- <br>
You received this message because you are subscribed to the Google Groups &=
quot;MG-MGA-MGB&quot; group.<br>
To unsubscribe from this group and stop receiving emails from it, send an e=
mail to <a href=3D"mailto:[email-masked]" target=
=3D"_blank" rel=3D"noreferrer">[email-masked]</a>.=
<br>
To view this discussion on the web visit <a href=3D"https://groups.google.c=
om/d/msgid/mg-mga-mgb/ED4E9AC70E094781A965324E0EEB9473%40paul?utm_medium=3D=
email&amp;utm_source=3Dfooter" target=3D"_blank" rel=3D"noreferrer">https:/=
/groups.google.com/d/msgid/mg-mga-mgb/ED4E9AC70E094781A965324E0EEB9473%40pa=
ul</a>.<br>
</blockquote></div>

--000000000000d6aea305c07d22a0--

--===============8249028245828801527==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8249028245828801527==--

---

From: Steve West-fisher <[email-masked]>
Date: Wed, 21 Apr 2021 11:36:32 -0400

On 4/21/21 11:22 AM, Simon Matthews wrote:
> Paul,
>
> I had a '74 MGB in Texas. Never had any overheating problems. In fact 
> the only heat problems I had with that car was that it would not warm 
> up on my early morning drives to Stansted Airport after we moved back 
> to the UK and imported it.
>
Or my '72 in Florida. I lived in Tampa 84-85 where it was my only car, 
and then in St. Pete from 98-2013, but not primary driver. I think in'08 
or so I had to change the water pump but it never overheated. Properly 
maintained they do not overheat.

Steve

-- 
-----------------
Steve West-Fisher
N4IK

[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Mon, 19 Apr 2021 11:53:33 -0400

--===============1815401683216957572==
	boundary="=====================_57009015==.ALT"

--=====================_57009015==.ALT

Or you can read the same tech articles here, which were posted on my 
web site by permisson (and request) of the author Paul Ireland before 
it was published in the printed book.

http://mgaguru.com/mgtech/fuel/pdf/modern_petrol_and_classic_cars.pdf
http://mgaguru.com/mgtech/fuel/pdf/modern_petrol_volatility.pdf
http://mgaguru.com/mgtech/fuel/pdf/suck_squeeze_bang_blow.pdf
http://mgaguru.com/mgtech/fuel/pdf/carburation.pdf
http://mgaguru.com/mgtech/fuel/pdf/the_problems_with_modern_fuel_1.pdf
http://mgaguru.com/mgtech/fuel/pdf/the_problems_with_modern_fuel_2.pdf
http://mgaguru.com/mgtech/fuel/pdf/fuel_and_tuning_1.pdf
http://mgaguru.com/mgtech/fuel/pdf/fuel_and_tuning_21.pdf

Barney Gaylord

At 11:19 AM 4/19/2021, Lon Smallridge wrote:
><https://www.amazon.com/Paul-Ireland/e/B0842Y7NRY/ref=dp_byline_cont_book_1>Paul 
><https://www.amazon.com/Paul-Ireland/e/B0842Y7NRY/ref=dp_byline_cont_book_1>Ireland 
>
>
><https://www.amazon.com/gp/product/1787115909/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1>https://www.amazon.com/gp/product/1787115909/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1
>....

>Thanks for that Bob, very helpful.  Someone over here is stressing 
>about  taking his car to France (eventually ...) where E5  was 
>getting rare several years ago.  We are trying to put his mind at rest.
>
>Paul.

>    I have been burning E10 for 20 years, ever since it became the 
> standard in State of Connecticut.  My experience has been that the 
> standard engine configuration burned it fine, without any needle 
> changes, and  that the engine, rebuilt to UK specifications a 
> decade ago, does just as well with the factory-specified needle.  I 
> had the type 25 distributor rebuilt by Advance, Jeff Schlemmer, and 
> set mechanical timing at 32 at 3500.
>
>Bob

>On Apr 19, 2021, at 3:50 AM, PaulHunt73 
>

--=====================_57009015==.ALT

<html>
<body>
<font size=3>Or you can read the same tech articles here, which were
posted on my web site by permisson (and request) of the author Paul
Ireland before it was published in the printed book.<br><br>
<a href="http://mgaguru.com/mgtech/fuel/pdf/modern_petrol_and_classic_cars.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/modern_petrol_and_classic_cars.pdf<br>
</a>
<a href="http://mgaguru.com/mgtech/fuel/pdf/modern_petrol_volatility.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/modern_petrol_volatility.pdf<br>
</a>
<a href="http://mgaguru.com/mgtech/fuel/pdf/suck_squeeze_bang_blow.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/suck_squeeze_bang_blow.pdf<br>
</a>
<a href="http://mgaguru.com/mgtech/fuel/pdf/carburation.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/carburation.pdf<br>
</a>
<a href="http://mgaguru.com/mgtech/fuel/pdf/the_problems_with_modern_fuel_1.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/the_problems_with_modern_fuel_1.pdf<br>
</a>
<a href="http://mgaguru.com/mgtech/fuel/pdf/the_problems_with_modern_fuel_2.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/the_problems_with_modern_fuel_2.pdf<br>
</a>
<a href="http://mgaguru.com/mgtech/fuel/pdf/fuel_and_tuning_1.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/fuel_and_tuning_1.pdf<br>
</a>
<a href="http://mgaguru.com/mgtech/fuel/pdf/fuel_and_tuning_21.pdf" eudora="autourl">
http://mgaguru.com/mgtech/fuel/pdf/fuel_and_tuning_21.pdf</a><br><br>
Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href="http://mgaguru.com/" eudora="autourl">http://MGAguru.com<br><br>
<br>
</a>At 11:19 AM 4/19/2021, Lon Smallridge wrote:<br>
<blockquote type=cite class=cite cite="">....<br>
This will answer all your questions and more. Well worth reading.<br>
....<br>
<b>Classic Engines, Modern Fuel: The Problems, the Solutions <br>
</b>by
<a href="https://www.amazon.com/Paul-Ireland/e/B0842Y7NRY/ref=dp_byline_cont_book_1">
Paul</a>
<a href="https://www.amazon.com/Paul-Ireland/e/B0842Y7NRY/ref=dp_byline_cont_book_1">
Ireland</a> <br>
<br>
<a href="https://www.amazon.com/gp/product/1787115909/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1">
https://www.amazon.com/gp/product/1787115909/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1</a>
<br>
....</font></blockquote><br><br>
<blockquote type=cite class=cite cite=""><font size=3><b>From:</b> Mgs
&lt;[email-masked]&gt; <b>On Behalf Of </b>PaulHunt73<br>
<b>Sent:</b> Monday, April 19, 2021 6:23 AM<br>
<b>To:</b> Robert's New iPad &lt;[email-masked]&gt;<br>
<b>Cc:</b> [email-masked]<br>
<b>Subject:</b> Re: [Mgs] E10 or ethanol at 10%<br>
<br>
Thanks for that Bob, very helpful.&nbsp; Someone over here is stressing
about&nbsp; taking his car to France (eventually ...) where E5&nbsp; was
getting rare several years ago.&nbsp; We are trying to put his mind at
rest.<br>
<br>
Paul.</font></blockquote><br><br>
<blockquote type=cite class=cite cite="">
<dl>
<dd><font size=3>----- Original Message ----- <br>

<dd>From:</b> <a href="mailto:[email-masked]">Robert's New iPad</a>
<br>

<dd>To:</b> <a href="mailto:[email-masked]">PaulHunt73</a>
<br>

<dd>Cc:</b> <a href="mailto:[email-masked]">[email-masked]</a>
<br>

<dd>Sent:</b> Monday, April 19, 2021 12:16 PM<br>

<dd>Subject:</b> Re: [Mgs] E10 or ethanol at 10%<br>
<br>

<dd>Paul,<br><br>

<dd>&nbsp;&nbsp; I have been burning E10 for 20 years, ever since it
became the standard in State of Connecticut.&nbsp; My experience has been
that the standard engine configuration burned it fine, without any needle
changes, and&nbsp; that the engine, rebuilt to UK specifications a decade
ago, does just as well with the factory-specified needle.&nbsp; I had the
type 25 distributor rebuilt by Advance, Jeff Schlemmer, and set
mechanical timing at 32 at 3500. <br><br>

<dd>Bob</font></blockquote>
</dl><br><br>
<blockquote type=cite class=cite cite="">
<dl>
<dd><font size=3>On Apr 19, 2021, at 3:50 AM, PaulHunt73
&lt;<a href="mailto:[email-masked]">
[email-masked]</a>&gt; wrote:<br>

<dl><br>

<dd>I'm looking for people with experience of using this in cars like the
MGA and MGB in terms of what if any carb needle and timing changes have
been found necessary, and any other problems.<br>
<br>

<dd>Thanks,<br><br>

<dd>PaulH.<br>

<dd>....</font>
</dl>
</dl></blockquote></body>
</html>

--=====================_57009015==.ALT--

--===============1815401683216957572==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1815401683216957572==--