Subject: Re: [Mgs] british car gage gaskets

From: Max Heim <[email-masked]>
Date: Thu, 26 Nov 2020 20:35:16 -0800

--===============1777879099437756016==
	boundary=Apple-Mail-FB0B1D5D-CF5F-4900-B669-0D5CB2C6FA66
Content-Transfer-Encoding: 7bit

--Apple-Mail-FB0B1D5D-CF5F-4900-B669-0D5CB2C6FA66
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Look for British Car Cottage Industries.=20

Sent from my iPhone

> On Nov 26, 2020, at 7:28 PM, dave <[email-masked]> wrote:
>=20
> there used to be, and i hope still is, a guy who sells the gaskets for bri=
tish car gages, both the glass to gage and the gage to dash.
> =20
> does anyone have his contact info???
> _______________________________________________
>=20
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>=20
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>=20
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail-FB0B1D5D-CF5F-4900-B669-0D5CB2C6FA66
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Look for British Car Cottage Industries.&nb=
sp;<br><br><div id=3D"AppleMailSignature" dir=3D"ltr">Sent from my iPhone</d=
iv><div dir=3D"ltr"><br>On Nov 26, 2020, at 7:28 PM, dave &lt;<a href=3D"mai=
lto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquo=
te type=3D"cite"><div dir=3D"ltr"><meta http-equiv=3D"Content-Type" content=3D=
"text/html; charset=3Dus-ascii"><meta name=3D"Generator" content=3D"Microsof=
t Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">there used to be, and i hope still is, a guy who sells the gaskets f=
or british car gages, both the glass to gage and the gage to dash.<o:p></o:p=
></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">does=
 anyone have his contact info???<o:p></o:p></p></div></div></blockquote><blo=
ckquote type=3D"cite"><div dir=3D"ltr"><span>_______________________________=
________________</span><br><span></span><br><span><a href=3D"mailto:Mgs@auto=
x.team.net">[email-masked]</a></span><br><span>Donate: <a href=3D"http:/=
/www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><sp=
an>Suggested annual donation &nbsp;$12.75</span><br><span></span><br><span>A=
rchive: <a href=3D"http://www.team.net/pipermail/mgs">http://www.team.net/pi=
permail/mgs</a> <a href=3D"http://autox.team.net/archive">http://autox.team.=
net/archive</a></span><br><span></span><br><span>Unsubscribe: <a href=3D"htt=
p://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.n=
et/mailman/options/mgs/[email-masked]</a></span><br></div></blockquote></b=
ody></html>=

--Apple-Mail-FB0B1D5D-CF5F-4900-B669-0D5CB2C6FA66--

--===============1777879099437756016==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============1777879099437756016==--

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 27 Nov 2020 08:29:09 -0000 SX+RFRa4tuLLIOrjYdoNT84gNA5qEbqp6OdxUwmLjoOGYaY8hbGKiTYmP5VWrlB62/7zoTHyqj4GZw==

This is a multi-part message in MIME format.

--===============7857126542641044326==
	boundary="----=_NextPart_000_005E_01D6C497.606B9F60"

This is a multi-part message in MIME format.

------=_NextPart_000_005E_01D6C497.606B9F60
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Depends on where you are.  Holden's have them in the UK.
  ----- Original Message -----=20

  there used to be, and i hope still is, a guy who sells the gaskets for =
british car gages, both the glass to gage and the gage to dash.

  =20

------=_NextPart_000_005E_01D6C497.606B9F60
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
LI.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
DIV.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
SPAN.EmailStyle17 {
	FONT-FAMILY: "Calibri",sans-serif; COLOR: windowtext; mso-style-type: =
personal-compose
}
.MsoChpDefault {
	FONT-FAMILY: "Calibri",sans-serif; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></HEAD>
<BODY style=3D"WORD-WRAP: break-word" lang=3DEN-US link=3D#0563c1 =
bgColor=3D#ffffff=20
vLink=3D#954f72>
<DIV><FONT size=3D2>Depends on where you are.&nbsp; Holden's have them =
in the=20
UK.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><FONT size=3D2></FONT><BR></DIV>
  <DIV class=3DWordSection1>
  <P class=3DMsoNormal>there used to be, and i hope still is, a guy who =
sells the=20
  gaskets for british car gages, both the glass to gage and the gage to=20
  dash.<o:p></o:p></P>
  <P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
  <P class=3DMsoNormal>does anyone have his contact =
info???<o:p></o:p></P></DIV>
  <P></P></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_005E_01D6C497.606B9F60--

--===============7857126542641044326==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7857126542641044326==--

---

From: Barrie Robinson <[email-masked]>
Date: Fri, 27 Nov 2020 10:54:14 -0500

This is a multi-part message in MIME format.
--===============7222706097366957263==
 boundary="------------39C354E8AFA9DBA33D8BD6C6"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------39C354E8AFA9DBA33D8BD6C6
Content-Transfer-Encoding: 8bit

I have been supplying these gaskets (O-rings!) for decades.  They are 
'over-the-top' quality not from you-know-where. This includes the square 
sectioned ones as used on Austin Healeys, as well as sponge rubber rings 
for glass to bezel giving excellent sealing.   All Smith and Jaeger 
gauges sizes are available.

Cheers
Barrie

On 11/27/2020 3:29 AM, PaulHunt73 wrote:
>     ----- Original Message -----
>
>     there used to be, and i hope still is, a guy who sells the gaskets
>     for british car gages, both the glass to gage and the gage to dash.
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------39C354E8AFA9DBA33D8BD6C6
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <font size="-1"><font face="Arial">I have been supplying these
        gaskets (O-rings!) for decades.  They are 'over-the-top' quality
        not from you-know-where. This includes the square sectioned ones
        as used on Austin Healeys, as well as sponge rubber rings for
        glass to bezel giving excellent sealing.   All Smith and Jaeger
        gauges sizes are available.<br>
        <br>
        Cheers<br>
        Barrie<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 11/27/2020 3:29 AM, PaulHunt73
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:86F427AC81444B5D9F553A40BCA41A4B@paul">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 8.00.6001.23588">
      <style>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; }
P.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
LI.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
DIV.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
SPAN.EmailStyle17 {
	FONT-FAMILY: "Calibri",sans-serif; COLOR: windowtext; mso-style-type: personal-compose
}
.MsoChpDefault {
	FONT-FAMILY: "Calibri",sans-serif; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}</style>
      <!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div><font size="2">Depends on where you are.  Holden's have them
          in the UK.</font></div>
      <blockquote style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT:
        5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
        <div style="FONT: 10pt arial">----- Original Message ----- </div>
        <div><br>
        </div>
        <div class="WordSection1">
          <p class="MsoNormal">there used to be, and i hope still is, a
            guy who sells the gaskets for british car gages, both the
            glass to gage and the gage to dash.<o:p></o:p></p>
          <p class="MsoNormal"><o:p> </o:p></p>
          <p class="MsoNormal">does anyone have his contact info???<o:p></o:p></p>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------39C354E8AFA9DBA33D8BD6C6--

--===============7222706097366957263==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7222706097366957263==--

---

From: Barrie Robinson <[email-masked]>
Date: Fri, 27 Nov 2020 11:05:08 -0500

This is a multi-part message in MIME format.
--===============3996980797518131034==
 boundary="------------7CE388B58954CDC5ADEA7035"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------7CE388B58954CDC5ADEA7035
Content-Transfer-Encoding: 8bit

Hello folks,

I was the British Car Cottage Industries bloke but I took down the web 
site a few weeks ago.   I got very few participants and getting their 
co-operation was arduous.    The idea was brilliant but the market's 
support was dismal.   I must of approached dozens of what I thought were 
perfect participants but virtually no one joined - despite there being 
no charge.

Cheers
Barrie
www.AMFClub.com

On 11/26/2020 11:35 PM, Max Heim wrote:
> Look for British Car Cottage Industries.
>
> Sent from my iPhone
>
> On Nov 26, 2020, at 7:28 PM, dave <[email-masked] 
>
>> Donate: http://www.team.net/donate.html <http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/mgs 
>> <http://www.team.net/pipermail/mgs> http://autox.team.net/archive 
>> <http://autox.team.net/archive>
>>
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/mgs/[email-masked] 
>> <http://autox.team.net/mailman/options/mgs/[email-masked]>
>

--------------7CE388B58954CDC5ADEA7035
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Hello folks,<br>
        <br>
        I was the British Car Cottage Industries bloke but I took down
        the web site a few weeks ago.   I got very few participants and
        getting their co-operation was arduous.    The idea was
        brilliant but the market's support was dismal.   I must of
        approached dozens of what I thought were perfect participants
        but virtually no one joined - despite there being no charge.<br>
        <br>
        Cheers<br>
        Barrie<br>
        <a class="moz-txt-link-abbreviated" href="http://www.AMFClub.com">www.AMFClub.com</a><br>
      </font></font><br>
    <div class="moz-cite-prefix">On 11/26/2020 11:35 PM, Max Heim wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Look for British Car Cottage Industries. <br>
      <br>
      <div id="AppleMailSignature" dir="ltr">Sent from my iPhone</div>
      <div dir="ltr"><br>
        On Nov 26, 2020, at 7:28 PM, dave &lt;<a
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          <meta name="Generator" content="Microsoft Word 15 (filtered
            medium)">
          <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
          <div class="WordSection1">
            <p class="MsoNormal">there used to be, and i hope still is,
              a guy who sells the gaskets for british car gages, both
              the glass to gage and the gage to dash.<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">does anyone have his contact info???<o:p></o:p></p>
          </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div dir="ltr"><span>_______________________________________________</span><br>
          <span></span><br>
          <span><a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a></span><br>
          <span>Donate: <a href="http://www.team.net/donate.html"
              moz-do-not-send="true">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation  $12.75</span><br>
          <span></span><br>
          <span>Archive: <a href="http://www.team.net/pipermail/mgs"
              moz-do-not-send="true">http://www.team.net/pipermail/mgs</a>
            <a href="http://autox.team.net/archive"
              moz-do-not-send="true">http://autox.team.net/archive</a></span><br>
          <span></span><br>
          <span>Unsubscribe: <a
              href="http://autox.team.net/mailman/options/mgs/[email-masked]"
              moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

--------------7CE388B58954CDC5ADEA7035--

--===============3996980797518131034==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3996980797518131034==--