Subject: [Mgs] Free fire damaged MG parts near Santa Cruz

From: Larry Colen <[email-masked]>
Date: Wed, 14 Oct 2020 22:04:58 -0700

My friend Pete posted this on facebook.  Long story short, he pretty much lost everything in the fire a couple months ago.

TLDR; lots of free stuff, but you’ve got to come get it, and soon.

https://www.facebook.com/groups/britishpartsandneeds/permalink/3471074482930870/

FREE - Near Santa Cruz CA, anything useful - come rescue it.
72 MGBGT and 73 MGB roadster. BGT was under lengthy restoration, while roadster was nearly completed and gorgeous, motor was out on stand before massive wildfire. Roadster has intriguing international spy-ring connection.
30 years of NOS and used parts on destroyed racks and shelves, lots of original bumpers and "new" sheetmetal for GT. Everything badly burned, bent, and melted in fires. Anything identifiable/useful is free for the taking before the lot gets cleared and it all gets scrapped (imminent). Our heavy rainy season begins shortly after Halloween and it's also in dire threat of mud-flows. Cannot ship/store/hold in any way. Contact me via PM for details. Not following any auto groups for a while, until my heart begins to heal.
(Lemons race car has been rescued for miraculous resurrection #4)

--
Larry Colen
[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Max Heim <[email-masked]>
Date: Thu, 15 Oct 2020 10:23:21 -0700

Oog, that is crushing. I don't think I could bear to view it. It would seem too ghoulish.

Not sure what could be salvaged other than heavy items like engine blocks and transmissions.

--
Max Heim
[email-masked]

> On Oct 14, 2020, at 10:04 PM, Larry Colen <[email-masked]> wrote:
> 

[email-masked]