Subject: [Mgs] MGA 1500 Front Brakes

From: "Osborne, Paul" <[email-masked]>
Date: Mon, 26 Oct 2020 00:40:30 +0000

Some times you just get stumped! This is one of these times.  My 1500 MGA is pulling to the rt like the left fronts are not even working, sort of. 
Run down the road and not even step on the peddle hard and the car goes right rather hard.  Here is what I’ve done. First, made sure the adjusters are one click back from full on. Ck. Still same result.  Took off the drum cleaned with brake cleaner, even though all looked good, same result. Bleed the front brakes a good amount, same result. Clamped both wheel cylinders to ck movement of each. Both are moving. The front brakes were fully redone everything mid last summer. Put all back together, same result. Iv’e ordered new cylinders and will replace when arrive. Any other ideas??? 

Thanks 

paul

Paul Osborne
Paul's Canvas
7379 E Main St 
Lima NY 14485
585-255-0531

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Eric Russell <[email-masked]>
Date: Mon, 26 Oct 2020 15:34:50 -0400

In addition to checking all parts of the brake system, check for loose 
rear leaf spring U-bolts. Does it tend to veer one way on acceleration 
and the other on deceleration? Classic symptom of loose U-bolts. (or a 
broken leaf as Max has noted)

Eric Russell
Mebane, NC

On 10/26/2020 2:00 PM, [email-masked] wrote:
> Date: Mon, 26 Oct 2020 00:40:30 +0000
> From: "Osborne, Paul" <[email-masked]>
> To: Mglist <[email-masked]>
> Subject: [Mgs] MGA 1500  Front Brakes
>
>
> Run down the road and not even step on the peddle hard and the car goes right rather hard.

[email-masked]