Subject: [Mgs] Steering Wheel

From: Michael MacLean <[email-masked]>
Date: Wed, 2 Sep 2020 09:04:19 +0000 (UTC)

--===============2222370659493154247==
	boundary="----=_Part_156915_1915071602.1599037459687"

------=_Part_156915_1915071602.1599037459687
Content-Transfer-Encoding: 7bit

Anyone have an original steering wheel in restorable condition for a 69 MGB GT they would like to sell?Mike MacLean1969 MGB GT1960 Bugeye1956 BN2 LeMans

------=_Part_156915_1915071602.1599037459687
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:times new roman, new york, times, serif;font-size:16px;"><div dir="ltr" data-setdir="false">Anyone have an original steering wheel in restorable condition for a 69 MGB GT they would like to sell?</div><div dir="ltr" data-setdir="false">Mike MacLean</div><div dir="ltr" data-setdir="false">1969 MGB GT</div><div dir="ltr" data-setdir="false">1960 Bugeye</div><div dir="ltr" data-setdir="false">1956 BN2 LeMans<br></div></div></body></html>
------=_Part_156915_1915071602.1599037459687--

--===============2222370659493154247==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============2222370659493154247==--

---

From: "PaulHunt73" <[email-masked]>
Date: Wed, 2 Sep 2020 10:49:45 +0100 azcMRxxEAhDnqwICV4quyoegpUxyCpySYKtihMmW3YHoqtTvad1X9wlwKrp6SXAb+TAWq+cmhvLKjWZF9GbVBKHAw03e5JQsp1M=

This is a multi-part message in MIME format.

--===============8428690752761604532==
	boundary="----=_NextPart_000_0045_01D68116.C52BBD50"

This is a multi-part message in MIME format.

------=_NextPart_000_0045_01D68116.C52BBD50
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Depends where you are.  In the UK I got a good one from Andy Jennings, =
and Welsh MG also have decent used stuff.
  ----- Original Message -----=20

  Anyone have an original steering wheel in restorable condition for a =
69 MGB GT they would like to sell?
------=_NextPart_000_0045_01D68116.C52BBD50
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Depends where you are.&nbsp; In the UK I got a good =
one from=20
Andy Jennings, and Welsh MG also have decent used stuff.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><FONT size=3D2></FONT><BR></DIV>
  <DIV=20
  style=3D"FONT-FAMILY: times new roman, new york, times, serif; =
FONT-SIZE: 16px"=20
  class=3Dyahoo-style-wrap>
  <DIV dir=3Dltr data-setdir=3D"false">Anyone have an original steering =
wheel in=20
  restorable condition for a 69 MGB GT they would like to=20
sell?</DIV></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0045_01D68116.C52BBD50--

--===============8428690752761604532==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8428690752761604532==--

---

From: Michael MacLean <[email-masked]>
Date: Wed, 2 Sep 2020 15:48:40 +0000 (UTC)

--===============5410023638138590000==
	boundary="----=_Part_2155307_347864295.1599061720398"

------=_Part_2155307_347864295.1599061720398
Content-Transfer-Encoding: quoted-printable

 I am unfortunately located in Southern California.Mike M

    On Wednesday, September 2, 2020, 3:16:05 AM PDT, PaulHunt73 <paulhunt73=
@virginmedia.com> wrote: =20
=20
  Depends where you are.=C2=A0 In the UK I got a good one from Andy Jenning=
s, and Welsh MG also have decent used stuff.
 ----- Original Message ----- =20
  Anyone have an original steering wheel in restorable condition for a 69 M=
GB GT they would like to sell?
 =20
------=_Part_2155307_347864295.1599061720398
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp238a4545yahoo-style-wrap" style="font-family: times new roman, new york, times, serif; font-size: 16px;"><div></div>
        <div dir="ltr" data-setdir="false">I am unfortunately located in Southern California.</div><div dir="ltr" data-setdir="false">Mike M<br></div><div><br></div>
        
        </div><div id="yahoo_quoted_9794733421" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, September 2, 2020, 3:16:05 AM PDT, PaulHunt73 &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv5875090370">

<style></style>

<div>
<div><font size="2">Depends where you are.&nbsp; In the UK I got a good one from 
Andy Jennings, and Welsh MG also have decent used stuff.</font></div>
<blockquote style="BORDER-LEFT:#000000 2px solid;PADDING-LEFT:5px;PADDING-RIGHT:0px;MARGIN-LEFT:5px;MARGIN-RIGHT:0px;">
  <div style="FONT:10pt arial;">----- Original Message ----- </div>
  <div><font size="2"></font><br></div>
  <div style="FONT-FAMILY:times new roman, new york, times, serif;FONT-SIZE:16px;" class="yiv5875090370yahoo-style-wrap">
  <div dir="ltr">Anyone have an original steering wheel in 
  restorable condition for a 69 MGB GT they would like to 
sell?</div></div></blockquote></div></div></div>
            </div>
        </div></body></html>
------=_Part_2155307_347864295.1599061720398--

--===============5410023638138590000==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5410023638138590000==--