Subject: [Mgs] MGA clutch forks

From: "dave" <[email-masked]>
Date: Wed, 2 Sep 2020 13:01:25 -0500 boundary="----=_NextPart_000_00BA_01D68129.2AA2C180"

This is a multipart message in MIME format.

------=_NextPart_000_00BA_01D68129.2AA2C180
	boundary="----=_NextPart_001_00BB_01D68129.2AA2C180"

------=_NextPart_001_00BB_01D68129.2AA2C180
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Suffered a small disaster - the pressure plate is damaged as is the clutch
fork.

Does anyone know - there are apparently several clutch forks for the A
transmission.  Are they interchangeable?

------=_NextPart_001_00BB_01D68129.2AA2C180
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Suffered a small disaster &#8211; the pressure plate =
is damaged as is the clutch fork.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Does anyone =
know &#8211; there are apparently several clutch forks for the A =
transmission.&nbsp; Are they =
interchangeable?<o:p></o:p></p></div></body></html>
------=_NextPart_001_00BB_01D68129.2AA2C180--

------=_NextPart_000_00BA_01D68129.2AA2C180
	name="20200902_125648[1].jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="20200902_125648[1].jpg"

------=_NextPart_000_00BA_01D68129.2AA2C180
	name="20200902_125743[1].jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="20200902_125743[1].jpg"

------=_NextPart_000_00BA_01D68129.2AA2C180
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

------=_NextPart_000_00BA_01D68129.2AA2C180--

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 3 Sep 2020 08:44:47 +0100 hDx2GBhPeWLU/TGbinBbduc/DCnEqM8+rMzRfC8hQunOasI09H0SQxVnmQFVeKUYNL3403InuW494w==

This is a multi-part message in MIME format.

--===============1886111613108791528==
	boundary="----=_NextPart_000_0030_01D681CE.7A796330"

This is a multi-part message in MIME format.

------=_NextPart_000_0030_01D681CE.7A796330
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I wouldn't have though that release arm was beyond reuse from that =
image.
  ----- Original Message -----=20

  Suffered a small disaster - the pressure plate is damaged as is the =
clutch fork.

------=_NextPart_000_0030_01D681CE.7A796330
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
LI.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
DIV.MsoNormal {
	MARGIN: 0in; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
SPAN.EmailStyle17 {
	FONT-FAMILY: "Calibri",sans-serif; COLOR: windowtext; mso-style-type: =
personal-compose
}
.MsoChpDefault {
	FONT-FAMILY: "Calibri",sans-serif; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=3DEN-US link=3D#0563c1 bgColor=3D#ffffff vLink=3D#954f72>
<DIV><FONT size=3D2>I wouldn't have though that release arm was beyond =
reuse from=20
that image.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><FONT size=3D2></FONT><BR></DIV>
  <DIV class=3DWordSection1>
  <P class=3DMsoNormal>Suffered a small disaster =96 the pressure plate =
is damaged=20
  as is the clutch fork.<o:p></o:p></P></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0030_01D681CE.7A796330--

--===============1886111613108791528==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1886111613108791528==--