Subject: Re: [Mgs] MGB Fun and Games

From: "PaulHunt73" <[email-masked]>
Date: Sat, 12 Sep 2020 15:06:18 +0100 q4dY7sHBBMsldcrnC+emUZsxYefl1Es9RPfj29D29dA0CYVEt3ggD0fI3UCu3v6fx0/5kx7mFHFFnw==

Enjoy!

----- Original Message ----- 
> 
> So I am working on getting back into it. 
> ...
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Ulla &Sven Ordell <[email-masked]>
Date: Sat, 12 Sep 2020 15:01:44 +0000

I'll second that!!!
Sven 
Sweden

-----Ursprungligt meddelande-----
Från: Mgs <[email-masked]> För PaulHunt73
Skickat: den 12 september 2020 16:06
Till: mglist <[email-masked]>; Mark J Bradakis <[email-masked]>
Ämne: Re: [Mgs] MGB Fun and Games

Enjoy!

----- Original Message ----- 

[email-masked]
www.team.net%2Fdonate.html&amp;data=02%7C01%7C%7C3db6feadc4ea42589a2808d857291c5a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637355181370978540&amp;sdata=5Ey8UGzFwo6fZnC%2BE175PcwwA59Q5%2F44VrsHrtlL1k4%3D&amp;reserved=0

Archive: https://eur04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Fmgs&amp;data=02%7C01%7C%7C3db6feadc4ea42589a2808d857291c5a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637355181370978540&amp;sdata=h1oOkHnl%2BcPO2QYHIVFbr0j%2F0YlaK2ee7Zyk%2FaL6iTk%3D&amp;reserved=0 https://eur04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=02%7C01%7C%7C3db6feadc4ea42589a2808d857291c5a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637355181370978540&amp;sdata=a%2FuVQWhWScpeXFI88jwTZVst85tyy%2BXiZ7DY9bzVnzM%3D&amp;reserved=0

Unsubscribe: https://eur04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Fmgs%2Fbispmotala%40hotmail.com&amp;data=02%7C01%7C%7C3db6feadc4ea42589a2808d857291c5a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637355181370978540&amp;sdata=1rgNZ9xZc%2BhAyXLkyX%2BZndj5iXFNGd3pkfjAwmbxWIk%3D&amp;reserved=0
_______________________________________________

[email-masked]

---

From: Ulla &Sven Ordell <[email-masked]>
Date: Sat, 12 Sep 2020 16:38:22 +0000

I'll second that!!!
Sven 
Sweden

-----Ursprungligt meddelande-----
Från: Mgs <[email-masked]> För PaulHunt73
Skickat: den 12 september 2020 16:06
Till: mglist <[email-masked]>; Mark J Bradakis <[email-masked]>
Ämne: Re: [Mgs] MGB Fun and Games

Enjoy!

----- Original Message ----- 

[email-masked]

[email-masked]

---

From: Charley Robinson <[email-masked]>
Date: Sat, 12 Sep 2020 12:16:48 -0500

Burnt or partially stuck open intake valve is a good suspicion.

By all means, get the Bentley manual.

Then get one of his MGBs from him!

CR

[email-masked]

---

From: Charley Robinson <[email-masked]>
Date: Sat, 12 Sep 2020 12:57:21 -0500

It's with a heavy heart that I've decided to sell my 1969 MGB roadster.  
The car is located in Kerrville, TX.  Kerrville is about 65 miles NW of 
San Antonio, TX; right up I-10.

It runs great, has OD and leaks oil when it's sitting.  Has less than 
20K miles on the engine.  Twin HS-4 carbs, stock intake & exhaust 
including air cleaners.  Has new Cooper tires on wire wheels, put on 
last spring.

It's insured with Hagerty for $6K.  I'll take $4K and cry to see it gone.

CR

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

---

From: <[email-masked]>
Date: Sun, 13 Sep 2020 21:07:33 +0200

Very nice you picked up the actual work on an MG Mark! 
When I bought my GT in 1990, I already had a Haynes manual. 
With the aid of this list, I almost tackled every issue on my MG with this book. 

Backfiring in one carb only I think it is bound to that carb. 
Air leaking into the carb via the butterfly shaft might be a cause. 
Any play in this?

Cheers,
Hans

71 BGT NRG

-----Oorspronkelijk bericht-----
Van: Mgs <[email-masked]> Namens Mark J Bradakis
Verzonden: zaterdag 12 september 2020 15:47
Aan: mglist <[email-masked]>
Onderwerp: [Mgs] MGB Fun and Games

I've been messing with Little British Cars for some time.  First one I drove was a Mark 2 Sprite.  Nearly killed us all.  I was used to driving the family wagons, honkin' big land yachts where you don't make a turn, you come about.  So at the wheel of my friend's Sprite, I started to make the turn way in advance, and to my surprise just a small movement of the steering wheel resulted in an immediate turn.  Wow!

The first one I owned was a 1969 Triumph GT6+, which I bought in '76 or '77, can't remember.  Now decades later, I really wish I had kept records of each and every car I bought and sold, commission numbers, dates, price, etc.  Anyway I got hooked and LBCs became a large part of my life for many years.  I ended up running Intermountain Vintage Racing at one time, and holding half a dozen "road" races each summer out at the old Wendover, Utah airport became too much of a chore, putting more into it than I got out of it.  I just got burned out, turned my back on IVR, the British Motor Club of Utah, Utah Region SCCA, Vintage Triumph Register, pretty much everything.  Luckily I did not turn away from Team Net, kept maintaining the mailing lists.

My cars sat neglected, the Fat Chance Garage became just a big storage space, junk everywhere.  But deep down a tiny spark remained, kept alive by sticking with Team Net, especially a private Triumph racing group. Went to a number of Kastner Cup events over the years, most recently Buttonwillow, California, May of 2019.  That event got that hidden spark burning a little brighter.

So I am working on getting back into it.  Currently assisting a young fellow up in Layton, Utah, with his collection.  Currently a squaretail Spitfire, a Midget, a very nice rust free TR4 he just bought and three MGBs.  Over the last month or two the work has focused on getting the green '73 B running.  First big problem, the rear SU HIF4 was dripping fuel.  Obviously a needle valve that wouldn't close.  He pulls the carbs off, I bring them to my garage.  I clear a small space to work on them, and await the arrival of a rebuild kit.  Go through the carbs, take them up to his place.  He bolts them on, rear carb STILL leaking gas.  Off they come, back to my garage.  Turns out I made a simple mistake, forgot the sealing washer for the needle valve.  Fixed it, check my work on the front carb.  Took them back, bolted them on, no leaks!  Took some cranking, but got the engine to fire, sort of run, finally warmed up a bit and a nice idle.  And on occasion, it revved nicely.

But the rear carb has a serious problem with backfiring and spitting out small clouds of fuel droplets.  More so than I remember from past experience working at my friend's shop.  I suspect a burnt, cracked intake valve at the moment. But it was running, that's progress.  I plan to go back up to Layton, about a 25 mile drive north, with a compression gauge, and my trusty old timing light, see what that tells us.

But I am enjoying getting back into it, even though my skills have certainly gathered a bit of, shall we say, patina to them. Wonder if I should buy a Bentley's MGB manual?  Triumph manuals I got.

mjb.

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

-- 
Dit e-mailbericht is gecontroleerd op virussen met Avast antivirussoftware.
https://www.avast.com/antivirus

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 14 Sep 2020 07:54:39 -0600

The frustrations continue.  So thinking the rear carb spitting out puffs 
of gasoline laden air, I suspected perhaps an issue with the valves or 
head gasket on this '73 MGB.  I zip up there ( the guy lives 27 miles 
from me ) with more test equipment.  Pull the plugs, do a quick 
compression test.  Wow, 125 - 130 psi in all 4 cylinders.  So that's a 
nice surprise.

Plugs back in, ignition wiring connected, crank the motor.  It spins, 
but no sign of it wanting to start.  Hook up my trusty old timing light, 
no flashes whatsoever.  Pull the #1 plug, ground it, no spark at all.  
While checking the connections at the coil, I nearly burn my hand.  The 
body of the coil is hot, very hot.  Not a good sign.

New coil on the way, we'll see what the next installment brings.

mjb.

[email-masked]

---

From: i erbs <[email-masked]>
Date: Mon, 14 Sep 2020 07:23:10 -0700

--===============2412608860576094057==

--000000000000df537905af46c6c0

welcome back to turning a wrench.
please continue to share stories.

On Mon, Sep 14, 2020, 7:17 AM Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

--000000000000df537905af46c6c0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">welcome back to turning a wrench.<div dir=3D"auto">please=
 continue to share stories.</div></div><br><div class=3D"gmail_quote"><div =
dir=3D"ltr" class=3D"gmail_attr">On Mon, Sep 14, 2020, 7:17 AM Mark J Brada=
kis &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bo=
rder-left:1px #ccc solid;padding-left:1ex">The frustrations continue.=C2=A0=
 So thinking the rear carb spitting out puffs <br>
of gasoline laden air, I suspected perhaps an issue with the valves or <br>
head gasket on this &#39;73 MGB.=C2=A0 I zip up there ( the guy lives 27 mi=
les <br>
from me ) with more test equipment.=C2=A0 Pull the plugs, do a quick <br>
compression test.=C2=A0 Wow, 125 - 130 psi in all 4 cylinders.=C2=A0 So tha=
t&#39;s a <br>
nice surprise.<br>
<br>
Plugs back in, ignition wiring connected, crank the motor.=C2=A0 It spins, =
<br>
but no sign of it wanting to start.=C2=A0 Hook up my trusty old timing ligh=
t, <br>
no flashes whatsoever.=C2=A0 Pull the #1 plug, ground it, no spark at all.=
=C2=A0 <br>
While checking the connections at the coil, I nearly burn my hand.=C2=A0 Th=
e <br>
body of the coil is hot, very hot.=C2=A0 Not a good sign.<br>
<br>
New coil on the way, we&#39;ll see what the next installment brings.<br>
<br>
mjb.<br>
<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer no=
referrer" target=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" target=3D"=
_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/eyera3000=
@gmail.com" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/mgs/[email-masked]</a><br>
</blockquote></div>

--000000000000df537905af46c6c0--

--===============2412608860576094057==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2412608860576094057==--

---

From: Chris Moog <[email-masked]>
Date: Mon, 14 Sep 2020 12:13:41 -0400

Are the points working?  Before changing the coil I'd make sure its not 
too hot from a constant 12V going across it (points always closed).

On 9/14/2020 9:54 AM, Mark J Bradakis wrote:
>  Pull the #1 plug, ground it, no spark at all.  While checking the 
> connections at the coil, I nearly burn my hand.  The body of the coil 
> is hot, very hot.  Not a good sign.
>
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: "dave" <[email-masked]>
Date: Mon, 14 Sep 2020 11:49:02 -0500

It is almost NEVER the coil.  The coil is hot because of another problem.
keep looking

-----Original Message-----
From: Mgs <[email-masked]> On Behalf Of Chris Moog
Sent: Monday, September 14, 2020 11:14 AM
To: [email-masked]
Subject: Re: [Mgs] MGB Fun and Games

Are the points working?  Before changing the coil I'd make sure its not too
hot from a constant 12V going across it (points always closed).

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]