Subject: Re: [Mgs] MGB evaporative loss system

From: Allen Hess <[email-masked]>
Date: Sat, 22 Aug 2020 11:02:08 -0400

I think Paul is right about this. I removed the fuel separator from its mount for easier access. I disconnected the top hose (19/32”) and blew into the separator. With the filler cap on, the air and fumes blow back out. With the filler cap off you can feel air coming out. Then removed rubber hose going to charcoal canister. Blew through the separator top hose and my assistant reported a good stream of air. So that system seems good. 

Fuel pump is original as far as I know and maybe there is a very sporadic issue in which it does not shut off. Both times have been the first drive after winter storage. 

Thanks for the info and I’ll go for another longer drive. 
Allen

> On Aug 22, 2020, at 6:38 AM, PaulHunt73 <[email-masked]> wrote:
> 
> Wouldn't you have to remove the sealed filler cap to be able to blow through the tank vent?
> 
> And doesn't the vent come off the top of the tank so you wouldn't hear any bubbling anyway?
> 
> If that pipe is blocked you get fuel starvation as air cannot replace the fuel used when running, it can't put fuel in the canister.
> 
> PaulH.
> 
> ----- Original Message ----- 
>>  Allen, when you checked that pipe to the fuel separator in the boot, did you blow down it from engine space to the boot, listening for bubbling in the fuel tank? Gentle lung-power should be all you need for that. If you do not hear the bubbling and feel pressure in your cheeks, that line is not adequately cleared.  It gets a crud of stale gasoline and rust that can be an effective plug.
> 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sat, 22 Aug 2020 16:13:50 +0100 +5oxX97syAHneC/qDw7yxrK6X5fjSD7s3OC4dimMlrWc4MG0G6KIk55pqplbd/lmsfOUBnBVtunWa8lPQngzfiFS/v4FgYUWiDk=

That is when float valve problems would be more likely.

PaulH.

----- Original Message ----- 

Fuel pump is original as far as I know and maybe there is a very sporadic 
issue in which it does not shut off. Both times have been the first drive 
after winter storage.

[email-masked]