Subject: [Mgs] fan belt 56 MGA

From: "dave" <[email-masked]>
Date: Sat, 15 Aug 2020 09:52:04 -0500

This is a multipart message in MIME format.

--===============5594011145533100389==
	boundary="----=_NextPart_000_0009_01D672E9.BC89EB30"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0009_01D672E9.BC89EB30
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Anyone have a part number I can get at a local parts store for the fan belt
for 56 MGA?

------=_NextPart_000_0009_01D672E9.BC89EB30
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Anyone have a part number I can get at a local parts =
store for the fan belt for 56 MGA?<o:p></o:p></p></div></body></html>
------=_NextPart_000_0009_01D672E9.BC89EB30--

--===============5594011145533100389==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============5594011145533100389==--

---

From: Alan Kellogg <[email-masked]>
Date: Sat, 15 Aug 2020 17:00:24 -0400

--===============3225557828075127951==
	boundary=Apple-Mail-72E923C9-C856-4E6A-BAC2-657424BA42C8
Content-Transfer-Encoding: 7bit

--Apple-Mail-72E923C9-C856-4E6A-BAC2-657424BA42C8
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

4L370 works. =20

Sent from my iPhone

> On Aug 15, 2020, at 10:52 AM, dave <[email-masked]> wrote:
>=20
> Anyone have a part number I can get at a local parts store for the fan bel=
t for 56 MGA?
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>=20
>=20
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>=20

--Apple-Mail-72E923C9-C856-4E6A-BAC2-657424BA42C8
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">4L370 works. &nbsp;<div><br></div><div><br><br><div id="AppleMailSignature">Sent from my iPhone</div><div><br>On Aug 15, 2020, at 10:52 AM, dave &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"><meta name="Generator" content="Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]--><div class="WordSection1"><p class="MsoNormal">Anyone have a part number I can get at a local parts store for the fan belt for 56 MGA?<o:p></o:p></p></div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br><span></span><br></div></blockquote></div></body></html>
--Apple-Mail-72E923C9-C856-4E6A-BAC2-657424BA42C8--

--===============3225557828075127951==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3225557828075127951==--