Subject: Re: [Mgs] Mostly quiet

From: Barrie Robinson via Mgs <[email-masked]>
Date: Thu, 7 May 2020 09:41:49 -0400

This is a multi-part message in MIME format.
--===============2345455551697299441==
 boundary="------------96E9EA53697F965532C4F80D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------96E9EA53697F965532C4F80D
Content-Transfer-Encoding: 8bit

Hello folks,

It is all quiet here too but not much complaining as we all realise that 
the current problem will not go away if we behave like petulant school 
kids.   We fixed my failed brakes on the MGB GT V8 thankfully - wasn't 
much of a problem but bleeding brakes is a bit time consuming.  I think 
I will get those Speedbleeders as they sound good.

It is so funny that it has taken a death dealing disease to bring out 
the pleasant parts of the public - and improve the pitiful pollution 
problem.

All the best to all - and use your face mask !!
Cheers
Barrie

On 5/7/2020 7:56 AM, Richard Lindsay via Mgs wrote:
> Hello friends,
>    It is so quiet here - and the same on the TR3 and TR6 lists. I hope 
> you are well and busy completing other projects. That's what I have 
> been doing.
>    My TR6 sits awaiting more attention. Only this past week have we 
> gotten out a bit, if still 'distancing', to convert a noun into a verb.
>    I glued down a little carpet last Saturday and hope to make a 
> little more progress today. That carpet bit is on the rear shelf and 
> under the upholstered closing board, yet to be installed but now it 
> can go in. Progress, if slow. But that's what a car building hobby may 
> be, and that's okay.
>
>    Are you restoring? Servicing? Or even motoring a bit? I have no 
> gauge to measure how much of the country is still locked down. Texas 
> is relaxing its shut-down orders a bit, if perhaps a little early. I 
> fear we have become numb to the warnings and our behavior complacent 
> in lack of precautions.
>
> Rick, in a mask
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------96E9EA53697F965532C4F80D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Hello folks,<br>
        <br>
        It is all quiet here too but not much complaining as we all
        realise that the current problem will not go away if we behave
        like petulant school kids.   We fixed my failed brakes on the
        MGB GT V8 thankfully - wasn't much of a problem but bleeding
        brakes is a bit time consuming.  I think I will get those
        Speedbleeders as they sound good.<br>
        <br>
        It is so funny that it has taken a death dealing disease to
        bring out the pleasant parts of the public - and improve the
        pitiful pollution problem.<br>
        <br>
        All the best to all - and use your face mask !!<br>
        Cheers<br>
        Barrie<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 5/7/2020 7:56 AM, Richard Lindsay
      via Mgs wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto"><span style="font-family:sans-serif">Hello
          friends,</span>
        <div dir="auto" style="font-family:sans-serif">   It is so quiet
          here - and the same on the TR3 and TR6 lists. I hope you are
          well and busy completing other projects. That's what I have
          been doing.</div>
        <div dir="auto" style="font-family:sans-serif">   My TR6 sits
          awaiting more attention. Only this past week have we gotten
          out a bit, if still 'distancing', to convert a noun into a
          verb.</div>
        <div dir="auto" style="font-family:sans-serif">   I glued down a
          little carpet last Saturday and hope to make a little more
          progress today. That carpet bit is on the rear shelf and under
          the upholstered closing board, yet to be installed but now it
          can go in. Progress, if slow. But that's what a car building
          hobby may be, and that's okay.</div>
        <div dir="auto" style="font-family:sans-serif"><br>
        </div>
        <div dir="auto" style="font-family:sans-serif">   Are you
          restoring? Servicing? Or even motoring a bit? I have no gauge
          to measure how much of the country is still locked down. Texas
          is relaxing its shut-down orders a bit, if perhaps a little
          early. I fear we have become numb to the warnings and our
          behavior complacent in lack of precautions. </div>
        <div dir="auto" style="font-family:sans-serif"><br>
        </div>
        <div dir="auto" style="font-family:sans-serif">Rick, in a mask</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------96E9EA53697F965532C4F80D--

--===============2345455551697299441==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============2345455551697299441==--

---

From: Max Heim via Mgs <[email-masked]>
Date: Thu, 7 May 2020 10:03:44 -0700

--===============5132705714992305829==
 boundary="Apple-Mail=_0D489AAD-171D-4D33-AC59-4B2AD2A0FE2E"

--Apple-Mail=_0D489AAD-171D-4D33-AC59-4B2AD2A0FE2E
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

I replaced the vent window rubber seals over the weekend. These were =
newly installed by the body shop while they had the car over 2015-2018, =
but they had already split by the time I picked the car up. The shop =
said they were a rubbish batch and would replace them if & when they got =
better parts. But I never did anything about it since they are an =
hour=E2=80=99s drive away and dropping off the car is too much hassle.

While bored last month I ordered a set from TRF. I figured out a way to =
replace them without pulling the entire vent window frame out of the =
door. It went tolerably smoothly, although it is a little difficult to =
force the rubber into the grooves with the whole thing flopping about as =
opposed to on a bench.

I found that the shop had failed to replace either of the two large =
bolts (under the plastic covers) on the passenger door, which left that =
frame somewhat wobbly. I couldn=E2=80=99t get the top one aligned, but =
at least I got one of them in.

There is another job I should be doing but for which I haven=E2=80=99t =
gathered the gumption =E2=80=94 I need to touch up the paint around the =
wheel well segment of the front valance. I had to seriously mangle this =
with pliers when I installed it. While I am mixing paint I should deal =
with the self-inflicted dings on the door as well. And so it goes.

--
Max Heim
'66 MGB

> On May 7, 2020, at 6:41 AM, Barrie Robinson via Mgs =
<[email-masked]> wrote:
>=20
> Hello folks,
>=20
> It is all quiet here too but not much complaining as we all realise =
that the current problem will not go away if we behave like petulant =
school kids.   We fixed my failed brakes on the MGB GT V8 thankfully - =
wasn't much of a problem but bleeding brakes is a bit time consuming.  I =
think I will get those Speedbleeders as they sound good.
>=20
> It is so funny that it has taken a death dealing disease to bring out =
the pleasant parts of the public - and improve the pitiful pollution =
problem.
>=20
>=20
>>    It is so quiet here - and the same on the TR3 and TR6 lists. I =
hope you are well and busy completing other projects. That's what I have =
been doing.
>>    My TR6 sits awaiting more attention. Only this past week have we =
>>    I glued down a little carpet last Saturday and hope to make a =
little more progress today. That carpet bit is on the rear shelf and =
under the upholstered closing board, yet to be installed but now it can =
go in. Progress, if slow. But that's what a car building hobby may be, =
and that's okay.
>>=20
>>    Are you restoring? Servicing? Or even motoring a bit? I have no =
gauge to measure how much of the country is still locked down. Texas is =
relaxing its shut-down orders a bit, if perhaps a little early. I fear =
we have become numb to the warnings and our behavior complacent in lack =
of precautions.=20
>>=20
>>=20
>>=20
>>=20
>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>>=20
>> Archive: http://www.team.net/pipermail/mgs =
<http://www.team.net/pipermail/mgs> http://autox.team.net/archive =
<http://autox.team.net/archive>
>>=20
>> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked] =
<http://autox.team.net/mailman/options/mgs/[email-masked]>
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/mgs =
http://autox.team.net/archive
>=20
> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail=_0D489AAD-171D-4D33-AC59-4B2AD2A0FE2E
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" =
class=3D"">I replaced the vent window rubber seals over the weekend. =
These were newly installed by the body shop while they had the car over =
2015-2018, but they had already split by the time I picked the car up. =
The shop said they were a rubbish batch and would replace them if &amp; =
when they got better parts. But I never did anything about it since they =
are an hour=E2=80=99s drive away and dropping off the car is too much =
hassle.<div class=3D""><br class=3D""></div><div class=3D"">While bored =
last month I ordered a set from TRF. I figured out a way to replace them =
without pulling the entire vent window frame out of the door. It went =
tolerably smoothly, although it is a little difficult to force the =
rubber into the grooves with the whole thing flopping about as opposed =
to on a bench.</div><div class=3D""><br class=3D""></div><div class=3D"">I=
 found that the shop had failed to replace either of the two large bolts =
(under the plastic covers) on the passenger door, which left that frame =
somewhat wobbly. I couldn=E2=80=99t get the top one aligned, but at =
least I got one of them in.</div><div class=3D""><br class=3D""></div><div=
 class=3D"">There is another job I should be doing but for which I =
haven=E2=80=99t gathered the gumption =E2=80=94 I need to touch up the =
paint around the wheel well segment of the front valance. I had to =
seriously mangle this with pliers when I installed it. While I am mixing =
paint I should deal with the self-inflicted dings on the door as well. =
And so it goes.</div><div class=3D""><div class=3D""><br =
class=3D""></div><div class=3D""><div class=3D"">
<div style=3D"color: rgb(0, 0, 0); letter-spacing: normal; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;" class=3D""><div style=3D"color: rgb(0, 0, 0); =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" =
class=3D""><div style=3D"margin: 0px; font-size: 13px;" =
class=3D"">--</div><div style=3D"margin: 0px; font-size: 13px; =
min-height: 16px;" class=3D"">Max Heim</div><div style=3D"margin: 0px; =
font-size: 13px;" class=3D"">'66 MGB</div></div></div>
</div><div class=3D""><br class=3D"webkit-block-placeholder"></div><div =
class=3D""><br class=3D""></div>

<br class=3D""><div><blockquote type=3D"cite" class=3D""><div =
class=3D"">On May 7, 2020, at 6:41 AM, Barrie Robinson via Mgs &lt;<a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a>&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><div class=3D"">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3DUTF-8" class=3D"">
 =20
  <div class=3D"">
    <font size=3D"-1" class=3D""><font face=3D"Arial" class=3D"">Hello =
folks,<br class=3D"">
        <br class=3D"">
        It is all quiet here too but not much complaining as we all
        realise that the current problem will not go away if we behave
        like petulant school kids.&nbsp;&nbsp; We fixed my failed brakes =
on the
        MGB GT V8 thankfully - wasn't much of a problem but bleeding
        brakes is a bit time consuming.&nbsp; I think I will get those
        Speedbleeders as they sound good.<br class=3D"">
        <br class=3D"">
        It is so funny that it has taken a death dealing disease to
        bring out the pleasant parts of the public - and improve the
        pitiful pollution problem.<br class=3D"">
        <br class=3D"">
        All the best to all - and use your face mask !!<br class=3D"">
        Cheers<br class=3D"">
        Barrie<br class=3D"">
      </font></font><br class=3D"">
    <div class=3D"moz-cite-prefix">On 5/7/2020 7:56 AM, Richard Lindsay
      via Mgs wrote:<br class=3D"">
    </div>
    <blockquote type=3D"cite" =
cite=3D"mid:[email-masked]=
.com" class=3D"">
      <meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3DUTF-8" class=3D"">
      <div dir=3D"auto" class=3D""><span style=3D"font-family:sans-serif" =
class=3D"">Hello
          friends,</span>
        <div dir=3D"auto" style=3D"font-family:sans-serif" =
class=3D"">&nbsp; &nbsp;It is so quiet
          here - and the same on the TR3 and TR6 lists. I hope you are
          well and busy completing other projects. That's what I have
          been doing.</div>
        <div dir=3D"auto" style=3D"font-family:sans-serif" =
class=3D"">&nbsp; &nbsp;My TR6 sits
          awaiting more attention. Only this past week have we gotten
          out a bit, if still 'distancing', to convert a noun into a
          verb.</div>
        <div dir=3D"auto" style=3D"font-family:sans-serif" =
class=3D"">&nbsp; &nbsp;I glued down a
          little carpet last Saturday and hope to make a little more
          progress today. That carpet bit is on the rear shelf and under
          the upholstered closing board, yet to be installed but now it
          can go in. Progress, if slow. But that's what a car building
          hobby may be, and that's okay.</div>
        <div dir=3D"auto" style=3D"font-family:sans-serif" class=3D""><br =
class=3D"">
        </div>
        <div dir=3D"auto" style=3D"font-family:sans-serif" =
class=3D"">&nbsp; &nbsp;Are you
          restoring? Servicing? Or even motoring a bit? I have no gauge
          to measure how much of the country is still locked down. Texas
          is relaxing its shut-down orders a bit, if perhaps a little
          early. I fear we have become numb to the warnings and our
          behavior complacent in lack of precautions.&nbsp;</div>
        <div dir=3D"auto" style=3D"font-family:sans-serif" class=3D""><br =
class=3D"">
        </div>
        <div dir=3D"auto" style=3D"font-family:sans-serif" =
class=3D"">Rick, in a mask</div>
      </div>
      <br class=3D"">
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" =
wrap=3D"">_______________________________________________

<a class=3D"moz-txt-link-abbreviated" =
href=3D"mailto:[email-masked]">[email-masked]</a>
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a>

Archive: <a class=3D"moz-txt-link-freetext" =
href=3D"http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/m=
gs</a> <a class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class=3D"moz-txt-link-freetext" =
href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]">http://=
autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br class=3D"">
  </div>

_______________________________________________<br class=3D""><br =
class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D"">Donate: =
&nbsp;$12.75<br class=3D""><br class=3D"">Archive: =
http://www.team.net/pipermail/mgs http://autox.team.net/archive<br =
class=3D""><br class=3D"">Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]<br =
class=3D""></div></blockquote></div><br =
class=3D""></div></div></body></html>=

--Apple-Mail=_0D489AAD-171D-4D33-AC59-4B2AD2A0FE2E--

--===============5132705714992305829==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5132705714992305829==--

---

From: Mark J Bradakis via Mgs <[email-masked]>
Date: Thu, 7 May 2020 11:31:13 -0600

You would think that traffic on the lists might pick up a bit with more 
folks staying at home and looking for things to do.

What I would like to see is folks going to 
http://autox.team.net/mailman/listinfo/the-local and subscribing to that 
list.  It is the proper place for diversions like the 'old sayings' 
thread on the 6pack list that was not exactly appropriate material for 
this list, but some folks enjoyed, while others complained about off-topic.

I do what I can, but can't please everybody all the time.  Such is life.

Stay healthy, my friends.

mjb.

[email-masked]

---

From: "S.Carr via Mgs" <[email-masked]>
Date: Thu, 7 May 2020 21:14:20 -0400

--===============6252987378015685688==
	boundary="_4766F898-8C53-4F16-B316-FE84966F5178_"

--_4766F898-8C53-4F16-B316-FE84966F5178_
Content-Transfer-Encoding: quoted-printable

Well, here=E2=80=99s something to break the (relative) silence:
       We need to install the replacement dash cover on a 1980 MGB.  Any ti=
ps from those who have already done it?

Sarah Carr
=E2=80=9971 B/GT in PA

Sent from Mail for Windows 10

--_4766F898-8C53-4F16-B316-FE84966F5178_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Well, here=E2=80=99s something to br=
eak the (relative) silence:</p><p class=3DMsoNormal style=3D'text-indent:.5=
in'>We need to install the replacement dash cover on a 1980 MGB.=C2=A0 Any =
tips from those who have already done it?</p><p class=3DMsoNormal><o:p>&nbs=
p;</o:p></p><p class=3DMsoNormal>Sarah Carr</p><p class=3DMsoNormal>=E2=80=
=9971 B/GT in PA</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMs=
oNormal>Sent from <a href=3D"https://go.microsoft.com/fwlink/?LinkId=3D5509=
86">Mail</a> for Windows 10</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></=
div></body></html>=

--_4766F898-8C53-4F16-B316-FE84966F5178_--

--===============6252987378015685688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6252987378015685688==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Fri, 8 May 2020 08:35:28 +0100 W6orxy8oHReku9IYXt8JvGjzfeG4l4ZBoJnDWm8uxNizJ7uYgu0Y7QMwbJX3uqv88YRUQok16W+nGQ==

--===============6308739258738559270==
	boundary="----=_NextPart_000_0031_01D62513.A09D5480"

------=_NextPart_000_0031_01D62513.A09D5480
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Ideally it's done with the screen out as it tucks under the apron seal, =
but you can probably get round that - once you have the old cover off.  =
Also the dash crash rail removed, which probably needs the dash to be =
removed or again you have the edge facing you to deal with.  I did my 73 =
as part of a restoration so all that was out of the way anyway.

Remove the screen vents.

Then it depends on how easily you can get the old one off, and how =
smooth it leaves the surface.  Use spray adhesive to fix the new one, =
and cut the slots for the screen vents afterwards. =20

That's by memory from 32 years ago anyway.

PaulH.

----- Original Message -----=20
  We need to install the replacement dash cover on a 1980 MGB.  Any tips =
from those who have already done it?

------=_NextPart_000_0031_01D62513.A09D5480
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
LI.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
DIV.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
A:link {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
.MsoChpDefault {
	mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
</HEAD>
<BODY lang=3DEN-US link=3Dblue bgColor=3D#ffffff vLink=3D#954f72>
<DIV><FONT size=3D2>Ideally it's done with the screen out as it tucks =
under the=20
apron seal, but you can probably get round that - once you have the=20
old&nbsp;cover off.&nbsp; Also the dash crash rail removed, which =
probably needs=20
the dash to be removed or again you have the edge facing you to deal =
with.&nbsp;=20
</FONT><FONT size=3D2>I did my 73 as part of a restoration so all that =
was out of=20
the way anyway.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Remove the screen vents.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Then it&nbsp;depends on how easily you can get the =
old one=20
off, and how smooth it leaves the surface.&nbsp; Use spray adhesive to =
fix the=20
new one, and cut the slots for the screen vents afterwards.&nbsp; =
</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>That's by memory from 32 years ago =
anyway.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>PaulH.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV>----- Original Message ----- </DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black">We need=20
  to install the replacement dash cover on a 1980 MGB.&nbsp; Any tips =
from those=20
  who have already done it?</DIV>
  <DIV class=3DWordSection1><FONT=20
size=3D2></FONT>&nbsp;</DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0031_01D62513.A09D5480--

--===============6308739258738559270==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6308739258738559270==--

---

From: "S.Carr via Mgs" <[email-masked]>
Date: Fri, 8 May 2020 13:37:47 -0400

--===============0037609575213902210==
	boundary="_589B3D5F-7D38-40AA-A0AC-CAC76ED1F858_"

--_589B3D5F-7D38-40AA-A0AC-CAC76ED1F858_
Content-Transfer-Encoding: quoted-printable

Hmmm --  definite difference here between your comments and the instruction=
s that came with the Moss panel (=E2=80=9CDash top pad covers,=E2=80=9D 453=
-905).  The pad is meant  to be glued over the old pad, once all of its cra=
cks and lumps have been smoothed down.

Anyone else have experience with this item?

Thanks,
Sarah

From: PaulHunt73
Sent: Friday, May 8, 2020 3:51 AM
To: S.Carr; [email-masked]
Subject: Re: [Mgs] Mostly quiet

Ideally it's done with the screen out as it tucks under the apron seal, but=
 you can probably get round that - once you have the old=C2=A0cover off.=C2=
=A0 Also the dash crash rail removed, which probably needs the dash to be r=
emoved or again you have the edge facing you to deal with.=C2=A0 I did my 7=
3 as part of a restoration so all that was out of the way anyway.
=C2=A0
Remove the screen vents.
=C2=A0
Then it=C2=A0depends on how easily you can get the old one off, and how smo=
oth it leaves the surface.=C2=A0 Use spray adhesive to fix the new one, and=
 cut the slots for the screen vents afterwards.=C2=A0=20
=C2=A0
That's by memory from 32 years ago anyway.
=C2=A0
PaulH.

=C2=A0
=C2=A0
----- Original Message -----=20
We need to install the replacement dash cover on a 1980 MGB.=C2=A0 Any tips=
 from those who have already done it?
=C2=A0

--_589B3D5F-7D38-40AA-A0AC-CAC76ED1F858_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Hmmm --=C2=A0 definite difference he=
re between your comments and the instructions that came with the Moss panel=
 (=E2=80=9CDash top pad covers,=E2=80=9D 453-905).=C2=A0 The pad is meant =
=C2=A0to be glued <u>over</u> the old pad, once all of its cracks and lumps=
 have been smoothed down.</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p c=
lass=3DMsoNormal>Anyone else have experience with this item?</p><p class=3D=
MsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks,</p><p class=3DM=
soNormal>Sarah</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoN=
ormal>Sent from <a href=3D"https://go.microsoft.com/fwlink/?LinkId=3D550986=
">Mail</a> for Windows 10</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div=
 style=3D'mso-element:para-border-div;border:none;border-top:solid #E1E1E1 =
1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal style=3D'border:none;=
padding:0in'><b>From: </b><a href=3D"mailto:[email-masked]">Pau=
lHunt73</a><br><b>Sent: </b>Friday, May 8, 2020 3:51 AM<br><b>To: </b><a hr=
ef=3D"mailto:[email-masked]">S.Carr</a>; <a href=3D"mailto:[email-masked]=
m.net">[email-masked]</a><br><b>Subject: </b>Re: [Mgs] Mostly quiet</p>=
</div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><=
span style=3D'font-size:10.0pt'>Ideally it's done with the screen out as it=
 tucks under the apron seal, but you can probably get round that - once you=
 have the old&nbsp;cover off.&nbsp; Also the dash crash rail removed, which=
 probably needs the dash to be removed or again you have the edge facing yo=
u to deal with.&nbsp; I did my 73 as part of a restoration so all that was =
out of the way anyway.</span><o:p></o:p></p></div><div><p class=3DMsoNormal=
>&nbsp;<o:p></o:p></p></div><div><p class=3DMsoNormal><span style=3D'font-s=
ize:10.0pt'>Remove the screen vents.</span><o:p></o:p></p></div><div><p cla=
ss=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p class=3DMsoNormal><span s=
tyle=3D'font-size:10.0pt'>Then it&nbsp;depends on how easily you can get th=
e old one off, and how smooth it leaves the surface.&nbsp; Use spray adhesi=
ve to fix the new one, and cut the slots for the screen vents afterwards.&n=
bsp; </span><o:p></o:p></p></div><div><p class=3DMsoNormal>&nbsp;<o:p></o:p=
></p></div><div><p class=3DMsoNormal><span style=3D'font-size:10.0pt'>That'=
s by memory from 32 years ago anyway.</span><o:p></o:p></p></div><div><p cl=
ass=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt'>PaulH.<o:p></o:p></span></p><p class=3DMsoNormal=
><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal>&nbsp;<o:p></o:p></p>=
</div><div><p class=3DMsoNormal>&nbsp;<o:p></o:p></p></div><div><p class=3D=
MsoNormal>----- Original Message ----- <o:p></o:p></p></div><blockquote sty=
le=3D'border:none;border-left:solid black 1.5pt;padding:0in 0in 0in 4.0pt;m=
argin-left:3.75pt;margin-top:5.0pt;margin-right:0in;margin-bottom:5.0pt'><d=
iv><p class=3DMsoNormal style=3D'margin-left:3.75pt;background:#E4E4E4'><sp=
an style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>We=
 need to install the replacement dash cover on a 1980 MGB.&nbsp; Any tips f=
rom those who have already done it?</span><span style=3D'font-size:10.0pt;f=
ont-family:"Arial",sans-serif'><o:p></o:p></span></p></div></blockquote><p =
class=3DMsoNormal style=3D'mso-margin-top-alt:0in;margin-right:0in;margin-b=
ottom:5.0pt;margin-left:3.75pt'>&nbsp;<o:p></o:p></p><p class=3DMsoNormal><=
o:p>&nbsp;</o:p></p></div></body></html>=

--_589B3D5F-7D38-40AA-A0AC-CAC76ED1F858_--

--===============0037609575213902210==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0037609575213902210==--

---

From: Steve Shoyer via Mgs <[email-masked]>
Date: Fri, 8 May 2020 14:18:31 -0400

This is a multi-part message in MIME format.
--------------87A11E14A2D7A653D21FBB52
 boundary="------------20E7E4CB1F8D43A8ED4DF8F8"

--------------20E7E4CB1F8D43A8ED4DF8F8
Content-Transfer-Encoding: 8bit

There was one installed on my 1980 MGB when I bought the car.  It looked 
OK, a lot better than the dash it was covering.  I swapped dashes a 
couple of years ago and removed the cover - it looked like it had been 
held on with thick beads/smears of flexible adhesive, like a silicone.  
Looking at the cover panel there isn't any sign that it was trimmed.  
Since the adhesive on mine was pretty clearly not applied only at the 
outside edges, the PO of my car might have bought a different cover, or 
just ignored the instructions.  Whatever the case, it fit well enough to 
look like a nice, smooth dash.

--Steve (1980 MGB)

On 5/8/2020 1:37 PM, S.Carr via Mgs wrote:
>
> Hmmm --  definite difference here between your comments and the 
> instructions that came with the Moss panel (“Dash top pad covers,” 
> 453-905).  The pad is meant  to be glued _over_ the old pad, once all 
> of its cracks and lumps have been smoothed down.
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows 10
>
> *Sent: *Friday, May 8, 2020 3:51 AM
> *Subject: *Re: [Mgs] Mostly quiet
>
> Ideally it's done with the screen out as it tucks under the apron 
> seal, but you can probably get round that - once you have the 
> old cover off.  Also the dash crash rail removed, which probably needs 
> the dash to be removed or again you have the edge facing you to deal 
> with.  I did my 73 as part of a restoration so all that was out of the 
> way anyway.
>
> Remove the screen vents.
>
> Then it depends on how easily you can get the old one off, and how 
> smooth it leaves the surface.  Use spray adhesive to fix the new one, 
> and cut the slots for the screen vents afterwards.
>
> ----- Original Message -----
>
>     We need to install the replacement dash cover on a 1980 MGB.  Any
>     tips from those who have already done it?
>
>

-- 
This email has been checked for viruses by AVG.
https://www.avg.com

--------------20E7E4CB1F8D43A8ED4DF8F8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>There was one installed on my 1980 MGB when I bought the car.  It
      looked OK, a lot better than the dash it was covering.  I swapped
      dashes a couple of years ago and removed the cover - it looked
      like it had been held on with thick beads/smears of flexible
      adhesive, like a silicone.  Looking at the cover panel there isn't
      any sign that it was trimmed.  Since the adhesive on mine was
      pretty clearly not applied only at the outside edges, the PO of my
      car might have bought a different cover, or just ignored the
      instructions.  Whatever the case, it fit well enough to look like
      a nice, smooth dash.</p>
    <p>--Steve (1980 MGB)</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 5/8/2020 1:37 PM, S.Carr via Mgs
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Hmmm --  definite difference here between
          your comments and the instructions that came with the Moss
          panel (“Dash top pad covers,” 453-905).  The pad is meant  to
          be glued <u>over</u> the old pad, once all of its cracks and
          lumps have been smoothed down.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Anyone else have experience with this item?</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks,</p>
        <p class="MsoNormal">Sarah</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">Mail</a> for Windows 10</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">PaulHunt73</a><br>
            <b>Sent: </b>Friday, May 8, 2020 3:51 AM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">S.Carr</a>; <a
              href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><br>
            <b>Subject: </b>Re: [Mgs] Mostly quiet</p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div>
          <p class="MsoNormal"><span style="font-size:10.0pt">Ideally
              it's done with the screen out as it tucks under the apron
              seal, but you can probably get round that - once you have
              the old cover off.  Also the dash crash rail removed,
              which probably needs the dash to be removed or again you
              have the edge facing you to deal with.  I did my 73 as
              part of a restoration so all that was out of the way
              anyway.</span><o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"><span style="font-size:10.0pt">Remove the
              screen vents.</span><o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"><span style="font-size:10.0pt">Then
              it depends on how easily you can get the old one off, and
              how smooth it leaves the surface.  Use spray adhesive to
              fix the new one, and cut the slots for the screen vents
              afterwards.  </span><o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"><span style="font-size:10.0pt">That's by
              memory from 32 years ago anyway.</span><o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"><span style="font-size:10.0pt">PaulH.<o:p></o:p></span></p>
          <p class="MsoNormal"><o:p> </o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal"> <o:p></o:p></p>
        </div>
        <div>
          <p class="MsoNormal">----- Original Message ----- <o:p></o:p></p>
        </div>
        <blockquote style="border:none;border-left:solid black
          1.5pt;padding:0in 0in 0in
4.0pt;margin-left:3.75pt;margin-top:5.0pt;margin-right:0in;margin-bottom:5.0pt">
          <div>
            <p class="MsoNormal"
              style="margin-left:3.75pt;background:#E4E4E4"><span
style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif;color:black">We
                need to install the replacement dash cover on a 1980
                MGB.  Any tips from those who have already done it?</span><span
style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif"><o:p></o:p></span></p>
          </div>
        </blockquote>
        <br>
      </div>
    </blockquote>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br />
<table style="border-top: 1px solid #D3D4DE;">
	<tr>
        <td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png" alt=""  width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
		<td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free. <a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a>
		</td>
	</tr>
</table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--------------20E7E4CB1F8D43A8ED4DF8F8--

--------------87A11E14A2D7A653D21FBB52
 name="20200508_140304.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20200508_140304.jpg"

--------------87A11E14A2D7A653D21FBB52
 name="20200508_140511.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20200508_140511.jpg"

--------------87A11E14A2D7A653D21FBB52
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--------------87A11E14A2D7A653D21FBB52--

---

From: Steve Shoyer via Mgs <[email-masked]>
Date: Fri, 8 May 2020 17:14:17 -0400

This is a multi-part message in MIME format.
--===============2241251662777122308==
 boundary="------------F53A239A5B51DAB5E1F64457"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F53A239A5B51DAB5E1F64457
Content-Transfer-Encoding: 8bit

The replacement dash pad is Moss part 453-796, and as Bob said is a much 
bigger project than installing the cap (453-905) that Sarah 's got.

--Steve

On 5/8/2020 4:28 PM, Robert's New iPad wrote:
>    There was the “cap”, that Steve writes about, but at one time some 
> vendor offered a vinyl that would cover the entire dashboard.
>    Caps work well and install pretty much as Moss’s instructions said 
> to do.  Dry-fit it first, however, before adhesive.
>    The vinyl cover, if still available, is an instruments-out, 
> vents-out, etc project, that requires cutting away or smoothing the 
> old plastic material, then re-covering with new. It was not a 
> one-afternoon job.
> Bob
>
>
> On May 8, 2020, at 2:18 PM, Steve Shoyer via Mgs <[email-masked] 
>
>> There was one installed on my 1980 MGB when I bought the car.  It 
>> dashes a couple of years ago and removed the cover - it looked like 
>> it had been held on with thick beads/smears of flexible adhesive, 
>> like a silicone. Looking at the cover panel there isn't any sign that 
>> it was trimmed.  Since the adhesive on mine was pretty clearly not 
>> applied only at the outside edges, the PO of my car might have bought 
>> a different cover, or just ignored the instructions.  Whatever the 
>> case, it fit well enough to look like a nice, smooth dash.
>>
>> --Steve (1980 MGB)
>>
>>
>>> old cover off.  Also the dash crash rail removed, which probably 
>>> needs the dash to be removed or again you have the edge facing you 
>>> to deal with.  I did my 73 as part of a restoration so all that was 
>>> out of the way anyway.
>>>
>>> Remove the screen vents.
>>>
>>> smooth it leaves the surface.  Use spray adhesive to fix the new 
>>> one, and cut the slots for the screen vents afterwards.
>>>
>>>     We need to install the replacement dash cover on a 1980 MGB. 
>>>     Any tips from those who have already done it?
>>>
>>>
>>
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>> 	Virus-free. www.avg.com 
>> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>>
>>
>> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------F53A239A5B51DAB5E1F64457
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>The replacement dash pad is Moss part 453-796, and as Bob said is
      a much bigger project than installing the cap (453-905) that
      Sarah 's got.</p>
    <p>--Steve<br>
    </p>
    <div class="moz-cite-prefix">On 5/8/2020 4:28 PM, Robert's New iPad
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">   There was the “cap”, that Steve writes about,
        but at one time some vendor offered a vinyl that would cover the
        entire dashboard. </div>
      <div dir="ltr">   Caps work well and install pretty much as Moss’s
        instructions said to do.  Dry-fit it first, however, before
        adhesive.</div>
      <div dir="ltr">   The vinyl cover, if still available, is an
        instruments-out, vents-out, etc project, that requires cutting
        away or smoothing the old plastic material, then re-covering
        with new. It was not a one-afternoon job.</div>
      <div dir="ltr">Bob</div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr"><br>
        On May 8, 2020, at 2:18 PM, Steve Shoyer via Mgs &lt;<a
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          <p>There was one installed on my 1980 MGB when I bought the
            car.  It looked OK, a lot better than the dash it was
            covering.  I swapped dashes a couple of years ago and
            removed the cover - it looked like it had been held on with
            thick beads/smears of flexible adhesive, like a silicone. 
            Looking at the cover panel there isn't any sign that it was
            trimmed.  Since the adhesive on mine was pretty clearly not
            applied only at the outside edges, the PO of my car might
            have bought a different cover, or just ignored the
            instructions.  Whatever the case, it fit well enough to look
            like a nice, smooth dash.</p>
          <p>--Steve (1980 MGB)</p>
          <p><br>
          </p>
          <div class="moz-cite-prefix">On 5/8/2020 1:37 PM, S.Carr via
            Mgs wrote:<br>
          </div>
          <blockquote type="cite"
            cite="mid:[email-masked]">
            <meta http-equiv="Content-Type" content="text/html;
              charset=UTF-8">
            <meta name="Generator" content="Microsoft Word 15 (filtered
              medium)">
            <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
            <div class="WordSection1">
              <p class="MsoNormal">Hmmm --  definite difference here
                between your comments and the instructions that came
                with the Moss panel (“Dash top pad covers,” 453-905). 
                The pad is meant  to be glued <u>over</u> the old pad,
                once all of its cracks and lumps have been smoothed
                down.</p>
              <p class="MsoNormal"><o:p> </o:p></p>
              <p class="MsoNormal">Anyone else have experience with this
                item?</p>
              <p class="MsoNormal"><o:p> </o:p></p>
              <p class="MsoNormal">Thanks,</p>
              <p class="MsoNormal">Sarah</p>
              <p class="MsoNormal"><o:p> </o:p></p>
              <p class="MsoNormal">Sent from <a
                  href="https://go.microsoft.com/fwlink/?LinkId=550986"
                  moz-do-not-send="true">Mail</a> for Windows 10</p>
              <p class="MsoNormal"><o:p> </o:p></p>
              <div
                style="mso-element:para-border-div;border:none;border-top:solid
                #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
                <p class="MsoNormal" style="border:none;padding:0in"><b>From:
                  </b><a href="mailto:[email-masked]"
                    moz-do-not-send="true">PaulHunt73</a><br>
                  <b>Sent: </b>Friday, May 8, 2020 3:51 AM<br>
                  <b>To: </b><a href="mailto:[email-masked]"
                    moz-do-not-send="true">S.Carr</a>; <a
                    href="mailto:[email-masked]"
                    moz-do-not-send="true">[email-masked]</a><br>
                  <b>Subject: </b>Re: [Mgs] Mostly quiet</p>
              </div>
              <p class="MsoNormal"><o:p> </o:p></p>
              <div>
                <p class="MsoNormal"><span style="font-size:10.0pt">Ideally
                    it's done with the screen out as it tucks under the
                    apron seal, but you can probably get round that -
                    once you have the old cover off.  Also the dash
                    crash rail removed, which probably needs the dash to
                    be removed or again you have the edge facing you to
                    deal with.  I did my 73 as part of a restoration so
                    all that was out of the way anyway.</span><o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"><span style="font-size:10.0pt">Remove
                    the screen vents.</span><o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"><span style="font-size:10.0pt">Then
                    it depends on how easily you can get the old one
                    off, and how smooth it leaves the surface.  Use
                    spray adhesive to fix the new one, and cut the slots
                    for the screen vents afterwards.  </span><o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"><span style="font-size:10.0pt">That's
                    by memory from 32 years ago anyway.</span><o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"><span style="font-size:10.0pt">PaulH.<o:p></o:p></span></p>
                <p class="MsoNormal"><o:p> </o:p></p>
              </div>
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal"> <o:p></o:p></p>
              </div>
              <div>
                <p class="MsoNormal">----- Original Message ----- <o:p></o:p></p>
              </div>
              <blockquote style="border:none;border-left:solid black
                1.5pt;padding:0in 0in 0in
4.0pt;margin-left:3.75pt;margin-top:5.0pt;margin-right:0in;margin-bottom:5.0pt">
                <div>
                  <p class="MsoNormal"
                    style="margin-left:3.75pt;background:#E4E4E4"><span
style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif;color:black">We
                      need to install the replacement dash cover on a
                      1980 MGB.  Any tips from those who have already
                      done it?</span><span
                      style="font-size:10.0pt;font-family:&quot;Arial&quot;,sans-serif"><o:p></o:p></span></p>
                </div>
              </blockquote>
              <br>
            </div>
          </blockquote>
          <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
            <table style="border-top: 1px solid #D3D4DE;">
              <tbody>
                <tr>
                  <td style="width: 55px; padding-top: 13px;"><a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                      target="_blank" moz-do-not-send="true"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-green-avg-v1.png"
                        alt="" style="width: 46px; height: 29px;"
                        moz-do-not-send="true" width="46" height="29"></a></td>
                  <td style="width: 470px; padding-top: 12px; color:
                    #41424e; font-size: 13px; font-family: Arial,
                    Helvetica, sans-serif; line-height: 18px;">Virus-free.
                    <a
href="http://www.avg.com/email-signature?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                      target="_blank" style="color: #4453ea;"
                      moz-do-not-send="true">www.avg.com</a> </td>
                </tr>
              </tbody>
            </table>
            <a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
              height="1" moz-do-not-send="true"> </a></div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div dir="ltr">&lt;20200508_140304.jpg&gt;</div>
      </blockquote>
      <blockquote type="cite">
        <div dir="ltr">&lt;20200508_140511.jpg&gt;</div>
      </blockquote>
      <blockquote type="cite">
        <div dir="ltr"><span>_______________________________________________</span><br>
          <span></span><br>
          <span><a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a></span><br>
          <span>Donate: <a href="http://www.team.net/donate.html"
              moz-do-not-send="true">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation  $12.75</span><br>
          <span></span><br>
          <span>Archive: <a href="http://www.team.net/pipermail/mgs"
              moz-do-not-send="true">http://www.team.net/pipermail/mgs</a>
            <a href="http://autox.team.net/archive"
              moz-do-not-send="true">http://autox.team.net/archive</a></span><br>
          <span></span><br>
          <span>Unsubscribe: <a
              href="http://autox.team.net/mailman/options/mgs/[email-masked]"
              moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br>
        </div>
      </blockquote>
    </blockquote>
  </body>
</html>

--------------F53A239A5B51DAB5E1F64457--

--===============2241251662777122308==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2241251662777122308==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Sat, 9 May 2020 09:05:01 +0100 YQDrvxUh4MB1hiZuAGBlkLowMfhkWj7t54ka1TvcHjbGpbIVQeDdaiKxVaYjLJZQ6MnmxQVzYppzsg==

--===============1044220818539652514==
	boundary="----=_NextPart_000_004F_01D625E0.EC24E030"

------=_NextPart_000_004F_01D625E0.EC24E030
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Ah well, the North American padded dash WILL be different.
  ----- Original Message -----=20

  Hmmm --  definite difference here between your comments and the =
instructions that came with the Moss panel (=E2=80=9CDash top pad =
covers,=E2=80=9D 453-905).  The pad is meant  to be glued over the old =
pad, once all of its cracks and lumps have been smoothed down.

  =20

------=_NextPart_000_004F_01D625E0.EC24E030
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
LI.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
DIV.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
A:link {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
.MsoChpDefault {
	mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
</HEAD>
<BODY lang=3DEN-US link=3Dblue bgColor=3D#ffffff vLink=3D#954f72>
<DIV><FONT size=3D2>Ah well, the North American padded dash WILL be=20
different.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><FONT size=3D2></FONT><BR></DIV>
  <DIV class=3DWordSection1>
  <P class=3DMsoNormal>Hmmm --&nbsp; definite difference here between =
your=20
  comments and the instructions that came with the Moss panel =
(=E2=80=9CDash top pad=20
  covers,=E2=80=9D 453-905).&nbsp; The pad is meant &nbsp;to be glued =
<U>over</U> the=20
  old pad, once all of its cracks and lumps have been smoothed down.</P>
  <P =
class=3DMsoNormal><o:p>&nbsp;</o:p></P></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_004F_01D625E0.EC24E030--

--===============1044220818539652514==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1044220818539652514==--

---

From: Hans Duinhoven via Mgs <[email-masked]>
Date: Sat, 9 May 2020 11:19:56 +0200

This is a multipart message in MIME format.

--===============8143468761035874241==
	boundary="----=_NextPart_000_0036_01D625F3.C5382500"
Content-Language: nl

This is a multipart message in MIME format.

------=_NextPart_000_0036_01D625F3.C5382500
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Like mine =E2=80=93 the Abingdom Pillow

Van: Mgs [mailto:[email-masked]] Namens PaulHunt73 via Mgs
Verzonden: zaterdag 9 mei 2020 10:05
Aan: S.Carr; [email-masked]
Onderwerp: Re: [Mgs] Mostly quiet

----- Original Message ----- 

-- 
Dit e-mailbericht is gecontroleerd op virussen met Avast antivirussoftware.=

https://www.avast.com/antivirus

------=_NextPart_000_0036_01D625F3.C5382500
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><meta http-equiv=3DContent-Type content=
=3D"text/html; charset=3Dutf-8"><meta name=3DGenerator content=3D"Microsoft=
 Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.E-mailStijl17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
=2EMsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite lang=3DNL li=
nk=3Dblue vlink=3D"#954F72"><div class=3DWordSection1><p class=3DMsoNormal>=
<span style=3D'color:#1F497D'>Like mine =E2=80=93 the Abingdom Pillow<o:p><=
/o:p></span></p><p class=3DMsoNormal><span style=3D'color:#1F497D'><o:p>&nb=
sp;</o:p></span></p><div><div style=3D'border:none;border-top:solid #B5C4DF=
 1.0pt;padding:3.0pt 0cm 0cm 0cm'><p class=3DMsoNormal><b><span style=3D'fo=
nt-size:10.0pt;font-family:"Tahoma","sans-serif"'>Van:</span></b><span styl=
e=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Mgs [mailto:mgs-b=
[email-masked]] <b>Namens </b>PaulHunt73 via Mgs<br><b>Verzonden:</b=
> zaterdag 9 mei 2020 10:05<br><b>Aan:</b> S.Carr; [email-masked]<br><b=
>Onderwerp:</b> Re: [Mgs] Mostly quiet<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span lang=
=3DEN-US style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>A=
h well, the North American padded dash WILL be different.</span><span lang=
=3DEN-US style=3D'font-size:12.0pt;font-family:"Times New Roman","serif"'><=
o:p></o:p></span></p></div><blockquote style=3D'border:none;border-left:sol=
id black 1.5pt;padding:0cm 0cm 0cm 4.0pt;margin-left:3.75pt;margin-top:5.0p=
t;margin-right:0cm;margin-bottom:5.0pt'><div><p class=3DMsoNormal><span lan=
g=3DEN-US style=3D'font-size:10.0pt;font-family:"Arial","sans-serif"'>-----=
 Original Message ----- <o:p></o:p></span></p></div><div><p class=3DMsoNorm=
al><span lang=3DEN-US style=3D'font-size:12.0pt;font-family:"Times New Roma=
n","serif"'><o:p>&nbsp;</o:p></span></p></div><p class=3DMsoNormal><span la=
ng=3DEN-US>Hmmm --&nbsp; definite difference here between your comments and=
 the instructions that came with the Moss panel (=E2=80=9CDash top pad cove=
rs,=E2=80=9D 453-905).&nbsp; The pad is meant &nbsp;to be glued <u>over</u>=
 the old pad, once all of its cracks and lumps have been smoothed down.<o:p=
></o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US><o:p>&nbsp;</o:p>=
</span></p></blockquote></div><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FD=
F2"><br /> <table style=3D"border-top: 1px solid #D3D4DE;">
	<tr>
      <td style=3D"width: 55px; padding-top: 18px;"><a href=3D"https://www.=
avast.com/sig-email?utm_medium=3Demail&utm_source=3Dlink&utm_campaign=3Dsig=
-email&utm_content=3Demailclient" target=3D"_blank"><img src=3D"https://ipm=
cdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repe=
at-v1.gif" alt=3D"" width=3D"46" height=3D"29" style=3D"width: 46px; height=
: 29px;" /></a></td>
		<td style=3D"width: 470px; padding-top: 17px; color: #41424e; font-size: =
13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virusv=
rij. <a href=3D"https://www.avast.com/sig-email?utm_medium=3Demail&utm_sour=
ce=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient" target=3D"_bl=
ank" style=3D"color: #4453ea;">www.avast.com</a> 		</td>
	</tr>
</table>
<a href=3D"#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=3D"1">=
 </a></div></body></html>
------=_NextPart_000_0036_01D625F3.C5382500--

--===============8143468761035874241==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8143468761035874241==--