Subject: Re: [Mgs] Mgs Digest, Vol 156, Issue 24

From: [email-masked]
Date: Fri, 29 May 2020 21:40:58 +0000 (UTC)

--===============8566758253568754161==
	boundary="----=_Part_1898513_2117287820.1590788458832"

------=_Part_1898513_2117287820.1590788458832
Content-Transfer-Encoding: quoted-printable

Re Amazon Prime-I am unable to get rid of them also..=C2=A0 I now have 10 l=
bs of chia seeds which i cannot use. In order t "off" Amazon Prime you must=
 send them a copy your birth certificate or other official document (but th=
ey say u can delete any personal info such as all but the last 4 digits of =
your social.=C2=A0Uh. I'm not doing that! I didn't give them that info when=
 I signed up. Why now!?My credit card co won't let me out of the contract w=
ith amazon until I stoop to their (Amazon's) demand.=C2=A0 I sincerely HATE=
 this.=C2=A0 How about a law case?Steve (MGA coupe and roadster guy)

-----Original Message-----
To: [email-masked]
Sent: Fri, May 29, 2020 2:00 pm
Subject: Mgs Digest, Vol 156, Issue 24

Send Mgs mailing list submissions to
=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/mgs
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Mgs digest..."

Archive: http://www.team.net/archive

Today's Topics:

=C2=A0 1. 1980 MGB - flasher location (S.Carr)
=C2=A0 2. Re: 1980 MGB - flasher location (Steve Shoyer)
=C2=A0 3. Re: 1980 MGB - flasher location (PaulHunt73)
=C2=A0 4. Amazon scam me thinks? (Barrie Robinson)
=C2=A0 5. Re: Amazon scam me thinks? (Dan DiBiase)
=C2=A0 6. Re: 1980 MGB - flasher location (S.Carr)
=C2=A0 7. Re: Amazon scam me thinks? (Charley Robinson)

----------------------------------------------------------------------

Message: 1
Date: Thu, 28 May 2020 21:24:37 -0400
From: S.Carr <[email-masked]>
To: MGs <[email-masked]>
Subject: [Mgs] 1980 MGB - flasher location

A friend is having problems with the turn signals on a 1980 B.=C2=A0 He?s r=
eplaced the left-hand switch unit (turn signals & horn).=C2=A0 Left-hand si=
gnals flash, and 4-ways flash, but the right-hand signals only light steadi=
ly.=C2=A0 He?s located the one flasher unit, but can hear another one click=
ing somewhere and can?t locate it --=C2=A0 where should he look?=C2=A0 (The=
 wiring diagram doesn?t help, and the car has been thoroughly hacked up by =
DPOs.)

Thanks in advance,
Sarah Carr
?71 B/GT in PA

Sent from Mail for Windows 10

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/mgs/attachments/20200528/58350dfc/att=
achment.htm>

------------------------------

Message: 2
Date: Thu, 28 May 2020 21:34:13 -0400
From: Steve Shoyer <[email-masked]>
To: "S.Carr" <[email-masked]>, MGs <[email-masked]>
Subject: Re: [Mgs] 1980 MGB - flasher location

On my car there are two flasher units located behind the glove box,=20
mounted next to each other.? One is for the turn signals and the other=20
is for the hazard flashers.?? I'm not sure where else someone would=20
mount the flasher, but people do lots of inventive things.

--Steve (1980 MGB)

On 5/28/2020 9:24 PM, S.Carr wrote:
>
> A friend is having problems with the turn signals on a 1980 B.? He?s=20
> replaced the left-hand switch unit (turn signals & horn).? Left-hand=20
> signals flash, and 4-ways flash, but the right-hand signals only light=20
> steadily. He?s located the one flasher unit, but can hear another one=20
> clicking _somewhere_ and can?t locate it -- ?where should he look??=20
> (The wiring diagram doesn?t help, and the car has been thoroughly=20
> hacked up by DPOs.)
>
> Thanks in advance,
>
> Sarah Carr
>
> ?71 B/GT in PA
>
>

--=20
This email has been checked for viruses by AVG.
https://www.avg.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/mgs/attachments/20200528/e4f7ac20/att=
achment-0001.htm>

------------------------------

Message: 3
Date: Fri, 29 May 2020 08:27:25 +0100
From: "PaulHunt73" <[email-masked]>
To: "MGs" <[email-masked]>,=C2=A0=C2=A0=C2=A0 "S.Carr" <[email-masked]=
et>
Subject: Re: [Mgs] 1980 MGB - flasher location

If the left-hand flashes OK then it's not the flasher unit, there is one fl=
asher unit for the hazards and one for the turn signals.

When one side glows but doesn't flash the problem is in the circuit that si=
de.=C2=A0 The original flasher units needed a certain amount of current to =
flash properly, and if that current reduces they flash slower or stop. If o=
ne bulb fails the other will glow continuously, but that should be obvious =
by checking both ends.

If both are glowing then either one or both bulbs is too low a wattage or t=
here are bad connections in the circuit.=C2=A0 These need patience to resol=
ve by measuring volt-drops through the circuit, this may help http://www.mg=
b-stuff.org.uk/electricstext2.htm#fault2

However if this only started when the turn switch was replaced you should c=
heck the connections there first, making sure the two connectors are fully =
pushed together and none of the pins have been pushed out of the back.

PaulH.
=C2=A0 ----- Original Message -----=20

=C2=A0 A friend is having problems with the turn signals on a 1980 B.=C2=A0=
 He?s replaced the left-hand switch unit (turn signals & horn).=C2=A0 Left-=
hand signals flash, and 4-ways flash, but the right-hand signals only light=
 steadily.=C2=A0 He?s located the one flasher unit, but can hear another on=
e clicking somewhere and can?t locate it --=C2=A0 where should he look?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/mgs/attachments/20200529/dfa69b21/att=
achment-0001.htm>

------------------------------

Message: 4
Date: Tue, 26 May 2020 11:09:59 -0400
From: Barrie Robinson <[email-masked]>
To: undisclosed-recipients: ;
Subject: [Mgs] Amazon scam me thinks?

Ladies & Gentlemen,

This is way off subject, for which I apologise,? but I am one of those=20
people who gets up in arms when I encounter a scam by a company that=20
should do better.

If you use Amazon you may have taken up their 'Prime' service which you=20
have to pay for.? Neat what?? You have to pay for good service !!!?? If=20
it fits your bill then that is fine /but just try and cancel it!
/I found we had been charged $7.99 for *years* plus a yearly fee=20
although cannot remember joining.?? We rarely use Amazon as "get it now"=20
does not attract us and the last purchase was 6 months ago.?? So=20
obviously cancellation of Prime was required.? Now we come to Amazon's=20
superbly crafted scam. *You cannot cancel.*?? You end up going round and=20
round their web pages but no how, no where does it allow you to=20
cancel.?? What is so blatantly indicative of their dishonesty is that if=20
you do a search on how to cancel Prime you will find a whole raft of=20
books written on it. *BOOKS ON HOW TO CANCEL* *!!!*?? UNBELIEVABLE.? And=20
guess what??? The books are sold by Amazon.

I just had to blow steam off about this.?? I find the only way is to=20
cancel my MasterCard and join up with a different credit card.??? The=20
bank bod told me that they can follow me across to a new MasterCard=20
-what ????? So it has to be another card.

Much mumbling in the background
Barrie
//
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/mgs/attachments/20200526/0b163acf/att=
achment-0001.htm>

------------------------------

Message: 5
Date: Fri, 29 May 2020 10:57:53 -0400
From: Dan DiBiase <[email-masked]>
To: mglist <[email-masked]>
Subject: Re: [Mgs] Amazon scam me thinks?
Message-ID:
=C2=A0=C2=A0=C2=A0 <CABxEc+nCpGREoXdS_U1mzamOiuzJKSB4-hQhuLRrzWT-8qnaTw@mai=
l.gmail.com>

Hmmmmm.... You're saying you tried this and it didn't work?

https://www.amazon.com/gp/help/customer/display.html?nodeId=3D201910380

I'm very happy with Prime. We get an educational discount using my
daughter's .edu email address and watch a lot of stuff on Prime Videos.

Dan D
'76B, '65B
Central NJ USA
http://dandibiase.cbintouch.com/

On Fri, May 29, 2020 at 10:19 AM Barrie Robinson <[email-masked]> wrote:

> Ladies & Gentlemen,
>
> This is way off subject, for which I apologise,=C2=A0 but I am one of tho=
se
> people who gets up in arms when I encounter a scam by a company that shou=
ld
> do better.
>
> If you use Amazon you may have taken up their 'Prime' service which you
> have to pay for.=C2=A0 Neat what?=C2=A0 You have to pay for good service =
!!!=C2=A0 If it
> fits your bill then that is fine
> *but just try and cancel it! *I found we had been charged $7.99 for
> *years* plus a yearly fee although cannot remember joining.=C2=A0 We rare=
ly
> use Amazon as "get it now" does not attract us and the last purchase was =
6
> months ago.=C2=A0 So obviously cancellation of Prime was required.=C2=A0 =
Now we come
> to Amazon's superbly crafted scam.=C2=A0 * You cannot cancel.*=C2=A0 You =
end up
> going round and round their web pages but no how, no where does it allow
> you to cancel.=C2=A0 What is so blatantly indicative of their dishonesty =
is
> that if you do a search on how to cancel Prime you will find a whole raft
> of books written on it.=C2=A0 *BOOKS ON HOW TO CANCEL* *!!!*=C2=A0 UNBELI=
EVABLE.
> And guess what?=C2=A0 The books are sold by Amazon.
>
> I just had to blow steam off about this.=C2=A0 I find the only way is to
> cancel my MasterCard and join up with a different credit card.=C2=A0 =C2=
=A0 The bank
> bod told me that they can follow me across to a new MasterCard -what ????
> So it has to be another card.
>
> Much mumbling in the background
> Barrie
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation=C2=A0 $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/mgs/attachments/20200529/73578490/att=
achment-0001.htm>

------------------------------

Message: 6
Date: Fri, 29 May 2020 11:32:34 -0400
From: S.Carr <[email-masked]>
To: MGs <[email-masked]>
Subject: Re: [Mgs] 1980 MGB - flasher location

Unfortunately we don?t know if the signals worked before the new switch was=
 installed because some ham-handed DPO had broken the stalk and some of the=
 plastic internals?.

Sarah C.

Sent from Mail for Windows 10

From: PaulHunt73
Sent: Friday, May 29, 2020 3:27 AM
To: MGs; S.Carr
Subject: Re: [Mgs] 1980 MGB - flasher location

<However if this only started when the turn switch was replaced you should =
check the connections there first, making sure the two connectors are fully=
 pushed together and none of the pins have been pushed out of the back.>
?
PaulH.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/mgs/attachments/20200529/c8f68587/att=
achment.htm>

------------------------------

Message: 7
Date: Fri, 29 May 2020 11:24:16 -0500
From: Charley Robinson <[email-masked]>
To: Barrie Robinson <[email-masked]>, "[email-masked]"
=C2=A0=C2=A0=C2=A0 <[email-masked]>
Subject: Re: [Mgs] Amazon scam me thinks?

There are other uses for Prime.? Video streaming channel for instance.

CR

------------------------------

Subject: Digest Footer

_______________________________________________
Mgs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/mgs

------------------------------

End of Mgs Digest, Vol 156, Issue 24
************************************

------=_Part_1898513_2117287820.1590788458832
Content-Transfer-Encoding: 7bit

<div style="color:;font: 10pt Arial, Helvetica, sans-serif;">Re Amazon Prime-I am unable to get rid of them also..&nbsp; I now have 10 lbs of chia seeds which i cannot use. In order t "off" Amazon Prime you must send them a copy your birth certificate or other official document (but they say u can delete any personal info such as all but the last 4 digits of your social.&nbsp;
<div>Uh. I'm not doing that! I didn't give them that info when I signed up. Why now!?</div>

<div>My credit card co won't let me out of the contract with amazon until I stoop to their (Amazon's) demand.&nbsp; I sincerely HATE this.&nbsp; How about a law case?</div>

<div>Steve (MGA coupe and roadster guy)<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
To: [email-masked]<br>
Sent: Fri, May 29, 2020 2:00 pm<br>
Subject: Mgs Digest, Vol 156, Issue 24<br>
<br>

<div dir="ltr">Send Mgs mailing list submissions to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">To subscribe or unsubscribe via the World Wide Web, visit<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank">http://autox.team.net/mailman/listinfo/mgs</a><br>
</div>

<div dir="ltr">or, via email, send a message with subject or body 'help' to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">You can reach the person managing the list at<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">When replying, please edit your Subject line so it is more specific<br>
</div>

<div dir="ltr">than "Re: Contents of Mgs digest..."<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.75<br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
</div>

<div dir="ltr">Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Today's Topics:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp;  1. 1980 MGB - flasher location (S.Carr)<br>
</div>

<div dir="ltr">&nbsp;  2. Re: 1980 MGB - flasher location (Steve Shoyer)<br>
</div>

<div dir="ltr">&nbsp;  3. Re: 1980 MGB - flasher location (PaulHunt73)<br>
</div>

<div dir="ltr">&nbsp;  4. Amazon scam me thinks? (Barrie Robinson)<br>
</div>

<div dir="ltr">&nbsp;  5. Re: Amazon scam me thinks? (Dan DiBiase)<br>
</div>

<div dir="ltr">&nbsp;  6. Re: 1980 MGB - flasher location (S.Carr)<br>
</div>

<div dir="ltr">&nbsp;  7. Re: Amazon scam me thinks? (Charley Robinson)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">----------------------------------------------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 1<br>
</div>

<div dir="ltr">Date: Thu, 28 May 2020 21:24:37 -0400<br>
</div>

<div dir="ltr">From: S.Carr &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: MGs &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: [Mgs] 1980 MGB - flasher location<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">A friend is having problems with the turn signals on a 1980 B.&nbsp; He?s replaced the left-hand switch unit (turn signals &amp; horn).&nbsp; Left-hand signals flash, and 4-ways flash, but the right-hand signals only light steadily.&nbsp; He?s located the one flasher unit, but can hear another one clicking somewhere and can?t locate it --&nbsp; where should he look?&nbsp; (The wiring diagram doesn?t help, and the car has been thoroughly hacked up by DPOs.)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks in advance,<br>
</div>

<div dir="ltr">Sarah Carr<br>
</div>

<div dir="ltr">?71 B/GT in PA<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from Mail for Windows 10<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/mgs/attachments/20200528/58350dfc/attachment.htm" target="_blank">http://autox.team.net/pipermail/mgs/attachments/20200528/58350dfc/attachment.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 2<br>
</div>

<div dir="ltr">Date: Thu, 28 May 2020 21:34:13 -0400<br>
</div>

<div dir="ltr">From: Steve Shoyer &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: "S.Carr" &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;, MGs &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [Mgs] 1980 MGB - flasher location<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"; Format="flowed"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">On my car there are two flasher units located behind the glove box, <br>
</div>

<div dir="ltr">mounted next to each other.? One is for the turn signals and the other <br>
</div>

<div dir="ltr">is for the hazard flashers.?? I'm not sure where else someone would <br>
</div>

<div dir="ltr">mount the flasher, but people do lots of inventive things.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">--Steve (1980 MGB)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">On 5/28/2020 9:24 PM, S.Carr wrote:<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; A friend is having problems with the turn signals on a 1980 B.? He?s <br>
</div>

<div dir="ltr">&gt; replaced the left-hand switch unit (turn signals &amp; horn).? Left-hand <br>
</div>

<div dir="ltr">&gt; signals flash, and 4-ways flash, but the right-hand signals only light <br>
</div>

<div dir="ltr">&gt; steadily. He?s located the one flasher unit, but can hear another one <br>
</div>

<div dir="ltr">&gt; clicking _somewhere_ and can?t locate it -- ?where should he look?? <br>
</div>

<div dir="ltr">&gt; (The wiring diagram doesn?t help, and the car has been thoroughly <br>
</div>

<div dir="ltr">&gt; hacked up by DPOs.)<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; Thanks in advance,<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; Sarah Carr<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; ?71 B/GT in PA<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-- <br>
</div>

<div dir="ltr">This email has been checked for viruses by AVG.<br>
</div>

<div dir="ltr"><a href="https://www.avg.com/" target="_blank">https://www.avg.com</a><br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/mgs/attachments/20200528/e4f7ac20/attachment-0001.htm" target="_blank">http://autox.team.net/pipermail/mgs/attachments/20200528/e4f7ac20/attachment-0001.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 3<br>
</div>

<div dir="ltr">Date: Fri, 29 May 2020 08:27:25 +0100<br>
</div>

<div dir="ltr">From: "PaulHunt73" &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: "MGs" &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;,&nbsp;&nbsp;&nbsp; "S.Carr" &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [Mgs] 1980 MGB - flasher location<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:404830BB2D994C3CB87D2895EA07A870@paul" href="mailto:404830BB2D994C3CB87D2895EA07A870@paul">404830BB2D994C3CB87D2895EA07A870@paul</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">If the left-hand flashes OK then it's not the flasher unit, there is one flasher unit for the hazards and one for the turn signals.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">When one side glows but doesn't flash the problem is in the circuit that side.&nbsp; The original flasher units needed a certain amount of current to flash properly, and if that current reduces they flash slower or stop. If one bulb fails the other will glow continuously, but that should be obvious by checking both ends.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">If both are glowing then either one or both bulbs is too low a wattage or there are bad connections in the circuit.&nbsp; These need patience to resolve by measuring volt-drops through the circuit, this may help <a href="http://www.mgb-stuff.org.uk/electricstext2.htm#fault2" target="_blank">http://www.mgb-stuff.org.uk/electricstext2.htm#fault2</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">However if this only started when the turn switch was replaced you should check the connections there first, making sure the two connectors are fully pushed together and none of the pins have been pushed out of the back.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">PaulH.<br>
</div>

<div dir="ltr">&nbsp; ----- Original Message ----- <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp; A friend is having problems with the turn signals on a 1980 B.&nbsp; He?s replaced the left-hand switch unit (turn signals &amp; horn).&nbsp; Left-hand signals flash, and 4-ways flash, but the right-hand signals only light steadily.&nbsp; He?s located the one flasher unit, but can hear another one clicking somewhere and can?t locate it --&nbsp; where should he look?<br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/mgs/attachments/20200529/dfa69b21/attachment-0001.htm" target="_blank">http://autox.team.net/pipermail/mgs/attachments/20200529/dfa69b21/attachment-0001.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 4<br>
</div>

<div dir="ltr">Date: Tue, 26 May 2020 11:09:59 -0400<br>
</div>

<div dir="ltr">From: Barrie Robinson &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: undisclosed-recipients: ;<br>
</div>

<div dir="ltr">Subject: [Mgs] Amazon scam me thinks?<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"; Format="flowed"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Ladies &amp; Gentlemen,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">This is way off subject, for which I apologise,? but I am one of those <br>
</div>

<div dir="ltr">people who gets up in arms when I encounter a scam by a company that <br>
</div>

<div dir="ltr">should do better.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">If you use Amazon you may have taken up their 'Prime' service which you <br>
</div>

<div dir="ltr">have to pay for.? Neat what?? You have to pay for good service !!!?? If <br>
</div>

<div dir="ltr">it fits your bill then that is fine /but just try and cancel it!<br>
</div>

<div dir="ltr">/I found we had been charged $7.99 for *years* plus a yearly fee <br>
</div>

<div dir="ltr">although cannot remember joining.?? We rarely use Amazon as "get it now" <br>
</div>

<div dir="ltr">does not attract us and the last purchase was 6 months ago.?? So <br>
</div>

<div dir="ltr">obviously cancellation of Prime was required.? Now we come to Amazon's <br>
</div>

<div dir="ltr">superbly crafted scam. *You cannot cancel.*?? You end up going round and <br>
</div>

<div dir="ltr">round their web pages but no how, no where does it allow you to <br>
</div>

<div dir="ltr">cancel.?? What is so blatantly indicative of their dishonesty is that if <br>
</div>

<div dir="ltr">you do a search on how to cancel Prime you will find a whole raft of <br>
</div>

<div dir="ltr">books written on it. *BOOKS ON HOW TO CANCEL* *!!!*?? UNBELIEVABLE.? And <br>
</div>

<div dir="ltr">guess what??? The books are sold by Amazon.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I just had to blow steam off about this.?? I find the only way is to <br>
</div>

<div dir="ltr">cancel my MasterCard and join up with a different credit card.??? The <br>
</div>

<div dir="ltr">bank bod told me that they can follow me across to a new MasterCard <br>
</div>

<div dir="ltr">-what ????? So it has to be another card.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Much mumbling in the background<br>
</div>

<div dir="ltr">Barrie<br>
</div>

<div dir="ltr">//<br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/mgs/attachments/20200526/0b163acf/attachment-0001.htm" target="_blank">http://autox.team.net/pipermail/mgs/attachments/20200526/0b163acf/attachment-0001.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 5<br>
</div>

<div dir="ltr">Date: Fri, 29 May 2020 10:57:53 -0400<br>
</div>

<div dir="ltr">From: Dan DiBiase &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: mglist &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [Mgs] Amazon scam me thinks?<br>
</div>

<div dir="ltr">Message-ID:<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; &lt;CABxEc+<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Hmmmmm.... You're saying you tried this and it didn't work?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="https://www.amazon.com/gp/help/customer/display.html?nodeId=201910380" target="_blank">https://www.amazon.com/gp/help/customer/display.html?nodeId=201910380</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I'm very happy with Prime. We get an educational discount using my<br>
</div>

<div dir="ltr">daughter's .edu email address and watch a lot of stuff on Prime Videos.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Dan D<br>
</div>

<div dir="ltr">'76B, '65B<br>
</div>

<div dir="ltr">Central NJ USA<br>
</div>

<div dir="ltr"><a href="http://dandibiase.cbintouch.com/" target="_blank">http://dandibiase.cbintouch.com/</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">On Fri, May 29, 2020 at 10:19 AM Barrie Robinson &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&gt; Ladies &amp; Gentlemen,<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; This is way off subject, for which I apologise,&nbsp; but I am one of those<br>
</div>

<div dir="ltr">&gt; people who gets up in arms when I encounter a scam by a company that should<br>
</div>

<div dir="ltr">&gt; do better.<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; If you use Amazon you may have taken up their 'Prime' service which you<br>
</div>

<div dir="ltr">&gt; have to pay for.&nbsp; Neat what?&nbsp; You have to pay for good service !!!&nbsp;  If it<br>
</div>

<div dir="ltr">&gt; fits your bill then that is fine<br>
</div>

<div dir="ltr">&gt; *but just try and cancel it! *I found we had been charged $7.99 for<br>
</div>

<div dir="ltr">&gt; *years* plus a yearly fee although cannot remember joining.&nbsp;  We rarely<br>
</div>

<div dir="ltr">&gt; use Amazon as "get it now" does not attract us and the last purchase was 6<br>
</div>

<div dir="ltr">&gt; months ago.&nbsp;  So obviously cancellation of Prime was required.&nbsp; Now we come<br>
</div>

<div dir="ltr">&gt; to Amazon's superbly crafted scam.&nbsp;  * You cannot cancel.*&nbsp;  You end up<br>
</div>

<div dir="ltr">&gt; going round and round their web pages but no how, no where does it allow<br>
</div>

<div dir="ltr">&gt; you to cancel.&nbsp;  What is so blatantly indicative of their dishonesty is<br>
</div>

<div dir="ltr">&gt; that if you do a search on how to cancel Prime you will find a whole raft<br>
</div>

<div dir="ltr">&gt; of books written on it.&nbsp;  *BOOKS ON HOW TO CANCEL* *!!!*&nbsp;  UNBELIEVABLE.<br>
</div>

<div dir="ltr">&gt; And guess what?&nbsp;  The books are sold by Amazon.<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; I just had to blow steam off about this.&nbsp;  I find the only way is to<br>
</div>

<div dir="ltr">&gt; cancel my MasterCard and join up with a different credit card.&nbsp; &nbsp; The bank<br>
</div>

<div dir="ltr">&gt; bod told me that they can follow me across to a new MasterCard -what ????<br>
</div>

<div dir="ltr">&gt; So it has to be another card.<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; Much mumbling in the background<br>
</div>

<div dir="ltr">&gt; Barrie<br>
</div>

<div dir="ltr">&gt; _______________________________________________<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">&gt; Suggested annual donation&nbsp; $12.75<br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; Archive: <a href="http://www.team.net/pipermail/mgs" target="_blank">http://www.team.net/pipermail/mgs </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">&gt; Unsubscribe:<br>
</div>

<div dir="ltr">&gt; <a href="http://autox.team.net/mailman/options/mgs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
</div>

<div dir="ltr">&gt;<br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/mgs/attachments/20200529/73578490/attachment-0001.htm" target="_blank">http://autox.team.net/pipermail/mgs/attachments/20200529/73578490/attachment-0001.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 6<br>
</div>

<div dir="ltr">Date: Fri, 29 May 2020 11:32:34 -0400<br>
</div>

<div dir="ltr">From: S.Carr &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: MGs &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [Mgs] 1980 MGB - flasher location<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="utf-8"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unfortunately we don?t know if the signals worked before the new switch was installed because some ham-handed DPO had broken the stalk and some of the plastic internals?.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sarah C.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from Mail for Windows 10<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">From: PaulHunt73<br>
</div>

<div dir="ltr">Sent: Friday, May 29, 2020 3:27 AM<br>
</div>

<div dir="ltr">To: MGs; S.Carr<br>
</div>

<div dir="ltr">Subject: Re: [Mgs] 1980 MGB - flasher location<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&lt;However if this only started when the turn switch was replaced you should check the connections there first, making sure the two connectors are fully pushed together and none of the pins have been pushed out of the back.&gt;<br>
</div>

<div dir="ltr">?<br>
</div>

<div dir="ltr">PaulH.<br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/mgs/attachments/20200529/c8f68587/attachment.htm" target="_blank">http://autox.team.net/pipermail/mgs/attachments/20200529/c8f68587/attachment.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 7<br>
</div>

<div dir="ltr">Date: Fri, 29 May 2020 11:24:16 -0500<br>
</div>

<div dir="ltr">From: Charley Robinson &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: Barrie Robinson &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;, "<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>"<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [Mgs] Amazon scam me thinks?<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset=utf-8; format=flowed<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">There are other uses for Prime.? Video streaming channel for instance.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">CR<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Subject: Digest Footer<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Mgs mailing list<br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank">http://autox.team.net/mailman/listinfo/mgs</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">End of Mgs Digest, Vol 156, Issue 24<br>
</div>

<div dir="ltr">************************************<br>
</div>
</div>
</div>
</div>

------=_Part_1898513_2117287820.1590788458832--

--===============8566758253568754161==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============8566758253568754161==--

---

From: Max Heim <[email-masked]>
Date: Fri, 29 May 2020 14:48:48 -0700

--===============7410676244883838055==
	boundary="Apple-Mail=_A2C663D7-19EA-40DA-B3B6-79448743B2AB"

--Apple-Mail=_A2C663D7-19EA-40DA-B3B6-79448743B2AB
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Um, what does this have to do with MGs?

--
Max Heim
[email-masked]

> On May 29, 2020, at 2:40 PM, [email-masked] wrote:
>=20
> Re Amazon Prime-I am unable to get rid of them also..  I now have 10 =
lbs of chia seeds which i cannot use. In order t "off" Amazon Prime you =
must send them a copy your birth certificate or other official document =
(but they say u can delete any personal info such as all but the last 4 =
digits of your social.=20
> Uh. I'm not doing that! I didn't give them that info when I signed up. =
Why now!?
> My credit card co won't let me out of the contract with amazon until I =
stoop to their (Amazon's) demand.  I sincerely HATE this.  How about a =
law case?
> Steve (MGA coupe and roadster guy)
>=20
>=20
>=20
>=20
>     http://autox.team.net/mailman/listinfo/mgs =
<http://autox.team.net/mailman/listinfo/mgs>
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive <http://www.team.net/archive>
> Forums: http://www.team.net/forums <http://www.team.net/forums>
>=20

--Apple-Mail=_A2C663D7-19EA-40DA-B3B6-79448743B2AB
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">Um, what does this have to do with MGs?<div class=""><br class=""><div class="">
<div class="">--</div><div class="">Max Heim</div><div class=""><a href="mailto:[email-masked]" class="">[email-masked]</a></div><div class=""><br class=""></div><br class="Apple-interchange-newline">

</div>
<div><br class=""><blockquote type="cite" class=""><div class="">On May 29, 2020, at 2:40 PM, <a href="mailto:[email-masked]" class="">[email-masked]</a> wrote:</div><br class="Apple-interchange-newline"><div class="">
<div style="color:;font: 10pt Arial, Helvetica, sans-serif;" class="">Re Amazon Prime-I am unable to get rid of them also..&nbsp; I now have 10 lbs of chia seeds which i cannot use. In order t "off" Amazon Prime you must send them a copy your birth certificate or other official document (but they say u can delete any personal info such as all but the last 4 digits of your social.&nbsp;
<div class="">Uh. I'm not doing that! I didn't give them that info when I signed up. Why now!?</div>

<div class="">My credit card co won't let me out of the contract with amazon until I stoop to their (Amazon's) demand.&nbsp; I sincerely HATE this.&nbsp; How about a law case?</div>

<div class="">Steve (MGA coupe and roadster guy)<br class="">
<br class="">
<br class="">

<div style="font-family: arial, helvetica; font-size: 10pt;" class="">-----Original Message-----<br class="">
To: <a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
Sent: Fri, May 29, 2020 2:00 pm<br class="">
Subject: Mgs Digest, Vol 156, Issue 24<br class="">
<br class="">

<div dir="ltr" class="">Send Mgs mailing list submissions to<br class="">
</div>

<div dir="ltr" class="">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
</div>

<div dir="ltr" class=""><br class="">
</div>

<div dir="ltr" class="">To subscribe or unsubscribe via the World Wide Web, visit<br class="">
</div>

<div dir="ltr" class="">&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank" class="">http://autox.team.net/mailman/listinfo/mgs</a><br class="">
</div>

<div dir="ltr" class="">or, via email, send a message with subject or body 'help' to<br class="">
</div>

<div dir="ltr" class="">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
</div>

<div dir="ltr" class=""><br class="">
</div>

<div dir="ltr" class="">You can reach the person managing the list at<br class="">
</div>

<div dir="ltr" class="">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
</div>

<div dir="ltr" class=""><br class="">
</div>

<div dir="ltr" class="">When replying, please edit your Subject line so it is more specific<br class="">
</div>

<div dir="ltr" class="">than "Re: Contents of Mgs digest..."<br class="">
</div>

<div dir="ltr" class=""><br class="">
</div>

<div dir="ltr" class=""><br class="">
</div>

<div dir="ltr" class="">Donate: <a href="http://www.team.net/donate.html" target="_blank" class="">http://www.team.net/donate.html</a><br class="">
</div>

<div dir="ltr" class="">Suggested annual donation&nbsp; $12.75<br class="">
</div>

<div dir="ltr" class="">Archive: <a href="http://www.team.net/archive" target="_blank" class="">http://www.team.net/archive</a><br class="">
</div>

<div dir="ltr" class="">Forums: <a href="http://www.team.net/forums" target="_blank" class="">http://www.team.net/forums</a><br class="">
</div>

<div dir="ltr" class=""><br class="">
</div>

</div></div></div></div></blockquote></div><br class=""></div></body></html>
--Apple-Mail=_A2C663D7-19EA-40DA-B3B6-79448743B2AB--

--===============7410676244883838055==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7410676244883838055==--