Subject: Re: [Mgs] Mgs Digest, Vol 156, Issue 24

From: [email-masked]
Date: Fri, 29 May 2020 18:09:58 -0400

--===============2188990616439186496==
Content-Transfer-Encoding: base64

--===============2188990616439186496==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============2188990616439186496==--

---

From: Barrie Robinson <[email-masked]>
Date: Sat, 30 May 2020 09:10:33 -0400

This is a multi-part message in MIME format.
--===============6151495761436902484==
 boundary="------------94021ED97BD996BD9E387E8A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------94021ED97BD996BD9E387E8A
Content-Transfer-Encoding: 8bit

Sorry folks,

I do not use "social media' at all.   If I was a church member I would 
warn my church members. So the MG system is like a church group.  If my 
message has 'saved' just one person then getting all the lack of 
understanding was worth it.

Barrie

On 5/29/2020 6:09 PM, [email-masked] wrote:
> I agree. Should use social media for this stuff.
>
> On May 29, 2020 5:48 PM, Max Heim <[email-masked]> wrote:
>
>     Um, what does this have to do with MGs?
>
>     --
>     Max Heim
>
>
>
>         On May 29, 2020, at 2:40 PM, [email-masked]
>
>         Re Amazon Prime-I am unable to get rid of them also..  I now
>         have 10 lbs of chia seeds which i cannot use. In order t "off"
>         Amazon Prime you must send them a copy your birth certificate
>         or other official document (but they say u can delete any
>         personal info such as all but the last 4 digits of your social.
>         Uh. I'm not doing that! I didn't give them that info when I
>         signed up. Why now!?
>         My credit card co won't let me out of the contract with amazon
>         until I stoop to their (Amazon's) demand.  I sincerely HATE
>         this. How about a law case?
>         Steve (MGA coupe and roadster guy)
>
>
>         -----Original Message-----
>         Sent: Fri, May 29, 2020 2:00 pm
>         Subject: Mgs Digest, Vol 156, Issue 24
>
>         Send Mgs mailing list submissions to
>
>         To subscribe or unsubscribe via the World Wide Web, visit
>         http://autox.team.net/mailman/listinfo/mgs
>         or, via email, send a message with subject or body 'help' to
>
>         You can reach the person managing the list at
>
>         When replying, please edit your Subject line so it is more
>         specific
>         than "Re: Contents of Mgs digest..."
>
>
>         Donate: http://www.team.net/donate.html
>         Suggested annual donation $12.75
>         Archive: http://www.team.net/archive
>         Forums: http://www.team.net/forums
>
>
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------94021ED97BD996BD9E387E8A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Sorry folks,<br>
        <br>
        I do not use "social media' at all.   If I was a church member I
        would warn my church members. So the MG system is like a church
        group.  If my message has 'saved' just one person then getting
        all the lack of understanding was worth it.<br>
        <br>
        Barrie<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 5/29/2020 6:09 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">I agree. Should use social media for this stuff. </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On May 29, 2020 5:48 PM, Max Heim
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br type="attribution">
          <blockquote class="quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div style="word-wrap:break-word">Um, what does this have to
              do with MGs?
              <div><br>
                <div>
                  <div>--</div>
                  <div>Max Heim</div>
                  <div><a href="mailto:[email-masked]"
                      moz-do-not-send="true">[email-masked]</a></div>
                  <div><br>
                  </div>
                  <br>
                </div>
                <div><br>
                  <blockquote>
                    <div>On May 29, 2020, at 2:40 PM, <a
                        href="mailto:[email-masked]"
                        moz-do-not-send="true">[email-masked]</a>
                      wrote:</div>
                    <br>
                    <div>
                      <div style="font:10pt 'arial' , 'helvetica' ,
                        sans-serif">Re Amazon Prime-I am unable to get
                        rid of them also..  I now have 10 lbs of chia
                        seeds which i cannot use. In order t "off"
                        Amazon Prime you must send them a copy your
                        birth certificate or other official document
                        (but they say u can delete any personal info
                        such as all but the last 4 digits of your
                        social. 
                        <div>Uh. I'm not doing that! I didn't give them
                          that info when I signed up. Why now!?</div>
                        <div>My credit card co won't let me out of the
                          contract with amazon until I stoop to their
                          (Amazon's) demand.  I sincerely HATE this. 
                          How about a law case?</div>
                        <div>Steve (MGA coupe and roadster guy)<br>
                          <br>
                          <br>
                          <div style="font-family:'arial' ,
                            'helvetica';font-size:10pt">-----Original
                            Message-----<br>
                            To: <a href="mailto:[email-masked]"
                              moz-do-not-send="true">[email-masked]</a><br>
                            Sent: Fri, May 29, 2020 2:00 pm<br>
                            Subject: Mgs Digest, Vol 156, Issue 24<br>
                            <br>
                            <div dir="ltr">Send Mgs mailing list
                              submissions to<br>
                            </div>
                            <div dir="ltr">    <a
                                href="mailto:[email-masked]"
                                moz-do-not-send="true">[email-masked]</a><br>
                            </div>
                            <div dir="ltr"><br>
                            </div>
                            <div dir="ltr">To subscribe or unsubscribe
                              via the World Wide Web, visit<br>
                            </div>
                            <div dir="ltr">    <a
                                href="http://autox.team.net/mailman/listinfo/mgs"
                                moz-do-not-send="true">http://autox.team.net/mailman/listinfo/mgs</a><br>
                            </div>
                            <div dir="ltr">or, via email, send a message
                              with subject or body 'help' to<br>
                            </div>
                            <div dir="ltr">    <a
                                href="mailto:[email-masked]"
                                moz-do-not-send="true">[email-masked]</a><br>
                            </div>
                            <div dir="ltr"><br>
                            </div>
                            <div dir="ltr">You can reach the person
                              managing the list at<br>
                            </div>
                            <div dir="ltr">    <a
                                href="mailto:[email-masked]"
                                moz-do-not-send="true">[email-masked]</a><br>
                            </div>
                            <div dir="ltr"><br>
                            </div>
                            <div dir="ltr">When replying, please edit
                              your Subject line so it is more specific<br>
                            </div>
                            <div dir="ltr">than "Re: Contents of Mgs
                              digest..."<br>
                            </div>
                            <div dir="ltr"><br>
                            </div>
                            <div dir="ltr"><br>
                            </div>
                            <div dir="ltr">Donate: <a
                                href="http://www.team.net/donate.html"
                                moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                            </div>
                            <div dir="ltr">Suggested annual donation 
                              $12.75<br>
                            </div>
                            <div dir="ltr">Archive: <a
                                href="http://www.team.net/archive"
                                moz-do-not-send="true">http://www.team.net/archive</a><br>
                            </div>
                            <div dir="ltr">Forums: <a
                                href="http://www.team.net/forums"
                                moz-do-not-send="true">http://www.team.net/forums</a><br>
                            </div>
                            <div dir="ltr"><br>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </blockquote>
                </div>
                <br>
              </div>
            </div>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------94021ED97BD996BD9E387E8A--

--===============6151495761436902484==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6151495761436902484==--