Subject: Re: [Mgs] armstrong front shock

From: PaulHunt73 via Mgs <[email-masked]>
Date: Mon, 6 Apr 2020 08:30:43 +0100 9Zg/T2S3x+v2fuBxPZhWIwFx6+ZjPiZBlgouUiGPNEZiyFiqGQOKxA6mKoF5XQR27G1/cL9vTl/QIZr4CwPCWaVE/eiNmaIvsFw=

That nut should be a low-profile, in order to fit the split-pin through the 
hole in the special bolt. It's possible the spring washer was left off if 
the nut was too tall to fit that pin.  If the split-pin was fitted then the 
nut wasn't going anywhere regardless of the missing spring washer.

You have to be careful with replacement kits for that special bolt, I've had 
one where they supplied a Nyloc and the end of the bolt barely passed all 
the way through the nylon section, whereas at least three threads are 
supposed to be protruding.  Fortunately I had another low-profile nut to 
hand.

For some reason Moss.com doesn't show a washer with the nut (33) in the main 
diagram https://mossmotors.com/mgb/suspension-steering/front-suspension-5, 
but they do with the repair kit 32.  Moss Europe do show it in the main 
diagram, 17.

PaulH.

----- Original Message ----- >
> I noticed, during disassembly, that the manual calls for a spring washer 
> under the castellated nut on the pin that attaches the shock A-arm to the 
> kingpin.  (If I have the terminology correct).  My car was missing that 
> spring washer.
>
> Is that a reason for concern?  Could it be effectively replaced with a 
> flat washer?  I couldn’t identify an item number for it in the Moss 
> catalogue  . . .

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Mon, 6 Apr 2020 09:09:43 -0400

This is a multi-part message in MIME format.
--===============8295362911044708093==
 boundary="------------A787563D172A0A4EE6BAC20A"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------A787563D172A0A4EE6BAC20A
Content-Transfer-Encoding: 8bit

Hello Phil,

Unless you /really/ know your stuff follow the manual to the bitter end !!!!

Barrie

On 4/5/2020 7:08 PM, philip s jones via Mgs wrote:
> Serendipity!  It just so happened that I had planned to be in the garage today, replacing a front shock on my ‘72 GT.  I think the issue I had noticed was actually caused by a missing bolt on the front anti-roll bar; but I’m going ahead with the shock replacement since it’s here and paid for.
>
> I noticed, during disassembly, that the manual calls for a spring washer under the castellated nut on the pin that attaches the shock A-arm to the kingpin.  (If I have the terminology correct).  My car was missing that spring washer.
>
> Is that a reason for concern?  Could it be effectively replaced with a flat washer?  I couldn’t identify an item number for it in the Moss catalogue  . . .
>
> Thanks to everyone who contributed to the thread, especially Paul Hunt.  And thanks in advance for your responses!
>
> Phil
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------A787563D172A0A4EE6BAC20A
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Hello Phil,<br>
        <br>
        Unless you <i>really</i> know your stuff follow the manual to
        the bitter end !!!!<br>
        <br>
        Barrie<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 4/5/2020 7:08 PM, philip s jones via
      Mgs wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Serendipity!  It just so happened that I had planned to be in the garage today, replacing a front shock on my ‘72 GT.  I think the issue I had noticed was actually caused by a missing bolt on the front anti-roll bar; but I’m going ahead with the shock replacement since it’s here and paid for.

I noticed, during disassembly, that the manual calls for a spring washer under the castellated nut on the pin that attaches the shock A-arm to the kingpin.  (If I have the terminology correct).  My car was missing that spring washer.

Is that a reason for concern?  Could it be effectively replaced with a flat washer?  I couldn’t identify an item number for it in the Moss catalogue  . . .

Thanks to everyone who contributed to the thread, especially Paul Hunt.  And thanks in advance for your responses!

Phil

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------A787563D172A0A4EE6BAC20A--

--===============8295362911044708093==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8295362911044708093==--