Subject: [Mgs] 1957 MGA STICK SHIFT

From: Thomas Gunderson via Mgs <[email-masked]>
Date: Sat, 4 Apr 2020 19:31:15 -0400

Sent from my iPhone X

Does anyone know the threading for the stick shift knob?

Tom Gunderson
1957 MGA 1500 rst.

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord via Mgs <[email-masked]>
Date: Sun, 05 Apr 2020 02:20:34 -0400

5/16-24-UNF

At 07:31 PM 4/4/2020, Thomas Gunderson via Mgs wrote:
>....

[email-masked]