Subject: [Mgs] armstrong front shock

From: dave via Mgs <[email-masked]>
Date: Sat, 4 Apr 2020 12:13:00 -0500 boundary="----=_NextPart_000_0024_01D60A7A.62651D50"

This is a multipart message in MIME format.

------=_NextPart_000_0024_01D60A7A.62651D50
	boundary="----=_NextPart_001_0025_01D60A7A.62651D50"

------=_NextPart_001_0025_01D60A7A.62651D50
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I am cleaning up this chassis (59), and I'd like to unbolt the armstrong
shock from the chassis so I can clean up and paint the chassis.  Its ok and
works fine, and I really don't want to pull the whole thing off.

Can I just pull off the bolts and work around it?  Any cautions? 

Thanks!

------=_NextPart_001_0025_01D60A7A.62651D50
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>I am cleaning up this chassis (59), and I&#8217;d like =
to unbolt the armstrong shock from the chassis so I can clean up and =
paint the chassis.&nbsp; Its ok and works fine, and I really don&#8217;t =
want to pull the whole thing off.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Can I just =
pull off the bolts and work around it?&nbsp; Any cautions? =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks!<o:p></o:p></p></div></body></html>
------=_NextPart_001_0025_01D60A7A.62651D50--

------=_NextPart_000_0024_01D60A7A.62651D50
	name="20200403_8.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="20200403_8.jpg"

------=_NextPart_000_0024_01D60A7A.62651D50
	name="20200403_9.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="20200403_9.jpg"

------=_NextPart_000_0024_01D60A7A.62651D50
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

------=_NextPart_000_0024_01D60A7A.62651D50--

---

From: Eric Russell via Mgs <[email-masked]>
Date: Sat, 4 Apr 2020 19:29:07 -0400

Without the weight of the body & engine on the suspension - no. (not 
simply remove the bolts)

Eric Russell
Mebane, NC

On 4/4/2020 2:00 PM, [email-masked] wrote:
> I am cleaning up this chassis (59), and I'd like to unbolt the 
> armstrong shock from the chassis so I can clean up and paint the 
> chassis. Its ok and works fine, and I really don't want to pull the 
> whole thing off.

[email-masked]

---

From: philip s jones via Mgs <[email-masked]>
Date: Sun, 5 Apr 2020 16:08:43 -0700

Serendipity!  It just so happened that I had planned to be in the garage today, replacing a front shock on my ‘72 GT.  I think the issue I had noticed was actually caused by a missing bolt on the front anti-roll bar; but I’m going ahead with the shock replacement since it’s here and paid for.

I noticed, during disassembly, that the manual calls for a spring washer under the castellated nut on the pin that attaches the shock A-arm to the kingpin.  (If I have the terminology correct).  My car was missing that spring washer.

Is that a reason for concern?  Could it be effectively replaced with a flat washer?  I couldn’t identify an item number for it in the Moss catalogue  . . .

Thanks to everyone who contributed to the thread, especially Paul Hunt.  And thanks in advance for your responses!

Phil

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75