Subject: Re: [Mgs] mga drain plugs

From: Barney Gaylord via Mgs <[email-masked]>
Date: Sun, 22 Mar 2020 10:35:31 -0400

Gearbox and differential have NPT plugs (tapered 
pipe threads).  Engines have BSPS drain plug 
(British Standard Pipe Straight thread), and that one needs a sealing washer.

At 03:36 PM 3/21/2020, dave via Mgs wrote:
>....
>The mga and mgb transmission and oil drain plug 
>– I’m wanting to get magnetic ones to catch shavings, etc.
>
>They are ½” npt?
>....

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord via Mgs <[email-masked]>
Date: Sun, 22 Mar 2020 11:25:08 -0400

Okay, here's the long version.

For the engine drain plug,
1/4-inch BSPP or G-1/4 (plus a sealing washer)
see: http://mgaguru.com/mgtech/engine/of108.htm
and http://mgaguru.com/mgtech/cooling/cool_201.htm

For gearbox drain, and differential fill and drain plugs,
1/2-14 NPT (plus thread sealing, recommend Tefon tape)
http://mgaguru.com/mgtech/rearaxle/ra117.htm
Original plugs had square female socket drive, 
slightly tapered (forged), and could be two 
different sizes.  The smaller one can be driven 
direclty with a 3/8" drive socket wrench without 
a socket or adapter.  The larger one needs a 
slightly larger tapered square male drive key 
(which can easily be made from a 3/8" to 1/2" drive adapter).
Hex female socket, square drive and hex drive 
heads are also available, but, recommend a flush 
socket drive plug for bottom of gearbox and differential.

At 10:43 AM 3/22/2020, dave wrote:
>What size are they?

>-----Original Message-----
>From: Barney Gaylord <[email-masked]>
>Sent: Sunday, March 22, 2020 9:36 AM
>To: dave <[email-masked]>; [email-masked]
>Subject: Re: [Mgs] mga drain plugs
>
>Gearbox and differential have NPT plugs (tapered pipe threads).  Engines
>have BSPS drain plug (British Standard Pipe Straight thread),
>or  BSPP (British Standard Pipe Parallel thread),
>and that one needs a sealing washer.

> >The mga and mgb transmission and oil drain plug  I’m wanting to get
> >magnetic ones to catch shavings, etc.
> >
> >They are ½” npt?
> >....

[email-masked]