Subject: Re: [Mgs] Led brake lights

From: David Breneman via Mgs <[email-masked]>
Date: Mon, 24 Feb 2020 00:58:44 +0000 (UTC)

--===============6551261849603134474==
	boundary="----=_Part_7145811_1066452633.1582505924640"

------=_Part_7145811_1066452633.1582505924640
Content-Transfer-Encoding: 7bit

On Sunday, February 23, 2020, 4:22:02 PM PST, Thomas Gunderson via Mgs <[email-masked]> wrote: 
 > What do you think?

I find the ones on cars that flicker incredible annoying at night.
  
------=_Part_7145811_1066452633.1582505924640
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:13px;"><div id="ydp83bdf09eyahoo_quoted_2705043812" class="ydp83bdf09eyahoo_quoted">On Sunday, February 23, 2020, 4:22:02 PM PST, Thomas Gunderson via Mgs &lt;[email-masked]&gt; wrote:
                
                <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;"><div><br></div>
                <div><div dir="ltr">&gt; What do you think?<br></div><div><br></div><div dir="ltr" data-setdir="false">I find the ones on cars that flicker incredible annoying at night.</div><div dir="ltr" data-setdir="false"><br></div></div>
            </div>
        </div></div></body></html>
------=_Part_7145811_1066452633.1582505924640--

--===============6551261849603134474==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6551261849603134474==--

---

From: dave via Mgs <[email-masked]>
Date: Sun, 23 Feb 2020 19:48:53 -0600

The ones from www.litezupp.com are amazing!  They even have headlights.

Your brake/blinkers can actually be seen during the day.  Totally
recommended

-----Original Message-----
From: Mgs <[email-masked]> On Behalf Of Thomas Gunderson via Mgs
Sent: Sunday, February 23, 2020 6:22 PM
To: Mga List <[email-masked]>
Subject: [Mgs] Led brake lights

What do you think?
Tom Gunderson
1957 MGA rst 1500

Sent from my iPhone X

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Mon, 24 Feb 2020 09:01:53 -0000 gOK0Gq5tQBngbf8Ee+10uddrG7NJ/w/ixtOsMFtaI+rXveq9h6UyvhbsyRShyLgUL4EOiUziOSwkHw==

Poor.

Less difference between stop and tail than with incandescents, flickering,
not as bright or with the same spread as incandescent.  With one set if the
tail lights were on the brake lights didn't work.  A second set didn't have
that problem but if you had a short that blew the green circuit fuse for the
stop lights it extinguished the tail lights even though they were fused
separately, and the other lights on that circuit were glowing.
http://www.mgb-stuff.org.uk/ledpark.htm

I've also tried LED headlights and they were also poor.  Whiter to be sure,
but with no additional illumination that I could see, and a 'dead' area in
the middle of the pool of light.  Basically all they do is change the colour
temperature.  http://www.mgb-stuff.org.uk/headled.htm#1

Strictly speaking external LED lighting is not legal in the UK unless
E-marked (which none I've seen are), but more importantly checking with my
insurance company they would not accept them.

And don't get me started on LED indicators/turn signals ...

PaulH.

----- Original Message ----- 

[email-masked]

---

From: dave via Mgs <[email-masked]>
Date: Mon, 24 Feb 2020 08:49:03 -0600

so sad that your experience with LED's has been so negative.  You just
didn't use the right brand.  www.litezupp.com has LEDs that just screw into
your existing sockets and work a treat.  Yes, if you install blinkers you
have to put in a digital blinker control, as the LED doesn't create the
resistance that creates the heat that allows a mechanical/analog blinker
control to function.  But if you do it right, you get bright, clear brake,
backup lights, and blinkers.  The Litezupp headlights are incredibly bright.
I have full LED setups on numerous cars and don't regret it a minute.  SO
MUCH BETTER

-----Original Message-----
From: Mgs <[email-masked]> On Behalf Of PaulHunt73 via Mgs
Sent: Monday, February 24, 2020 3:02 AM
To: Thomas Gunderson <[email-masked]>; Mga List <[email-masked]>
Subject: Re: [Mgs] Led brake lights

Poor.

PaulH.

----- Original Message ----- 

[email-masked]

[email-masked]

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Mon, 24 Feb 2020 10:24:52 -0500

This is a multi-part message in MIME format.
--===============2170608453799108854==
 boundary="------------517BD133EAD6A9A08FA46CA9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------517BD133EAD6A9A08FA46CA9
Content-Transfer-Encoding: 8bit

Hello folks,

A while back I got some LED rear end bulbs but they did not look any 
brighter.

Barrie

On 2/24/2020 4:01 AM, PaulHunt73 via Mgs wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------517BD133EAD6A9A08FA46CA9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="-1"><font face="Arial">Hello folks,<br>
        <br>
        A while back I got some LED rear end bulbs but they did not look
        any brighter. <br>
        <br>
        Barrie<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 2/24/2020 4:01 AM, PaulHunt73 via
      Mgs wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:254D5361946E4A1B90B409A115E23BBD@paul">Poor.
      <br>
      <br>
      Less difference between stop and tail than with incandescents,
      flickering,
      <br>
      not as bright or with the same spread as incandescent.  With one
      set if the
      <br>
      tail lights were on the brake lights didn't work.  A second set
      didn't have
      <br>
      that problem but if you had a short that blew the green circuit
      fuse for the
      <br>
      stop lights it extinguished the tail lights even though they were
      fused
      <br>
      separately, and the other lights on that circuit were glowing.
      <br>
      <a class="moz-txt-link-freetext" href="http://www.mgb-stuff.org.uk/ledpark.htm">http://www.mgb-stuff.org.uk/ledpark.htm</a>
      <br>
      <br>
      I've also tried LED headlights and they were also poor.  Whiter to
      be sure,
      <br>
      but with no additional illumination that I could see, and a 'dead'
      area in
      <br>
      the middle of the pool of light.  Basically all they do is change
      the colour
      <br>
      temperature.  <a class="moz-txt-link-freetext" href="http://www.mgb-stuff.org.uk/headled.htm#1">http://www.mgb-stuff.org.uk/headled.htm#1</a>
      <br>
      <br>
      Strictly speaking external LED lighting is not legal in the UK
      unless
      <br>
      E-marked (which none I've seen are), but more importantly checking
      with my
      <br>
      insurance company they would not accept them.
      <br>
      <br>
      And don't get me started on LED indicators/turn signals ...
      <br>
      <br>
      PaulH.
      <br>
      <br>
      <br>
      ----- Original Message -----
      <blockquote type="cite">
        <br>
        What do you think?
        <br>
      </blockquote>
      <br>
      _______________________________________________
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Suggested annual donation  $12.75
      <br>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a>
      <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
      <br>
      <br>
      Unsubscribe:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------517BD133EAD6A9A08FA46CA9--

--===============2170608453799108854==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2170608453799108854==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Mon, 24 Feb 2020 16:04:25 -0000 pkTyxY6jl7Ggre3icda0o+Qo/7kivYb4rHMS3Uno+mOuZhB053cbdstBfxnHNTQgXmmgf9YjircUcQ==

They had better be good for over $170!

Instrument lighting is a different kettle of swimming things, a massive 
improvement for pennies although the varying function of the dimmer is 
largely disabled.  http://www.mgb-stuff.org.uk/images/led17b.jpg shows a 
modified tach and unmodified speedo, taken in the same shot so a direct 
comparison, and not illegal.  Not as 'bluish' in the flesh and the tint 
comes from having a bright white LED in a can that has been painted duck-egg 
blue, which helps to make the yellow light of incandescents whiter.  There 
are warm white versions that come out white.  Google 'E10 5 5050 SMD LED' 
for direct-replacement screw-in types, BA9 in place of E10 for bayonet, and 
T10 for push-in.  I say 'direct' but they are longer than the original bulbs 
and I had to space the speedo one back a bit in my RB V8 as when fitting it 
I could see the pointer moving.

PaulH.

----- Original Message ----- 
From: "dave via Mgs" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 24, 2020 2:49 PM
Subject: [Mgs] FW: Led brake lights

[email-masked]