Subject: [Mgs] MGB takes second place

From: Larry Colen via Mgs <[email-masked]>
Date: Wed, 1 Jan 2020 17:54:36 -0800

Zombee takes second place in Hooniverse car of the decade, description is the third car down on the page

https://hooniverse.com/your-turn-to-vote-for-the-hooniverse-car-of-the-decade/

The post of the actual award mostly discusses the winner
https://hooniverse.com/the-hooniverse-car-of-the-decade-is-an-airplane-on-a-van-chassis/
_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley Robinson via Mgs <[email-masked]>
Date: Thu, 2 Jan 2020 00:11:59 -0600

All right!  Looks like a great win for a bunch of dedicated team 
mates.   Congratulations to all!!

CR

On 1/1/2020 7:54 PM, Larry Colen via Mgs wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75