Subject: Re: [Mgs] Happy Dan Hughes day everybody!

From: Mark J Bradakis via Mgs <[email-masked]>
Date: Wed, 11 Dec 2019 02:45:54 -0700

On 12/11/19 2:02 AM, Bert Palte via Mgs wrote:
> Today, we commemorate the 24th anniversary of this glorious event.
>
>
> I'll be out of the office until Monday.....
>
>
>
> Bert
>
> 70 B

I've been doing what I do for a long time.  Some days are better than 
others.  That day was not one of the good ones.

mjb.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Wed, 11 Dec 2019 09:49:43 -0000 YhJNH9sB6r4i+lZ20mTwGRq4j3G7gOWATt1jLyUvXFa+AWt7RJ3gUR6N6SNLLF+WK2S+S3JyOm1jNg==

Gordon Bennett!  Has it been that long?

I've been out of the office since 2002.

----- Original Message ----- 

[email-masked]

---

From: "David F. Darby via Mgs" <[email-masked]>
Date: Wed, 11 Dec 2019 07:46:08 -0600

Everyone remembers what they were doing on Dan Hughes Day. I remember I was
trying to get my computer to shut down.

I'm thinking of leaving the office for the rest of the day...

David

[email-masked]