Subject: Re: [Mgs] History lesson needed

From: Dan DiBiase via Mgs <[email-masked]>
Date: Tue, 24 Dec 2019 08:50:41 -0500

--===============3118237380874118007==

--0000000000003a1bc0059a737064

Rick, the MGB-GT V8 was built from 1973 - 1976, using the 3.5 liter Rover
V8 (which was originally a GM engine I believe) - it made less than 140 HP
and about 195 ft/lbs of torque. Introduced at the height of the energy
crisis...... There were only about 2,600 made.

Personally, I prefer the MGC.

Dan D
Central NJ USA
http://dandibiase.cbintouch.com/

On Tue, Dec 24, 2019 at 8:08 AM Richard Lindsay via Mgs <[email-masked]>
wrote:

> Hello friends,
>    This talk about the B-GT has me wondering about other MGs, specifically
> the V8 cars. That was a Rover V8 right? In which bodies and years was it
> used? Ever in the B-GT? Any real power or torque advantage? Yea, I'm just
> having a nerd moment...
>
> Rick
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]
>

--0000000000003a1bc0059a737064
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Rick, the MGB-GT V8 was built=C2=A0from 1973 - 1976, using=
 the 3.5 liter Rover V8 (which was originally a GM engine I believe) - it m=
ade less than 140 HP and about 195 ft/lbs of torque. Introduced at the heig=
ht of the energy crisis...... There were only about 2,600 made.<div><br></d=
iv><div>Personally, I prefer the MGC.</div><div><br></div><div>Dan D</div><=
div>Central NJ USA<br clear=3D"all"><div><div dir=3D"ltr" class=3D"gmail_si=
gnature" data-smartmail=3D"gmail_signature"><div dir=3D"ltr"><a href=3D"htt=
p://dandibiase.cbintouch.com/" target=3D"_blank">http://dandibiase.cbintouc=
h.com/</a></div></div></div><br></div></div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr" class=3D"gmail_attr">On Tue, Dec 24, 2019 at 8:08 AM Richa=
rd Lindsay via Mgs &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"mar=
gin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1=
ex"><div dir=3D"auto">Hello friends,<div dir=3D"auto">=C2=A0 =C2=A0This tal=
k about the B-GT has me wondering about other MGs, specifically the V8 cars=
. That was a Rover V8 right? In which bodies and years was it used? Ever in=
 the B-GT? Any real power or torque advantage? Yea, I&#39;m just having a n=
erd moment...</div><div dir=3D"auto"><br></div><div dir=3D"auto">Rick</div>=
</div>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer" t=
arget=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=3D"http://au=
tox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/dan.dibia=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/ma=
ilman/options/mgs/[email-masked]</a><br>
</blockquote></div>

--0000000000003a1bc0059a737064--

--===============3118237380874118007==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3118237380874118007==--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Tue, 24 Dec 2019 11:09:50 -0500

This is a multi-part message in MIME format.
--===============4558462180779140075==
 boundary="------------E333B2C40D4F741853440869"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E333B2C40D4F741853440869
Content-Transfer-Encoding: 8bit

Oh My Oath,    The MGC is far too heavy at the front for decent driving 
compared to the MGB GT V8 which was lighter and had more horses.  The C 
engine is around 200lbs heavier than the 1.8 iron block - the MGB V8 
Rover engine weighs about the SAME as the 1.8 iron block motor. My 3.5L 
V8 puts out 220 bhp (HC pistons and mild cam) against the originals 
which were less than 140 hp.   The low bhp was I believe because the 
engine put out too much heat for the engine bay.  After getting more BHP 
it took me ages to tame the beast so that it did not overheat.   I ended 
up with double ceramic coated exhaust manifold, custom aluminium 
radiator, and phenolic gasket for the engine/carburettor (downdraft 
Weber).    Now all is well and I believe 220 is a low ball number.   But 
I believe the handling of the factory V8 is much better then the C.   
Not that I am biased or anything ....and what harm is there to have 
200lbs sitting on your bonnet??

On 12/24/2019 8:50 AM, Dan DiBiase via Mgs wrote:
> Rick, the MGB-GT V8 was built from 1973 - 1976, using the 3.5 liter 
> Rover V8 (which was originally a GM engine I believe) - it made less 
> than 140 HP and about 195 ft/lbs of torque. Introduced at the height 
> of the energy crisis...... There were only about 2,600 made.
>
> On Tue, Dec 24, 2019 at 8:08 AM Richard Lindsay via Mgs 
>
>     Hello friends,
>        This talk about the B-GT has me wondering about other MGs,
>     specifically the V8 cars. That was a Rover V8 right? In which
>     bodies and years was it used? Ever in the B-GT? Any real power or
>     torque advantage? Yea, I'm just having a nerd moment...
>
>     Rick
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------E333B2C40D4F741853440869
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <font size="-1"><font face="Arial">Oh My Oath,    The MGC is far too
        heavy at the front for decent driving compared to the MGB GT V8
        which was lighter and had more horses.  The C engine is around
        200lbs heavier than the 1.8 iron block - the MGB V8 Rover engine
        weighs about the SAME as the 1.8 iron block motor. My 3.5L V8
        puts out 220 bhp (HC pistons and mild cam) against the originals
        which were less than 140 hp.   The low bhp was I believe because
        the engine put out too much heat for the engine bay.  After
        getting more BHP it took me ages to tame the beast so that it
        did not overheat.   I ended up with double ceramic coated
        exhaust manifold, custom aluminium radiator, and phenolic gasket
        for the engine/carburettor (downdraft Weber).    Now all is well
        and I believe 220 is a low ball number.   But I believe the
        handling of the factory V8 is much better then the C.   Not that
        I am biased or anything ....and what harm is there to have
        200lbs sitting on your bonnet??<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 12/24/2019 8:50 AM, Dan DiBiase via
      Mgs wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CABxEc+m=zhNwrywfiirFaf1tTnf82gj=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Rick, the MGB-GT V8 was built from 1973 - 1976,
        using the 3.5 liter Rover V8 (which was originally a GM engine I
        believe) - it made less than 140 HP and about 195 ft/lbs of
        torque. Introduced at the height of the energy crisis......
        There were only about 2,600 made.
        <div><br>
        </div>
        <div>Personally, I prefer the MGC.</div>
        <div><br>
        </div>
        <div>Dan D</div>
        <div>Central NJ USA<br clear="all">
          <div>
            <div dir="ltr" class="gmail_signature"
              data-smartmail="gmail_signature">
              <div dir="ltr"><a href="http://dandibiase.cbintouch.com/"
                  target="_blank" moz-do-not-send="true">http://dandibiase.cbintouch.com/</a></div>
            </div>
          </div>
          <br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Tue, Dec 24, 2019 at 8:08
          AM Richard Lindsay via Mgs &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="auto">Hello friends,
            <div dir="auto">   This talk about the B-GT has me wondering
              about other MGs, specifically the V8 cars. That was a
              Rover V8 right? In which bodies and years was it used?
              Ever in the B-GT? Any real power or torque advantage? Yea,
              I'm just having a nerd moment...</div>
            <div dir="auto"><br>
            </div>
            <div dir="auto">Rick</div>
          </div>
          _______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/mgs"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/mgs</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe: <a
            href="http://autox.team.net/mailman/options/mgs/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------E333B2C40D4F741853440869--

--===============4558462180779140075==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4558462180779140075==--

---

From: i erbs via Mgs <[email-masked]>
Date: Tue, 24 Dec 2019 08:17:51 -0800

--0000000000000cb96f059a757d08

--0000000000000cb96d059a757d06

If we are talking about iron block 6 cyl cars Ill take my big Healey over a
MGC any day. The 4 cyl B is just fun the drive. A v8 of 140 or more hp,
dounds like a hoot. But there is someting about the balance of the 1.8 that
makes them g8n to drive.
With mods my Healey puts out around 150 hp

Ira Erbs
Portland,OR
1959 Austin Healey BN4
1967 MGB

On Tue, Dec 24, 2019, 8:10 AM Barrie Robinson via Mgs <[email-masked]>
wrote:

> engine is around 200lbs heavier than the 1.8 iron block - the MGB V8 Rover
> engine weighs about the SAME as the 1.8 iron block motor. My 3.5L V8 puts
> out 220 bhp (HC pistons and mild cam) against the originals which were less
> than 140 hp.   The low bhp was I believe because the engine put out too
> much heat for the engine bay.  After getting more BHP it took me ages to
> tame the beast so that it did not overheat.   I ended up with double
> ceramic coated exhaust manifold, custom aluminium radiator, and phenolic
> gasket for the engine/carburettor (downdraft Weber).    Now all is well and
> I believe 220 is a low ball number.   But I believe the handling of the
> factory V8 is much better then the C.   Not that I am biased or anything
> ....and what harm is there to have 200lbs sitting on your bonnet??
>
> On Tue, Dec 24, 2019 at 8:08 AM Richard Lindsay via Mgs <
> [email-masked]> wrote:
>
>> Hello friends,
>> specifically the V8 cars. That was a Rover V8 right? In which bodies and
>> years was it used? Ever in the B-GT? Any real power or torque advantage?
>> Yea, I'm just having a nerd moment...
>>
>> Rick
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

--0000000000000cb96d059a757d06
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">If we are talking about iron block 6 cyl cars Ill take my=
 big Healey over a MGC any day. The 4 cyl B is just fun the drive. A v8 of =
140 or more hp, dounds like a hoot. But there is someting about the balance=
 of the 1.8 that makes them g8n to drive.<div dir=3D"auto">With mods my Hea=
ley puts out around 150 hp<br><br><div data-smartmail=3D"gmail_signature" d=
ir=3D"auto">Ira Erbs<br>Portland,OR<br>1959 Austin Healey BN4<br>1967 MGB</=
div></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gm=
ail_attr">On Tue, Dec 24, 2019, 8:10 AM Barrie Robinson via Mgs &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><=
blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px=
 #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div text=3D"#000000" bgcolor=3D"#FFFFFF">
    <font size=3D"-1"><font face=3D"Arial">Oh My Oath,=C2=A0=C2=A0=C2=A0 Th=
e MGC is far too
        heavy at the front for decent driving compared to the MGB GT V8
        which was lighter and had more horses.=C2=A0 The C engine is around
        200lbs heavier than the 1.8 iron block - the MGB V8 Rover engine
        weighs about the SAME as the 1.8 iron block motor. My 3.5L V8
        puts out 220 bhp (HC pistons and mild cam) against the originals
        which were less than 140 hp.=C2=A0=C2=A0 The low bhp was I believe =
because
        the engine put out too much heat for the engine bay.=C2=A0 After
        getting more BHP it took me ages to tame the beast so that it
        did not overheat.=C2=A0=C2=A0 I ended up with double ceramic coated
        exhaust manifold, custom aluminium radiator, and phenolic gasket
        for the engine/carburettor (downdraft Weber).=C2=A0=C2=A0=C2=A0 Now=
 all is well
        and I believe 220 is a low ball number.=C2=A0=C2=A0 But I believe t=
he
        handling of the factory V8 is much better then the C.=C2=A0=C2=A0 N=
ot that
        I am biased or anything ....and what harm is there to have
        200lbs sitting on your bonnet??<br>
      </font></font><br>
    <div>On 12/24/2019 8:50 AM, Dan DiBiase via
      Mgs wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      <div dir=3D"ltr">Rick, the MGB-GT V8 was built=C2=A0from 1973 - 1976,
        using the 3.5 liter Rover V8 (which was originally a GM engine I
        believe) - it made less than 140 HP and about 195 ft/lbs of
        torque. Introduced at the height of the energy crisis......
        There were only about 2,600 made.
        <div><br>
        </div>
        <div>Personally, I prefer the MGC.</div>
        <div><br>
        </div>
        <div>Dan D</div>
        <div>Central NJ USA<br clear=3D"all">
          <div>
            <div dir=3D"ltr" data-smartmail=3D"gmail_signature">
              <div dir=3D"ltr"><a href=3D"http://dandibiase.cbintouch.com/"=
 target=3D"_blank" rel=3D"noreferrer">http://dandibiase.cbintouch.com/</a><=
/div>
            </div>
          </div>
          <br>
        </div>
      </div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Tue, Dec 24, 2019 at 8:08
          AM Richard Lindsay via Mgs &lt;<a href=3D"mailto:[email-masked]=
et" target=3D"_blank" rel=3D"noreferrer">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex=
;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir=3D"auto">Hello friends,
            <div dir=3D"auto">=C2=A0 =C2=A0This talk about the B-GT has me =
wondering
              about other MGs, specifically the V8 cars. That was a
              Rover V8 right? In which bodies and years was it used?
              Ever in the B-GT? Any real power or torque advantage? Yea,
              I&#39;m just having a nerd moment...</div>
            <div dir=3D"auto"><br>
            </div>
            <div dir=3D"auto">Rick</div>
          </div>
          _______________________________________________<br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"no=
referrer">[email-masked]</a><br>
          Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefe=
rrer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
          Suggested annual donation=C2=A0 $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"nor=
eferrer noreferrer" target=3D"_blank">http://www.team.net/pipermail/mgs</a>
          <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer noref=
errer" target=3D"_blank">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs=
/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">htt=
p://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
        </blockquote>
      </div>
      <br>
      <fieldset></fieldset>
      <pre>_______________________________________________

<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a>
=3D"noreferrer">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/mgs" target=3D"_blank" re=
l=3D"noreferrer">http://www.team.net/pipermail/mgs</a> <a href=3D"http://au=
tox.team.net/archive" target=3D"_blank" rel=3D"noreferrer">http://autox.tea=
m.net/archive</a>

Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/barrob@be=
ll.net" target=3D"_blank" rel=3D"noreferrer">http://autox.team.net/mailman/=
options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer no=
referrer" target=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" target=3D"=
_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/eyera3000=
@gmail.com" rel=3D"noreferrer noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/mgs/[email-masked]</a><br>
</blockquote></div>

--0000000000000cb96d059a757d06--

--0000000000000cb96f059a757d08
Content-Disposition: attachment; filename="20190527_172228.jpg"
Content-Transfer-Encoding: base64
Content-ID: <16f38b2d9ce5e80fd4e1>

--0000000000000cb96f059a757d08
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--0000000000000cb96f059a757d08--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Tue, 24 Dec 2019 12:23:04 -0500

This is a multi-part message in MIME format.
--===============3573165814090963091==
 boundary="------------F447CDBB4DDE497F6DC54910"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F447CDBB4DDE497F6DC54910
Content-Transfer-Encoding: 8bit

You are right the 4 cyl B is a hoot - But with the same wheel weight 
distribution the MGB GT V8 is just awesome.   My BJ8 was fun but it has 
not got the "put on and drive" feeling of the MGB   Incidently, the MGB 
GT was dubbed the "poor man's Aston Martin"..   Guess what I am now 
restoring ??!!!!

Barrie Robinson
Barrie, Ontario

On 12/24/2019 11:17 AM, i erbs wrote:
> If we are talking about iron block 6 cyl cars Ill take my big Healey 
> over a MGC any day. The 4 cyl B is just fun the drive. A v8 of 140 or 
> more hp, dounds like a hoot. But there is someting about the balance 
> of the 1.8 that makes them g8n to drive.
> On Tue, Dec 24, 2019, 8:10 AM Barrie Robinson via Mgs 
>
>     Oh My Oath,    The MGC is far too heavy at the front for decent
>     driving compared to the MGB GT V8 which was lighter and had more
>     horses.  The C engine is around 200lbs heavier than the 1.8 iron
>     block - the MGB V8 Rover engine weighs about the SAME as the 1.8
>     iron block motor. My 3.5L V8 puts out 220 bhp (HC pistons and mild
>     cam) against the originals which were less than 140 hp.   The low
>     bhp was I believe because the engine put out too much heat for the
>     engine bay.  After getting more BHP it took me ages to tame the
>     beast so that it did not overheat.   I ended up with double
>     ceramic coated exhaust manifold, custom aluminium radiator, and
>     phenolic gasket for the engine/carburettor (downdraft Weber).   
>     Now all is well and I believe 220 is a low ball number.   But I
>     believe the handling of the factory V8 is much better then the
>     C.   Not that I am biased or anything ....and what harm is there
>     to have 200lbs sitting on your bonnet??
>
>>     Rick, the MGB-GT V8 was built from 1973 - 1976, using the 3.5
>>     liter Rover V8 (which was originally a GM engine I believe) - it
>>     made less than 140 HP and about 195 ft/lbs of torque. Introduced
>>     at the height of the energy crisis...... There were only about
>>     2,600 made.
>>
>>         bodies and years was it used? Ever in the B-GT? Any real
>>         power or torque advantage? Yea, I'm just having a nerd moment...
>>
>>         Rick
>>     Donate:http://www.team.net/donate.html
>>     Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>>
>>     Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
>
>     http://autox.team.net/mailman/options/mgs/[email-masked]
>

--------------F447CDBB4DDE497F6DC54910
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <font size="-1"><font face="Arial">You are right the 4 cyl B is a
        hoot - But with the same wheel weight distribution the MGB GT V8
        is just awesome.   My BJ8 was fun but it has not got the "put on
        and drive" feeling of the MGB   Incidently, the MGB GT was
        dubbed the "poor man's Aston Martin"..   Guess what I am now
        restoring ??!!!!<br>
        <br>
        Barrie Robinson<br>
        Barrie, Ontario<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 12/24/2019 11:17 AM, i erbs wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CABXhz8-=s_HXOrphZiN5b5MmY_6WjNyJrq5NR08KawOR=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">If we are talking about iron block 6 cyl cars Ill
        take my big Healey over a MGC any day. The 4 cyl B is just fun
        the drive. A v8 of 140 or more hp, dounds like a hoot. But there
        is someting about the balance of the 1.8 that makes them g8n to
        drive.
        <div dir="auto">With mods my Healey puts out around 150 hp<br>
          <br>
          <div data-smartmail="gmail_signature" dir="auto">Ira Erbs<br>
            Portland,OR<br>
            1959 Austin Healey BN4<br>
            1967 MGB</div>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Tue, Dec 24, 2019, 8:10 AM
          Barrie Robinson via Mgs &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div text="#000000" bgcolor="#FFFFFF"> <font size="-1"><font
                face="Arial">Oh My Oath,    The MGC is far too heavy at
                the front for decent driving compared to the MGB GT V8
                which was lighter and had more horses.  The C engine is
                around 200lbs heavier than the 1.8 iron block - the MGB
                V8 Rover engine weighs about the SAME as the 1.8 iron
                block motor. My 3.5L V8 puts out 220 bhp (HC pistons and
                mild cam) against the originals which were less than 140
                hp.   The low bhp was I believe because the engine put
                out too much heat for the engine bay.  After getting
                more BHP it took me ages to tame the beast so that it
                did not overheat.   I ended up with double ceramic
                coated exhaust manifold, custom aluminium radiator, and
                phenolic gasket for the engine/carburettor (downdraft
                Weber).    Now all is well and I believe 220 is a low
                ball number.   But I believe the handling of the factory
                V8 is much better then the C.   Not that I am biased or
                anything ....and what harm is there to have 200lbs
                sitting on your bonnet??<br>
              </font></font><br>
            <div>On 12/24/2019 8:50 AM, Dan DiBiase via Mgs wrote:<br>
            </div>
            <blockquote type="cite">
              <div dir="ltr">Rick, the MGB-GT V8 was built from 1973 -
                1976, using the 3.5 liter Rover V8 (which was originally
                a GM engine I believe) - it made less than 140 HP and
                about 195 ft/lbs of torque. Introduced at the height of
                the energy crisis...... There were only about 2,600
                made.
                <div><br>
                </div>
                <div>Personally, I prefer the MGC.</div>
                <div><br>
                </div>
                <div>Dan D</div>
                <div>Central NJ USA<br clear="all">
                  <div>
                    <div dir="ltr" data-smartmail="gmail_signature">
                      <div dir="ltr"><a
                          href="http://dandibiase.cbintouch.com/"
                          target="_blank" rel="noreferrer"
                          moz-do-not-send="true">http://dandibiase.cbintouch.com/</a></div>
                    </div>
                  </div>
                  <br>
                </div>
              </div>
              <br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Tue, Dec 24, 2019
                  at 8:08 AM Richard Lindsay via Mgs &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    rel="noreferrer" moz-do-not-send="true">[email-masked]</a>&gt;
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote" style="margin:0px 0px
                  0px 0.8ex;border-left:1px solid
                  rgb(204,204,204);padding-left:1ex">
                  <div dir="auto">Hello friends,
                    <div dir="auto">   This talk about the B-GT has me
                      wondering about other MGs, specifically the V8
                      cars. That was a Rover V8 right? In which bodies
                      and years was it used? Ever in the B-GT? Any real
                      power or torque advantage? Yea, I'm just having a
                      nerd moment...</div>
                    <div dir="auto"><br>
                    </div>
                    <div dir="auto">Rick</div>
                  </div>
                  _______________________________________________<br>
                  <br>
                  <a href="mailto:[email-masked]" target="_blank"
                    rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
                  Donate: <a href="http://www.team.net/donate.html"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true">http://www.team.net/donate.html</a><br>
                  Suggested annual donation  $12.75<br>
                  <br>
                  Archive: <a href="http://www.team.net/pipermail/mgs"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true">http://www.team.net/pipermail/mgs</a>
                  <a href="http://autox.team.net/archive"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true">http://autox.team.net/archive</a><br>
                  <br>
                  Unsubscribe: <a
                    href="http://autox.team.net/mailman/options/mgs/[email-masked]"
                    rel="noreferrer noreferrer" target="_blank"
                    moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
                </blockquote>
              </div>
              <br>
              <fieldset></fieldset>
              <pre>_______________________________________________

<a href="mailto:[email-masked]" target="_blank" rel="noreferrer" moz-do-not-send="true">[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/mgs" target="_blank" rel="noreferrer" moz-do-not-send="true">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive" target="_blank" rel="noreferrer" moz-do-not-send="true">http://autox.team.net/archive</a>

Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]" target="_blank" rel="noreferrer" moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
            </blockquote>
            <br>
          </div>
          _______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/mgs"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/pipermail/mgs</a>
          <a href="http://autox.team.net/archive" rel="noreferrer
            noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe: <a
            href="http://autox.team.net/mailman/options/mgs/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------F447CDBB4DDE497F6DC54910--

--===============3573165814090963091==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3573165814090963091==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Tue, 24 Dec 2019 13:17:38 -0000 I/jkocthpnwdCttCFViwx8JkTtVXQGT9ykvWU54ZKZj4RF61tlCT/emqlclP8Po/fnn/xTWMJeo7oTZVfwI+mcKLi+CJTx2bNeY=

--===============4991108953990796829==
	boundary="----=_NextPart_000_0134_01D5BA5C.83C0B5E0"

------=_NextPart_000_0134_01D5BA5C.83C0B5E0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Of course it was - the MGB GT V8.  Low compression, but still a very =
significant performance boost over the 4-cylinder cars.  I'm lucky =
enough to have one of each, and one of the last British MGs in the shape =
of a ZS 180.

PaulH.
  ----- Original Message -----=20
  From: Richard Lindsay via Mgs=20
  To: [email-masked] List=20
  Sent: Tuesday, December 24, 2019 1:08 PM
  Subject: [Mgs] History lesson needed

  Hello friends,
     This talk about the B-GT has me wondering about other MGs, =
specifically the V8 cars. That was a Rover V8 right? In which bodies and =
years was it used? Ever in the B-GT? Any real power or torque advantage? =
Yea, I'm just having a nerd moment...

  Rick

-------------------------------------------------------------------------=
-----

  [email-masked]

  Archive: http://www.team.net/pipermail/mgs =
http://autox.team.net/archive

  Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

------=_NextPart_000_0134_01D5BA5C.83C0B5E0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Of course it was - the MGB GT V8.&nbsp; Low =
compression, but=20
still a very significant performance boost over the 4-cylinder =
cars.&nbsp; I'm=20
lucky enough to have one of each, and one of the last British MGs in the =
shape=20
of a ZS 180.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>PaulH.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] =
href=3D"mailto:[email-masked]">Richard Lindsay=20
  via Mgs</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked] List">[email-masked] List</A> =
</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, December 24, =
2019 1:08=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Mgs] History lesson=20
needed</DIV>
  <DIV><BR></DIV>
  <DIV dir=3Dauto>Hello friends,
  <DIV dir=3Dauto>&nbsp; &nbsp;This talk about the B-GT has me wondering =
about=20
  other MGs, specifically the V8 cars. That was a Rover V8 right? In =
which=20
  bodies and years was it used? Ever in the B-GT? Any real power or =
torque=20
  advantage? Yea, I'm just having a nerd moment...</DIV>
  <DIV dir=3Dauto><BR></DIV>
  <DIV dir=3Dauto>Rick</DIV></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR><BR><A=20
  href=3D"mailto:[email-masked]">[email-masked]</A><BR>Donate:=20
  http://www.team.net/donate.html<BR>Suggested annual donation&nbsp;=20
  $12.75<BR><BR>Archive: http://www.team.net/pipermail/mgs=20
  http://autox.team.net/archive<BR><BR>Unsubscribe:=20
  =
http://autox.team.net/mailman/options/mgs/[email-masked]<BR><=
/BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0134_01D5BA5C.83C0B5E0--

--===============4991108953990796829==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4991108953990796829==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Fri, 27 Dec 2019 09:16:57 -0000 A4/KcPGpv9g9ObPTTphq/CeKUGMSNUckxHCYvEWGQq4jKBPBSQszRqYH

--===============2702499265182138242==
	boundary="----=_NextPart_000_00E2_01D5BC96.635AD0B0"

------=_NextPart_000_00E2_01D5BC96.635AD0B0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

That should have gone three days ago ...
  ----- Original Message -----=20
  From: PaulHunt73 via Mgs=20
  To: Richard Lindsay ; [email-masked]=20
  Sent: Tuesday, December 24, 2019 1:17 PM
  Subject: Re: [Mgs] History lesson needed

  PaulH.

    Hello friends,=20

    Rick

---

    [email-masked]

    Unsubscribe: =

  [email-masked]

  Unsubscribe: =

------=_NextPart_000_00E2_01D5BC96.635AD0B0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>That should have gone three days ago =
...</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] =
href=3D"mailto:[email-masked]">PaulHunt73 via=20
  Mgs</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">Richard Lindsay</A> ; <A=20
  title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, December 24, =
2019 1:17=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [Mgs] History =
lesson=20
  needed</DIV>
  <DIV><BR></DIV>
  <DIV><FONT size=3D2>Of course it was - the MGB GT V8.&nbsp; Low =
compression, but=20
  still a very significant performance boost over the 4-cylinder =
cars.&nbsp; I'm=20
  lucky enough to have one of each, and one of the last British MGs in =
the shape=20
  of a ZS 180.</FONT></DIV>
  <DIV><FONT size=3D2></FONT>&nbsp;</DIV>
  <DIV><FONT size=3D2>PaulH.</FONT></DIV>
  <BLOCKQUOTE=20
  style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
    <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
    <DIV=20
    style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
    <A title=[email-masked] =
href=3D"mailto:[email-masked]">Richard Lindsay=20
    via Mgs</A> </DIV>
    <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
    href=3D"mailto:[email-masked] List">[email-masked] List</A> =
</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Tuesday, December 24, =
2019 1:08=20
    PM</DIV>
    <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Mgs] History lesson =

    needed</DIV>
    <DIV><BR></DIV>
    <DIV dir=3Dauto>Hello friends,=20
    <DIV dir=3Dauto>&nbsp; &nbsp;This talk about the B-GT has me =
wondering about=20
    other MGs, specifically the V8 cars. That was a Rover V8 right? In =
which=20
    bodies and years was it used? Ever in the B-GT? Any real power or =
torque=20
    advantage? Yea, I'm just having a nerd moment...</DIV>
    <DIV dir=3Dauto><BR></DIV>
    <DIV dir=3Dauto>Rick</DIV></DIV>
    <P>
    <HR>

    <P></P>_______________________________________________<BR><BR><A=20
    href=3D"mailto:[email-masked]">[email-masked]</A><BR>Donate: =

/BLOCKQUOTE>
  <P>
  <HR>

  =
<P></P>_______________________________________________<BR><BR>[email-masked]=
eam.net<BR>Donate:=20

------=_NextPart_000_00E2_01D5BC96.635AD0B0--

--===============2702499265182138242==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2702499265182138242==--