Subject: [Mgs] Sprite/midget brake calipers

From: i erbs via Mgs <[email-masked]>
Date: Tue, 29 Oct 2019 19:27:09 -0700

--===============6481143608392781539==

--000000000000f38569059617786f

Putting my 65 sprite front brakes back together. Looking for photos or
video of where the brackets go and how to reinstall the calipers. Replaced
front hubs and rotors.
Thanks

Ira Erbs
Portland, OR
typos and artifacts are the fault of my phone

--000000000000f38569059617786f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Putting my 65 sprite front brakes back together. Looking =
for photos or video of where the brackets go and how to reinstall the calip=
ers. Replaced front hubs and rotors.<div dir=3D"auto">Thanks<br><br><div da=
ta-smartmail=3D"gmail_signature" dir=3D"auto">Ira Erbs<br>Portland, OR<br>t=
ypos and artifacts are the fault of my phone</div></div></div>

--000000000000f38569059617786f--

--===============6481143608392781539==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6481143608392781539==--

---

From: Barney Gaylord via Mgs <[email-masked]>
Date: Wed, 30 Oct 2019 09:36:16 -0500

Try this: http://spridgetguru.com

At 09:27 PM 10/29/2019, i erbs via Mgs wrote:
>Putting my 65 sprite front brakes back together. Looking for photos 
>or video of where the brackets go and how to reinstall the calipers. 
>Replaced front hubs and rotors.
>Thanks
>
>Ira Erbs
>Portland, OR
>....

[email-masked]