Subject: Re: [Mgs] Sprite Diff

From: Barney Gaylord via Mgs <[email-masked]>
Date: Sat, 07 Sep 2019 18:31:48 -0500

Could be MG content. The Sprite differential is same as MG Midget and 
there will be  lot more donor Midgets than Sprites.

At 11:20 AM 9/7/2019, Frank Krajewski via Mgs wrote:
>I know this is not MG but it is LBC related. I have a good friend in 
>Reno who is restoring a Bugeye and is in dire need of a 3.9 diff. If 
>any of you have one or know of one available please let me know.
>
>Frank Krajewski

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Larry Colen via Mgs <[email-masked]>
Date: Sat, 7 Sep 2019 16:51:34 -0700

> On Sep 7, 2019, at 9:20 AM, Frank Krajewski via Mgs <[email-masked]> wrote:
> 
> I know this is not MG but it is LBC related. I have a good friend in Reno who is restoring a Bugeye and is in dire need of a 3.9 diff. If any of you have one or know of one available please let me know.

Back when I was racing my Mk II (1968) Ford Cortina GT, I noticed that a lot of the differential parts were interchangeable with Spridget.

I don’t know what is broken on his, but he might have some luck pursuing that angle.

--
Larry Colen
[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75