Subject: Re: [Mgs] MGA Luggage rack

From: Robinson Charley via Mgs <[email-masked]>
Date: Fri, 9 Aug 2019 22:36:08 -0400

My preference is no rack - I just like the cleaner lines of the car without it!

Charley Robinson
1962 MGA MkII, 1954 MG TF

> On Aug 9, 2019, at 9:50 PM, Thomas Gunderson via Mgs <[email-masked]> wrote:
> 
> 
> 
> Sent from my iPhone X
> 
> When I got my car 22 years ago. The trunk had four holes in the boot that had been plugged with a small rubber washer and a silver domed bolt. I got a new rack from Moss. I found that the holes in my boot did not lineup with the rack from Moss. I have the correct style rack for the car. So the last owner had a smaller rack.
> Now I find it hard to mount the correct rack and have to drill four more holes in rhe boot. Should I leave it off or mount it? 
> 
> Tom Gunderson
> 1957 MGA 1500 rst
> 
> 
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Steven Trovato via Mgs <[email-masked]>
Date: Fri, 09 Aug 2019 22:47:20 -0400

My vote is to leave it off, unless you take a lot of trips where you 
really want the rack to carry luggage.  I prefer the look of the car 
without it.

-Steve

At 09:50 PM 8/9/2019, Thomas Gunderson via Mgs wrote:

>Sent from my iPhone X
>
>When I got my car 22 years ago. The trunk had four holes in the boot 
>that had been plugged with a small rubber washer and a silver domed 
>bolt. I got a new rack from Moss. I found that the holes in my boot 
>did not lineup with the rack from Moss. I have the correct style 
>rack for the car. So the last owner had a smaller rack.
>Now I find it hard to mount the correct rack and have to drill four 
>more holes in rhe boot. Should I leave it off or mount it?
>
>Tom Gunderson
>1957 MGA 1500 rst

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

[email-masked]

---

From: Dan DiBiase via Mgs <[email-masked]>
Date: Sat, 10 Aug 2019 08:53:52 -0400

--===============4476290063195096950==

--00000000000086b2c6058fc2ca69

My B was the same, it came with a crappy luggage rack that was rusted, so I
removed it and left the bolts in. I also don't like the look of it and
don't need the extra carrying capacity. Always intended to source a used
trunk lid and replace it but never made it to the top (or even near the
top) of my to-do list.

Dan D
Central NJ USA
http://dandibiase.cbintouch.com/

On Fri, Aug 9, 2019 at 9:50 PM Thomas Gunderson via Mgs <[email-masked]>
wrote:

>
>
> Sent from my iPhone X
>
> When I got my car 22 years ago. The trunk had four holes in the boot that
> had been plugged with a small rubber washer and a silver domed bolt. I got
> a new rack from Moss. I found that the holes in my boot did not lineup with
> the rack from Moss. I have the correct style rack for the car. So the last
> owner had a smaller rack.
> Now I find it hard to mount the correct rack and have to drill four more
> holes in rhe boot. Should I leave it off or mount it?
>
> Tom Gunderson
> 1957 MGA 1500 rst
>
>
>
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]
>

--00000000000086b2c6058fc2ca69
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">My B was the same, it came with a crappy luggage rack that=
 was rusted, so I removed it and left the bolts in. I also don&#39;t like t=
he look of it and don&#39;t need the extra carrying capacity. Always intend=
ed to source a used trunk lid and replace it but never made it to the top (=
or even near the top) of my to-do list.=C2=A0<div><br></div><div>Dan D</div=
><div>Central NJ USA<br clear=3D"all"><div><div dir=3D"ltr" class=3D"gmail_=
signature" data-smartmail=3D"gmail_signature"><div dir=3D"ltr"><a href=3D"h=
ttp://dandibiase.cbintouch.com/" target=3D"_blank">http://dandibiase.cbinto=
uch.com/</a></div></div></div><br></div></div><br><div class=3D"gmail_quote=
"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Aug 9, 2019 at 9:50 PM Thom=
as Gunderson via Mgs &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
am.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"m=
argin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left=
:1ex"><br>
<br>
Sent from my iPhone X<br>
<br>
When I got my car 22 years ago. The trunk had four holes in the boot that h=
ad been plugged with a small rubber washer and a silver domed bolt. I got a=
 new rack from Moss. I found that the holes in my boot did not lineup with =
the rack from Moss. I have the correct style rack for the car. So the last =
owner had a smaller rack.<br>
Now I find it hard to mount the correct rack and have to drill four more ho=
les in rhe boot. Should I leave it off or mount it? <br>
<br>
Tom Gunderson<br>
1957 MGA 1500 rst<br>
<br>
<br>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer" t=
arget=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=3D"http://au=
tox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/dan.dibia=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/ma=
ilman/options/mgs/[email-masked]</a><br>
</blockquote></div>

--00000000000086b2c6058fc2ca69--

--===============4476290063195096950==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4476290063195096950==--

---

From: Charley Robinson via Mgs <[email-masked]>
Date: Sat, 10 Aug 2019 13:56:22 -0500

This is a multi-part message in MIME format.
--===============8788633388827584191==
 boundary="------------DF4D0D3F53BAB022B622ED18"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DF4D0D3F53BAB022B622ED18
Content-Transfer-Encoding: 8bit

I have one on my B.  Used the hell out of it on a camping trip to CA.  
Still use it now and then.

CR

On 8/10/2019 7:53 AM, Dan DiBiase via Mgs wrote:
> My B was the same, it came with a crappy luggage rack that was rusted, 
> so I removed it and left the bolts in. I also don't like the look of 
> it and don't need the extra carrying capacity. Always intended to 
> source a used trunk lid and replace it but never made it to the top 
> (or even near the top) of my to-do list.
>
> Dan D
> Central NJ USA
> On Fri, Aug 9, 2019 at 9:50 PM Thomas Gunderson via Mgs 
>
>
>
>     Sent from my iPhone X
>
>     When I got my car 22 years ago. The trunk had four holes in the
>     boot that had been plugged with a small rubber washer and a silver
>     domed bolt. I got a new rack from Moss. I found that the holes in
>     my boot did not lineup with the rack from Moss. I have the correct
>     style rack for the car. So the last owner had a smaller rack.
>     Now I find it hard to mount the correct rack and have to drill
>     four more holes in rhe boot. Should I leave it off or mount it?
>
>     Tom Gunderson
>     1957 MGA 1500 rst
>
>
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------DF4D0D3F53BAB022B622ED18
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    I have one on my B.  Used the hell out of it on a camping trip to
    CA.  Still use it now and then.  <br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 8/10/2019 7:53 AM, Dan DiBiase via
      Mgs wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CABxEc+k=tV8LGV1KqDEstOaAoSaO-ke7jmpn==[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">My B was the same, it came with a crappy luggage
        rack that was rusted, so I removed it and left the bolts in. I
        also don't like the look of it and don't need the extra carrying
        capacity. Always intended to source a used trunk lid and replace
        it but never made it to the top (or even near the top) of my
        to-do list. 
        <div><br>
        </div>
        <div>Dan D</div>
        <div>Central NJ USA<br clear="all">
          <div>
            <div dir="ltr" class="gmail_signature"
              data-smartmail="gmail_signature">
              <div dir="ltr"><a href="http://dandibiase.cbintouch.com/"
                  target="_blank" moz-do-not-send="true">http://dandibiase.cbintouch.com/</a></div>
            </div>
          </div>
          <br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Fri, Aug 9, 2019 at 9:50 PM
          Thomas Gunderson via Mgs &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><br>
          <br>
          Sent from my iPhone X<br>
          <br>
          When I got my car 22 years ago. The trunk had four holes in
          the boot that had been plugged with a small rubber washer and
          a silver domed bolt. I got a new rack from Moss. I found that
          the holes in my boot did not lineup with the rack from Moss. I
          have the correct style rack for the car. So the last owner had
          a smaller rack.<br>
          Now I find it hard to mount the correct rack and have to drill
          four more holes in rhe boot. Should I leave it off or mount
          it? <br>
          <br>
          Tom Gunderson<br>
          1957 MGA 1500 rst<br>
          <br>
          <br>
          <br>
          _______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/mgs"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/mgs</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe: <a
            href="http://autox.team.net/mailman/options/mgs/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------DF4D0D3F53BAB022B622ED18--

--===============8788633388827584191==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8788633388827584191==--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Sat, 10 Aug 2019 09:29:21 -0400

This is a multi-part message in MIME format.
--===============6394383528765621552==
 boundary="------------E6BB553A4B015AD9C8063274"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E6BB553A4B015AD9C8063274
Content-Transfer-Encoding: 8bit

Buy a new rack and set it up with your new rack - Then when you have to 
strap on luggage (rather rare moments??) just change over the boot lids :-)

On 8/9/2019 10:47 PM, Steven Trovato via Mgs wrote:
>> did not lineup with the rack from Moss. I have the correct style rack 
>> for the car. So the last owner had a smaller rack.
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

--------------E6BB553A4B015AD9C8063274
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <font size="-1"><font face="Arial">Buy a new rack and set it up with
        your new rack - Then when you have to strap on luggage (rather
        rare moments??) just change over the boot lids <span
          class="moz-smiley-s1"><span>:-)</span></span></font></font><br>
    <br>
    <div class="moz-cite-prefix">On 8/9/2019 10:47 PM, Steven Trovato
      via Mgs wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">My vote is
      to leave it off, unless you take a lot of trips where you really
      want the rack to carry luggage.  I prefer the look of the car
      without it.
      <br>
      <br>
      -Steve
      <br>
      <br>
      At 09:50 PM 8/9/2019, Thomas Gunderson via Mgs wrote:
      <br>
      <br>
      <br>
      <blockquote type="cite">Sent from my iPhone X
        <br>
        <br>
        When I got my car 22 years ago. The trunk had four holes in the
        boot that had been plugged with a small rubber washer and a
        silver domed bolt. I got a new rack from Moss. I found that the
        holes in my boot did not lineup with the rack from Moss. I have
        the correct style rack for the car. So the last owner had a
        smaller rack.
        <br>
        Now I find it hard to mount the correct rack and have to drill
        four more holes in rhe boot. Should I leave it off or mount it?
        <br>
        <br>
        Tom Gunderson
        <br>
        1957 MGA 1500 rst
        <br>
      </blockquote>
      <br>
      <br>
      ---
      <br>
      This email has been checked for viruses by Avast antivirus
      software.
      <br>
      <a class="moz-txt-link-freetext" href="https://www.avast.com/antivirus">https://www.avast.com/antivirus</a>
      <br>
      <br>
      _______________________________________________
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Suggested annual donation  $12.75
      <br>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a>
      <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
      <br>
      <br>
      Unsubscribe:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
      <br>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------E6BB553A4B015AD9C8063274--

--===============6394383528765621552==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6394383528765621552==--