Subject: Re: [Mgs] MG pickup

From: Charley Robinson via Mgs <[email-masked]>
Date: Sun, 11 Aug 2019 09:52:44 -0500

This is a multi-part message in MIME format.
--===============6873090022893797657==
 boundary="------------EAFF94A479E4E73947D2609C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EAFF94A479E4E73947D2609C
Content-Transfer-Encoding: 8bit

My daily driver during the last few years of my working life was a 1970 
MGB.  I don't recall it ever getting ho-hum to drive. Shouldn't have 
sold it.......

CR

On 8/11/2019 9:32 AM, Rick via Mgs wrote:
> Paul, my wife drives a livingroom (lounge) with a steering wheel. My 
> daily is a 16-year-old Land Rover Discovery with 153k miles on the clock.
>
> On Aug 11, 2019 9:09 AM, PaulHunt73 <[email-masked]> wrote:
>
>     
>     With you there.  One of the things I hate about modern cars is
>     that they are so 'competent' aka boring.  Our daughter had a new
>     MINI and if it hadn't been for the scenery going past the window I
>     wouldn't have known we were moving.  I blame the manufacturers for
>     reducing the driving experience to that of sitting on a sofa
>     watching TV, and of drivers paying the same amount of attention to
>     their driving. Time and time again car shows where they have any
>     number of modern exotics the presenters occasionally get into a
>     classic and rave about the experience.  One of the things
>     that surprised me with the ZS180 on a test-drive at launch in 2001
>     was just how involving it was.  It'll have to go one day, and I'll
>     be sorry when that happens.
>
>         ----- Original Message -----
>            Why, you (didn't) ask, would I own cars like that? Because
>         they're quirky and fun. So further to the point; Valuable by
>         its very nature is a subjective term. Its dynamic, and I love
>         dynamic systems.
>
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------EAFF94A479E4E73947D2609C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    My daily driver during the last few years of my working life was a
    1970 MGB.  I don't recall it ever getting ho-hum to drive. 
    Shouldn't have sold it.......<br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 8/11/2019 9:32 AM, Rick via Mgs
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Paul, my wife drives a livingroom (lounge) with a
        steering wheel. My daily is a 16-year-old Land Rover Discovery
        with 153k miles on the clock.</div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Aug 11, 2019 9:09 AM, PaulHunt73
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br
            type="attribution">
          <blockquote class="quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div>
              <div><font size="2">With you there.  One of the things I
                  hate about modern cars is that they are so 'competent'
                  aka boring.  Our daughter had a new MINI and if it
                  hadn't been for the scenery going past the window I
                  wouldn't have known we were moving.  I blame the
                  manufacturers for reducing the driving experience to
                  that of sitting on a sofa watching TV, and of drivers
                  paying the same amount of attention to their driving. 
                  Time and time again car shows where they have any
                  number of modern exotics the presenters occasionally
                  get into a classic and rave about the experience.  One
                  of the things that surprised me with the ZS180 on a
                  test-drive at launch in 2001 was just how involving it
                  was.  It'll have to go one day, and I'll be sorry when
                  that happens.</font></div>
              <blockquote style="border-left:#000000 2px
solid;padding-left:5px;padding-right:0px;margin-left:5px;margin-right:0px"
                dir="ltr">
                <div style="font:10pt 'arial'">----- Original Message
                  ----- </div>
                <div style="font:10pt 'arial';background:#e4e4e4">   Why,
                  you (didn't) ask, would I own cars like that? Because
                  they're quirky and fun. So further to the point;
                  Valuable by its very nature is a subjective term. Its
                  dynamic, and I love dynamic systems.</div>
              </blockquote>
            </div>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------EAFF94A479E4E73947D2609C--

--===============6873090022893797657==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6873090022893797657==--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Sun, 11 Aug 2019 15:19:47 -0400

This is a multi-part message in MIME format.
--===============2753596429047327012==
 boundary="------------FE38FCAB0732416517821EAD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FE38FCAB0732416517821EAD
Content-Transfer-Encoding: 8bit

Hello folks,

If you really want boring how about the current offerings of car 
radios.  I put a one into my MGB GT V8 and got a Pioneer because it had 
a remote USB at the end of a cable so I can put the flash drive in my 
glove box.  I only listen to 91.5FM and 99.1 FM because they have NO 
adverts (CBC).  When I drove out with my newly installed radio I found 
to my horror that because these stations had a weak signal /I could not 
get them! /But when I got back to the car radio install company they 
could not understand my problem pointing out that I now had Spotify, 
Pandora, Sirius, Bluetooth, ability to use my cell phone into the radio 
(WHY???), have different colours for the display, etc, etc,etc.  There 
was only ONE page in the 33 page manual devoted to radio !!!!!!!    So 
my MGB is now a mobile communication centre with a *iss poor radio.   
But to end this all, I bought a cheap portable for my garage (listen to 
non commercial stations of course) and for fun tried it in my MGB - it 
worked perfectly !!!!!!

On 8/11/2019 10:52 AM, Charley Robinson via Mgs wrote:
> 1970 MGB.  I don't recall it ever getting ho-hum to drive. Shouldn't 
> have sold it.......
>
> CR
>
>>     MINI and if it hadn't been for the scenery going past the window
>>     I wouldn't have known we were moving.  I blame the manufacturers
>>     for reducing the driving experience to that of sitting on a sofa
>>     watching TV, and of drivers paying the same amount of attention
>>     to their driving.  Time and time again car shows where they have
>>     any number of modern exotics the presenters occasionally get into
>>     a classic and rave about the experience.  One of the things
>>     that surprised me with the ZS180 on a test-drive at launch in
>>     2001 was just how involving it was.  It'll have to go one day,
>>     and I'll be sorry when that happens.
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>>
>> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
>
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------FE38FCAB0732416517821EAD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <font size="-1"><font face="Arial">Hello folks,<br>
        <br>
        If you really want boring how about the current offerings of car
        radios.  I put a one into my MGB GT V8 and got a Pioneer because
        it had a remote USB at the end of a cable so I can put the flash
        drive in my glove box.  I only listen to 91.5FM and 99.1 FM
        because they have NO adverts (CBC).  When I drove out with my
        newly installed radio I found to my horror that because these
        stations had a weak signal <i>I could not get them!  </i>But
        when I got back to the car radio install company they could not
        understand my problem pointing out that I now had Spotify,
        Pandora, Sirius, Bluetooth, ability to use my cell phone into
        the radio (WHY???), have different colours for the display, 
        etc, etc,etc.  There was only ONE page in the 33 page manual
        devoted to radio !!!!!!!    So my MGB is now a mobile
        communication centre with a *iss poor radio.   But to end this
        all, I bought a cheap portable for my garage (listen to non
        commercial stations of course) and for fun tried it in my MGB -
        it worked perfectly !!!!!!<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 8/11/2019 10:52 AM, Charley Robinson
      via Mgs wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      My daily driver during the last few years of my working life was a
      1970 MGB.  I don't recall it ever getting ho-hum to drive. 
      Shouldn't have sold it.......<br>
      <br>
      CR<br>
      <br>
      <div class="moz-cite-prefix">On 8/11/2019 9:32 AM, Rick via Mgs
        wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div dir="auto">Paul, my wife drives a livingroom (lounge) with
          a steering wheel. My daily is a 16-year-old Land Rover
          Discovery with 153k miles on the clock.</div>
        <div class="gmail_extra"><br>
          <div class="gmail_quote">On Aug 11, 2019 9:09 AM, PaulHunt73 <a
              class="moz-txt-link-rfc2396E"
              href="mailto:[email-masked]"
              moz-do-not-send="true">&lt;[email-masked]&gt;</a>
            wrote:<br type="attribution">
            <blockquote class="quote" style="margin:0 0 0
              .8ex;border-left:1px #ccc solid;padding-left:1ex">
              <div>
                <div><font size="2">With you there.  One of the things I
                    hate about modern cars is that they are so
                    'competent' aka boring.  Our daughter had a new MINI
                    and if it hadn't been for the scenery going past the
                    window I wouldn't have known we were moving.  I
                    blame the manufacturers for reducing the driving
                    experience to that of sitting on a sofa watching TV,
                    and of drivers paying the same amount of attention
                    to their driving.  Time and time again car shows
                    where they have any number of modern exotics the
                    presenters occasionally get into a classic and rave
                    about the experience.  One of the things
                    that surprised me with the ZS180 on a test-drive at
                    launch in 2001 was just how involving it was.  It'll
                    have to go one day, and I'll be sorry when that
                    happens.</font></div>
                <blockquote style="border-left:#000000 2px
solid;padding-left:5px;padding-right:0px;margin-left:5px;margin-right:0px"
                  dir="ltr">
                  <div style="font:10pt 'arial'">----- Original Message
                    ----- </div>
                  <div style="font:10pt 'arial';background:#e4e4e4">   Why,
                    you (didn't) ask, would I own cars like that?
                    Because they're quirky and fun. So further to the
                    point; Valuable by its very nature is a subjective
                    term. Its dynamic, and I love dynamic systems.</div>
                </blockquote>
              </div>
            </blockquote>
          </div>
          <br>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs" moz-do-not-send="true">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]" moz-do-not-send="true">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------FE38FCAB0732416517821EAD--

--===============2753596429047327012==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2753596429047327012==--

---

From: Dan DiBiase via Mgs <[email-masked]>
Date: Sun, 11 Aug 2019 15:39:37 -0400

--===============7442844141130480737==

--0000000000007130fa058fdc931a
Content-Transfer-Encoding: quoted-printable

Barrie, I know it seems counter-intuitive, but if you use the radio.com app
on your phone (free download) then perhaps you can pick up those stations
via streaming..... No signal issues then. Assuming radio.com is available
in Canada, and has those stations. If not them, then perhaps IHeartRadio
app might.

I use radio.com to listen to WFAN (sports talk from NYC) when driving
around Central NJ as the reception isn't so hot, even on AM.

Dan D
Central NJ USA
http://dandibiase.cbintouch.com/

On Sun, Aug 11, 2019 at 3:20 PM Barrie Robinson via Mgs <[email-masked]=
wrote:

> Hello folks,
>
> If you really want boring how about the current offerings of car radios.
> I put a one into my MGB GT V8 and got a Pioneer because it had a remote U=
SB
> at the end of a cable so I can put the flash drive in my glove box.  I on=
ly
> listen to 91.5FM and 99.1 FM because they have NO adverts (CBC).  When I
> drove out with my newly installed radio I found to my horror that because
> these stations had a weak signal *I could not get them!  *But when I got
> back to the car radio install company they could not understand my proble=
m
> pointing out that I now had Spotify, Pandora, Sirius, Bluetooth, ability =
to
> use my cell phone into the radio (WHY???), have different colours for the
> display,  etc, etc,etc.  There was only ONE page in the 33 page manual
> devoted to radio !!!!!!!    So my MGB is now a mobile communication centr=
e
> with a *iss poor radio.   But to end this all, I bought a cheap portable
> for my garage (listen to non commercial stations of course) and for fun
> tried it in my MGB - it worked perfectly !!!!!!
>
> MGB.  I don't recall it ever getting ho-hum to drive.  Shouldn't have sol=
d
> it.......
> Paul, my wife drives a livingroom (lounge) with a steering wheel. My dail=
y
> is a 16-year-old Land Rover Discovery with 153k miles on the clock.
>
> On Aug 11, 2019 9:09 AM, PaulHunt73 <[email-masked]>
> <[email-masked]> wrote:
>
> =EF=BB=BF
> With you there.  One of the things I hate about modern cars is that they
> are so 'competent' aka boring.  Our daughter had a new MINI and if it
> hadn't been for the scenery going past the window I wouldn't have known w=
e
> were moving.  I blame the manufacturers for reducing the driving experien=
ce
> to that of sitting on a sofa watching TV, and of drivers paying the same
> amount of attention to their driving.  Time and time again car shows wher=
e
> they have any number of modern exotics the presenters occasionally get in=
to
> that surprised me with the ZS180 on a test-drive at launch in 2001 was ju=
st
> how involving it was.  It'll have to go one day, and I'll be sorry when
> that happens.
>
>    Why, you (didn't) ask, would I own cars like that? Because they're
> quirky and fun. So further to the point; Valuable by its very nature is a
> subjective term. Its dynamic, and I love dynamic systems.
>
>
>
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]
>

--0000000000007130fa058fdc931a
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Barrie, I know it seems counter-intuitive, but if you use =
the <a href=3D"http://radio.com">radio.com</a> app on your phone (free down=
load) then perhaps you can pick up those stations via streaming..... No sig=
nal issues then. Assuming <a href=3D"http://radio.com">radio.com</a> is ava=
ilable in Canada, and has those stations. If not them, then perhaps IHeartR=
adio app might.=C2=A0<div><br></div><div>I use <a href=3D"http://radio.com"=
>radio.com</a> to listen to WFAN (sports talk from NYC) when driving around=
 Central NJ as the reception isn&#39;t so hot, even on AM.</div><div><br></=
div><div>Dan D</div><div>Central NJ USA<br clear=3D"all"><div><div dir=3D"l=
tr" class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div dir=
=3D"ltr"><a href=3D"http://dandibiase.cbintouch.com/" target=3D"_blank">htt=
p://dandibiase.cbintouch.com/</a></div></div></div><br></div></div><br><div=
 class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Aug 11=
, 2019 at 3:20 PM Barrie Robinson via Mgs &lt;<a href=3D"mailto:[email-masked]=
eam.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gm=
ail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,=
204,204);padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF">
    <font size=3D"-1"><font face=3D"Arial">Hello folks,<br>
        <br>
        If you really want boring how about the current offerings of car
        radios.=C2=A0 I put a one into my MGB GT V8 and got a Pioneer becau=
se
        it had a remote USB at the end of a cable so I can put the flash
        drive in my glove box.=C2=A0 I only listen to 91.5FM and 99.1 FM
        because they have NO adverts (CBC).=C2=A0 When I drove out with my
        newly installed radio I found to my horror that because these
        stations had a weak signal <i>I could not get them!=C2=A0 </i>But
        when I got back to the car radio install company they could not
        understand my problem pointing out that I now had Spotify,
        Pandora, Sirius, Bluetooth, ability to use my cell phone into
        the radio (WHY???), have different colours for the display,=C2=A0
        etc, etc,etc.=C2=A0 There was only ONE page in the 33 page manual
        devoted to radio !!!!!!!=C2=A0=C2=A0=C2=A0 So my MGB is now a mobil=
e
        communication centre with a *iss poor radio.=C2=A0=C2=A0 But to end=
 this
        all, I bought a cheap portable for my garage (listen to non
        commercial stations of course) and for fun tried it in my MGB -
        it worked perfectly !!!!!!<br>
      </font></font><br>
    <div class=3D"gmail-m_-4759924358894210011moz-cite-prefix">On 8/11/2019=
 10:52 AM, Charley Robinson
      via Mgs wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      My daily driver during the last few years of my working life was a
      1970 MGB.=C2=A0 I don&#39;t recall it ever getting ho-hum to drive.=
=C2=A0
      Shouldn&#39;t have sold it.......<br>
      <br>
      CR<br>
      <br>
      <div class=3D"gmail-m_-4759924358894210011moz-cite-prefix">On 8/11/20=
19 9:32 AM, Rick via Mgs
        wrote:<br>
      </div>
      <blockquote type=3D"cite">
       =20
        <div dir=3D"auto">Paul, my wife drives a livingroom (lounge) with
          a steering wheel. My daily is a 16-year-old Land Rover
          Discovery with 153k miles on the clock.</div>
        <div class=3D"gmail_extra"><br>
          <div class=3D"gmail_quote">On Aug 11, 2019 9:09 AM, PaulHunt73 <a=
 class=3D"gmail-m_-4759924358894210011moz-txt-link-rfc2396E" href=3D"mailto=
:[email-masked]" target=3D"_blank">&lt;[email-masked]=
om&gt;</a>
            wrote:<br type=3D"attribution">
            <blockquote class=3D"gmail-m_-4759924358894210011quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex">=EF=BB=BF
              <div>
                <div><font size=3D"2">With you there.=C2=A0 One of the thin=
gs I
                    hate about modern cars is that they are so
                    &#39;competent&#39; aka boring.=C2=A0 Our daughter had =
a new MINI
                    and if it hadn&#39;t been for the scenery going past th=
e
                    window I wouldn&#39;t have known we were moving.=C2=A0 =
I
                    blame the manufacturers for reducing the driving
                    experience to that of sitting on a sofa watching TV,
                    and of drivers paying the same amount of attention
                    to their driving.=C2=A0 Time and time again car shows
                    where they have any number of modern exotics the
                    presenters occasionally get into a classic and rave
                    about the experience.=C2=A0 One of the things
                    that=C2=A0surprised=C2=A0me with the ZS180 on a test-dr=
ive at
                    launch in 2001 was just how involving=C2=A0it was.=C2=
=A0 It&#39;ll
                    have to go one day, and I&#39;ll be sorry when that
                    happens.</font></div>
                <blockquote style=3D"border-left:2px solid rgb(0,0,0);paddi=
ng-left:5px;padding-right:0px;margin-left:5px;margin-right:0px" dir=3D"ltr"=
                  <div style=3D"font:10pt arial">----- Original Message
                    ----- </div>
                  <div style=3D"font:10pt arial;background:rgb(228,228,228)=
">=C2=A0=C2=A0=C2=A0Why,
                    you (didn&#39;t) ask, would I own cars like that?
                    Because they&#39;re quirky and fun. So further to the
                    point; Valuable by its very nature is a subjective
                    term. Its dynamic, and I love dynamic systems.</div>
                </blockquote>
              </div>
            </blockquote>
          </div>
          <br>
        </div>
        <br>
        <fieldset class=3D"gmail-m_-4759924358894210011mimeAttachmentHeader=
"></fieldset>
        <pre class=3D"gmail-m_-4759924358894210011moz-quote-pre">__________=
_____________________________________

<a class=3D"gmail-m_-4759924358894210011moz-txt-link-abbreviated" href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]</a>
=3D"http://www.team.net/donate.html" target=3D"_blank">http://www.team.net/=
donate.html</a>

Archive: <a class=3D"gmail-m_-4759924358894210011moz-txt-link-freetext" hre=
f=3D"http://www.team.net/pipermail/mgs" target=3D"_blank">http://www.team.n=
et/pipermail/mgs</a> <a class=3D"gmail-m_-4759924358894210011moz-txt-link-f=
reetext" href=3D"http://autox.team.net/archive" target=3D"_blank">http://au=
tox.team.net/archive</a>

Unsubscribe: <a class=3D"gmail-m_-4759924358894210011moz-txt-link-freetext"=
 href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]" targe=
t=3D"_blank">http://autox.team.net/mailman/options/mgs/[email-masked]</a=
</pre>
      </blockquote>
      <br>
      <br>
      <fieldset class=3D"gmail-m_-4759924358894210011mimeAttachmentHeader">=
</fieldset>
      <pre class=3D"gmail-m_-4759924358894210011moz-quote-pre">____________=
___________________________________

<a class=3D"gmail-m_-4759924358894210011moz-txt-link-abbreviated" href=3D"m=
ailto:[email-masked]" target=3D"_blank">[email-masked]</a>
=3D"http://www.team.net/donate.html" target=3D"_blank">http://www.team.net/=
donate.html</a>

Archive: <a class=3D"gmail-m_-4759924358894210011moz-txt-link-freetext" hre=
f=3D"http://www.team.net/pipermail/mgs" target=3D"_blank">http://www.team.n=
et/pipermail/mgs</a> <a class=3D"gmail-m_-4759924358894210011moz-txt-link-f=
reetext" href=3D"http://autox.team.net/archive" target=3D"_blank">http://au=
tox.team.net/archive</a>

Unsubscribe: <a class=3D"gmail-m_-4759924358894210011moz-txt-link-freetext"=
 href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]" target=
=3D"_blank">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer" t=
arget=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=3D"http://au=
tox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/dan.dibia=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/ma=
ilman/options/mgs/[email-masked]</a><br>
</blockquote></div>

--0000000000007130fa058fdc931a--

--===============7442844141130480737==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7442844141130480737==--

---

From: Robert's New iPad via Mgs <[email-masked]>
Date: Sun, 11 Aug 2019 11:30:08 -0400

--===============4227595581998920265==
	boundary=Apple-Mail-FB84BC9D-769C-42C7-9178-8C82AF975E48
Content-Transfer-Encoding: 7bit

--Apple-Mail-FB84BC9D-769C-42C7-9178-8C82AF975E48
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

   Can we find you another?  MGB...not job...
Bob

> On Aug 11, 2019, at 10:52 AM, Charley Robinson via Mgs <[email-masked]=
> wrote:
>=20
> My daily driver during the last few years of my working life was a 1970 MG=
B.  I don't recall it ever getting ho-hum to drive.  Shouldn't have sold it.=
......
>> Paul, my wife drives a livingroom (lounge) with a steering wheel. My dail=
y is a 16-year-old Land Rover Discovery with 153k miles on the clock.
>> With you there.  One of the things I hate about modern cars is that they a=
re so 'competent' aka boring.  Our daughter had a new MINI and if it hadn't b=
een for the scenery going past the window I wouldn't have known we were movi=
ng.  I blame the manufacturers for reducing the driving experience to that o=
f sitting on a sofa watching TV, and of drivers paying the same amount of at=
tention to their driving.  Time and time again car shows where they have any=
 number of modern exotics the presenters occasionally get into a classic and=
 rave about the experience.  One of the things that surprised me with the ZS=
180 on a test-drive at launch in 2001 was just how involving it was.  It'll h=
ave to go one day, and I'll be sorry when that happens.
>>    Why, you (didn't) ask, would I own cars like that? Because they're qui=
rky and fun. So further to the point; Valuable by its very nature is a subje=
ctive term. Its dynamic, and I love dynamic systems.
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail-FB84BC9D-769C-42C7-9178-8C82AF975E48
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr"></div><div dir=3D"ltr">&nb=
sp; &nbsp;Can we find you another? &nbsp;MGB...not job...</div><div dir=3D"l=
tr">Bob</div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><br>On Aug 11, 2019=
, at 10:52 AM, Charley Robinson via Mgs &lt;<a href=3D"mailto:[email-masked]=
.net">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D"cit=
e"><div dir=3D"ltr">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    My daily driver during the last few years of my working life was a
    1970 MGB.&nbsp; I don't recall it ever getting ho-hum to drive.&nbsp;
    Shouldn't have sold it.......<br>
    <br>
    CR<br>
    <br>
    <div class=3D"moz-cite-prefix">On 8/11/2019 9:32 AM, Rick via Mgs
      wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:751ae8c5-82e2-495d-93ea-a2634f931b=
[email-masked]">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-=
8">
      <div dir=3D"auto">Paul, my wife drives a livingroom (lounge) with a
        steering wheel. My daily is a 16-year-old Land Rover Discovery
        with 153k miles on the clock.</div>
      <div class=3D"gmail_extra"><br>
        <div class=3D"gmail_quote">On Aug 11, 2019 9:09 AM, PaulHunt73
          <a class=3D"moz-txt-link-rfc2396E" href=3D"mailto:paulhunt73@virgi=
nmedia.com">&lt;[email-masked]&gt;</a> wrote:<br type=3D"attribu=
tion">
          <blockquote class=3D"quote" style=3D"margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">=EF=BB=BF
            <div>
              <div><font size=3D"2">With you there.&nbsp; One of the things I=

                  hate about modern cars is that they are so 'competent'
                  aka boring.&nbsp; Our daughter had a new MINI and if it
                  hadn't been for the scenery going past the window I
                  wouldn't have known we were moving.&nbsp; I blame the
                  manufacturers for reducing the driving experience to
                  that of sitting on a sofa watching TV, and of drivers
                  paying the same amount of attention to their driving.&nbsp=
;
                  Time and time again car shows where they have any
                  number of modern exotics the presenters occasionally
                  get into a classic and rave about the experience.&nbsp; On=
e
                  of the things that&nbsp;surprised&nbsp;me with the ZS180 o=
n a
                  test-drive at launch in 2001 was just how involving&nbsp;i=
t
                  was.&nbsp; It'll have to go one day, and I'll be sorry whe=
n
                  that happens.</font></div>
              <blockquote style=3D"border-left:#000000 2px
solid;padding-left:5px;padding-right:0px;margin-left:5px;margin-right:0px" d=
ir=3D"ltr">
                <div style=3D"font:10pt 'arial'">----- Original Message
                  ----- </div>
                <div style=3D"font:10pt 'arial';background:#e4e4e4">&nbsp;&n=
bsp;&nbsp;Why,
                  you (didn't) ask, would I own cars like that? Because
                  they're quirky and fun. So further to the point;
                  Valuable by its very nature is a subjective term. Its
                  dynamic, and I love dynamic systems.</div>
              </blockquote>
            </div>
          </blockquote>
        </div>
        <br>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">_______________________________=
________________

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]">Mgs=
@autox.team.net</a>
e.html">http://www.team.net/donate.html</a>

Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/mgs">http://www.team.net/pipermail/mgs</a> <a class=3D"moz-txt-link-fr=
eetext" href=3D"http://autox.team.net/archive">http://autox.team.net/archive=
</a>

Unsubscribe: <a class=3D"moz-txt-link-freetext" href=3D"http://autox.team.ne=
t/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/optio=
ns/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
 =20

</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>________=
_______________________________________</span><br><span></span><br><span><a h=
ref=3D"mailto:[email-masked]">[email-masked]</a></span><br><span>Don=
ate: <a href=3D"http://www.team.net/donate.html">http://www.team.net/donate.=
html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><s=
pan></span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/mgs">=
http://www.team.net/pipermail/mgs</a> <a href=3D"http://autox.team.net/archi=
ve">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsub=
scribe: <a href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]=
m">http://autox.team.net/mailman/options/mgs/[email-masked]</a></span><br>=
</div></blockquote></body></html>=

--Apple-Mail-FB84BC9D-769C-42C7-9178-8C82AF975E48--

--===============4227595581998920265==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4227595581998920265==--

---

From: Charley Robinson via Mgs <[email-masked]>
Date: Sun, 11 Aug 2019 16:45:42 -0500

This is a multi-part message in MIME format.
--===============9022215576013638943==
 boundary="------------6C77E66F07CE385874401E32"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6C77E66F07CE385874401E32
Content-Transfer-Encoding: 8bit

Oh, I have a 1969 MGB now.  Went through the usual routine of an engine 
rebuild and installing an OD tranny.  Bought it in 1999 but don't drive 
it much since my wife passed away.

CR
On 8/11/2019 10:30 AM, Robert's New iPad wrote:
> On Aug 11, 2019, at 10:52 AM, Charley Robinson via Mgs 
>

--------------6C77E66F07CE385874401E32
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <br>
    <br>
    <br>
    Oh, I have a 1969 MGB now.  Went through the usual routine of an
    engine rebuild and installing an OD tranny.  Bought it in 1999 but
    don't drive it much since my wife passed away.  <br>
    <br>
    CR<br>
    <div class="moz-cite-prefix">On 8/11/2019 10:30 AM, Robert's New
      iPad wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">   Can we find you another?  MGB...not job...</div>
      <div dir="ltr">Bob</div>
      <div dir="ltr"><br>
      </div>
      <div dir="ltr"><br>
        On Aug 11, 2019, at 10:52 AM, Charley Robinson via Mgs &lt;<a
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <meta http-equiv="Content-Type" content="text/html;
            charset=UTF-8">
          My daily driver during the last few years of my working life
          was a 1970 MGB.  I don't recall it ever getting ho-hum to
          drive.  Shouldn't have sold it.......<br>
          <br>
          CR<br>
          <br>
        </div>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------6C77E66F07CE385874401E32--

--===============9022215576013638943==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9022215576013638943==--