Subject: Re: [Mgs] MGA and MGB clutch slave cylinders

From: Barney Gaylord via Mgs <[email-masked]>
Date: Mon, 08 Jul 2019 20:30:24 -0500

--===============6380761442998572369==
	boundary="=====================_193328359==.ALT"

--=====================_193328359==.ALT

No.  They both use the same clutch slave cylinder.  Threads are 3/8-24-UNF.

At 05:02 PM 7/8/2019, dave via Mgs wrote:
>....
>Can anyone verify that
>    * The threads for an MGA slave cylinder bleed valve are 7/16 x 20
>    * The threads for an MGB slave cylinder bleed valve are 3/8 x 24
>Thank you

--=====================_193328359==.ALT

<html>
<body>
No.&nbsp; They both use the same clutch slave cylinder.&nbsp; Threads are
3/8-24-UNF.<br><br>
<br>
At 05:02 PM 7/8/2019, dave via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">....<br>
Can anyone verify that
<ol>
<li>The threads for an MGA slave cylinder bleed valve are 7/16 x 20
<li>The threads for an MGB slave cylinder bleed valve are 3/8 x 24
</ol>Thank you</blockquote></body>
</html>

--=====================_193328359==.ALT--

--===============6380761442998572369==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6380761442998572369==--

---

From: Peter Caldwell via Mgs <[email-masked]>
Date: Tue, 9 Jul 2019 09:05:44 -0600

This is a multi-part message in MIME format.
--===============0962659336542686168==
 boundary="------------031562F709E22AD464632598"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------031562F709E22AD464632598
Content-Transfer-Encoding: 8bit

Dave,  I only have the original Lockheed 1500 slave cylinders (94202) 
and they are 7/16-20 in both ports. Moss catalog chows a different bleed 
screw part number for B slave and B calipers.  i know the calipers are 
3/8-24, so possibly the B are the 7/16-20 as the flex hose is, and the 2 
ports are often switched.

   Peter C

--

On 7/8/2019 5:02 PM, dave via Mgs wrote:
>
> Can anyone verify that
>
>  1. The threads for an MGA slave cylinder bleed valve are 7/16 x 20
>  2. The threads for an MGB slave cylinder bleed valve are 3/8 x 24
>
> Thank you
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

-- 
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   53716-3302
USA
608.223-9400  M-F  9-5 Central

--------------031562F709E22AD464632598
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Dave,  I only have the original Lockheed 1500 slave cylinders
      (94202) and they are 7/16-20 in both ports. Moss catalog chows a
      different bleed screw part number for B slave and B calipers.  i
      know the calipers are 3/8-24, so possibly the B are the 7/16-20 as
      the flex hose is, and the 2 ports are often switched.</p>
    <p>  Peter C</p>
    <p>--<br>
    </p>
    <div class="moz-cite-prefix">On 7/8/2019 5:02 PM, dave via Mgs
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:1586576100;
	mso-list-type:hybrid;
	mso-list-template-ids:-1565465374 67698703 67698713 67698715 67698703 67698713 67698715 67698703 67698713 67698715;}
@list l0:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Can anyone verify that<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <ol style="margin-top:0in" start="1" type="1">
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">The threads
            for an MGA slave cylinder bleed valve are 7/16 x 20<o:p></o:p></li>
          <li class="MsoListParagraph"
            style="margin-left:0in;mso-list:l0 level1 lfo1">The threads
            for an MGB slave cylinder bleed valve are 3/8 x 24<o:p></o:p></li>
        </ol>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thank you<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   53716-3302
USA
608.223-9400  M-F  9-5 Central</pre>
  </body>
</html>

--------------031562F709E22AD464632598--

--===============0962659336542686168==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0962659336542686168==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Tue, 9 Jul 2019 16:36:25 +0100 agvbyy9cbtLiVajtyIqzbQhWieZMI5guSlt+h4qebK8CP1Wpfho1xQIt

--===============2801394078228448867==
	boundary="----=_NextPart_000_00AB_01D53674.730BD840"

------=_NextPart_000_00AB_01D53674.730BD840
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

I can confirm that the MGB clutch slave has the same thread for both =
bleed nipple and hose as the bleed nipple is usually supplied fitted to =
the hose port.

PaulH.
  ----- Original Message -----=20
  ...  i know the calipers are 3/8-24, so possibly the B are the 7/16-20 =
as the flex hose is, and the 2 ports are often switched.
   =20

------=_NextPart_000_00AB_01D53674.730BD840
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html;&#13;&#10;      charset=3Dwindows-1252"=20
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff text=3D#000000>
<DIV><FONT size=3D2>I can confirm that the MGB clutch slave has the same =
thread=20
for both bleed nipple and hose as the bleed nipple is usually supplied =
fitted to=20
the hose port.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>PaulH.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV style=3D"FONT: 10pt arial">...&nbsp; i know the calipers are =
3/8-24, so=20
  possibly the B are the 7/16-20 as the flex hose is, and the 2 ports =
are often=20
  switched.</DIV>
  <P>&nbsp; </P><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_00AB_01D53674.730BD840--

--===============2801394078228448867==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2801394078228448867==--

---

From: Barney Gaylord via Mgs <[email-masked]>
Date: Tue, 09 Jul 2019 13:49:42 -0500

--===============7210941627495314220==
	boundary="=====================_61905515==.ALT"

--=====================_61905515==.ALT

Okay, I may have to extract foot from mouth here.

All MGA brake bleed nipples are same part number for drum and disc 
brakes, 3/8-24-UNF thread and should be 7/16-inch wrench size.

The bleed nipple for clutch slave cylinder is a different part 
number, so may well be 7/16-20-UNF thread.  It is definitely the same 
clutch slave cylinder for MGB and MGA (not Twin Cam).

Barney

>>    * The threads for an MGB slave cylinder bleed valve are 3/8 x 24

--=====================_61905515==.ALT

<html>
<body>
Okay, I may have to extract foot from mouth here.<br><br>
All MGA brake bleed nipples are same part number for drum and disc
brakes, 3/8-24-UNF thread and should be 7/16-inch wrench size.<br><br>
The bleed nipple for clutch slave cylinder is a different part number, so
may well be 7/16-20-UNF thread.&nbsp; It is definitely the same clutch
slave cylinder for MGB and MGA (not Twin Cam).<br><br>
Barney<br><br>
<br>
At 08:30 PM 7/8/2019, Barney Gaylord via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">No.&nbsp; They both use the same
clutch slave cylinder.&nbsp; Threads are
3/8-24-UNF.</blockquote><br><br>
<blockquote type=cite class=cite cite="">At 05:02 PM 7/8/2019, dave via
Mgs wrote:<br>
<blockquote type=cite class=cite cite="">....<br>
Can anyone verify that 
<ol>
<li>The threads for an MGA slave cylinder bleed valve are 7/16 x 20 
<li>The threads for an MGB slave cylinder bleed valve are 3/8 x 24 
</ol>Thank you</blockquote></blockquote></body>
</html>

--=====================_61905515==.ALT--

--===============7210941627495314220==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7210941627495314220==--