Subject: [Mgs] MGA and MGB clutch slave cylinders

From: dave via Mgs <[email-masked]>
Date: Mon, 8 Jul 2019 17:02:12 -0500

This is a multipart message in MIME format.

--===============5066813173889939905==
	boundary="----=_NextPart_000_0047_01D535AE.E3156730"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0047_01D535AE.E3156730
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Can anyone verify that

1.	The threads for an MGA slave cylinder bleed valve are 7/16 x 20
2.	The threads for an MGB slave cylinder bleed valve are 3/8 x 24

Thank you

------=_NextPart_000_0047_01D535AE.E3156730
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:1586576100;
	mso-list-type:hybrid;
	mso-list-template-ids:-1565465374 67698703 67698713 67698715 67698703 =
67698713 67698715 67698703 67698713 67698715;}
@list l0:level1
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level2
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level3
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level4
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level5
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level6
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
@list l0:level7
	{mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level8
	{mso-level-number-format:alpha-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;}
@list l0:level9
	{mso-level-number-format:roman-lower;
	mso-level-tab-stop:none;
	mso-level-number-position:right;
	text-indent:-9.0pt;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Can anyone verify that<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><ol style=3D'margin-top:0in' =
start=3D1 type=3D1><li class=3DMsoListParagraph =
style=3D'margin-left:0in;mso-list:l0 level1 lfo1'>The threads for an MGA =
slave cylinder bleed valve are 7/16 x 20<o:p></o:p></li><li =
class=3DMsoListParagraph style=3D'margin-left:0in;mso-list:l0 level1 =
lfo1'>The threads for an MGB slave cylinder bleed valve are 3/8 x =
24<o:p></o:p></li></ol><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thank you<o:p></o:p></p></div></body></html>
------=_NextPart_000_0047_01D535AE.E3156730--

--===============5066813173889939905==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============5066813173889939905==--

---

From: Bert Palte via Mgs <[email-masked]>
Date: Tue, 9 Jul 2019 09:05:41 +0200 KHrn55o58aVB8RfORRDm+teM2xFggbUO7YdN5B14ssA9M1KOkLV8/xmsVmhiwZJiXyrqAFXV70Jy BI2UUZzx9GEjmj7yvA/K6HxIkfNC1DLsDjmOavld6Vm4mq+yn7yWyBKmveYAAyHf24cZMVZ9NXG/ vVP5k5VKBQkm/H21Aj2fvvi6Szl6PiNOxs48q+AHo5320B3kyy6FCRAA0QcGF9vORfFU+INRPxBh nE= K2VepOpB9YztBrh1JOvAveQcF2sdfnxPzyPfgmo1d2okkb8wjhq+QGmKtnvObZ0YabVQIkrJF yoD11PJUKB35CnYKhrgaJv9KRdCNvMKBdT+NMvKaP2Y63/bVEfzWIqp5UKA1kSYOb23bCESbO w8JLkF0VT62YwnmNmNcwKoxt6Oxnj+NtbEQ2GOmFzSyvKXTLKOAWCT9Qm29sE8mlu66vF8Bh9 EB7W+kjJxckjCWji01MlNoD9jYhaJkfvLmGdGB5nN7Kb/cur7oD7jVpc74lAzhrN3ALZ608kB eXYGyOYwpYRp3gINc4+0gUQDz0JUzt4DrQX3UJ

--===============3121899723978873573==

<html><body><html><head><meta name="viewport" content="width=device-width" /><meta http-equiv="Content-Type" content="text/vnd.ui.insecure+html;charset=utf-8" /></head><body style="overflow-wrap:break-word; word-break: break-word;"><div class="mail_android_message" style="line-height: 1; padding: 0.5em">... but aftermarket parts may differ?<br>
<br>
-- <br>
Sent from my Android phone with GMX Mail. Please excuse my brevity.</div><div class="mail_android_quote" style="line-height: 1; padding: 0.3em">On 2019-07-09, 03:30 Barney Gaylord via Mgs &lt;[email-masked]&gt; wrote:<blockquote class="gmail_quote" style="margin: 0.8ex 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

No.&nbsp; They both use the same clutch slave cylinder.&nbsp; Threads are
3/8-24-UNF.<br /><br />
<br />
At 05:02 PM 7/8/2019, dave via Mgs wrote:<br />
<blockquote type="cite" class="cite" cite="">....<br />
Can anyone verify that
<ol>
<li>The threads for an MGA slave cylinder bleed valve are 7/16 x 20
</li><li>The threads for an MGB slave cylinder bleed valve are 3/8 x 24
</li></ol>Thank you</blockquote>
_______________________________________________

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
</blockquote></div></body></html></body></html>

--===============3121899723978873573==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3121899723978873573==--