Subject: [Mgs] Remove the oil cooler

From: Joe Powers via Mgs <[email-masked]>
Date: Sat, 8 Jun 2019 22:08:04 +0000

--===============9032933599046387999==
Content-Language: en-US
	boundary="_000_MN2PR16MB35172688C8297F8743FE374B97110MN2PR16MB3517namp_"

--_000_MN2PR16MB35172688C8297F8743FE374B97110MN2PR16MB3517namp_
Content-Transfer-Encoding: quoted-printable

Greetings,
My MGA has a B engine with oil cooler fitted.  I=92d like to remove it.
Can I just cap the fittings at the oil filter and the block?
Is the cap =BD inch BSP? Are there two types of cap with different ways to =
seal?

Thanks for any help,  Joe

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

--_000_MN2PR16MB35172688C8297F8743FE374B97110MN2PR16MB3517namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Greetings,</p>
<p class=3D"MsoNormal">My MGA has a B engine with oil cooler fitted.&nbsp; =
I=92d like to remove it.</p>
<p class=3D"MsoNormal">Can I just cap the fittings at the oil filter and th=
e block?</p>
<p class=3D"MsoNormal">Is the cap =BD inch BSP? Are there two types of cap =
with different ways to seal?</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Thanks for any help,&nbsp; Joe</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_MN2PR16MB35172688C8297F8743FE374B97110MN2PR16MB3517namp_--

--===============9032933599046387999==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============9032933599046387999==--

---

From: Charley Robinson via Mgs <[email-masked]>
Date: Sat, 8 Jun 2019 18:19:02 -0500

This is a multi-part message in MIME format.
--===============5005508817086545119==
 boundary="------------E3C5B605C2B0AC04D7C04C99"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E3C5B605C2B0AC04D7C04C99
Content-Transfer-Encoding: 8bit

No!  There's a short bypass hose that must be installed in lieu of the 
oil cooler.  It goes from the oil outlet on the block to the oil filter 
adapter.

CR

On 6/8/2019 5:08 PM, Joe Powers via Mgs wrote:
>
> Greetings,
>
> My MGA has a B engine with oil cooler fitted.  I’d like to remove it.
>
> Is the cap ½ inch BSP? Are there two types of cap with different ways 
> to seal?
>
> Thanks for any help,  Joe
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows 10
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------E3C5B605C2B0AC04D7C04C99
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    No!  There's a short bypass hose that must be installed in lieu of
    the oil cooler.  It goes from the oil outlet on the block to the oil
    filter adapter.  <br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 6/8/2019 5:08 PM, Joe Powers via Mgs
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
      <div class="WordSection1">
        <p class="MsoNormal">Greetings,</p>
        <p class="MsoNormal">My MGA has a B engine with oil cooler
          fitted.  I’d like to remove it.</p>
        <p class="MsoNormal">Can I just cap the fittings at the oil
          filter and the block?</p>
        <p class="MsoNormal">Is the cap ½ inch BSP? Are there two types
          of cap with different ways to seal?</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks for any help,  Joe</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">
            Mail</a> for Windows 10</p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------E3C5B605C2B0AC04D7C04C99--

--===============5005508817086545119==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5005508817086545119==--