Subject: Re: [Mgs] [Mg-t] Three cars

From: Paul Root via Mgs <[email-masked]>
Date: Sat, 18 May 2019 21:00:36 -0500

--===============4640967190214703086==

--000000000000224fee058933fcc1

That's a great day!

On Sat, May 18, 2019, 8:38 PM Richard Lindsay <[email-masked]>
wrote:

> Hello Friends,
>
>    My TR6 project started and ran great today. First time in over10 years.
>    The Maserati Biturbo E won't start but I have found the problem.
> Damaged distributor rotor.
>   And most pertinent, my '53 TD started up and drove fine today after
> sitting unused for 3 weeks.
>    It was a GOOD day. Just had to share.
>
> Rick
> ______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mg-t/[email-masked]
>
>

--000000000000224fee058933fcc1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">That&#39;s a great day!</div><br><div class=3D"gmail_quot=
e"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, May 18, 2019, 8:38 PM Rich=
ard Lindsay &lt;<a href=3D"mailto:[email-masked]">richardolindsa=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=
=3D"auto">Hello Friends,<div dir=3D"auto"><br></div><div dir=3D"auto">=C2=
=A0 =C2=A0My TR6 project started and ran great today. First time in over10 =
years.</div><div dir=3D"auto">=C2=A0 =C2=A0The Maserati Biturbo E won&#39;t=
 start but I have found the problem. Damaged distributor rotor.</div><div d=
ir=3D"auto">=C2=A0 And most pertinent, my &#39;53 TD started up and drove f=
ine today after sitting unused for 3 weeks.</div><div dir=3D"auto">=C2=A0 =
=C2=A0It was a GOOD day. Just had to share.</div><div dir=3D"auto"><br></di=
v><div dir=3D"auto">Rick</div></div>
______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer"=
>[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/forums</a><br>
[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/mg-t/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000224fee058933fcc1--

--===============4640967190214703086==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4640967190214703086==--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Sun, 19 May 2019 10:25:55 -0400

This is a multi-part message in MIME format.
--===============4016159232433996531==
 boundary="------------0C21D4E7F47E7025E677D5BD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0C21D4E7F47E7025E677D5BD
Content-Transfer-Encoding: 8bit

Hello Rick,

I was interested to see you had a Biturbo.  I bought one in 1985 and was 
delighted with it - the sixth one in Canada. A bit tricky rear end but 
boy! did she motor.  The dealership lent me a car for the days when I 
brought it in for its serving.  So I got to drive many different cars 
including a 1985 Corvette - what a pig that was !!!  My Biturbo was 
awesome until it got to 50k kilometers then everything went wrong.   
Every month I had to have something fixed, every month big bills so I 
sold it and generously passed it on to an unsuspecting young man.   But 
nice car  - except it was under developed.

On 5/18/2019 10:00 PM, Paul Root via Mgs wrote:
> That's a great day!
>
> On Sat, May 18, 2019, 8:38 PM Richard Lindsay 
>
>     Hello Friends,
>
>        The Maserati Biturbo E won't start but I have found the
>     problem. Damaged distributor rotor.
>       And most pertinent, my '53 TD started up and drove fine today
>     after sitting unused for 3 weeks.
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------0C21D4E7F47E7025E677D5BD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <font size="-1"><font face="Arial">Hello Rick,<br>
        <br>
        I was interested to see you had a Biturbo.  I bought one in 1985
        and was delighted with it - the sixth one in Canada. A bit
        tricky rear end but boy! did she motor.  The dealership lent me
        a car for the days when I brought it in for its serving.  So I
        got to drive many different cars including a 1985 Corvette -
        what a pig that was !!!  My Biturbo was awesome until it got to
        50k kilometers then everything went wrong.   Every month I had
        to have something fixed, every month big bills so I sold it and
        generously passed it on to an unsuspecting young man.   But nice
        car  - except it was under developed.<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 5/18/2019 10:00 PM, Paul Root via
      Mgs wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAPxc_gFqhdBdxExrbrHKECx3v5Lav8Y=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">That's a great day!</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Sat, May 18, 2019, 8:38 PM
          Richard Lindsay &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div dir="auto">Hello Friends,
            <div dir="auto"><br>
            </div>
            <div dir="auto">   My TR6 project started and ran great
              today. First time in over10 years.</div>
            <div dir="auto">   The Maserati Biturbo E won't start but I
              have found the problem. Damaged distributor rotor.</div>
            <div dir="auto">  And most pertinent, my '53 TD started up
              and drove fine today after sitting unused for 3 weeks.</div>
            <div dir="auto">   It was a GOOD day. Just had to share.</div>
            <div dir="auto"><br>
            </div>
            <div dir="auto">Rick</div>
          </div>
          ______________________________________________<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            rel="noreferrer" moz-do-not-send="true">[email-masked]</a><br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $11.47<br>
          Archive: <a href="http://www.team.net/archive"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://www.team.net/archive</a><br>
          Forums: <a href="http://www.team.net/forums" rel="noreferrer
            noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/forums</a><br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/mg-t/[email-masked]"
            rel="noreferrer noreferrer" target="_blank"
            moz-do-not-send="true">http://autox.team.net/mailman/options/mg-t/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------0C21D4E7F47E7025E677D5BD--

--===============4016159232433996531==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4016159232433996531==--