Subject: Re: [Mgs] 1978 mgb

From: lrc--- via Mgs <[email-masked]>
Date: Mon, 27 May 2019 19:39:19 -0700

--===============6703322484280838987==
Content-Transfer-Encoding: 7bit

------UBBUH47WR14E61QYXJS9IWBYKTGS2E
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

I'll take a wild guess at the coil=2E  Borrow a coil from another car wire =
it on and see how it goes

On May 27, 2019 6:31:20 PM PDT, dave via Mgs <mgs@autox=2Eteam=2Enet> wrot=
e:
>I start the car, and it starts right up and runs great=2E
>
>=20
>
>Run it for a few minutes (need to keep the revs up a bit), and as soon
>as I
>let off the gas, it drops back to idle, then dies=2E
>
>=20
>
>Cannot restart=2E  Try starter fluid but nothing catches, even for a
>second=2E
>Carlton and I checked - am getting gas into the carb=2E
>
>=20
>
>Cannot restart it again until it cools=2E  Then I can repeat=2E
>
>=20
>
>New plugs, cap, and wires=2E  Have not replaced rotor, points, or
>condenser=2E
>
>=20
>
>???
>
>=20
>
>History - I acquired this car as a non runner=2E  Compression is decent
>all 4
>cylinders; don't remember exactly what

--=20
Sent from my Android device with K-9 Mail=2E Please excuse my brevity=2E
------UBBUH47WR14E61QYXJS9IWBYKTGS2E
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas=2Emicrosoft=2Ecom/office/2004/12/omml" xmlns=3D"h=
ttp://www=2Ew3=2Eorg/TR/REC-html40"><head><meta HTTP-EQUIV=3D"Content-Type"=
 CONTENT=3D"text/html; charset=3Dus-ascii"><meta name=3D"Generator" content=
=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p=2EMsoNormal, li=2EMsoNormal, div=2EMsoNormal
	{margin:0in;
	margin-bottom:=2E0001pt;
	font-size:11=2E0pt;
	font-family:"Calibri",sans-serif;}
a:link, span=2EMsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span=2EMsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span=2EEmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
=2EMsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8=2E5in 11=2E0in;
	margin:1=2E0in 1=2E0in 1=2E0in 1=2E0in;}
div=2EWordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3D"EN-US" link=3D"#056=
3C1" vlink=3D"#954F72">I'll take a wild guess at the coil=2E  Borrow a coil=
 from another car wire it on and see how it goes<br><br><div class=3D"gmail=
_quote">On May 27, 2019 6:31:20 PM PDT, dave via Mgs &lt;mgs@autox=2Eteam=
=2Enet&gt; wrote:<blockquote class=3D"gmail_quote" style=3D"margin: 0pt 0pt=
 0pt 0=2E8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;=
">
<div class=3D"WordSection1"><p class=3D"MsoNormal">I start the car, and it=
 starts right up and runs great=2E<o:p></o:p></p><p class=3D"MsoNormal"><o:=
p>&nbsp;</o:p></p><p class=3D"MsoNormal">Run it for a few minutes (need to =
keep the revs up a bit), and as soon as I let off the gas, it drops back to=
 idle, then dies=2E<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nbsp;</o:p><=
/p><p class=3D"MsoNormal">Cannot restart=2E&nbsp; Try starter fluid but not=
hing catches, even for a second=2E&nbsp; Carlton and I checked =E2=80=93 am=
 getting gas into the carb=2E<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&nb=
sp;</o:p></p><p class=3D"MsoNormal">Cannot restart it again until it cools=
=2E&nbsp; Then I can repeat=2E<o:p></o:p></p><p class=3D"MsoNormal"><o:p>&n=
bsp;</o:p></p><p class=3D"MsoNormal">New plugs, cap, and wires=2E&nbsp; Hav=
e not replaced rotor, points, or condenser=2E<o:p></o:p></p><p class=3D"Mso=
Normal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">???<o:p></o:p></p><p cl=
ass=3D"MsoNormal"><o:p>&nbsp;</o:p></p><p class=3D"MsoNormal">History =E2=
=80=93 I acquired this car as a non runner=2E&nbsp; Compression is decent a=
ll 4 cylinders; don=E2=80=99t remember exactly what<o:p></o:p></p></div></b=
lockquote></div><br>-- <br>Sent from my Android device with K-9 Mail=2E Ple=
ase excuse my brevity=2E</body></html>
------UBBUH47WR14E61QYXJS9IWBYKTGS2E--

--===============6703322484280838987==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6703322484280838987==--

---

From: Bert Palte via Mgs <[email-masked]>
Date: Tue, 28 May 2019 08:09:16 +0200

--===============6022547325966557049==

<html><head></head><body><div style="font-family: Verdana;font-size: 12.0px;"><div>Or the condenser!
<div>
<div name="quote" style="margin:10px 5px 5px 10px; padding: 10px 0 10px 10px; border-left:2px solid #C3D9E5; word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">
<div style="margin:0 0 10px 0;"><b>Gesendet:</b>&nbsp;Dienstag, 28. Mai 2019 um 04:39 Uhr<br/>
<b>Von:</b>&nbsp;&quot;lrc--- via Mgs&quot; &lt;[email-masked]&gt;<br/>
<b>An:</b>&nbsp;dave &lt;[email-masked]&gt;, &quot;dave via Mgs&quot; &lt;[email-masked]&gt;, [email-masked]<br/>
<b>Betreff:</b>&nbsp;Re: [Mgs] 1978 mgb</div>

<div name="quoted-content"><!--p.MsoNormal, li.MsoNormal, div.MsoNormal {
	margin: 0.0in;
	font-size: 11.0pt;
	font-family: Calibri , sans-serif;
}
a:link, span.MsoHyperlink {
	color: rgb(5,99,193);
	text-decoration: underline;
}
a:visited, span.MsoHyperlinkFollowed {
	color: rgb(149,79,114);
	text-decoration: underline;
}
span.EmailStyle17 {
	font-family: Calibri , sans-serif;
	color: windowtext;
}
*.MsoChpDefault {
	font-family: Calibri , sans-serif;
}
div.WordSection1 {
	page: WordSection1;
}
-->
<div>I&#39;ll take a wild guess at the coil. Borrow a coil from another car wire it on and see how it goes<br/>
&nbsp;
<div class="gmail_quote">On May 27, 2019 6:31:20 PM PDT, dave via Mgs &lt;[email-masked]&gt; wrote:
<blockquote class="gmail_quote" style="margin: 0.0pt 0.0pt 0.0pt 0.8ex;border-left: 1.0px solid rgb(204,204,204);padding-left: 1.0ex;">
<div class="WordSection1">
<p class="MsoNormal">I start the car, and it starts right up and runs great.</p>

<p class="MsoNormal">&nbsp;</p>

<p class="MsoNormal">Run it for a few minutes (need to keep the revs up a bit), and as soon as I let off the gas, it drops back to idle, then dies.</p>

<p class="MsoNormal">&nbsp;</p>

<p class="MsoNormal">Cannot restart.&nbsp; Try starter fluid but nothing catches, even for a second.&nbsp; Carlton and I checked &ndash; am getting gas into the carb.</p>

<p class="MsoNormal">&nbsp;</p>

<p class="MsoNormal">Cannot restart it again until it cools.&nbsp; Then I can repeat.</p>

<p class="MsoNormal">&nbsp;</p>

<p class="MsoNormal">New plugs, cap, and wires.&nbsp; Have not replaced rotor, points, or condenser.</p>

<p class="MsoNormal">&nbsp;</p>

<p class="MsoNormal">???</p>

<p class="MsoNormal">&nbsp;</p>

<p class="MsoNormal">History &ndash; I acquired this car as a non runner.&nbsp; Compression is decent all 4 cylinders; don&rsquo;t remember exactly what</p>
</div>
</blockquote>
</div>
<br/>
--<br/>
Sent from my Android device with K-9 Mail. Please excuse my brevity._______________________________________________ [email-masked] Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a> Suggested annual donation &#36;12.75 Archive: <a href="http://www.team.net/pipermail/mgs" target="_blank">http://www.team.net/pipermail/mgs</a> <a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a> Unsubscribe: <a href="http://autox.team.net/mailman/options/mgs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/mgs/[email-masked]</a></div>
</div>
</div>
</div>
</div></div></body></html>

--===============6022547325966557049==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6022547325966557049==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Tue, 28 May 2019 08:34:21 +0100 zAMaSXzOmhDc+0HGT7sONexljFsOSoudl+ozS3weNSnXspkLh/Mw4sOTBzdnjIvE/XfUBVZP5irIQQ==

This is a multi-part message in MIME format.

--===============0975772314046054470==
	boundary="----=_NextPart_000_009E_01D51530.25D383D0"

This is a multi-part message in MIME format.

------=_NextPart_000_009E_01D51530.25D383D0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Check for spark.

  ----- Original Message -----=20

  I start the car, and it starts right up and runs great.

  =20

  Run it for a few minutes (need to keep the revs up a bit), and as soon =
as I let off the gas, it drops back to idle, then dies.

  =20

  Cannot restart.  Try starter fluid but nothing catches, even for a =
second.  Carlton and I checked - am getting gas into the carb.

------=_NextPart_000_009E_01D51530.25D383D0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
LI.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
DIV.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
A:link {
	COLOR: #0563c1; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
	COLOR: #0563c1; TEXT-DECORATION: underline; mso-style-priority: 99
}
A:visited {
	COLOR: #954f72; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlinkFollowed {
	COLOR: #954f72; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.EmailStyle17 {
	FONT-FAMILY: "Calibri",sans-serif; COLOR: windowtext; mso-style-type: =
personal-compose
}
.MsoChpDefault {
	FONT-FAMILY: "Calibri",sans-serif; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=3DEN-US link=3D#0563c1 bgColor=3D#ffffff vLink=3D#954f72>
<DIV><FONT size=3D2>Check for spark.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><FONT size=3D2></FONT>&nbsp;</DIV>
  <DIV class=3DWordSection1>
  <P class=3DMsoNormal>I start the car, and it starts right up and runs=20
  great.<o:p></o:p></P>
  <P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
  <P class=3DMsoNormal>Run it for a few minutes (need to keep the revs =
up a bit),=20
  and as soon as I let off the gas, it drops back to idle, then=20
  dies.<o:p></o:p></P>
  <P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
  <P class=3DMsoNormal>Cannot restart.&nbsp; Try starter fluid but =
nothing=20
  catches, even for a second.&nbsp; Carlton and I checked =96 am getting =
gas into=20
  the carb.<o:p></o:p></P></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_009E_01D51530.25D383D0--

--===============0975772314046054470==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0975772314046054470==--