Subject: Re: [Mgs] links not working

From: Mark J Bradakis via Mgs <[email-masked]>
Date: Sun, 28 Apr 2019 13:04:17 -0600

On 4/28/19 5:51 AM, James Schulte via Mgs wrote:
>
> Tried to donate via PayPal but no button to start it showed on my 
> Samsung S10e. I will try my laptop.
> Jim
>
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs
>
Odd, it works fine for me, click on the Paypal button and went right to 
the Team.Net donation page.  No typo in it like I had in the listINFO 
link in the original message.  Sheesh.

mjb.

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs /healeys http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charley Robinson via Mgs <[email-masked]>
Date: Tue, 30 Apr 2019 15:33:18 -0500

This is a multi-part message in MIME format.
--===============5416287729351491099==
 boundary="------------1CBA18FA9E570A70FDACFD13"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1CBA18FA9E570A70FDACFD13
Content-Transfer-Encoding: 8bit

I made my donation through the cut & paste of the URL in PP. Then 
somehow I was unsubscribed from the list.  Had to go in and 
resubscribe.  I had 20+ yrs as a member but now I'm a newbie. =-O

CR

On 4/28/2019 6:51 AM, James Schulte via Mgs wrote:
> Sent via the Samsung Galaxy S10e, an AT&T 5G Evolution capable smartphone
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------1CBA18FA9E570A70FDACFD13
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    I made my donation through the cut &amp; paste of the URL in PP. 
    Then somehow I was unsubscribed from the list.  Had to go in and
    resubscribe.  I had 20+ yrs as a member but now I'm a newbie. <span
      class="moz-smiley-s8"><span>=-O</span></span><br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 4/28/2019 6:51 AM, James Schulte via
      Mgs wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div><br>
      </div>
      <div><font face="sans-serif">Tried to donate via PayPal but no
          button to start it showed on my Samsung S10e. I will try my
          laptop.</font></div>
      <div><font face="sans-serif">Jim</font></div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757" dir="auto">Sent via the
          Samsung Galaxy S10e, an AT&amp;T 5G Evolution capable
          smartphone</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------1CBA18FA9E570A70FDACFD13--

--===============5416287729351491099==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

--===============5416287729351491099==--