Subject: Re: [Mgs] Mgs Digest, Vol 142, Issue 2

From: Harlan Jillson via Mgs <[email-masked]>
Date: Fri, 15 Mar 2019 15:00:44 -0500

Jack
Try cycling the flasher switch on/off 20 or 30 times.  The turn signals go through it, & sometimes it gets corrosion on the contacts from lack of use, causing odd turn signal problems.

Sent from my iPhone

> On Mar 15, 2019, at 1:00 PM, [email-masked] wrote:
> 
> Send Mgs mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/mgs
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Mgs digest..."
> 
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> 
> 
> Today's Topics:
> 
>   1. MGB Turn Signals (Jack Wheeler)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 15 Mar 2019 17:25:11 +0000 (UTC)
> From: Jack Wheeler <[email-masked]>
> To: Mglist <[email-masked]>
> Subject: [Mgs] MGB Turn Signals
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> I have a 1971 MGB.? The right side turn signals do not work.? Left side works fine, and the 4 Way flashers work, as well (all 4).? I have replaced the bulbs in the front and rear turn signals on the right side, and checked to see that all of the fuses are OK, but still no turn signals on the right side.? Any ideas?
> I'm thinking maybe the flasher unit, but it seems like if the left side turn signals work OK, then the flasher should be OK.? So, I'm stuck.
> I'd appreciate any ideas you may have to help me.? Thank you.
> Jack Wheeler
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/mgs/attachments/20190315/fea755ff/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Mgs mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/mgs
> 
> 
> ------------------------------
> 
> End of Mgs Digest, Vol 142, Issue 2
> ***********************************

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Eric Russell via Mgs <[email-masked]>
Date: Fri, 15 Mar 2019 16:16:55 -0400

Do the parking lights work? When you switch on the right turn signals 
what do the parking lights do?

The first thing I check when lights don't work correctly is that the 
bulbs are getting a good ground path. Usually the bulb is grounded 
through the lamp base's connection to the body. That leaves a few places 
for corrosion or looseness to interfere with a good ground. If there is 
a dedicated ground wire (usually black insulation) follow it to where it 
connects to the body. Secure that connection - remove, clean the wire 
terminal and the area where is attaches then snug it down.

Eric

[email-masked]