Subject: Re: [Mgs] i am so frustrated!!!!

From: PaulHunt73 via Mgs <[email-masked]>
Date: Wed, 20 Mar 2019 08:24:06 -0000 KoIjRI10syOJRFFV5vO5706vzcbog0nmNsryrdKHYpcdRaNLEP3hF1TxLonKaDeErS7BX1MbOZJ1Kg==

This is a multi-part message in MIME format.

--===============8384238333014130949==
	boundary="----=_NextPart_000_0022_01D4DEF6.48B06D70"

This is a multi-part message in MIME format.

------=_NextPart_000_0022_01D4DEF6.48B06D70
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Firstly I have no idea how much you know.  Secondly I'm treating this as =
a simple non-starter and ignoring what you have done and the fact it =
seemed to run at some point..

I take it you had both valves for No.1 cylinder closed when the piston =
was at TDC?  It's only then the rotor will be in the correct position, =
and the leads should be fitted to the cap 1 3 4  2 anti-clockwise from =
there.

After cranking a bit are the plugs wet or at least smelling strongly of =
fuel?  If not fuel isn't getting through.  Does the pump deliver fuel if =
the hose is removed from the carb and directed into a container?

Have you checked for a spark at each plug lead when cranking?  If you =
have an old-fashioned neon timing light you can check when No.1 is =
getting its spark.  A powered timing light may need to be run off a =
separate 12v supply as the reduced voltage when cranking may not be =
enough.

If it only runs with the key held in the crank position then there is a =
break in the normal ignition supply via the ballast wire.

What ignition system does it have?  Original 45DE4?  45DM4?  Points?  Or =
after-market electronic?

PaulH.
  ----- Original Message -----=20

  got all the wiring reredone after I butchered it reremoving and =
rereplacing fuel pumps, put back the various hoses and things I had =
removed in the engine compartment after removing the valve cover.

  =20

  Nada. =20

------=_NextPart_000_0022_01D4DEF6.48B06D70
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
LI.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
DIV.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Calibri",sans-serif; FONT-SIZE: 11pt
}
A:link {
	COLOR: #0563c1; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
	COLOR: #0563c1; TEXT-DECORATION: underline; mso-style-priority: 99
}
A:visited {
	COLOR: #954f72; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlinkFollowed {
	COLOR: #954f72; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.EmailStyle17 {
	FONT-FAMILY: "Calibri",sans-serif; COLOR: windowtext; mso-style-type: =
personal-compose
}
.MsoChpDefault {
	FONT-FAMILY: "Calibri",sans-serif; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=3DEN-US link=3D#0563c1 bgColor=3D#ffffff vLink=3D#954f72>
<DIV><FONT size=3D2>Firstly I have no idea how much you know.&nbsp; =
Secondly I'm=20
treating this as a simple non-starter and ignoring what you have done =
and the=20
fact it seemed to run at some point..</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>I take it you had both valves for No.1 cylinder =
closed when=20
the piston was at TDC?&nbsp; It's only then the rotor will be in the =
correct=20
position, and the leads should be fitted to the cap 1 3 4&nbsp; 2 =
anti-clockwise=20
from there.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>After cranking a bit are the plugs wet or at least =
smelling=20
strongly of fuel?&nbsp; If not fuel isn't getting through.&nbsp; Does =
the pump=20
deliver fuel if the hose is removed from the carb and directed into a=20
container?</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Have you checked for a spark at each plug lead when=20
cranking?&nbsp; If you have an old-fashioned neon timing light you can =
check=20
when No.1 is getting its spark.&nbsp; A powered timing light may need to =
be run=20
off a separate 12v supply as the reduced voltage when cranking may not =
be=20
enough.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV>
<DIV><FONT size=3D2>If it only runs with the key held in the crank =
position then=20
there is a break in the normal ignition supply via the ballast=20
wire.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>What ignition system does it have?&nbsp; Original =
45DE4?&nbsp;=20
45DM4?&nbsp; Points?&nbsp; Or after-market electronic?</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>PaulH.</FONT></DIV></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><o:p><FONT size=3D2></FONT></o:p>&nbsp;</DIV>
  <DIV class=3DWordSection1>
  <P class=3DMsoNormal>got all the wiring reredone after I butchered it =
reremoving=20
  and rereplacing fuel pumps, put back the various hoses and things I =
had=20
  removed in the engine compartment after removing the valve=20
  cover.<o:p></o:p></P>
  <P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
  <P class=3DMsoNormal>Nada.&nbsp; =
<o:p></o:p></P></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0022_01D4DEF6.48B06D70--

--===============8384238333014130949==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============8384238333014130949==--

---

From: Steve West-Fisher via Mgs <[email-masked]>
Date: Wed, 20 Mar 2019 10:05:33 -0400

On 19.03.2019 21:27, dave via Mgs wrote:
> You may remember I posted a picture of a non running 78 B I picked up.
>  Removed the valve cover, lined up the valves, used a steel rod to
> ensure #1 was at TDC, backed it off just a bit so it was about 10
> degrees BTC and found that the rotor pointed to one of the dizzy
> wires.  Not #1 btw.  The wires were just all wrong; took them all off
> and put them in correctly.  Car fired right up using starter fluid,
> but wouldn't continue to run.
> 
> Definitely due to impatience, and not following a logical sequence of
> trouble shooting, after blowing out the fuel line, swapping out the
> electric fuel pump, I finally figured out that the fuel line between
> the gas tank and the fuel pump was clogged.  (Didn't blow that one
> out!!!)  and yes I'm planning on replacing ALL rubber fuel lines.
> 
> Got it really purring on the new fuel pump, swapped the old one back
> in and the car ran fine.
> 
> got all the wiring reredone after I butchered it reremoving and
> rereplacing fuel pumps, put back the various hoses and things I had
> Nada.
> Nothing.
> Even with starter fluid.

If nothing on the starter fluid I would look back at what you did in the 
engine compartment to put it back together. Start with checking spark at 
a plug, since it ran when you had the valve cover off. My quick guess is 
that putting it back some of the wiring is incorrect under the bonnet. 
If you have spark at the plug then recheck the plug wires and dizzy to 
make sure the spark is at the right time. If you don't have spark then 
trouble shoot that.

Steve

-- 
Steve West-Fisher
N4IK

[email-masked]

---

From: Charley Robinson via Mgs <[email-masked]>
Date: Wed, 20 Mar 2019 13:21:10 -0500

This is a multi-part message in MIME format.
--===============6385789525786370786==
 boundary="------------0EBBA54DC12D942DFEBFB7ED"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0EBBA54DC12D942DFEBFB7ED
Content-Transfer-Encoding: 8bit

I take it you mean the engine cranks on the starter but won't start 
running.  Could it be that you inadvertently disconnect a wire to the 
coil or distributor while you were replacing the valve cover, etc?  
Check to see if it has a spark.

CR

On 3/19/2019 8:27 PM, dave via Mgs wrote:
>
> You may remember I posted a picture of a non running 78 B I picked 
> up.  Removed the valve cover, lined up the valves, used a steel rod to 
> but wouldn’t continue to run.
>
> the gas tank and the fuel pump was clogged.  (Didn’t blow that one 
> out!!!)  and yes I’m planning on replacing ALL rubber fuel lines.
>
> Time to do something else.  I’ll revisit this another day and in the 
> meantime hook it back up to the battery charger.
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------0EBBA54DC12D942DFEBFB7ED
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    I take it you mean the engine cranks on the starter but won't start
    running.  Could it be that you inadvertently disconnect a wire to
    the coil or distributor while you were replacing the valve cover,
    etc?  Check to see if it has a spark.<br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 3/19/2019 8:27 PM, dave via Mgs
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">You may remember I posted a picture of a
          non running 78 B I picked up.  Removed the valve cover, lined
          up the valves, used a steel rod to ensure #1 was at TDC,
          backed it off just a bit so it was about 10 degrees BTC and
          found that the rotor pointed to one of the dizzy wires.  Not
          #1 btw.  The wires were just all wrong; took them all off and
          put them in correctly.  Car fired right up using starter
          fluid, but wouldn’t continue to run.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Definitely due to impatience, and not
          following a logical sequence of trouble shooting, after
          blowing out the fuel line, swapping out the electric fuel
          pump, I finally figured out that the fuel line between the gas
          tank and the fuel pump was clogged.  (Didn’t blow that one
          out!!!)  and yes I’m planning on replacing ALL rubber fuel
          lines.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Got it really purring on the new fuel pump,
          swapped the old one back in and the car ran fine.  <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">got all the wiring reredone after I
          butchered it reremoving and rereplacing fuel pumps, put back
          the various hoses and things I had removed in the engine
          compartment after removing the valve cover.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Nada.  <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Nothing.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Even with starter fluid.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Time to do something else.  I’ll revisit
          this another day and in the meantime hook it back up to the
          battery charger.<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------0EBBA54DC12D942DFEBFB7ED--

--===============6385789525786370786==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6385789525786370786==--