Subject: [Mgs] Radiator suggestions for MGA

From: Joe Powers via Mgs <[email-masked]>
Date: Tue, 26 Feb 2019 16:54:05 +0000

--===============5546195649770054671==
Content-Language: en-US
	boundary="_000_DM5PR16MB146769428921C25F0541B98D977B0DM5PR16MB1467namp_"

--_000_DM5PR16MB146769428921C25F0541B98D977B0DM5PR16MB1467namp_
Content-Transfer-Encoding: quoted-printable

Greetings,
The car is a 1960 MGA.  Just found out my radiator isn=92t worth a rebuild.
Any suggestions on what=92s available for new?
Thanks, Joe in Iowa

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

--_000_DM5PR16MB146769428921C25F0541B98D977B0DM5PR16MB1467namp_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Greetings,</p>
<p class=3D"MsoNormal">The car is a 1960 MGA.&nbsp; Just found out my radia=
tor isn=92t worth a rebuild.</p>
<p class=3D"MsoNormal">Any suggestions on what=92s available for new?</p>
<p class=3D"MsoNormal">Thanks, Joe in Iowa</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</body>
</html>

--_000_DM5PR16MB146769428921C25F0541B98D977B0DM5PR16MB1467namp_--

--===============5546195649770054671==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============5546195649770054671==--

---

From: Barney Gaylord via Mgs <[email-masked]>
Date: Tue, 26 Feb 2019 18:37:12 -0500

Joe,

Have it recored with an original type cell core, and you will have 
another 50 years of cooling bliss.  If you install a vertical tube 
and fin radiator you might end up somewhat disappointed for many years to come.

Barney Gaylord
1958 MGA with an attitudee
http://MGAguru.com

At 11:54 AM 2/26/2019, Joe Powers via Mgs wrote:
>....
>Greetings,
>The car is a 1960 MGA.  Just found out my radiator isn't worth a rebuild.
>Any suggestions on what's available for new?
>Thanks, Joe in Iowa
>  ....

[email-masked]