Subject: [Mgs] 1957 MGA 1500 spin on oil filter

From: Thomas Gunderson via Mgs <[email-masked]>
Date: Wed, 13 Feb 2019 18:54:59 -0500

Sent from my iPhone X

Can someone tell me the size of the spin on adapter block bolt. I want to remove it to replace the seal.
Tom Gunderson
1957 MGA 1500 rst

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: D Councill via Mgs <[email-masked]>
Date: Wed, 13 Feb 2019 17:33:37 -0800

It would take a 1" wrench or socket to remove it, if that is what you mean
by size. That is if this is the Moss adaptor 235-940 which works for MGA and
MGB. I have just started disassembly of my 67BGT motor so I have mine on the
bench presently.

David Councill
64 MGB
72 MGB
67 MGBGT

-----Original Message-----
From: Mgs <[email-masked]> On Behalf Of Thomas Gunderson via Mgs
Sent: Wednesday, February 13, 2019 3:55 PM
To: [email-masked]
Subject: [Mgs] 1957 MGA 1500 spin on oil filter

Sent from my iPhone X

Can someone tell me the size of the spin on adapter block bolt. I want to
remove it to replace the seal.
Tom Gunderson
1957 MGA 1500 rst

[email-masked]