Subject: Re: [Mgs] Rogers Motors in Massachusetts

From: Barney Gaylord via Mgs <[email-masked]>
Date: Wed, 23 Jan 2019 08:45:34 -0500

--===============8955541529308789850==
	boundary="=====================_88461078==.ALT"

--=====================_88461078==.ALT

Been there just a few months ago, not to buy anything, just to 
visit.  Unfortunately only a few very bad pictures (camera failure 
that day).  Tons of good used parts, new parts and accessories.  The 
crummy photos and my notes are here:
http://mgaguru.com/tales/mobile106.htm#rogers

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 08:30 PM 1/22/2019, dave via Mgs wrote:
>....
>Anyone have any experience with these people?
> 
><https://jollyrogersmotors.com/>https<https://jollyrogersmotors.com/>://jollyrogersmotors.com/
>
>I'm thinking about buying a new grill for my 56 MGA.
>
>thanks

--=====================_88461078==.ALT

<html>
<body>
Been there just a few months ago, not to buy anything, just to
visit.&nbsp; Unfortunately only a few very bad pictures (camera failure
that day).&nbsp; Tons of good used parts, new parts and
accessories.&nbsp; The crummy photos and my notes are here: <br>
<a href="http://mgaguru.com/tales/mobile106.htm#rogers" eudora="autourl">
http://mgaguru.com/tales/mobile106.htm#rogers<br><br>
</a>Barney Gaylord<br>
1958 MGA with an attitude<br>
<a href="http://mgaguru.com/" eudora="autourl">http://MGAguru.com<br><br>
<br>
</a>At 08:30 PM 1/22/2019, dave via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">....<br>
Anyone have any experience with these people?&nbsp; <br>
&nbsp;<a href="https://jollyrogersmotors.com/">https</a>
<a href="https://jollyrogersmotors.com/">://jollyrogersmotors.com/</a><br>
&nbsp;<br>
I’m thinking about buying a new grill for my 56 MGA.<br>
&nbsp;<br>
thanks</blockquote></body>
</html>

--=====================_88461078==.ALT--

--===============8955541529308789850==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============8955541529308789850==--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Wed, 23 Jan 2019 10:12:48 -0500

This is a multi-part message in MIME format.
--===============5025604879226846184==
 boundary="------------E4D195AE86593E3C28DB0DD0"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------E4D195AE86593E3C28DB0DD0
Content-Transfer-Encoding: 8bit

I have no knowledge of them but I do have something on ZoneGarage.   
They do garage floors.  So I go the local franchise(?) to do my garage 
floor.  It looked spectacular but when I tried to wash of the muck off 
my car - mud, snow and salt, it was impossible - even down on hands and 
knees with scrubbing brush and detergent.    On examination it was 
obvious the finish layer was far too frugal and dirt got caught in the 
gaps between the flakes (very pretty flakes).  So I chased them for 
months.   Eventually I said I was going to canvass all the car clubs in 
Canada and USA to ask what stuff I could put on my floor to make it 
better, and I was going to complain to the Better Business Bureau as 
their response to my problem was pitiful!!  Two days later a chap 
knocked at my door and said he would redo my floor.  Now done it is far 
far better - although not super perfect.

On 1/22/2019 8:30 PM, dave via Mgs wrote:
> https://jollyrogersmotors.com/
>
> I’m thinking about buying a new grill for my 56 MGA.
>
> thanks
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------E4D195AE86593E3C28DB0DD0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">I have no knowledge of them but I do
      have something on ZoneGarage.   They do garage floors.  So I go
      the local franchise(?) to do my garage floor.  It looked
      spectacular but when I tried to wash of the muck off my car - mud,
      snow and salt, it was impossible - even down on hands and knees
      with scrubbing brush and detergent.    On examination it was
      obvious the finish layer was far too frugal and dirt got caught in
      the gaps between the flakes (very pretty flakes).  So I chased
      them for months.   Eventually I said I was going to canvass all
      the car clubs in Canada and USA to ask what stuff I could put on
      my floor to make it better, and I was going to complain to the
      Better Business Bureau as their response to my problem was
      pitiful!!  Two days later a chap knocked at my door and said he
      would redo my floor.  Now done it is far far better - although not
      super perfect.<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 1/22/2019 8:30 PM, dave via Mgs
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Anyone have any experience with these
          people?  <o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><a href="https://jollyrogersmotors.com/"
            moz-do-not-send="true">https://jollyrogersmotors.com/</a><o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I’m thinking about buying a new grill for
          my 56 MGA.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">thanks<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------E4D195AE86593E3C28DB0DD0--

--===============5025604879226846184==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5025604879226846184==--