Subject: Re: [Mgs] Genator strap.

From: Barney Gaylord via Mgs <[email-masked]>
Date: Mon, 21 Jan 2019 13:55:47 -0500

Yes.  And it would be nice if it also works for 
an alternator convesion, and with the various 
assortment of different pulley sizes that were original on these cars.

At 10:32 AM 1/21/2019, Barrie Robinson via Mgs wrote:
>Hello folks, There is a strap that holds the 
>generator up and allows tensioning of the belt.Â 
>Â  Making any adjustments here is a pain as well 
>as inaccurate.Â  Is anyone interested in a 
>tensioner "strut" which allows easy adjustments, 
>even minute ones, using a spanner/wrench?

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Robert's New iPad via Mgs <[email-masked]>
Date: Mon, 21 Jan 2019 17:47:10 -0500

It’s easy enough to cobble one’s own, using a quality turnbuckle (rigging screw) from a marine supply source.
  I question the need, though, as our dynamos have notoriously weak rear bushings, and over-tightening the belt puts unnecessary strain on the bushings. 
Bob

> On Jan 21, 2019, at 1:55 PM, Barney Gaylord via Mgs <[email-masked]> wrote:
> 
> Yes.  And it would be nice if it also works for an alternator convesion, and with the various assortment of different pulley sizes that were original on these cars.
> 
> 
>> Hello folks, There is a strap that holds the generator up and allows tensioning of the belt.Â Â  Making any adjustments here is a pain as well as inaccurate.Â  Is anyone interested in a tensioner "strut" which allows easy adjustments, even minute ones, using a spanner/wrench?
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Tue, 22 Jan 2019 08:24:39 -0000 g1dmOdAvbZW1M2PfRGBG8UN64DQqNh95PHze8dmXBHbHclYU6DJ1nM0E1yUjU4vbawGVeL7Sh4WoWjGAd6mW3XWtb1uMIU9aDEpJiAuLusBLYz4qhUZVUhVX

I took the suggestion as being an easier way to arrive at the correct 
tension, not a method of over tensioning it.  However I've only ever had to 
do it after having refitted the dynamo or alternator after other work, so in 
the grand scheme of things it's not been that big a deal.  Other than that I 
don't adjust the belt from one years end to the next, just checking, and 
I've never suffered from squeal or poor charging from that cause.  I'm 
looking forward to the discussion about what the tension should be and where 
and how it is measured :o)

PaulH.

----- Original Message ----- 
>   It’s easy enough to cobble one’s own, using a quality turnbuckle 
> (rigging screw) from a marine supply source.
>  I question the need, though, as our dynamos have notoriously weak rear 
> bushings, and over-tightening the belt puts unnecessary strain on the 
> bushings.

[email-masked]

---

From: Robert's New iPad via Mgs <[email-masked]>
Date: Tue, 22 Jan 2019 07:32:03 -0500

My tensioning method is to go driving on a rainy day, with heater booster, headlamps, radio and anything else electrical switched on, then to listen for belt slip or other indications of slip. I tighten just enough to stop that.
  TDs’ belts are the older-style wider belt. Mine I would tighten just enough to keep it from flipping off the dynamo pulley.  
  MGB workshop manual says, somewhere, 1/2” deflection on the longest span.   At what pressure, one asks. I think that is generally over-tight, and believe that that spec was set for dealer use so that cars were not returned for no-charge tightening in a couple of weeks after belts were renewed. Only my opinion on that.....
  O Fahrenheit yesterday morning in Guilford. Too cold to consider taking MGB outside, even if the garage door had not been frozen closed.
Bob

> On Jan 22, 2019, at 3:24 AM, PaulHunt73 <[email-masked]> wrote:
> 
> I took the suggestion as being an easier way to arrive at the correct tension, not a method of over tensioning it.  However I've only ever had to do it after having refitted the dynamo or alternator after other work, so in the grand scheme of things it's not been that big a deal.  Other than that I don't adjust the belt from one years end to the next, just checking, and I've never suffered from squeal or poor charging from that cause.  I'm looking forward to the discussion about what the tension should be and where and how it is measured :o)
> 
> PaulH.
> 

[email-masked]

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Tue, 22 Jan 2019 11:32:40 -0500

This is a multi-part message in MIME format.
--===============3314368122849697910==
 boundary="------------9F3EAA056AC196E72767AD21"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------9F3EAA056AC196E72767AD21
Content-Transfer-Encoding: 8bit

>    O Fahrenheit yesterday morning in Guilford. Too cold to consider taking MGB outside, even if the garage door had not been frozen closed.
This may be a repeat message - I thought  I had replied but my "Sent" 
log says "no".   But then I am having problems with Thunderbird - my 
email software.  Sorted out one problem but my have others -like this 
"Send" log

There is /nothing/ easier than putting wrench/spanner to a nut and 
moving it either tighter or slacker to adjust tension on belt - even 
minutely  - either way!!!!!!  And that is my strap!!!!!!!!!!!  Anyone 
interested....I will send photo of it installed on my Aston Martin if 
you contact me

Cheers

> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------9F3EAA056AC196E72767AD21
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">On 1/22/2019 7:32 AM, Robert's New iPad
      via Mgs wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">  My tensioning method is to go driving on a rainy day, with heater booster, headlamps, radio and anything else electrical switched on, then to listen for belt slip or other indications of slip. I tighten just enough to stop that.
  TDs’ belts are the older-style wider belt. Mine I would tighten just enough to keep it from flipping off the dynamo pulley.  
  MGB workshop manual says, somewhere, 1/2” deflection on the longest span.   At what pressure, one asks. I think that is generally over-tight, and believe that that spec was set for dealer use so that cars were not returned for no-charge tightening in a couple of weeks after belts were renewed. Only my opinion on that.....
  O Fahrenheit yesterday morning in Guilford. Too cold to consider taking MGB outside, even if the garage door had not been frozen closed.
Bob

</pre>
    </blockquote>
    <p>This may be a repeat message - I thought  I had replied but my
      "Sent" log says "no".   But then I am having problems with
      Thunderbird - my email software.  Sorted out one problem but my
      have others -like this "Send" log<br>
    </p>
    <p>There is <i>nothing</i> easier than putting wrench/spanner to a
      nut and moving it either tighter or slacker to adjust tension on
      belt - even minutely  - either way!!!!!!  And that is my
      strap!!!!!!!!!!!  Anyone interested....I will send photo of it
      installed on my Aston Martin if you contact me<br>
    </p>
    <p>Cheers<br>
    </p>
    <p><br>
    </p>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">
</pre>
      <blockquote type="cite">
        <pre class="moz-quote-pre" wrap="">On Jan 22, 2019, at 3:24 AM, PaulHunt73 <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:

PaulH.

----- Original Message ----- 
</pre>
        <blockquote type="cite">
          <pre class="moz-quote-pre" wrap=""> It’s easy enough to cobble one’s own, using a quality turnbuckle (rigging screw) from a marine supply source.
I question the need, though, as our dynamos have notoriously weak rear bushings, and over-tightening the belt puts unnecessary strain on the bushings.
</pre>
        </blockquote>
        <pre class="moz-quote-pre" wrap="">
</pre>
      </blockquote>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------9F3EAA056AC196E72767AD21--

--===============3314368122849697910==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3314368122849697910==--