Subject: Re: [Mgs] 1973 mgb master cylinder

From: John DiFede via Mgs <[email-masked]>
Date: Sat, 1 Dec 2018 16:49:49 -0500

Hello all

Well,  I was able to remove both master cylinders on my us spec 1973 mgb without removing the pedal box.   After removing the rubber bulkhead plug I removed the clutch first and brake master cylinder second.   Removing the bulkhead plug allows you to push the master cylinders back and then remove them up over the front of the pedal box. 

John
73 MGB

Sent from my iPhone

> On Nov 17, 2018, at 10:45 AM, John DiFede <[email-masked]> wrote:
> 
> 
> On a US spec 1973 left hand drive MGB, is it possible to remove and replace the brake and clutch master cylinders without removing the pedal box?   The Bentley and Haynes books both state this is possible on the older B’s , but not the newer models with the tandem (dual circuit) master brake cylinder.  I’m not looking forward to going up into drivers side footwell to access the pedal box bolts.  I don’t bend or see as well as I used to when I did this job 20 years ago!  
> 
> Thanks 
> John. 1973 MGB
> Sent from my iPhone
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Sun, 2 Dec 2018 09:23:37 -0000 JVOeABt4tO3EOEiJy6ZAEzpllKAB68Zotq/MoHCgg4yODSFXOJlfzKYa+hUUUzgXE+8SFCe9oa1JiQ==

Thanks for the feedback, interesting to know this can be done with this type 
of master was well as single-circuit.

PaulH.

----- Original Message ----- 
> Well,  I was able to remove both master cylinders on my us spec 1973 mgb 
> without removing the pedal box.   After removing the rubber bulkhead plug 
> I removed the clutch first and brake master cylinder second.   Removing 
> the bulkhead plug allows you to push the master cylinders back and then 
> remove them up over the front of the pedal box.

[email-masked]