Subject: Re: [Mgs] Speaker locations

From: Charley Robinson via Mgs <[email-masked]>
Date: Sat, 22 Sep 2018 17:53:41 -0500

This is a multi-part message in MIME format.
--===============5487073224754032953==
 boundary="------------D89DC3268F09209991628914"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------D89DC3268F09209991628914
Content-Transfer-Encoding: 8bit

Keeping in mind that the body is a monocoque structure,  I'd be leery of 
cutting any interior sheet metal.

CR

On 9/22/2018 1:48 PM, Barrie Robinson via Mgs wrote:
>
> Hello folks,
>
> I want to put a radio in my MGB GT and puzzled as to where to site the 
> speakers.   Is it alright to cut a circle in the body work either side 
> of where ones legs go - seemingly into the wing cavities?   I could 
> then cut holes in the panels to match.   I presume if I do that I 
> should wrap the speaker's backs in plastic in case of water ingress to 
> the area.    The other option seems to be either side of the console 
> well back towards front?
>
> Incidentally, as my car us nowhere near original, I am installing 
> Speedhut tach and speedo gauges - the latter is GPS 
> driven...ohhhhahhhh awesome
>
>
>
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
> 	Virus-free. www.avast.com 
> <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> 
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------D89DC3268F09209991628914
 boundary="------------05AD89C728956D7B99AF0CBF"

--------------05AD89C728956D7B99AF0CBF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Keeping in mind that the body is a monocoque structure,  I'd be
    leery of cutting any interior sheet metal.<br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 9/22/2018 1:48 PM, Barrie Robinson
      via Mgs wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <br>
      <div class="moz-signature"><font face="Arial">Hello folks,<br>
          <br>
          I want to put a radio in my MGB GT and puzzled as to where to
          site the speakers.   Is it alright to cut a circle in the body
          work either side of where ones legs go - seemingly into the
          wing cavities?   I could then cut holes in the panels to
          match.   I presume if I do that I should wrap the speaker's
          backs in plastic in case of water ingress to the area.    The
          other option seems to be either side of the console well back
          towards front?<br>
          <br>
          Incidentally, as my car us nowhere near original, I am
          installing Speedhut tach and speedo gauges - the latter is GPS
          driven...ohhhhahhhh awesome<br>
          <br>
          <img moz-do-not-send="false"
            src="cid:[email-masked]" alt="" class=""
            height="110" width="200"><br>
        </font><img src="data:image/jpeg;filename=Barrie"
          s%20signature%20for%20emails.jpg;base64,="" 9j=""
          4aaqskzjrgabaqeblaesaad=""
2wbdaayebqyfbaygbqyhbwyichakcgkjchqodwwqfxqygbcufhyahsufghsjhbywicwgiyynksopgr8tmc0omcuoksj=""
2wbdaqchbwoichmkchmoghyakcgokcgokcgokcgokcgokcgokcgokcgokcgokcgokcgokcgokcgokcgokcgokcgokcj=""
          waarcabuamgdasiaahebaxeb=""
          8qahaabaaidaqebaaaaaaaaaaaaaaugaqqhagmi=""
8qapxaaaqmdawiebamebgsaaaaaaqidbaafeqysirmxbxrbusjhcyevmpejqqgxjfjicthwfiuzq2ock6kywcl=""
          xaawaqebaqaaaaaaaaaaaaaaaaaaaql=""
          xaazeqebaqebaqaaaaaaaaaaaaaaeqehcwh="" 2gamaweaahedeqa=""
          ap1ttapt60clvvumtrfp5zo3ccjzrhezofx0=""
wdko33xugrvoq7usno6xcjnefdjuy+kp+mduxry6bxyfkmx2y5idbabtyvluegfc1qrpfwv0h+u9w+ubi+jm1sbgpos=""
          fx2y8k9olxuufn7o="" 6uzja1e="" oqketu=""
          xomijikxyafd91dwwf0tk1ep+lgjwvyn3cj="" zzcp=""
          zu1a0zpubzesdtbv="" w8ukq=""
ujntluom0ag47kaowsgchxu4xidpcw4ldd6zspxbqow2p1uakt0aqzkzq9gdq60szstcgpjhyirxmwm3tufeydfft2w6ylx8xxpdgtnwrxtvvnsou2zerdr7ajkgjbpzp8avydnh+fb0+lkuqpslapslapslapslapslapslapslajwk5livv315dzvu0xixblbguw5n1snlj6uxqz7d+1=""
          k3xwczq9lxznrbm5uv0mbpcr2ngpnud4avwpejby1zvo6ddkw1o=""
eq4b8qwo4vuznnffxs+irhpvllvhhutx55b5ljyz6krpppyxvkaxslekuzwkdnyjqc1pqjvs9gfutkwrk2eis0wnjuo8dpsm+tcdk6q17d1kem3khpc2q5s5iasfef2uq+jz+mb9klmola71g5bxw7np9tmzukrazzhkwqf945jsb=""
nit3qglkaytkkpo+aucpfwmyld3xd359hniumat1fo0npfk2llwriz6iuvlztzrchxud5zkfi5+1df0nr+16n6igxrm2xeynyi9gi7grtli+5ou5fxpmvdjig0fbiglkrkknafvqvr7skv9dl+obylalbqbisqd8yob96szwileuqckhsscdycpws1akgo9zqn+jmmzmprgw3aznllldktzizhjcsthocehbne9maxzuegwu8nktl+bh7si=""
          x1pdtz7lt9oalftpxmnx6zu0++snoams0zijeeeucnhsijhom8e=""
x9pusxhghhk7ki+ornf1ould8qq4fmdtkknd0wcm4oorqi+0psifkuofkuofkuofvudpkg5ebdrc8=""
blif9q7ficxx7oiikvfxgfnvkpqamazpslbg8vv9ta4s+n3xfedclxjx5iurpuev9h2++k3talurwlrkvtzxvuozpl05gd3yzxngsm1y7qd5twkyz=""
ennalrd3tmvnkqd6nvnk4vntrcxa0jwupxlzz0zb1h8ohwlkt9eyp5ipsz6bsvvkqluxlxcco5vjnq6y8=""
          lpa+wqmv4tavbh9ienmk="" quqnqf=""
abovxd0hsyzokpr9enrhst+qqp40or6lcuicupcujsamavxm26liaouvidmacnluxka6da4cpkkklsn2g4fopwp2rqlvereew0vz5fnhuckuvyseksn3q33z7h+vbny8no6tdfglvkktnq+mymw=""
          8rxibzux7g9se1f9rfv0tenaptcte3kuik7hbvnjk6tae9xvxyt=""
abhv6vrxrt+li+ulto1onowitoqpk3g0ycckqynlmd20hcgr8xvgrdpeyo8sdpwdl4ahmznjzuffybuqgf8adpuds5nui1jt1afk3plsfhlztt6au47dj5x69qknjuv4ls8q7dpfqm30hgwhugoysy5gllemewhqpzcozxuslpclzlnobxlk6g0p+xnthsgqnkng8gromywfb3xuwvcm1paacgx9xyfpfe80=""
ob2uf33secdhhpfjq3az03bnnwxmc0rwywovenkln3ufu0qcrfn1taxnfqb7cbjgaacystwlqhxgyukdvndkyr7p26y6=""
          03dltythyknh1kup6bzor3b9d=""
          aa+taufwv0kxel3nfpbmhthd2rwptyufuij2=""
          wakuqqegadafe8fne96dtej9xotnsrrnc9lyilqkh0rmdz=""
aiosmkfmy9ua7lpp6zuwpkaexdvasn4bfkdg+w7gpvxtljakojckqgccmgiqlcfc3t70huq1+asstxd23pfrp25a+wff3aveayk54jtwt7ajbbdxttejztrcigjx6zwdk15uvxqbyolph0z4iu6miir0ss1zppfie4dub0y0ftknt=""
          kvou+ju4ak0ur7nrf4ui6dsqclnxjod8rtsefrdp=""
9vimna4iadk6ehuqy8fx+8kjfupwnauz0wkc7ornjetuvhqpkcm8ybjpb50onyhpsgvvtcxu5aeec4xoyzfobckbkeoknw2zjdiao4sc5gdx+twmseajkufut4i6qvfs+nqw7yozx1ruh1t3h3ffa2arzvmttuzw+fkje=""
          hmuywwuj5feco=""
jins7dntrt5fbt8rdxoeolliv+um1vgacg8qqlq+jip1feumtoounpsfcdffslaxslkbslkbslkbslkbsly796bmsv6pqeefqubnequgm1kupigupguofkuoof6ndlxr=""
akruqvtjrau8fdwurzcldyajku21ha6a87laankqiwfwtu3idc4d1uzcxyeio0xcthhl1j2rjjurlzcbc5sqobtib7kpbpqiufttzvc2s1bok7rdkdf2qumjq9rkekyfyycjwnn7vtqtvju9jkkg20uukkx3syjcokfjcjjk4jhpotufd1bftsxkxhixitdznvtsey8erhuf5bzjyqljduuhibtzytz2zx99ga6vf71cqfkhmn251cptsdppca6k9ut+2upefx9mjaso9x1xu2uh4uiil6jaq6vbj3issuhxuascz9z71pxnrozqwxhyyjtxvbdt7zywkpu6halprlfdry2rj5vrynxtc43lws5ua48zgktnjucbs+wq3gxmt1q02dusgq3nbz349anpesro1mdjixbxorctnr8ueesnswavziuf4a53bdv5qtuq2xjudptc+rbtekzzrm1ulmfelpg4aj6ha2gkaaanja4gk17fenkvuw2vejxkpsfkt7slrok4zsbustlcgfiask8ha7ehfqutturromzazhs5vsuazdfsedsfqbtg95tspdpuo5rysffdkpvljfbtgvnun2klmkiyuv3g1n3cmllzzdki802uqk3qfkh0edcj4htzzmumx7xaigdcedaydq0ubkguj3rtgpvgdkjawftfrdjuwn78t+fbinleemekbxhasgvoon7ao23cwrjtwkoplpihdpujlbcu0qpcdmw=""
jenxvtpwwsj9keb0hksoalqwsdjaosbiwnwd+nxrmq43azttlzztxikzx5hpuioe3fzfjkvlxjzyb3fxhnpsrkvmimbblxoyg40ygufdsvrsu4wk9+rxmrks7e2ew6yokt3lomyqd1hei5vnh5gkyz9bqs1kuofkuofkuofkuofkuofkuofkuofkuoovsdg3rzv1wmswm3tuvxze9m7qe=""
          apasyhjawbuauuqsqdjcie+mwnh8ob3vw3c7zbbhvkt=""
xjolibc6mje4slcrubstgrklh1nx+4eilst10tbmsvtob6sy6o42shlsoblc9lpwgj+9wunxmtztknq4q5uj51tyxkobt5bpspdysg=""
vjcrj5qpndutn0eptuuuxzbdkp4z5turwxilrazss0sqqalefhb+hkb271bvehd4lt7a7jbjcpnumwm4qqmwpapmhxptynjdaxgwcnbygacdrkjxltzbkjq4qpuj55tyxkubt5ynsodysg+ocqb81vv6t1wltoh8zuuw+tkaaqwjsgay69hkd=""
          omjksq+stqcw1myq3xs6rrzft763w5flxrq70y=""
vdvld4wulklbas3gelt0+mjvurcs9gfvvvtu2nygj0khmbzbkkcwngw4amufkljdiskenbt7aeho6pn=""
xenowhstygyoj6poux7upobsftshxvwgjsmaudhpgetnr63vlv31g3dkdc3rniderbmxro=""
hl6d6gnbkzklse4pkebzt4itxhnfvo21ti8tobas2i7zatbtr63nivomlxtslauplzqtswcdbfw0jp67afuc6rjiocriaazgx1ou=""
0qw4pr+ixkh58j0rw3ebu4m026fdza5n1kuo85crwyy47bbe5qs0pknyicaegjknngkxvul30ktj8ylx7jhaet5amgwh11ptgojc09krzu7ceypgcufelegdwfmzztjesfpdgzgzjzakpu+pchpxcvq2q3apqtovbqg7srxw1pjqk623cyzn7eh0r7m6+wx1xiqm2thle9iaabbt8sqopspnkkmrdqxwmuhqgbbbvbelpcchh9pjqc8lcv50ykianbqkkn0b79qlhq6kdjfjpiygnqex8phpv6=""
v6ps77c9t4c5x65xzqwslu6xrwrgdtktn3rvylbz7snk2coaakqpyuv7va707qdk89sgtiejdt8lkbdzljnjosg4jultbsuuoumjfqmkucauqgtja+fof+puxpm8n36zmz22hy+9tja2xcfta0luhasqsdhssmg81kuclkuclkuclkuclkuclkuclkufxvohrfezvxkt4q1utwwh8oebukrkce2cahhcaa0vwhbfezvxfnxvrcnpys=""
          hwgenk3jxjtnab9wad2q0uokve9c2k9sbi=""
ciqnhj6gw38oeahpw5opynabx3aapapsty4sq5rzslt7jkv7zdland0219mt5cf7qlfck1kuok7i0fajf0kt3mvqdklu46groxslm9fr2=""
          ngafok+mfq1ljsrmm2n9rcizasp0knopdzbut3pujjprnmrrsgi7=""
y4d9jmttq8lbdgeyeydu06ysajclsscdgkh0ijbyduqda2jyotqszikl3rdd1+qtbj5db6aytrot8aagmyagmva6ufoph5adhapf1vkd6jilgc4xuolttavb854ssjhb5vi=""
          6i2v8abvwnbi8h0tns6687t="" u6u7o7qb=""
i35znmrbsgqt2glo8wlc3lkh8udsuma4l54obiwlawcljcedhptgmyrej6stmdscwwptkjijyujuqlligqyna9ghigkn6uglz7zhteixyavjz6rr2fhj3ookcv=""
          3knbtkuclkuclkuclkuclkuclkuh="" 2q="='" moz-do-not-send="true"
          border="0"></div>
      <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br>
        <table style="border-top: 1px solid #D3D4DE;">
          <tbody>
            <tr>
              <td style="width: 55px; padding-top: 13px;"><a
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                  target="_blank" moz-do-not-send="true"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif"
                    alt="" style="width: 46px; height: 29px;"
                    moz-do-not-send="true" height="29" width="46"></a></td>
              <td style="width: 470px; padding-top: 12px; color:
                #41424e; font-size: 13px; font-family: Arial, Helvetica,
                sans-serif; line-height: 18px;">Virus-free. <a
href="https://www.avast.com/sig-email?utm_medium=email&amp;utm_source=link&amp;utm_campaign=sig-email&amp;utm_content=emailclient"
                  target="_blank" style="color: #4453ea;"
                  moz-do-not-send="true">www.avast.com</a> </td>
            </tr>
          </tbody>
        </table>
        <a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1"
          height="1" moz-do-not-send="true"> </a></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------05AD89C728956D7B99AF0CBF
 name="Barrie' signature for emails.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="Barrie' signature for emails.jpg"

--------------05AD89C728956D7B99AF0CBF--

--------------D89DC3268F09209991628914--

--===============5487073224754032953==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============5487073224754032953==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Sun, 23 Sep 2018 09:19:11 +0100 tZYvy/n10x35l9IpiSKT6Hjr2RhaTNlh3MLv/WBjLQSArz/JhM0f2rX7qWm3DpfZJvX9nCYPeuV3+A4KjKC9p4/dCz0UjKL0gauf7Ml2BItq5Bv6D1tDgE70

--===============5212595766072741503==
	boundary="----=_NextPart_000_0036_01D4531E.7D643330"

------=_NextPart_000_0036_01D4531E.7D643330
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Small ones in the door cards as per the factory.  Larger ones in the =
B-post cards.  Pods on the rear shelf.  MX5 seats or similar with them =
in the head restraints.  Maybe small pods under the dash.  Whilst the GT =
is inherently stronger than the roadster I wouldn't cut into the =
footwells, it's part of the strength in a frontal impact.
  ----- Original Message -----=20

  I want to put a radio in my MGB GT and puzzled as to where to site the =
speakers.   Is it alright to cut a circle in the body work either side =
of where ones legs go - seemingly into the wing cavities?
------=_NextPart_000_0036_01D4531E.7D643330
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3Dcontent-type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff text=3D#000000>
<DIV><FONT size=3D2>Small ones in the door cards as per the =
factory.&nbsp; Larger=20
ones in the B-post cards.&nbsp; Pods on the rear shelf.&nbsp; MX5 seats =
or=20
similar with them in the head restraints.&nbsp; Maybe small pods under =
the=20
dash.&nbsp; Whilst the GT is inherently stronger than the roadster I =
wouldn't=20
cut into the footwells, it's part of the strength in a frontal=20
impact.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><FONT face=3DArial><FONT size=3D2></FONT><FONT =
size=3D2></FONT><BR>I want to=20
  put a radio in my MGB GT and puzzled as to where to site the=20
  speakers.&nbsp;&nbsp; Is it alright to cut a circle in the body work =
either=20
  side of where ones legs go - seemingly into the wing=20
cavities?</FONT></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0036_01D4531E.7D643330--

--===============5212595766072741503==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5212595766072741503==--

---

From: Paul Root via Mgs <[email-masked]>
Date: Sun, 23 Sep 2018 07:10:58 -0500

--===============7618119305247951258==

--000000000000b78dda057688c4ff

I would agree, the foot well area is structural. You don't want to cut
that. A box in back would be best.

It also wouldn't need a good location for anything but a sub-woofer as the
sound would be very muddled.

I have Miata seats, those work well. Otherwise, you need to get mid-range
and high end up without obstruction to be able to hear.

On Sun, Sep 23, 2018, 3:37 AM PaulHunt73 <[email-masked]> wrote:

> Small ones in the door cards as per the factory.  Larger ones in the B-post
> cards.  Pods on the rear shelf.  MX5 seats or similar with them in the head
> restraints.  Maybe small pods under the dash.  Whilst the GT is inherently
> stronger than the roadster I wouldn't cut into the footwells, it's part of
> the
> strength in a frontal impact.
>   ----- Original Message -----
>
> speakers.   Is it alright to cut a circle in the body work either side of
> where ones legs go - seemingly into the wing cavities?
> [email-masked]
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/mgb-v8/[email-masked]
>
>

--000000000000b78dda057688c4ff
Content-Transfer-Encoding: quoted-printable

I would agree, the foot well area is structural. You don&#39;t want to cut =
that. A box in back would be best.<div><br><div dir=3D"auto">It also wouldn=
&#39;t need a good location for anything but a sub-woofer as the sound woul=
d be very muddled.</div><div dir=3D"auto"><br></div><div dir=3D"auto">I hav=
e Miata seats, those work well. Otherwise, you need to get mid-range and hi=
gh end up without obstruction to be able to hear.</div><div dir=3D"auto"><b=
r></div><div dir=3D"auto"><br><div class=3D"gmail_quote"><div dir=3D"ltr">O=
n Sun, Sep 23, 2018, 3:37 AM PaulHunt73 &lt;<a href=3D"mailto:paulhunt73@vi=
rginmedia.com">[email-masked]</a>&gt; wrote:<br></div><blockquo=
te class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc so=
lid;padding-left:1ex">Small ones in the door cards as per the factory.=C2=
=A0 Larger ones in the B-post<br>
cards.=C2=A0 Pods on the rear shelf.=C2=A0 MX5 seats or similar with them i=
n the head<br>
restraints.=C2=A0 Maybe small pods under the dash.=C2=A0 Whilst the GT is i=
nherently<br>
stronger than the roadster I wouldn&#39;t cut into the footwells, it&#39;s =
part of the<br>
strength in a frontal impact.<br>
=C2=A0 ----- Original Message -----<br>
<br>
=C2=A0 I want to put a radio in my MGB GT and puzzled as to where to site t=
he<br>
speakers.=C2=A0 =C2=A0Is it alright to cut a circle in the body work either=
 side of<br>
where ones legs go - seemingly into the wing cavities?<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
m.net</a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.n=
et/mailman/options/mgb-v8/[email-masked]</a><br>
<br>
</blockquote></div></div></div>

--000000000000b78dda057688c4ff--

--===============7618119305247951258==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7618119305247951258==--