Subject: Re: [Mgs] Am I still on this list?

From: Gordie Bird via Mgs <[email-masked]>
Date: Sun, 20 Dec 2015 10:22:29 -0500

--===============6230704260343580739==
	boundary="_6F15B48C-9579-4CDA-A003-74A9DFA00E5C_"

--_6F15B48C-9579-4CDA-A003-74A9DFA00E5C_
Content-Transfer-Encoding: quoted-printable

Yessir, the list is still here AFAIK

From: Bert Palte via Mgs
Sent: Sunday, December 20, 2015 5:09 AM
To: [email-masked]
Subject: [Mgs] Am I still on this list?

Hi fellow listers,

Is has been a long time since I got any messages from this list.
Wonder whether I am still on it?

Bert
70 MGB
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]=
t

--_6F15B48C-9579-4CDA-A003-74A9DFA00E5C_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72"><div cla=
ss=3DWordSection1><p class=3DMsoNormal>Yessir, the list is still here AFAIK=
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNorm=
al><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span style=3D'font-size:12.0p=
t;font-family:"Times New Roman",serif'><o:p>&nbsp;</o:p></span></p><div sty=
le=3D'mso-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0p=
t;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal style=3D'mso-margin-top-a=
lt:auto;mso-margin-bottom-alt:auto;border:none;padding:0in'><br><b>From: </=
b><a href=3D"mailto:[email-masked]">Bert Palte via Mgs</a><br><b>Sent: =
</b>Sunday, December 20, 2015 5:09 AM<br><b>To: </b><a href=3D"mailto:mgs@a=
utox.team.net">[email-masked]</a><br><b>Subject: </b>[Mgs] Am I still o=
n this list?</p></div><p class=3DMsoNormal><span style=3D'font-size:12.0pt;=
font-family:"Times New Roman",serif'><o:p>&nbsp;</o:p></span></p><p class=
=3DMsoNormal>Hi fellow listers,</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></=
p><p class=3DMsoNormal>Is has been a long time since I got any messages fro=
m this list.</p><p class=3DMsoNormal>Wonder whether I am still on it?</p><p=
 class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Bert</p><p cla=
ss=3DMsoNormal>70 MGB</p><p class=3DMsoNormal>_____________________________=
__________________</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3D=
MsoNormal>[email-masked]</p><p class=3DMsoNormal>Donate: http://www.tea=
m.net/donate.html</p><p class=3DMsoNormal>Suggested annual donation=C2=A0 $=
12.75</p><p class=3DMsoNormal>Archive: http://www.team.net/archive</p><p cl=
ass=3DMsoNormal>Forums: http://www.team.net/forums</p><p class=3DMsoNormal>=
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]=
t</p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>=

--_6F15B48C-9579-4CDA-A003-74A9DFA00E5C_--

--===============6230704260343580739==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6230704260343580739==--

---

From: Mark J Bradakis via Mgs <[email-masked]>
Date: Sun, 20 Dec 2015 13:31:36 -0700

Yes, you are on the list, it is still here, just very quiet.

mjb.

[email-masked]

---

From: Barney Gaylord via Mgs <[email-masked]>
Date: Sun, 20 Dec 2015 17:31:57 -0600

It has been a long time since I posted anything here, so let me see 
if I can wake anyone up.  We are currently in eastern Texas, and may 
be in southern Louisiana in a few days, heading in the general 
direction of Florida.  It was late February last time we were 
cruising through this area.  Looks to be very quiet on the car club 
scene these days, so we have more time available.  Wondering if 
anyone needs any help with an ailing MG?  We tend to fix things as we 
pass.  Otherwise we just like to visit interesting cars.

Follow our follies at http://MGAguru.com/mobile

Barney and Elliot Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 11:08 AM 12/20/2015 +0100, Bert Palte wrote:
>....

[email-masked]

---

From: Peter Chast via Mgs <[email-masked]>
Date: Sun, 20 Dec 2015 19:27:39 -0500

--===============8769183019815146891==

--047d7bb03ece7f1c2705275d8efa

Mainly been busy with family this holiday season. Its too cold here in
upstate NY to work in the garage this weekend.

On Sun, Dec 20, 2015 at 6:31 PM, Barney Gaylord via Mgs <[email-masked]>
wrote:

> It has been a long time since I posted anything here, so let me see if I
> can wake anyone up.  We are currently in eastern Texas, and may be in
> southern Louisiana in a few days, heading in the general direction of
> Florida.  It was late February last time we were cruising through this
> area.  Looks to be very quiet on the car club scene these days, so we have
> more time available.  Wondering if anyone needs any help with an ailing
> MG?  We tend to fix things as we pass.  Otherwise we just like to visit
> interesting cars.
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

--047d7bb03ece7f1c2705275d8efa
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Mainly been busy with family this holiday season. Its too =
cold here in upstate NY to work in the garage this weekend.<br></div><div c=
lass=3D"gmail_extra"><br><div class=3D"gmail_quote">On Sun, Dec 20, 2015 at=
 6:31 PM, Barney Gaylord via Mgs <span dir=3D"ltr">&lt;<a href=3D"mailto:mg=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span> wrote=
:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-le=
ft:1px #ccc solid;padding-left:1ex">It has been a long time since I posted =
anything here, so let me see if I can wake anyone up.=C2=A0 We are currentl=
y in eastern Texas, and may be in southern Louisiana in a few days, heading=
 in the general direction of Florida.=C2=A0 It was late February last time =
we were cruising through this area.=C2=A0 Looks to be very quiet on the car=
 club scene these days, so we have more time available.=C2=A0 Wondering if =
anyone needs any help with an ailing MG?=C2=A0 We tend to fix things as we =
pass.=C2=A0 Otherwise we just like to visit interesting cars.<br>
<br>
Follow our follies at <a href=3D"http://MGAguru.com/mobile" rel=3D"noreferr=
er" target=3D"_blank">http://MGAguru.com/mobile</a><br>
<br>
Barney and Elliot Gaylord<br>
1958 MGA with an attitude<br>
<a href=3D"http://MGAguru.com" rel=3D"noreferrer" target=3D"_blank">http://=
MGAguru.com</a><br>
<br>
<br>
At 11:08 AM 12/20/2015 +0100, Bert Palte wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
....<br>
Is has been a long time since I got any messages from this list.<br>
Wonder whether I am still on it?<br>
<br>
Bert<br>
70 MGB<br>
</blockquote>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/pchastnow=
@gmail.com" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mail=
man/options/mgs/[email-masked]</a><br>
</blockquote></div><br></div>

--047d7bb03ece7f1c2705275d8efa--

--===============8769183019815146891==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8769183019815146891==--

---

From: Aaron Whiteman via Mgs <[email-masked]>
Date: Sun, 20 Dec 2015 19:44:52 -0800

> On Dec 20, 2015, at 3:31 PM, Barney Gaylord via Mgs <[email-masked]> wrote:
> 
> Wondering if anyone needs any help with an ailing MG?  We tend to fix things as we pass.  Otherwise we just like to visit interesting cars.

I’d take you up on that if you were hear in the snowy region of the northwest. But since you aren’t crazy, I’ll use a coworker instead.

I am at the “starting to re-assemble” stage of a complete front suspension tear-down. I had everything apart in a couple days, but the frame itself was filthy and a few of the bushings were beyond my persuasive capabilities. So I took them to the local parts store trusted by all the wheat farmers in the area for cleaning and that last bit of tearing apart.

The subframe came back nice and clean and is now a shiny black after a couple days carefully painting with POR-15. Unfortunately, the first words from the parts guy when I came in to claim them was “was this car in an accident?” I would have been surprised if it wasn’t for the painter telling me “this car was in an accident” just a few years before.

One of the swivel arms for the lower wishbones had a healthy kink to it. The new part is cheap enough, but the order will have to wait for the new year. But with all new bushings, new swing arms, new wheel bearings, and new steering ball ends, I expect that the odd vague unsettled feeling I was experiencing for the past couple summers will be gone. I’m looking forward to it. The shocks are from World Wide Auto Parts, so they can stay.

-- 
Aaron

[email-masked]

---

From: Hans Duinhoven via Mgs <[email-masked]>
Date: Mon, 21 Dec 2015 20:31:00 +0100

Thanks Barney & Bert for the wakeup call.

I've driven the GT too little this year.
Reason was oil swallowing like over a litre per 100 miles.
This happening made me quite unhappy as the engine had been overhauled not
long ago (in miles speaking).
Also my health was not optimal this year, so after seeking the reason for
this engine error I asked my friendly garagist to look to the most suspected
part of the engine - the breather system.
It appeared this system was clogged and after cleaning and putting it back
to the advised settings the GT is back on the road and has proven to use oil
little to none. 
Also thanks to Paul Hunt for his advise.

Barney, you made me looking to your site where your travel experiences were
listed and I saw some pictures of MGB's where the engine hood was wide open.
http://mgaguru.com/tales/mobile11/5536.jpg 
I still use the original hood stand, which offers very little space to work.
So my question is, is the hood stand modification documented somewhere?

Thanks in advance.

Cheers,
Hans
71 BGT

-----Oorspronkelijk bericht-----
Van: Mgs [mailto:[email-masked]] Namens Barney Gaylord via Mgs
Verzonden: maandag 21 december 2015 0:32
Aan: Bert Palte; [email-masked]
Onderwerp: [Mgs] MGA Guru on the Gulf Coast

It has been a long time since I posted anything here, so let me see if I can
wake anyone up.  We are currently in eastern Texas, and may be in southern
Louisiana in a few days, heading in the general direction of Florida.  It
was late February last time we were cruising through this area.  Looks to be
very quiet on the car club scene these days, so we have more time available.
Wondering if anyone needs any help with an ailing MG?  We tend to fix things
as we pass.  Otherwise we just like to visit interesting cars.

>Wonder whether I am still on it?

---
Dit e-mailbericht is gecontroleerd op virussen met Avast antivirussoftware.
https://www.avast.com/antivirus

[email-masked]

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Mon, 21 Dec 2015 17:12:20 -0500

--===============6174514791924844176==
	boundary="=====================_179928355==.ALT"

--=====================_179928355==.ALT

My MGB GT V8 has those pneumatic(?) support things for bonnet.  I got 
them from a team.net bloke I think but you can get them quite 
easily.  I also have them on the tailgate - absolutely brilliant and 
I recommend them.  Easy to install and do not interfer

At 08:31 PM 12/21/2015 +0100, Hans Duinhoven via Mgs wrote:
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards
Barrie
Barrie Robinson
Aston Martin Feltham Club
[email-masked]
www.AMFClub.com
                                 Go with the flow - but paddle hard  
--=====================_179928355==.ALT

<html>
<body>
My MGB GT V8 has those pneumatic(?) support things for bonnet.&nbsp; I
got them from a team.net bloke I think but you can get them quite
easily.&nbsp; I also have them on the tailgate - absolutely brilliant and
I recommend them.&nbsp; Easy to install and do not interfer<br><br>
<br>
At 08:31 PM 12/21/2015 +0100, Hans Duinhoven via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">Thanks Barney &amp; Bert for the
wakeup call.<br><br>
I've driven the GT too little this year.<br>
Reason was oil swallowing like over a litre per 100 miles.<br>
This happening made me quite unhappy as the engine had been overhauled
not<br>
long ago (in miles speaking).<br>
Also my health was not optimal this year, so after seeking the reason
for<br>
this engine error I asked my friendly garagist to look to the most
suspected<br>
part of the engine - the breather system.<br>
It appeared this system was clogged and after cleaning and putting it
back<br>
to the advised settings the GT is back on the road and has proven to use
oil<br>
little to none. <br>
Also thanks to Paul Hunt for his advise.<br><br>
Barney, you made me looking to your site where your travel experiences
were<br>
listed and I saw some pictures of MGB's where the engine hood was wide
open.<br>
<a href="http://mgaguru.com/tales/mobile11/5536.jpg" eudora="autourl">
http://mgaguru.com/tales/mobile11/5536.jpg</a> <br>
I still use the original hood stand, which offers very little space to
work.<br>
So my question is, is the hood stand modification documented
somewhere?<br><br>
Thanks in advance.<br><br>
Cheers,<br>
Hans<br>
71 BGT<br><br>
-----Oorspronkelijk bericht-----<br>
Van: Mgs
[<a href="mailto:[email-masked]" eudora="autourl">
mailto:[email-masked]</a>] Namens Barney Gaylord via Mgs<br>
Verzonden: maandag 21 december 2015 0:32<br>
Aan: Bert Palte; [email-masked]<br>
Onderwerp: [Mgs] MGA Guru on the Gulf Coast<br><br>
It has been a long time since I posted anything here, so let me see if I
can<br>
wake anyone up.&nbsp; We are currently in eastern Texas, and may be in
southern<br>
Louisiana in a few days, heading in the general direction of
Florida.&nbsp; It<br>
was late February last time we were cruising through this area.&nbsp;
Looks to be<br>
very quiet on the car club scene these days, so we have more time
available.<br>
Wondering if anyone needs any help with an ailing MG?&nbsp; We tend to
fix things<br>
as we pass.&nbsp; Otherwise we just like to visit interesting
cars.<br><br>
Follow our follies at
<a href="http://mgaguru.com/mobile" eudora="autourl">
http://MGAguru.com/mobile</a><br><br>
Barney and Elliot Gaylord<br>
1958 MGA with an attitude<br>
<a href="http://mgaguru.com/" eudora="autourl">http://MGAguru.com</a><br>
<br>
<br>
At 11:08 AM 12/20/2015 +0100, Bert Palte wrote:<br>
&gt;....<br>
&gt;Is has been a long time since I got any messages from this list.<br>
&gt;Wonder whether I am still on it?<br>
&gt;<br>
&gt;Bert<br>
&gt;70 MGB<br><br>
<br><br>
---<br>
Dit e-mailbericht is gecontroleerd op virussen met Avast
antivirussoftware.<br>
<a href="https://www.avast.com/antivirus" eudora="autourl">
https://www.avast.com/antivirus</a><br><br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/mgs/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/mgs/[email-masked]</a></blockquote>
<x-sigsep><p></x-sigsep>
Regards<br>
<font face="Rage Italic" size=7>Barrie<br>
</font>Barrie Robinson<br>
Aston Martin Feltham Club<br>
[email-masked]<br>
<a href="http://www.amfclub.com/" eudora="autourl">www.AMFClub.com</a>
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Go with the flow - but paddle hard </body>
</html>

--=====================_179928355==.ALT--

--===============6174514791924844176==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6174514791924844176==--

---

From: "S. Carr via Mgs" <[email-masked]>
Date: Mon, 21 Dec 2015 20:16:21 -0500

This is a multi-part message in MIME format.

--===============7009880453580700675==
	boundary="----=_NextPart_000_01EB_01D13C2C.758CBBC0"

This is a multi-part message in MIME format.

------=_NextPart_000_01EB_01D13C2C.758CBBC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Like Barrie, we have the pneumatic props installed on our B/GT bonnet.  =
They are similar to what holds up the tailgate on a modern station =
wagon.  We purchased our kit from Moss Motors, and found the =
installation fairly simple =E2=80=93 and it certainly does make leaning =
into the engine compartment a lot easier!

Sarah Carr
=E2=80=9871 MGB/GT in Pennsylvania USA

From: Barrie Robinson via Mgs=20
Sent: Monday, December 21, 2015 5:12 PM
To: Hans Duinhoven ; [email-masked]=20
Subject: Re: [Mgs] FW: MGA Guru on the Gulf Coast

My MGB GT V8 has those pneumatic(?) support things for bonnet.  I got =
them from a team.net bloke I think but you can get them quite easily.  I =
also have them on the tailgate - absolutely brilliant and I recommend =
them.  Easy to install and do not interfer

  I've driven the GT too little this year.
  Reason was oil swallowing like over a litre per 100 miles.
  This happening made me quite unhappy as the engine had been overhauled =
not
  long ago (in miles speaking).
  Also my health was not optimal this year, so after seeking the reason =
for
  this engine error I asked my friendly garagist to look to the most =
suspected
  part of the engine - the breather system.
  It appeared this system was clogged and after cleaning and putting it =
back
  to the advised settings the GT is back on the road and has proven to =
use oil
  little to none.=20
  Also thanks to Paul Hunt for his advise.

  Barney, you made me looking to your site where your travel experiences =
were
  listed and I saw some pictures of MGB's where the engine hood was wide =
open.
  http://mgaguru.com/tales/mobile11/5536.jpg=20
  I still use the original hood stand, which offers very little space to =
work.
  So my question is, is the hood stand modification documented =
somewhere?

  Thanks in advance.

  Cheers,
  Hans
  71 BGT

------=_NextPart_000_01EB_01D13C2C.758CBBC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Like Barrie, we have the pneumatic props installed on our B/GT=20
bonnet.&nbsp; They are similar to what holds up the tailgate on a modern =
station=20
wagon.&nbsp; We purchased our kit from Moss Motors, and found the =
installation=20
fairly simple =E2=80=93 and it certainly does make leaning into the =
engine compartment a=20
lot easier!</DIV>
<DIV>&nbsp;</DIV>
<DIV>Sarah Carr</DIV>
<DIV>=E2=80=9871 MGB/GT in Pennsylvania USA</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Barrie Robinson via Mgs</A> </DIV>
<DIV><B>Sent:</B> Monday, December 21, 2015 5:12 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Hans Duinhoven</A> ; <A=20
title=[email-masked] =
href=3D"mailto:[email-masked]">[email-masked]</A>=20
</DIV>
<DIV><B>Subject:</B> Re: [Mgs] FW: MGA Guru on the Gulf =
Coast</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>My=20
MGB GT V8 has those pneumatic(?) support things for bonnet.&nbsp; I got =
them=20
from a team.net bloke I think but you can get them quite easily.&nbsp; I =
also=20
have them on the tailgate - absolutely brilliant and I recommend =
them.&nbsp;=20
Easy to install and do not interfer<BR><BR><BR>At 08:31 PM 12/21/2015 =
+0100,=20
Hans Duinhoven via Mgs wrote:<BR>
<BLOCKQUOTE class=3Dcite cite=3D"" type=3D"cite">Thanks Barney &amp; =
Bert for the=20
  wakeup call.<BR><BR>I've driven the GT too little this year.<BR>Reason =
was oil=20
  swallowing like over a litre per 100 miles.<BR>This happening made me =
quite=20
  unhappy as the engine had been overhauled not<BR>long ago (in miles=20
  speaking).<BR>Also my health was not optimal this year, so after =
seeking the=20
  reason for<BR>this engine error I asked my friendly garagist to look =
to the=20
  most suspected<BR>part of the engine - the breather system.<BR>It =
appeared=20
  this system was clogged and after cleaning and putting it back<BR>to =
the=20
  advised settings the GT is back on the road and has proven to use=20
  oil<BR>little to none. <BR>Also thanks to Paul Hunt for his=20
  advise.<BR><BR>Barney, you made me looking to your site where your =
travel=20
  experiences were<BR>listed and I saw some pictures of MGB's where the =
engine=20
  hood was wide open.<BR><A =
href=3D"http://mgaguru.com/tales/mobile11/5536.jpg"=20
  eudora=3D"autourl">http://mgaguru.com/tales/mobile11/5536.jpg</A> =
<BR>I still=20
  use the original hood stand, which offers very little space to =
work.<BR>So my=20
  question is, is the hood stand modification documented=20
  somewhere?<BR><BR>Thanks in advance.<BR><BR>Cheers,<BR>Hans<BR>71=20
BGT<BR><BR></BLOCKQUOTE></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_01EB_01D13C2C.758CBBC0--

--===============7009880453580700675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7009880453580700675==--