Subject: [Mgs] mga trunk seal

From: dave n via Mgs <[email-masked]>
Date: Mon, 2 Nov 2015 13:31:08 -0600

This is a multi-part message in MIME format.

--===============0373392631207584355==
	boundary="----=_NextPart_000_0007_01D11572.BB6EA260"

This is a multi-part message in MIME format.

------=_NextPart_000_0007_01D11572.BB6EA260
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I=E2=80=99m putting a trunk seal in a 56 A that did not have one when I =
got it.  looks like I just press it in and cut it off?  try to compress =
it lengthwise so I don=E2=80=99t end up with an open spot?

am I missing anything?
------=_NextPart_000_0007_01D11572.BB6EA260
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>I=E2=80=99m putting a trunk seal in a 56 A that did not have one =
when I got=20
it.&nbsp; looks like I just press it in and cut it off?&nbsp; try to =
compress it=20
lengthwise so I don=E2=80=99t end up with an open spot?</DIV>
<DIV>&nbsp;</DIV>
<DIV>am I missing anything?</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0007_01D11572.BB6EA260--

--===============0373392631207584355==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============0373392631207584355==--

---

From: dwoerpel via Mgs <[email-masked]>
Date: Mon, 2 Nov 2015 17:05:42 -0600

This is a multi-part message in MIME format.
--===============7697374432822701847==
 boundary="------------030107090107000005040209"

This is a multi-part message in MIME format.
--------------030107090107000005040209
Content-Transfer-Encoding: 8bit

Yup, that's about it.  It's real easy to get too much stretch and then 
the material will creep back and be too short.  IIRC, I placed it into 
the "trough" and compressed it a tad as I put it in.  Just enough so it 
didn't pop out. I put the seam at the forward end of the boot(trunk) 
hidden behind one of the hinges.  Others may prefer a different 
arrangement.  After I wash the car I remove the seal and dry out the trough.

Have fun,
Dave
59 MGA 1500
59 :{)
Burlington WI

On 11/2/2015 1:31 PM, dave n via Mgs wrote:
> I’m putting a trunk seal in a 56 A that did not have one when I got 
> it.  looks like I just press it in and cut it off?  try to compress it 
> lengthwise so I don’t end up with an open spot?
> am I missing anything?
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------030107090107000005040209
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Yup, that's about it.  It's real easy
      to get too much stretch and then the material will creep back and
      be too short.  IIRC, I placed it into the "trough" and compressed
      it a tad as I put it in.  Just enough so it didn't pop out. I put
      the seam at the forward end of the boot(trunk) hidden behind one
      of the hinges.  Others may prefer a different arrangement.  After
      I wash the car I remove the seal and dry out the trough.<br>
      <br>
      Have fun,<br>
      Dave<br>
      59 MGA 1500<br>
      59 :{)<br>
      Burlington WI<br>
      <br>
      <br>
      <br>
      On 11/2/2015 1:31 PM, dave n via Mgs wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR:
          #000000">
          <div>I’m putting a trunk seal in a 56 A that did not have one
            when I got it.  looks like I just press it in and cut it
            off?  try to compress it lengthwise so I don’t end up with
            an open spot?</div>
          <div> </div>
          <div>am I missing anything?</div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030107090107000005040209--

--===============7697374432822701847==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7697374432822701847==--