Subject: [Mgs] Options for selling car

From: dave willner via Mgs <[email-masked]>
Date: Mon, 12 Oct 2015 09:44:01 -0400

This is a multi-part message in MIME format.

--===============2817145985610633817==
	boundary="----=_NextPart_000_000D_01D104D2.866EB2E0"

This is a multi-part message in MIME format.

------=_NextPart_000_000D_01D104D2.866EB2E0
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Hi,

Just curious as to what the list thinks the best ways to sell an MGB are =
these days, websites, clubs, suppliers. etc. Has anyone had any success =
and been pleased by any one approach lately? Appreciate it

Dave Willner
Stroudsburg, PA
59 TR3A BRG
70 MGB BRG
70 BSA 441 VS
------=_NextPart_000_000D_01D104D2.866EB2E0
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>Hi,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Just curious as to what the list thinks the best ways to sell an =
MGB are=20
these days, websites, clubs, suppliers. etc. Has anyone had any success =
and been=20
pleased by any one approach lately? Appreciate it</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: =
#000000">Dave=20
Willner<BR>Stroudsburg, PA<BR>59 TR3A BRG<BR>70 MGB BRG<BR>70 BSA 441=20
VS</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_000D_01D104D2.866EB2E0--

--===============2817145985610633817==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============2817145985610633817==--

---

From: Max Heim via Mgs <[email-masked]>
Date: Mon, 12 Oct 2015 09:46:22 -0700

--===============6927477861838675790==

--Apple-Mail=_DC5B35B1-CD6B-44AB-8641-8A7BDC684B2A
Content-Transfer-Encoding: quoted-printable
	charset=windows-1252

Bring-A-Trailer.com auctions seem to move a lot of British cars these =
days.

--
Max Heim
[email-masked]

> On Oct 12, 2015, at 6:44 AM, dave willner via Mgs <[email-masked]> =
wrote:
>=20
> Hi,
> =20
> Just curious as to what the list thinks the best ways to sell an MGB =
are these days, websites, clubs, suppliers. etc. Has anyone had any =
success and been pleased by any one approach lately? Appreciate it
> =20
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail=_DC5B35B1-CD6B-44AB-8641-8A7BDC684B2A
Content-Transfer-Encoding: 7bit
	charset=windows-1252

<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><a href="http://Bring-A-Trailer.com" class="">Bring-A-Trailer.com</a> auctions seem to move a lot of British cars these days.<div class=""><br class=""><div apple-content-edited="true" class="">
<div class="">--</div><div class="">Max Heim</div><div class=""><a href="mailto:[email-masked]" class="">[email-masked]</a></div><div class=""><br class=""></div><br class="Apple-interchange-newline">

</div>
<br class=""><div><blockquote type="cite" class=""><div class="">On Oct 12, 2015, at 6:44 AM, dave willner via Mgs &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">
<div dir="ltr" class="">
<div dir="ltr" class="">
<div style="font-size: 12pt; font-family: Calibri;" class="">
<div class="">Hi,</div>
<div class="">&nbsp;</div>
<div class="">Just curious as to what the list thinks the best ways to sell an MGB are 
these days, websites, clubs, suppliers. etc. Has anyone had any success and been 
pleased by any one approach lately? Appreciate it</div>
<div class="">&nbsp;</div>
<div style="font-size: 12pt; font-family: Calibri;" class="">Dave 
Willner<br class="">Stroudsburg, PA<br class="">59 TR3A BRG<br class="">70 MGB BRG<br class="">70 BSA 441 
VS</div></div></div></div>
_______________________________________________<br class=""><br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">Donate: http://www.team.net/donate.html<br class="">Suggested annual donation &nbsp;$12.75<br class="">Archive: http://www.team.net/archive<br class="">Forums: http://www.team.net/forums<br class="">Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]<br class=""></div></blockquote></div><br class=""></div></body></html>
--Apple-Mail=_DC5B35B1-CD6B-44AB-8641-8A7BDC684B2A--

--===============6927477861838675790==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6927477861838675790==--