Subject: [Mgs] Accelerator Cable for 77 MGB w/Weber DGV

From: FlynShoot--- via Mgs <[email-masked]>
Date: Sat, 5 Sep 2015 18:08:52 -0400

--===============0309137988007766550==

--part1_75ef8.2064178e.431cc1f4_boundary
Content-Transfer-Encoding: 7bit

Hi All,
 
Does anyone know what accelerator cable is used for an early 1977 MGB  
(426xx) that has had a Weber DGV conversion?
 
Luckily, it broke in my driveway.
 
Thanks,
 
Flynshoot
--part1_75ef8.2064178e.431cc1f4_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17963"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Hi All,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Does anyone know what accelerator cable is used for an early 1977 MGB=
=20
(426xx) that has had a Weber DGV conversion?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Luckily, it broke in my driveway.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thanks,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Flynshoot</DIV></FONT></BODY></HTML>
--part1_75ef8.2064178e.431cc1f4_boundary--

--===============0309137988007766550==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============0309137988007766550==--

---

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Tue, 8 Sep 2015 10:43:09 -0500

This is a multi-part message in MIME format.
--===============4736804339270928654==
 boundary="------------020408050109040104000307"

This is a multi-part message in MIME format.
--------------020408050109040104000307
Content-Transfer-Encoding: 7bit

If it's anything like the Weber conversion kit I had on my '70, the 
stock MGB cable will work.

CR

On 9/5/2015 5:08 PM, FlynShoot--- via Mgs wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------020408050109040104000307
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    If it's anything like the Weber conversion kit I had on my '70, the
    stock MGB cable will work.<br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 9/5/2015 5:08 PM, FlynShoot--- via
      Mgs wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 11.00.9600.17963">
      <font id="role_document" size="2" color="#000000" face="Arial">
        <div>Hi All,</div>
        <div> </div>
        <div>Does anyone know what accelerator cable is used for an
          early 1977 MGB (426xx) that has had a Weber DGV conversion?</div>
        <div> </div>
        <div>Luckily, it broke in my driveway.</div>
        <div> </div>
        <div>Thanks,</div>
        <div> </div>
        <div>Flynshoot</div>
      </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------020408050109040104000307--

--===============4736804339270928654==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4736804339270928654==--