Subject: [Mgs] mga seat belts

From: dave n via Mgs <[email-masked]>
Date: Wed, 26 Aug 2015 17:24:26 -0500

This is a multi-part message in MIME format.

--===============4865103739450215298==
	boundary="----=_NextPart_000_000F_01D0E024.0EC1C9D0"

This is a multi-part message in MIME format.

------=_NextPart_000_000F_01D0E024.0EC1C9D0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

looking for recommendation on a shoulder harness seat belt set for a 56 =
mga

thanks!
------=_NextPart_000_000F_01D0E024.0EC1C9D0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>looking for recommendation on a shoulder harness seat belt set for =
a 56=20
mga</DIV>
<DIV>&nbsp;</DIV>
<DIV>thanks!</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_000F_01D0E024.0EC1C9D0--

--===============4865103739450215298==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4865103739450215298==--

---

From: tmcnam4510--- via Mgs <[email-masked]>
Date: Wed, 26 Aug 2015 19:10:39 -0400

--===============7787682532251369635==
	boundary="----=_Part_123655_601724240.1440630639475"

------=_Part_123655_601724240.1440630639475
Content-Transfer-Encoding: 7bit

Get hold of Todd Clarke.  He is the man for seat belts and fittings.  Tom

-----Original Message-----
From: dave n via Mgs <[email-masked]>
To: mgs <[email-masked]>
Sent: Wed, Aug 26, 2015 6:29 pm
Subject: [Mgs] mga seat belts

looking for recommendation on a shoulder harness seat belt set for a 56 mga   

thanks!   

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]

------=_Part_123655_601724240.1440630639475
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Get hold of Todd Clarke. &nbsp;He is the man for seat belts and fittings. &nbsp;Tom<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: dave n via Mgs &lt;[email-masked]&gt;<br>
To: mgs &lt;[email-masked]&gt;<br>
Sent: Wed, Aug 26, 2015 6:29 pm<br>
Subject: [Mgs] mga seat belts<br>
<br>

<div id="AOLMsgPart_1.2_8955cb9c-46f9-4bbf-bf3a-f41c425cfb23">

<div dir="ltr" class="aolReplacedBody"> 
 
<div dir="ltr"> 
  
<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000"> 
   
<div>
looking for recommendation on a shoulder harness seat belt set for a 56 mga
   </div>

<div>
&nbsp;
   </div>

<div>
thanks!
   </div>

  </div>

 </div>
 
</div>

</div>

<div id="AOLMsgPart_2_7590e3b8-3619-4464-b8cf-336b3951d313" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>_______________________________________________

<a href="mailto:[email-masked]">[email-masked]</a>
Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/mgs/[email-masked]" target="_blank">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</tt></pre>
</div>
 <!-- end of AOLMsgPart_2_7590e3b8-3619-4464-b8cf-336b3951d313 -->
</div>
</font>
------=_Part_123655_601724240.1440630639475--

--===============7787682532251369635==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7787682532251369635==--