Subject: Re: [Mgs] 1954 MG TF Robbins Top Installation

From: "W. David Houser via Mgs" <[email-masked]>
Date: Tue, 14 Jul 2015 09:10:31 -0400

Donald,
I have had my TD for 50 years now and when I restored it in 1967, I put snaps around the back edge. This has provided me with a quick way of getting to my luggage behind the seats. I have also devised a cabriolet top by folding up the rear of the top and snapping the edge onto snaps I installed on the top frame. This works beautifully and allows me to keep the sun off my head while enjoying a free flow of air sides and rear.
Cheers,
Dave Houser
Brooksville, FL
> On Jul 13, 2015, at 5:18 PM, Donald Joseph Toy via Mgs <[email-masked]> wrote:
> 
> Listers,
> I could use a little advice. I am in the process of installing a new Robbins top on my 1954 TF. I recovered the header rail and it went smoothly. I added a modern weatherstrip under the vinyl for additional weather protection (the MG hasn’t seen rain in 40 years). The problem I am having is since Robbins tops come with no instructions and not much in the way of installation bits I was wondering how everyone else makes the attachment around the back wooden strips. The last top was simply stapled onto the wooden strips. I have attached it once and it seems I have more material on one side and it’s really going to be a stretch to get enough to make it far enough to get under the finishing strip.I did read that some people were going to Home Depot and picking up a snap kit and installing snaps along the wood. With a new top I was hoping for a much better fit any it looks like I’m going to get. I have made sure that I marker the middle of the top and the car at both locations front and back. Any tips would be deeply appreciated. Thanks in advance.
> Donald Joseph Toy
> [email-masked]
> “all great men are dead…and I’m not feeling well"
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "S. Carr via Mgs" <[email-masked]>
Date: Tue, 14 Jul 2015 09:32:15 -0400

If you're not concerned about authenticity, this is definitely the way to 
go -- Dave, you're the second person I know who's done it this way -- when I 
first saw Herb Walling's TF 30 years ago I thought "if I ever have to change 
the top on my TD, this is the way I'm going to do it."  Sure beats dragging 
your luggage forward over the top of the seat and risking damaging the 
leather!  Of course, all the snaps except the one at each corner by the side 
curtains go in the "underneath" piece of material, so they're invisible when 
installed.  (The rear of the top was originally just tacked to the wood 
strips.)

I don't understand your statement that "it’s really going to be a stretch to 
get enough to make it far enough to get under the finishing strip" -- what 
finishing strip are you talking about?

Sarah Carr
TD3942EXLU in PA
(owned since 1973)

-----Original Message----- 
From: W. David Houser via Mgs
Sent: Tuesday, July 14, 2015 9:10 AM
To: Donald Joseph Toy
Cc: MGList List
Subject: Re: [Mgs] 1954 MG TF Robbins Top Installation

Donald,
I have had my TD for 50 years now and when I restored it in 1967, I put 
snaps around the back edge. This has provided me with a quick way of getting 
to my luggage behind the seats. I have also devised a cabriolet top by 
folding up the rear of the top and snapping the edge onto snaps I installed 
on the top frame. This works beautifully and allows me to keep the sun off 
my head while enjoying a free flow of air sides and rear.
Cheers,
Dave Houser
Brooksville, FL
> I could use a little advice. I am in the process of installing a new 
> Robbins top on my 1954 TF. I recovered the header rail and it went 
> smoothly. I added a modern weatherstrip under the vinyl for additional 
> weather protection (the MG hasn’t seen rain in 40 years). The problem I am 
> having is since Robbins tops come with no instructions and not much in the 
> way of installation bits I was wondering how everyone else makes the 
> attachment around the back wooden strips. The last top was simply stapled 
> onto the wooden strips. I have attached it once and it seems I have more 
> material on one side and it’s really going to be a stretch to get enough 
> to make it far enough to get under the finishing strip.I did read that 
> some people were going to Home Depot and picking up a snap kit and 
> installing snaps along the wood. With a new top I was hoping for a much 
> better fit any it looks like I’m going to get. I have made sure that I 
> marker the middle of the top and the car at both locations front and back. 
> Any tips would be deeply appreciated. Thanks in advance.
> Donald Joseph Toy
> [email-masked]

[email-masked]