Subject: Re: [Mgs] banjo axle breather dilemma

From: Eric J Russell via Mgs <[email-masked]>
Date: Sun, 12 Jul 2015 14:43:25 -0400

> I am working on the rear axle of a 64 MGB.

> The hole is threaded but too small for a 5/16? bolt but too large for ??.

Is it possible the old breather broke off flush with the axle housing?

Eric Russell
Mebane, NC 

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: dcouncill via Mgs <[email-masked]>
Date: Sun, 12 Jul 2015 13:08:23 -0700

Very much possible - in this case, that was the problem. I was able to
remove it and the new breather piece is now installed.

David Councill

-----Original Message-----
From: Eric J Russell [mailto:[email-masked]] 
Sent: Sunday, July 12, 2015 11:43 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Mgs] banjo axle breather dilemma

Eric Russell
Mebane, NC 

[email-masked]