Subject: [Mgs] oil pressure sender

From: Clayton Kirkwood via Mgs <[email-masked]>
Date: Tue, 16 Jun 2015 16:22:51 -0700

This is a multipart message in MIME format.

--===============4443509521749791696==
	boundary="----=_NextPart_000_0384_01D0A850.B1B00FA0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0384_01D0A850.B1B00FA0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Does anybody know if there are mga oil pressure sender and screw-on on the
back of the gauge sources? If I can source one, I finally have a solution
for my 59 Landrover. 

TIA,

Clayton

------=_NextPart_000_0384_01D0A850.B1B00FA0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Does anybody know if there are mga oil pressure sender =
and screw-on on the back of the gauge sources? If I can source one, I =
finally have a solution for my 59 Landrover. <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>TIA,<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Clayton<o:p></o:p></p></div></body></html>
------=_NextPart_000_0384_01D0A850.B1B00FA0--

--===============4443509521749791696==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4443509521749791696==--

---

From: Ron Sanborn via Mgs <[email-masked]>
Date: Tue, 16 Jun 2015 22:29:54 -0500

This is a multi-part message in MIME format.

--===============2600236749855869706==
	boundary="----=_NextPart_000_001E_01D0A883.F7B21650"

This is a multi-part message in MIME format.

------=_NextPart_000_001E_01D0A883.F7B21650
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

MGA had a mechanical (direct pressure) combination oil/ water temp =
gauge. An oil flex line connected between the engine and a fitting , a =
hard line connected from the fitting to the gauge (screw on).
If you are looking for a single oil gauge you may have to go with =
aftermarket.  If you need an electrical sending unit go MGB.
Moss Motors is good source.

Ron

From: Clayton Kirkwood via Mgs=20
Sent: Tuesday, June 16, 2015 6:22 PM
To: [email-masked]=20
Subject: [Mgs] oil pressure sender

Does anybody know if there are mga oil pressure sender and screw-on on =
the back of the gauge sources? If I can source one, I finally have a =
solution for my 59 Landrover.=20

=20

TIA,

=20

Clayton

-------------------------------------------------------------------------=
-------
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

-------------------------------------------------------------------------=
-------

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5961 / Virus Database: 4365/10034 - Release Date: =
06/17/15

------=_NextPart_000_001E_01D0A883.F7B21650
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Dus-ascii" =
http-equiv=3DContent-Type>
<META name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)">
<STYLE><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></STYLE>
</HEAD>
<BODY lang=3DEN-US dir=3Dltr link=3D#0563c1 vLink=3D#954f72>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>MGA had a mechanical (direct pressure) combination oil/ water temp =
gauge.=20
An oil flex line connected between the engine and a fitting , a hard =
line=20
connected from the fitting to the gauge (screw on).</DIV>
<DIV>If you are looking for a single oil gauge you may have to go with=20
aftermarket.&nbsp; If you need an electrical sending unit go MGB.</DIV>
<DIV>Moss Motors is good source.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Ron</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV><FONT size=3D3 face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Clayton Kirkwood via Mgs</A> </DIV>
<DIV><B>Sent:</B> Tuesday, June 16, 2015 6:22 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> [Mgs] oil pressure sender</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV class=3DWordSection1>
<P class=3DMsoNormal>Does anybody know if there are mga oil pressure =
sender and=20
screw-on on the back of the gauge sources? If I can source one, I =
finally have a=20
solution for my 59 Landrover. <o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>TIA,<o:p></o:p></P>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<P class=3DMsoNormal>Clayton<o:p></o:p></P></DIV>
<P>
<HR>
_______________________________________________<BR><BR>[email-masked]=
<BR>Donate:=20
$12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR>Unsubscribe:=20
http://autox.team.net/mailman/options/mgs/[email-masked]<BR>
<P>
<HR>
<A></A>
<P align=3Dleft color=3D"#000000" avgcert??>No virus found in this=20
message.<BR>Checked by AVG - <A=20
href=3D"http://www.avg.com">www.avg.com</A><BR>Version: 2015.0.5961 / =
Virus=20
Database: 4365/10034 - Release Date:=20
06/17/15</P></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_001E_01D0A883.F7B21650--

--===============2600236749855869706==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2600236749855869706==--