Subject: Re: [Mgs] mga MkII deluxe front wheel spindle distance piece

From: Clayton Kirkwood via Mgs <[email-masked]>
Date: Sun, 7 Jun 2015 19:23:31 -0700

This is a multipart message in MIME format.

--===============4931779094112618110==
	boundary="----=_NextPart_000_0172_01D0A157.71518920"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0172_01D0A157.71518920
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

That is kind of what I thought. So how do I know which bearing needs to move
so that they are in this full contact position? Is this a press job, or
gentle hammer movement?

TIA,

Clayton

From: Osborne, Paul [mailto:[email-masked]] 
Sent: Sunday, June 07, 2015 5:41 PM
To: [email-masked]
Subject: Re: [Mgs] mga MkII deluxe front wheel spindle distance piece

the per pose  of the distance piece is to lock if you will the inter and
outer bearings together on the shaft. This makes them stronger as unit and
does not introduce and side thrust on the bearings.  There should be a few
spacer washers to give the hub and end float of a few thousands.  

paul

Paul Osborne
Department of Electrical and Computer Eng.
University of Rochester 
201 Hopeman Building RC
Rochester NY 14627
585-275-5226

On Jun 7, 2015, at 6:39 PM, Clayton Kirkwood via Mgs <[email-masked]

Hi. In disassembling my front suspension, I ran across something for which
the manual has no input other to insert the distance piece which is the long
cylindrical one end chamfered piece between the inner and outer bearings.
When all is assembled, should the distance piece be a close fit between the
two bearing or is there supposed to be lots of slack? I ask because one
assembly came off with lots of longitudinal movement for the distance piece,
while the other side disassembled leaving the inner bearing on the spindle
and the distance piece coming out of the hub. I am assuming that the
distance is supposed to be a tight fit, and that the hub which came off with
bearings intact, slipped one of the bearings enough for the distance piece
to bounce around inside.

TIA,

Clayton

_______________________________________________

Donate:
<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.htm
l&d=AwICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U
4xdKMowIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=t
iAa6ptmfGJpK5L7U8VtelNXQeEkmrCfedmNwVeufnQ&e=>
https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html
&d=AwICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U4
xdKMowIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=ti
Aa6ptmfGJpK5L7U8VtelNXQeEkmrCfedmNwVeufnQ&e= 
Archive:
<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=
AwICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U4xdK
MowIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=Rhl7x
G_8BhIBvnAB5OreyCoIPTK9qdxkGHK9qeYbNds&e=>
https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_archive&d=A
wICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U4xdKM
owIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=Rhl7xG
_8BhIBvnAB5OreyCoIPTK9qdxkGHK9qeYbNds&e= 
Forums:
<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_forums&d=A
wICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U4xdKM
owIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=u9Qj7m
nfr6OgZlGN5QQRsSl3TjnX7i9mFqxHi6tEXgM&e=>
https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_forums&d=Aw
ICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U4xdKMo
wIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=u9Qj7mn
fr6OgZlGN5QQRsSl3TjnX7i9mFqxHi6tEXgM&e= 
Unsubscribe:
<https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_
options_mgs_paul-40ece.rochester.edu&d=AwICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeT
l9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aF
WpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=WWDIEi6HQG47Pqst_SJXrB2WSmbCk5t2n3JkPJWqgA
g&e=>
https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_o
ptions_mgs_paul-40ece.rochester.edu&d=AwICAg&c=kbmfwr1Yojg42sGEpaQh5ofMHBeTl
9EI2eaqQZhHbOU&r=ZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&m=57_JFo1GR8aFW
pgRpvavUWkjCfZdj_F2_sTEnwLSgF8&s=WWDIEi6HQG47Pqst_SJXrB2WSmbCk5t2n3JkPJWqgAg
&e=

------=_NextPart_000_0172_01D0A157.71518920
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.apple-style-span
	{mso-style-name:apple-style-span;}
span.apple-converted-space
	{mso-style-name:apple-converted-space;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>That is kind of what I thought. So how do I know which bearing needs to =
move so that they are in this full contact position? Is this a press =
job, or gentle hammer movement?<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>TIA,<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Clayton<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Osborne, Paul [mailto:[email-masked]] <br><b>Sent:</b> Sunday, =
June 07, 2015 5:41 PM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> Re: [Mgs] mga MkII deluxe front =
wheel spindle distance piece<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>the per pose =
&nbsp;of the distance piece is to lock if you will the inter and outer =
bearings together on the shaft. This makes them stronger as unit and =
does not introduce and side thrust on the bearings. &nbsp;There should =
be a few spacer washers to give the hub and end float of a few =
thousands.&nbsp; <o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>paul<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span class=3Dapple-style-span><span =
style=3D'color:black'>Paul&nbsp;Osborne</span></span><span =
style=3D'color:black'><br><span class=3Dapple-style-span>Department of =
Electrical and Computer Eng.</span><br><span =
class=3Dapple-style-span>University of Rochester&nbsp;</span><br><span =
class=3Dapple-style-span>201 Hopeman Building RC</span><br><span =
class=3Dapple-style-span>Rochester NY 14627</span><br><span =
class=3Dapple-style-span>585-275-5226</span></span><span =
style=3D'font-family:"Helvetica",sans-serif;color:black'><o:p></o:p></spa=
n></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Helvetica",sans-serif;color:black'><o:p>&nbsp;</o:p=
></span></p></div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p class=3DMsoNormal>On =
Jun 7, 2015, at 6:39 PM, Clayton Kirkwood via Mgs &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><p =
class=3DMsoNormal><br><br><o:p></o:p></p><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Hi. In =
disassembling my front suspension, I ran across something for which the =
manual has no input other to insert the distance piece which is the long =
cylindrical one end chamfered piece between the inner and outer =
bearings. When all is assembled, should the distance piece be a close =
fit between the two bearing or is there supposed to be lots of slack? I =
ask because one assembly came off with lots of longitudinal movement for =
the distance piece, while the other side disassembled leaving the inner =
bearing on the spindle and the distance piece coming out of the hub. I =
am assuming that the distance is supposed to be a tight fit, and that =
the hub which came off with bearings intact, slipped one of the bearings =
enough for the distance piece to bounce around =
inside.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>&nbsp;<o:p></=
o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>TIA,<o:p></o:=
p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>&nbsp;<o:p></=
o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Clayton<o:p><=
/o:p></span></p></div><p class=3DMsoNormal><span =
style=3D'font-size:10.5pt;font-family:"Helvetica",sans-serif'>___________=
____________________________________<br><br><a =
href=3D"mailto:[email-masked]"><span =
style=3D'color:#954F72'>[email-masked]</span></a><br>Donate:<span =
class=3Dapple-converted-space>&nbsp;</span><a =
href=3D"https://urldefense.proofpoint.com/v2/url?u=3Dhttp-3A__www.team.ne=
t_donate.html&amp;d=3DAwICAg&amp;c=3Dkbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaq=
QZhHbOU&amp;r=3DZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&amp;m=3D57_JF=
o1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&amp;s=3DtiAa6ptmfGJpK5L7U8VtelNXQe=
EkmrCfedmNwVeufnQ&amp;e=3D"><span =
style=3D'color:#954F72'>https://urldefense.proofpoint.com/v2/url?u=3Dhttp=
-3A__www.team.net_donate.html&amp;d=3DAwICAg&amp;c=3Dkbmfwr1Yojg42sGEpaQh=
5ofMHBeTl9EI2eaqQZhHbOU&amp;r=3DZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJ=
Ck&amp;m=3D57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&amp;s=3DtiAa6ptmfG=
JpK5L7U8VtelNXQeEkmrCfedmNwVeufnQ&amp;e=3D</span></a><span =
class=3Dapple-converted-space>&nbsp;</span><br>Suggested annual donation =
&nbsp;$12.75<br>Archive:<span =
class=3Dapple-converted-space>&nbsp;</span><a =
href=3D"https://urldefense.proofpoint.com/v2/url?u=3Dhttp-3A__www.team.ne=
t_archive&amp;d=3DAwICAg&amp;c=3Dkbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhH=
bOU&amp;r=3DZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&amp;m=3D57_JFo1GR=
8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&amp;s=3DRhl7xG_8BhIBvnAB5OreyCoIPTK9qd=
xkGHK9qeYbNds&amp;e=3D"><span =
style=3D'color:#954F72'>https://urldefense.proofpoint.com/v2/url?u=3Dhttp=
-3A__www.team.net_archive&amp;d=3DAwICAg&amp;c=3Dkbmfwr1Yojg42sGEpaQh5ofM=
HBeTl9EI2eaqQZhHbOU&amp;r=3DZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&a=
mp;m=3D57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&amp;s=3DRhl7xG_8BhIBvn=
AB5OreyCoIPTK9qdxkGHK9qeYbNds&amp;e=3D</span></a><span =
class=3Dapple-converted-space>&nbsp;</span><br>Forums:<span =
class=3Dapple-converted-space>&nbsp;</span><a =
href=3D"https://urldefense.proofpoint.com/v2/url?u=3Dhttp-3A__www.team.ne=
t_forums&amp;d=3DAwICAg&amp;c=3Dkbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHb=
OU&amp;r=3DZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&amp;m=3D57_JFo1GR8=
aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&amp;s=3Du9Qj7mnfr6OgZlGN5QQRsSl3TjnX7i9=
mFqxHi6tEXgM&amp;e=3D"><span =
style=3D'color:#954F72'>https://urldefense.proofpoint.com/v2/url?u=3Dhttp=
-3A__www.team.net_forums&amp;d=3DAwICAg&amp;c=3Dkbmfwr1Yojg42sGEpaQh5ofMH=
BeTl9EI2eaqQZhHbOU&amp;r=3DZxBBknpbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&am=
p;m=3D57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8&amp;s=3Du9Qj7mnfr6OgZlG=
N5QQRsSl3TjnX7i9mFqxHi6tEXgM&amp;e=3D</span></a><span =
class=3Dapple-converted-space>&nbsp;</span><br>Unsubscribe:<span =
class=3Dapple-converted-space>&nbsp;</span><a =
href=3D"https://urldefense.proofpoint.com/v2/url?u=3Dhttp-3A__autox.team.=
net_mailman_options_mgs_paul-40ece.rochester.edu&amp;d=3DAwICAg&amp;c=3Dk=
bmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&amp;r=3DZxBBknpbf-rQERA_U4xdKM=
owIRW2m8bzayguRQBnJCk&amp;m=3D57_JFo1GR8aFWpgRpvavUWkjCfZdj_F2_sTEnwLSgF8=
&amp;s=3DWWDIEi6HQG47Pqst_SJXrB2WSmbCk5t2n3JkPJWqgAg&amp;e=3D"><span =
style=3D'color:#954F72'>https://urldefense.proofpoint.com/v2/url?u=3Dhttp=
-3A__autox.team.net_mailman_options_mgs_paul-40ece.rochester.edu&amp;d=3D=
AwICAg&amp;c=3Dkbmfwr1Yojg42sGEpaQh5ofMHBeTl9EI2eaqQZhHbOU&amp;r=3DZxBBkn=
pbf-rQERA_U4xdKMowIRW2m8bzayguRQBnJCk&amp;m=3D57_JFo1GR8aFWpgRpvavUWkjCfZ=
dj_F2_sTEnwLSgF8&amp;s=3DWWDIEi6HQG47Pqst_SJXrB2WSmbCk5t2n3JkPJWqgAg&amp;=
e=3D</span></a><o:p></o:p></span></p></div></blockquote></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></div></body></html>
------=_NextPart_000_0172_01D0A157.71518920--

--===============4931779094112618110==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4931779094112618110==--

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Wed, 10 Jun 2015 08:55:52 +0100

This is a multi-part message in MIME format.

--===============0211329059068559924==
	boundary="----=_NextPart_000_02BC_01D0A35B.4160D1C0"

This is a multi-part message in MIME format.

------=_NextPart_000_02BC_01D0A35B.4160D1C0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

If it's like the MGB you put selective shims between the outer bearing =
and the distance piece so that when the nut is tightened to between 40 =
and 70 ft lb there is .002" to .004" free play in the bearings.  This =
may help - but I emphasise it is for the MGB =
http://www.mgb-stuff.org.uk/suspensiontext.htm#endfloat

PaulH,=20
  ----- Original Message -----=20

  That is kind of what I thought. So how do I know which bearing needs =
to move so that they are in this full contact position? Is this a press =
job, or gentle hammer movement?

------=_NextPart_000_02BC_01D0A35B.4160D1C0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE>@font-face {
	font-family: Helvetica;
}
@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; =
}
P.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman",serif; FONT-SIZE: =
12pt
}
LI.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman",serif; FONT-SIZE: =
12pt
}
DIV.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman",serif; FONT-SIZE: =
12pt
}
A:link {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
A:visited {
	COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlinkFollowed {
	COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.apple-style-span {
	mso-style-name: apple-style-span
}
SPAN.apple-converted-space {
	mso-style-name: apple-converted-space
}
SPAN.EmailStyle19 {
	FONT-FAMILY: "Calibri",sans-serif; COLOR: #1f497d; mso-style-type: =
personal-reply
}
.MsoChpDefault {
	FONT-SIZE: 10pt; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</STYLE>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=3DEN-US link=3Dblue bgColor=3D#ffffff vLink=3Dpurple>
<DIV><FONT size=3D2>If it's like the MGB you put selective shims between =
the outer=20
bearing and the distance piece so that when the nut is tightened to =
between 40=20
and 70 ft lb there is .002" to .004" free play in the bearings.&nbsp; =
This may=20
help - but I emphasise it is for the MGB <A=20
href=3D"http://www.mgb-stuff.org.uk/suspensiontext.htm#endfloat">http://w=
ww.mgb-stuff.org.uk/suspensiontext.htm#endfloat</A></FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>PaulH,</FONT>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV><FONT size=3D2></FONT>&nbsp;</DIV>
  <DIV class=3DWordSection1>
  <P class=3DMsoNormal><SPAN=20
  style=3D"FONT-FAMILY: 'Calibri',sans-serif; COLOR: #1f497d; FONT-SIZE: =
11pt">That=20
  is kind of what I thought. So how do I know which bearing needs to =
move so=20
  that they are in this full contact position? Is this a press job, or =
gentle=20
  hammer =
movement?<o:p></o:p></SPAN></P></DIV></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_02BC_01D0A35B.4160D1C0--

--===============0211329059068559924==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0211329059068559924==--

---

From: Gordie Bird via Mgs <[email-masked]>
Date: Wed, 10 Jun 2015 13:04:51 +0000 (UTC)

--===============0420668357588285024==
	boundary="----=_Part_24106315_2021980371.1433941491119"

------=_Part_24106315_2021980371.1433941491119
Content-Transfer-Encoding: 7bit

The MGA does not use shims like the MGB 

----- Original Message -----

From: "PaulHunt73 via Mgs" <[email-masked]> 
To: [email-masked], [email-masked] 
Sent: Wednesday, June 10, 2015 3:55:52 AM 
Subject: Re: [Mgs] mga MkII deluxe front wheel spindle distance piece 

If it's like the MGB you put selective shims between the outer bearing and the distance piece so that when the nut is tightened to between 40 and 70 ft lb there is .002" to .004" free play in the bearings. This may help - but I emphasise it is for the MGB http://www.mgb-stuff.org.uk/suspensiontext.htm#endfloat 
PaulH, 

----- Original Message ----- 

That is kind of what I thought. So how do I know which bearing needs to move so that they are in this full contact position? Is this a press job, or gentle hammer movement? 

[email-masked] 
Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked] 

------=_Part_24106315_2021980371.1433941491119
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>The MGA does not use shims like the MGB<br></div><div><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b>From: </b>"PaulHunt73 via Mgs" &lt;[email-masked]&gt;<br><b>To: </b>[email-masked], [email-masked]<br><b>Sent: </b>Wednesday, June 10, 2015 3:55:52 AM<br><b>Subject: </b>Re: [Mgs] mga MkII deluxe front wheel spindle distance piece<br><div><br></div>

<style>@font-face {
	font-family: Helvetica;
}
@font-face {
	font-family: Cambria Math;
}
@font-face {
	font-family: Calibri;
}
@page WordSection1 {size: 8.5in 11.0in; margin: 1.0in 1.0in 1.0in 1.0in; }
P.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman",serif; FONT-SIZE: 12pt
}
LI.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman",serif; FONT-SIZE: 12pt
}
DIV.MsoNormal {
	MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman",serif; FONT-SIZE: 12pt
}
A:link {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
	COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
A:visited {
	COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlinkFollowed {
	COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.apple-style-span {
	mso-style-name: apple-style-span
}
SPAN.apple-converted-space {
	mso-style-name: apple-converted-space
}
SPAN.EmailStyle19 {
	FONT-FAMILY: "Calibri",sans-serif; COLOR: #1f497d; mso-style-type: personal-reply
}
.MsoChpDefault {
	FONT-SIZE: 10pt; mso-style-type: export-only
}
DIV.WordSection1 {
	page: WordSection1
}
</style>

<div><span style="font-size: small;" data-mce-style="font-size: small;" size="2">If it's like the MGB you put selective shims between the outer 
bearing and the distance piece so that when the nut is tightened to between 40 
and 70 ft lb there is .002" to .004" free play in the bearings.&nbsp; This may 
help - but I emphasise it is for the MGB <a href="http://www.mgb-stuff.org.uk/suspensiontext.htm#endfloat" target="_blank">http://www.mgb-stuff.org.uk/suspensiontext.htm#endfloat</a></span><br data-mce-bogus="1"></div>
<div><span style="font-size: small;" data-mce-style="font-size: small;" size="2"></span>&nbsp;</div>
<div><span style="font-size: small;" data-mce-style="font-size: small;" size="2">PaulH,</span>&nbsp;</div>
<blockquote style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <div style="FONT: 10pt arial">----- Original Message ----- </div>
  <div><span style="font-size: small;" data-mce-style="font-size: small;" size="2"></span>&nbsp;</div>
  <div class="WordSection1">
  <p class="MsoNormal"><span style="FONT-FAMILY: 'Calibri',sans-serif; COLOR: #1f497d; FONT-SIZE: 11pt">That 
  is kind of what I thought. So how do I know which bearing needs to move so 
  that they are in this full contact position? Is this a press job, or gentle 
  hammer movement?</span></p></div></blockquote>
<br>_______________________________________________<br><div><br></div>[email-masked]<br>Donate: http://www.team.net/donate.html<br>Suggested annual donation &nbsp;$12.75<br>Archive: http://www.team.net/archive<br>Forums: http://www.team.net/forums<br>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]<br></div><div><br></div></div></body></html>
------=_Part_24106315_2021980371.1433941491119--

--===============0420668357588285024==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0420668357588285024==--