Subject: [Mgs] Spanner/wrench size for MGA wheel cylinder

From: Simon Matthews via Mgs <[email-masked]>
Date: Sun, 24 May 2015 15:43:14 -0700

I am in the process of swapping out a leaking wheel cylinder. I was
able to remove the larger of the two bolts that hold the cylinder onto
the backing plate, but I could not find a spanner to fit the smaller
of the two. I tried both Imperial and Metric spanners, but the spanner
would either not go around the bolt head, or was too large to turn it.
Since this is on the back of the backing plate, I am working by feel.

What size spanner do I need? Is it a Whitworth size?

Simon
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Simon Matthews via Mgs <[email-masked]>
Date: Mon, 25 May 2015 15:20:35 -0700

I tried an 8mm. This would not fit, so I filed it down until it would
fit. However, because of the angle, I could not get a good purchase on
the bolt head, which appears to be rusted in place.

Perhaps a deep 11/32 socket (with narrow walls) will work. Brake fluid
is quite flammable, so I am reluctant to apply heat. I have put some
releasing fluid (Busty) on it and will leave it for some time.

I have ordered a thin-walled 11/32 socket. Hopefully that will solve
the problem.
http://www.armstrongtools.com/impact-and-power-sockets/power-sockets/armstrong-18-211-1-4-drive-6-point-deep-thin-wall-power-socket-11-32.html

Simon

On Mon, May 25, 2015 at 2:04 PM, Alan Kellogg <[email-masked]> wrote:
> update if your still looking:
>
> seems to be 11/32" but 8mm will most likely work.
>
> Alan
>
>
>
> -----Original Message-----
> From: Simon Matthews via Mgs <[email-masked]>
> To: MGS <[email-masked]>
> Sent: Sun, May 24, 2015 7:08 pm
> Subject: [Mgs] Spanner/wrench size for MGA wheel cylinder
>
> able to
> remove the larger of the two bolts that hold the cylinder onto
> the backing
> plate, but I could not find a spanner to fit the smaller
> of the two. I tried
> both Imperial and Metric spanners, but the spanner
> would either not go around
> the bolt head, or was too large to turn it.
> What size spanner do I need? Is it a
> Whitworth
> size?
>
> Simon
> Donate:
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]