Subject: [Mgs] tappet question (Clayton Kirkwood

From: John Di Fede via Mgs <[email-masked]>
Date: Sun, 17 May 2015 21:37:18 -0400

Clayton,

When set properly, he feeler gauge should be snug and yet able to slide
between the valve stem the rocker arm without binding.   Setting the
clearance too tight may prevent the valve from closing completely, too loose
and the valve will not open completely.  

I think a SLIGHT tapping nose in the valve train is OK.

John DIFede

1973 MGB   

When I went to reset the tappet clearance, I found the old settings rather
sloppy. I reset them so that the gauge was snug - it slid in but it
definitely tight. Which is correct? I know that it makes a difference on
performance and full combustion. Yes, I did the checking while hot.

TIA,

Clayton

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/mgs/attachments/20150517/876aff72/attachmen
t-0001.html>

------------------------------

Subject: Digest Footer

_______________________________________________
Mgs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/mgs

------------------------------

End of Mgs Digest, Vol 96, Issue 7
**********************************

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Ron Sanborn via Mgs <[email-masked]>
Date: Mon, 18 May 2015 11:30:05 -0500

inspect  the rocker arm tips for wear (wear appears in the
form of "divots" in the rocker arm that prevents the feeler
gauge from giving accurate readings) and repair as
needed.

art d

-----Original Message----- 
From: John Di Fede via Mgs
Sent: Sunday, May 17, 2015 8:37 PM
To: [email-masked]
Subject: [Mgs] tappet question (Clayton Kirkwood

Clayton,

John DIFede

1973 MGB

TIA,

Clayton

-------------- next part --------------

Subject: Digest Footer

---

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/mgs/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5941 / Virus Database: 4342/9809 - Release Date: 05/18/15 

[email-masked]