Subject: [Mgs] In search of an oil cooler

From: dcouncill via Mgs <[email-masked]>
Date: Sat, 23 May 2015 14:14:52 -0700

This is a multipart message in MIME format.

--===============1830743921383153625==
	boundary="----=_NextPart_000_002E_01D09562.D6BF4FA0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_002E_01D09562.D6BF4FA0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

My 1964 MGB is nearing the completion of an engine overhaul. But the oil
cooler that was in the car has a cracked bracket on the bottom where it
attaches to the car. Since the car is original or close to it (it had been
stored in garage since 1981 until I got it a few years ago), I am trying to
keep it original. The oil cooler is fairly unique, 10 row with rounded edges
- see picture below, the cracked area on right side somewhat visible.

http://www.karamursel.org/mg/early_oil_cooler.jpg

Anyway, I am in search of such an early style oil cooler if anyone has one
or know of one for sale. It is not a major deal - I'll use a Moss repro if I
can't find one and then just keep my eye out.

David Councill

1964 MGB

1967 MGBGT

1972 MGB

------=_NextPart_000_002E_01D09562.D6BF4FA0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>My 1964 =
MGB is nearing the completion of an engine overhaul. But the oil cooler =
that was in the car has a cracked bracket on the bottom where it =
attaches to the car. Since the car is original or close to it (it had =
been stored in garage since 1981 until I got it a few years ago), I am =
trying to keep it original. The oil cooler is fairly unique, 10 row with =
rounded edges &#8211; see picture below, the cracked area on right side =
somewhat visible.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><a =
href=3D"http://www.karamursel.org/mg/early_oil_cooler.jpg">http://www.kar=
amursel.org/mg/early_oil_cooler.jpg</a><o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Anyway, I am =
in search of such an early style oil cooler if anyone has one or know of =
one for sale. It is not a major deal &#8211; I&#8217;ll use a Moss repro =
if I can&#8217;t find one and then just keep my eye =
out.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>David Councill<o:p></o:p></p><p class=3DMsoNormal>1964 =
MGB<o:p></o:p></p><p class=3DMsoNormal>1967 MGBGT<o:p></o:p></p><p =
class=3DMsoNormal>1972 MGB<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_002E_01D09562.D6BF4FA0--

--===============1830743921383153625==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============1830743921383153625==--

---

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Sat, 23 May 2015 19:40:44 -0500

This is a multi-part message in MIME format.
--===============2217873578954644622==
 boundary="------------080709000307020409090306"

This is a multi-part message in MIME format.
--------------080709000307020409090306
Content-Transfer-Encoding: 8bit

My, that is unique.  Never seen one like that before.  You might get 
someone weld up the bracket if you can live with the damage at the top 
right corner.

CR

On 5/23/2015 4:14 PM, dcouncill via Mgs wrote:
>
> My 1964 MGB is nearing the completion of an engine overhaul. But the 
> oil cooler that was in the car has a cracked bracket on the bottom 
> where it attaches to the car. Since the car is original or close to it 
> (it had been stored in garage since 1981 until I got it a few years 
> ago), I am trying to keep it original. The oil cooler is fairly 
> unique, 10 row with rounded edges – see picture below, the cracked 
> area on right side somewhat visible.
>
> Anyway, I am in search of such an early style oil cooler if anyone has 
> one or know of one for sale. It is not a major deal – I’ll use a Moss 
> repro if I can’t find one and then just keep my eye out.
>
> David Councill
>
> 1964 MGB
>
> 1967 MGBGT
>
> 1972 MGB
>
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------080709000307020409090306
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    My, that is unique.  Never seen one like that before.  You might get
    someone weld up the bracket if you can live with the damage at the
    top right corner.<br>
    <br>
    CR<br>
    <br>
    <div class="moz-cite-prefix">On 5/23/2015 4:14 PM, dcouncill via Mgs
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">My 1964 MGB is nearing the completion of an
          engine overhaul. But the oil cooler that was in the car has a
          cracked bracket on the bottom where it attaches to the car.
          Since the car is original or close to it (it had been stored
          in garage since 1981 until I got it a few years ago), I am
          trying to keep it original. The oil cooler is fairly unique,
          10 row with rounded edges – see picture below, the cracked
          area on right side somewhat visible.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><a moz-do-not-send="true"
            href="http://www.karamursel.org/mg/early_oil_cooler.jpg">http://www.karamursel.org/mg/early_oil_cooler.jpg</a><o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Anyway, I am in search of such an early
          style oil cooler if anyone has one or know of one for sale. It
          is not a major deal – I’ll use a Moss repro if I can’t find
          one and then just keep my eye out.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">David Councill<o:p></o:p></p>
        <p class="MsoNormal">1964 MGB<o:p></o:p></p>
        <p class="MsoNormal">1967 MGBGT<o:p></o:p></p>
        <p class="MsoNormal">1972 MGB<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080709000307020409090306--

--===============2217873578954644622==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2217873578954644622==--