Subject: Re: [Mgs] Chromium Plating

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Fri, 03 Apr 2015 22:48:40 -0500

The chrome from China that I saw years ago was bluish in tint & very 
thin.    I had a guy in SA who did that work but he folded up.

I don't like the export stuff.  What does your pocket tell you?

CR

On 4/3/2015 4:11 PM, Barrie Robinson via Mgs wrote:
> Lady & Gentlemen,
>
> My chrome is somewhat tatty.  Can anyone recommend reasonable but good 
> plater.  The Canadian ones are getting very  very expensive. My MGB  
> was done for $300 but is now quoted at $600.  Anyone used China?
>
> Regards,
> Barrie
>
> Barrie Robinson                         Go with the flow - but paddle 
> hard
> MGB GT V8 in concours condition
> Aston Martin DB 2/4 MkII under restoration
> www.AMFClub.com
> www.britcot.com
> www.vectisgroup.ca
> [email-masked]
> Barrie, Ontario
> 705-721-9060
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Sat, 4 Apr 2015 10:06:53 +0100

If you were thinking of using China you could consider these:

http://www.castlechrome.co.uk/

Did a superb job on quarterlights:

http://www.mgb-stuff.org.uk/qlight.htm#13

PaulH.

----- Original Message ----- 
> My chrome is somewhat tatty.  Can anyone recommend reasonable but 
> good plater.  The Canadian ones are getting very  very expensive.  My 
> MGB  was done for $300 but is now quoted at $600.  Anyone used China?

[email-masked]