Subject: Re: [Mgs] MGB steering problem

From: David Breneman via Mgs <[email-masked]>
Date: Fri, 10 Apr 2015 06:35:11 +0000 (UTC)

From: Jim Ray via Mgs <[email-masked]>

> Since lowering the car I have an annoying vibration in the steering
> wheel whenever I hit a bump. I had the suspension checked when I
> lowered the car and was told that everything was in good shape
> except the front shocks, which needed to be rebuilt. I'm not sure
> what bump steer is so this might be what I am experiencing.> 
>Any thoughts?

I've never heard the phrase "bump steer" before, but if the
front shocks are bad, you would definitely feel more than
the typical "road feel" feedback in the steering wheel. 

"Vibration" is typically a faster action than, say, "rattle."
But either way, if your front suspension needs to be
serviced, you would feel the evidence of that through
the steering wheel.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Fri, 10 Apr 2015 08:40:10 +0100

This is a multi-part message in MIME format.

--===============4858273515101054982==
	boundary="----=_NextPart_000_00A8_01D07369.F45E85A0"

This is a multi-part message in MIME format.

------=_NextPart_000_00A8_01D07369.F45E85A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Bump steer is different to vibration.  Bump steer is when the trackrods =
are not at the idle angle on smooth surfaces, and that angle increases =
when you hit a bump i.e. compress the suspension.  That effectively =
pulls the wheels in or give more toe in.  Bad enough if both wheels go =
up by the same amount, but if only one wheel hits a bump only that turns =
in so with the other wheel pointing as it was the car changes direction.

Vibration over a bump is something loose, or something hitting something =
it shouldn't i.e. insufficient clearance somewhere, or something worn =
i.e. too much clearance.  If the damper bearings are badly worn it could =
be them, but usually it is just the oil seals that go.  It could also be =
king pins, bearings, upper and lower trunnions, track-rod ends, anything =
in the rack, the UJ, or the column.  It could be that the problem was =
always there, but the bump-steer from lowering the suspension has made =
it noticeable.

PaulH.
  ----- Original Message -----=20

  I hope someone can help me. I have a 1980 MGB that has been lowered =
with parts sourced from Moss Motors. Since lowering the car I have an =
annoying vibration in the steering wheel whenever I hit a bump.

------=_NextPart_000_00A8_01D07369.F45E85A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3Dcontent-type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff text=3D#000000>
<DIV><FONT size=3D2>Bump steer is different to vibration.&nbsp; Bump =
steer is when=20
the trackrods are not at the idle angle on smooth surfaces, and that =
angle=20
increases when you hit a bump i.e. compress the suspension.&nbsp; That=20
effectively pulls the wheels in or give more toe in.&nbsp; Bad enough if =
both=20
wheels go up by the same amount, but if only one wheel hits a bump only =
that=20
turns in so with the other wheel pointing as it was the car changes=20
direction.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Vibration over a bump&nbsp;is something loose, or =
something=20
hitting something it shouldn't i.e. insufficient clearance somewhere, or =

something worn i.e. too much clearance.&nbsp; If the damper bearings are =
badly=20
worn it could be them, but usually it is just the oil seals that =
go.&nbsp; It=20
could also be king pins, bearings, upper and lower trunnions, track-rod =
ends,=20
anything in the rack, the UJ, or the column.&nbsp; It could be that the =
problem=20
was always there, but the bump-steer from lowering the suspension has =
made it=20
noticeable.</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>PaulH.</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- =
</DIV><BR>
  <P class=3DMsoNormal>I hope someone can help me. I have a 1980 MGB =
that has been=20
  lowered with parts sourced from Moss Motors. Since lowering the car I =
have an=20
  annoying vibration in the steering wheel whenever I hit a =
bump.</P><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:View>Normal</w:View>
  <w:Zoom>0</w:Zoom>
  <w:PunctuationKerning/>
  <w:ValidateAgainstSchemas/>
  <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>
  <w:IgnoreMixedContent>false</w:IgnoreMixedContent>
  <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
   <w:DontGrowAutofit/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:LatentStyles DefLockedState=3D"false" LatentStyleCount=3D"156">
 </w:LatentStyles>
</xml><![endif]--><!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-parent:"";
	mso-padding-alt:0in 5.4pt 0in 5.4pt;
	mso-para-margin:0in;
	mso-para-margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:10.0pt;
	font-family:"Times New Roman";
	mso-ansi-language:#0400;
	mso-fareast-language:#0400;
	mso-bidi-language:#0400;}
</style>
<![endif]--></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_00A8_01D07369.F45E85A0--

--===============4858273515101054982==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4858273515101054982==--