Subject: Re: [Mgs] MGA 1960 still in full restoration

From: Max Heim via Mgs <[email-masked]>
Date: Thu, 9 Apr 2015 12:07:27 -0700

Yeah, I totally understand. I have one car that is on its 29th month in the shop, for what started out as accident repair. Its motor is on a stand in my carport, after they pulled it to fix the radiator support. 

I just dropped off my 67 MGB project, but I tried to impress on this shop that it was (1) NOT a show-quality restoration, and (2) I wanted it back in this calendar year. We’ll see...

--
Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
And now 67 MGB GHN3U137949G
Old English White, off-premises for restoration

> On Apr 9, 2015, at 11:07 AM, Thompson Allan via Mgs <[email-masked]> wrote:
> 
> Hi guys,
> 
> I keep monitoring the posts and thinking longingly of the time I will be able to drive our 1960 MGA.
> 
> Our car has been undergoing a body off, frame up restoration for going on 4 years..... 
> The restorer, Hoyt's in Sarasota do fantastic work but are sooooo slow... unless you have lots of bucks or one of their main customers, like the Sarasota Car Museum. Our small vehicle gets put to one side each time a more prestigious job comes in...
> 
> Each weekly visit reveals more superb specimens in the workshops... and ours is proceeding - but slowly.
> 
> At first, the pace suited us, as funding at a slow pace was easy... but it has become more and more frustrating. We don't want to upset them too much because we want a good job.... and we have considered taking the car to another restorer - but the car is in pieces and who knows what might get lost.
> 
> Engine work was shipped out to a local engine shop and was completed 2 years ago and is sitting on the restored frame.
> 
> Bodywork has taken an age and the aluminum doors and hood had to be welded.
> 
> https://www.dropbox.com/sc/6ipin4nqqu05g96/AADJO8EnqBdJKxrfbkIA6cwEa
> 
> Allan
> _______________________________________________
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Andrew Lundgren via Mgs <[email-masked]>
Date: Thu, 9 Apr 2015 13:07:32 -0600

--===============8307859420848970368==

--001a11c3c1b819bf1a05134f5cf0

Four years is a LONG time to wait.  It isn't getting any younger and I
imagine you aren't either.  Sounds like $ is the way to increase the
speed...

On Thu, Apr 9, 2015 at 12:07 PM, Thompson Allan via Mgs <[email-masked]>
wrote:

> The restorer, Hoyt's in Sarasota do fantastic work but are sooooo slow...
> unless you have lots of bucks or one of their main customers, like the
> Sarasota Car Museum. Our small vehicle gets put to one side each time a
> more prestigious job comes in...
>
> At first, the pace suited us, as funding at a slow pace was easy... but it
> has become more and more frustrating. We don't want to upset them too much
> because we want a good job.... and we have considered taking the car to
> another restorer - but the car is in pieces and who knows what might get
> lost.
>
> Engine work was shipped out to a local engine shop and was completed 2
> years ago and is sitting on the restored frame.
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>
>

--001a11c3c1b819bf1a05134f5cf0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Four years is a LONG time to wait.=C2=A0 It isn&#39;t gett=
ing any younger and I imagine you aren&#39;t either.=C2=A0 Sounds like $ is=
 the way to increase the speed...</div><div class=3D"gmail_extra"><br><div =
class=3D"gmail_quote">On Thu, Apr 9, 2015 at 12:07 PM, Thompson Allan via M=
gs <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmai=
l_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left=
:1ex"><div dir=3D"ltr"><div><div><div><div><div><div><div>Hi guys,<br><br><=
/div>I keep monitoring the posts and thinking longingly of the time I will =
be able to drive our 1960 MGA.<br><br></div>Our car has been undergoing a b=
ody off, frame up restoration for going on 4 years..... <br></div>The resto=
rer, Hoyt&#39;s in Sarasota do fantastic work but are sooooo slow... unless=
 you have lots of bucks or one of their main customers, like the Sarasota C=
ar Museum. Our small vehicle gets put to one side each time a more prestigi=
ous job comes in...<br><br></div><div>Each weekly visit reveals more superb=
 specimens in the workshops... and ours is proceeding - but slowly.<br><br>=
</div>At first, the pace suited us, as funding at a slow pace was easy... b=
ut it has become more and more frustrating. We don&#39;t want to upset them=
 too much because we want a good job.... and we have considered taking the =
car to another restorer - but the car is in pieces and who knows what might=
 get lost.<br><br></div>Engine work was shipped out to a local engine shop =
and was completed 2 years ago and is sitting on the restored frame.<br><br>=
</div>Bodywork has taken an age and the aluminum doors and hood had to be w=
elded.<br><br><a href=3D"https://www.dropbox.com/sc/6ipin4nqqu05g96/AADJO8E=
nqBdJKxrfbkIA6cwEa" target=3D"_blank">https://www.dropbox.com/sc/6ipin4nqqu=
05g96/AADJO8EnqBdJKxrfbkIA6cwEa</a><span class=3D"HOEnZb"><font color=3D"#8=
88888"><br><br></font></span></div><span class=3D"HOEnZb"><font color=3D"#8=
88888">Allan<br></font></span></div>
<br>_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/lundgren@=
byu.net" target=3D"_blank">http://autox.team.net/mailman/options/mgs/lundgr=
[email-masked]</a><br>
<br></blockquote></div><br></div>

--001a11c3c1b819bf1a05134f5cf0--

--===============8307859420848970368==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8307859420848970368==--

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Thu, 09 Apr 2015 16:31:52 -0400

--===============2973101175646061352==
	boundary="=====================_1473765984==.ALT"

--=====================_1473765984==.ALT
Content-Transfer-Encoding: quoted-printable

Hey!

How about 14 years for an engine rebuild !!!!!!!
2 years for a paint job - that's not so bad

At 01:07 PM 4/9/2015 -0600, Andrew Lundgren via Mgs wrote:
>Four years is a LONG time to wait.=C2  It isn't=20
>getting any younger and I imagine you aren't=20
>either.=C2  Sounds like $ is the way to increase the speed...
>
>On Thu, Apr 9, 2015 at 12:07 PM, Thompson Allan=20
>Hi guys,
>
>I keep monitoring the posts and thinking=20
>longingly of the time I will be able to drive our 1960 MGA.
>
>Our car has been undergoing a body off, frame up=20
>restoration for going on 4 years.....
>The restorer, Hoyt's in Sarasota do fantastic=20
>work but are sooooo slow... unless you have lots=20
>of bucks or one of their main customers, like=20
>the Sarasota Car Museum. Our small vehicle gets=20
>put to one side each time a more prestigious job comes in...
>
>Each weekly visit reveals more superb specimens=20
>in the workshops... and ours is proceeding - but slowly.
>
>At first, the pace suited us, as funding at a=20
>slow pace was easy... but it has become more and=20
>more frustrating. We don't want to upset them=20
>too much because we want a good job.... and we=20
>have considered taking the car to another=20
>restorer - but the car is in pieces and who knows what might get lost.
>
>Engine work was shipped out to a local engine=20
>shop and was completed 2 years ago and is sitting on the restored frame.
>
><https://www.dropbox.com/sc/6ipin4nqqu05g96/AADJO8EnqBdJKxrfbkIA6cwEa>https=
://www.dropbox.com/sc/6ipin4nqqu05g96/AADJO8EnqBdJKxrfbkIA6cwEa
>Donate: <http://www.team.net/donate.html>http://www.team.net/donate.html
>Suggested annual donation=C2  $12.75
>Archive: <http://www.team.net/archive>http://www.team.net/archive
>Forums: <http://www.team.net/forums>http://www.team.net/forums
>Unsubscribe:=20
><http://autox.team.net/mailman/options/mgs/[email-masked]>http://autox.te=
am.net/mailman/options/mgs/[email-masked]
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards,
Barrie

Barrie Robinson                         Go with the flow - but paddle hard
MGB GT V8 in concours condition
Aston Martin DB 2/4 MkII under restoration
www.AMFClub.com
www.britcot.com
www.vectisgroup.ca
[email-masked]
Barrie, Ontario
705-721-9060=20
--=====================_1473765984==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
Hey!<br><br>
How about 14 years for an engine rebuild !!!!!!!<br>
2 years for a paint job - that's not so bad<br><br>
<br>
At 01:07 PM 4/9/2015 -0600, Andrew Lundgren via Mgs wrote:<br>
<blockquote type=3Dcite class=3Dcite cite=3D"">Four years is a LONG time to
wait.=C2&nbsp; It isn't getting any younger and I imagine you aren't
either.=C2&nbsp; Sounds like $ is the way to increase the speed...<br><br>
On Thu, Apr 9, 2015 at 12:07 PM, Thompson Allan via Mgs
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;
wrote:<br>

<dl>
<dd>Hi guys,<br><br>

<dd>I keep monitoring the posts and thinking longingly of the time I will
be able to drive our 1960 MGA.<br><br>

<dd>Our car has been undergoing a body off, frame up restoration for
going on 4 years..... <br>

<dd>The restorer, Hoyt's in Sarasota do fantastic work but are sooooo
slow... unless you have lots of bucks or one of their main customers,
like the Sarasota Car Museum. Our small vehicle gets put to one side each
time a more prestigious job comes in...<br><br>

<dd>Each weekly visit reveals more superb specimens in the workshops...
and ours is proceeding - but slowly.<br><br>

<dd>At first, the pace suited us, as funding at a slow pace was easy...
but it has become more and more frustrating. We don't want to upset them
too much because we want a good job.... and we have considered taking the
car to another restorer - but the car is in pieces and who knows what
might get lost.<br><br>

<dd>Engine work was shipped out to a local engine shop and was completed
2 years ago and is sitting on the restored frame.<br><br>

<dd>Bodywork has taken an age and the aluminum doors and hood had to be
welded.<br><br>

<dd>
<a href=3D"https://www.dropbox.com/sc/6ipin4nqqu05g96/AADJO8EnqBdJKxrfbkIA6c=
wEa">
https://www.dropbox.com/sc/6ipin4nqqu05g96/AADJO8EnqBdJKxrfbkIA6cwEa</a>
<font color=3D"#888888"><br><br>

<dd>Allan<br>
</font><br>

<dd>_______________________________________________<br><br>

<dd><a href=3D"mailto:[email-masked]">[email-masked]</a><br>

<dd>Donate:
<a href=3D"http://www.team.net/donate.html">

<dd>Suggested annual donation=C2&nbsp; $12.75<br>

<dd>Archive:
<a href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>

<dd>Forums:
<a href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>

<dd>Unsubscribe:
<a href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]">
http://autox.team.net/mailman/options/mgs/[email-masked]</a><br><br>

</dl><br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href=3D"http://www.team.net/donate.html" eudora=3D"autourl">
Archive:
<a href=3D"http://www.team.net/archive" eudora=3D"autourl">
Forums:
<a href=3D"http://www.team.net/forums" eudora=3D"autourl">
http://www.team.net/forums</a><br>
Unsubscribe:
<a href=3D"http://autox.team.net/mailman/options/mgs/[email-masked]" eudora=
=3D"autourl">
http://autox.team.net/mailman/options/mgs/[email-masked]</a></blockquote>
<x-sigsep><p></x-sigsep>
Regards,&nbsp;&nbsp; <br>
Barrie<br><br>
Barrie
Robinson<x-tab>&nbsp;</x-tab><x-tab>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab><x-tab>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab><x-tab>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>Go with the flow
- but paddle hard<br>
MGB GT V8 in concours condition<br>
Aston Martin DB 2/4 MkII under restoration<br>
<a href=3D"http://www.amfclub.com/" eudora=3D"autourl">www.AMFClub.com<br>
</a><a href=3D"http://www.britcot.com/" eudora=3D"autourl">www.britcot.com<b=
r>
</a><a href=3D"http://www.vectisgroup.ca/" eudora=3D"autourl">
www.vectisgroup.ca<br>
</a>[email-masked]<br>
Barrie, Ontario<br>
705-721-9060</body>
</html>

--=====================_1473765984==.ALT--

--===============2973101175646061352==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2973101175646061352==--