Subject: Re: [Mgs] Curious UK Info

From: Barrie Robinson via Mgs <[email-masked]>
Date: Sat, 14 Feb 2015 16:15:44 -0500

Jim,

Tongue in check about Clarkson.  He isn't doing what he's doing 
because he is ignorant.  He also handles a mean motor car !!!!!!!

At 01:23 PM 2/14/2015 -0500, jim williams via Mgs wrote:

>Do the guys really drive the cars?
>Here in the U.S. we never see programs where the cars are driven 
>flat out. I was surprised to hear about Clarkson's lack of knowledge.
>I agree that 5th Gear is one hot hatch after another. Years ago I 
>thought it was pretty good.  Wheeler Dealers does have a lot of US 
>cars being worked on by Ed.
>One of our better shows is Fantom Works. I went to see their 
>operation and they are very much the real thing.
>_______________________________________________
>
>[email-masked]
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards,
Barrie

Barrie Robinson                         Go with the flow - but paddle hard
MGB GT V8 in concours condition
Aston Martin DB 2/4 MkII under restoration
www.AMFClub.com
www.britcot.com
www.vectisgroup.ca
[email-masked]
Barrie, Ontario
705-721-9060 

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Murray Arundell via Mgs <[email-masked]>
Date: Sun, 15 Feb 2015 07:35:31 +1000

Clarkson earns north of four million quid a year, so it's safe to assume he's smarter than all of us.....

Murray Arundell

Sent from my iPad

> On 15 Feb 2015, at 07:15, Barrie Robinson via Mgs <[email-masked]> wrote:
> 
> Jim,
> 
> Tongue in check about Clarkson.  He isn't doing what he's doing because he is ignorant.  He also handles a mean motor car !!!!!!!
> 
> 
> 
>> Here in the U.S. we never see programs where the cars are driven flat out. I was surprised to hear about Clarkson's lack of knowledge.
>> I agree that 5th Gear is one hot hatch after another. Years ago I thought it was pretty good.  Wheeler Dealers does have a lot of US cars being worked on by Ed.
>> One of our better shows is Fantom Works. I went to see their operation and they are very much the real thing.
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> 

[email-masked]

---

From: Stephen West-Fisher via Mgs <[email-masked]>
Date: Sat, 14 Feb 2015 18:09:02 -0500

The mistake is in considering Top Gear a car show - it is really an
entertainment program based upon cars.
The early Wheeler Dealers were great, but as they became known over here
they are losing what made them so good - fixing up cars that anybody could
afford. I don't believe the show is really about turning a profit - but that
you too, can buy and fixup a cool car.

It's too bad that Mark Evans quit doing automotive things, although I have
enjoyed his more recent programs as well.

Steve

--
Stephen West-Fisher
N4IK

-----Original Message-----
From: Mgs [mailto:[email-masked]] On Behalf Of Murray Arundell
via Mgs
Sent: Saturday, February 14, 2015 4:36 PM
To: Barrie Robinson
Cc: [email-masked]; jim williams
Subject: Re: [Mgs] Curious UK Info

Clarkson earns north of four million quid a year, so it's safe to assume
he's smarter than all of us.....

Murray Arundell

Sent from my iPad

> Tongue in check about Clarkson.  He isn't doing what he's doing because he
is ignorant.  He also handles a mean motor car !!!!!!!
>> Here in the U.S. we never see programs where the cars are driven flat
out. I was surprised to hear about Clarkson's lack of knowledge.
>> I agree that 5th Gear is one hot hatch after another. Years ago I thought
it was pretty good.  Wheeler Dealers does have a lot of US cars being worked
on by Ed.
>> Donate: http://www.team.net/donate.html Suggested annual donation  
>> $12.75
> Aston Martin DB 2/4 MkII under restoration www.AMFClub.com 
> www.britcot.com www.vectisgroup.ca [email-masked] Barrie, Ontario
> 705-721-9060
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $12.75
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]
> 

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Sun, 15 Feb 2015 09:36:25 -0000

They certainly do, and flat out, although whether they drive the cars the 
whole way themselves on the long-distance specials or not is another matter. 
The Argentina episode was interesting, but only for being able to see just 
how large the support organisation was when they were run out of the 
country.  Other than that, and the few shots of spectacular scenery, it was 
boring.

It took Clarkson several series before someone taught him how to handle 
oversteer on a rear-wheel drive car and understeer on a front-wheel drive on 
their test circuit.  Before that every outing of the former ended with him 
flooring the throttle after he had lost it and pirouetting in a cloud of 
tyre smoke.  The latter he just slid off.

PaulH.

----- Original Message ----- 
From: "jim williams via Mgs" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, February 14, 2015 6:23 PM
Subject: [Mgs] Curious UK Info

> Here in the U.S. we never see programs where the cars are driven flat out. 
> I was surprised to hear about Clarkson's lack of knowledge.
> it was pretty good.  Wheeler Dealers does have a lot of US cars being 
> worked on by Ed.
> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]