Subject: Re: [Mgs] MG TD fuel tank

From: dave n via Mgs <[email-masked]>
Date: Wed, 18 Feb 2015 19:03:11 -0600

This is a multi-part message in MIME format.

--===============6392535574543076849==
	boundary="----=_NextPart_000_001E_01D04BAD.8A6BCB50"

This is a multi-part message in MIME format.

------=_NextPart_000_001E_01D04BAD.8A6BCB50
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

por 15 has a gas tank refurb kit.  a friend used it with great results.

but first put a bunch of steel nuts in it and shake it all around.  will =
help dislodge the rust, then you can use a magnet to retrieve them.
------=_NextPart_000_001E_01D04BAD.8A6BCB50
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META content=3D"text/html; charset=3DUTF-8" =
http-equiv=3DContent-Type></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>por 15 has a gas tank refurb kit.&nbsp; a friend used it with great =

results.</DIV>
<DIV>&nbsp;</DIV>
<DIV>but first put a bunch of steel nuts in it and shake it all =
around.&nbsp;=20
will help dislodge the rust, then you can use a magnet to retrieve =
them.</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma"></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'></DIV></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_001E_01D04BAD.8A6BCB50--

--===============6392535574543076849==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============6392535574543076849==--

---

From: Max Heim via Mgs <[email-masked]>
Date: Wed, 18 Feb 2015 17:31:17 -0800

Steel link chain is even better — it is guaranteed to all come out in one piece.
--
Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
And now GHN3U137949G
Old English White, and not going anywhere anytime soon

> On Feb 18, 2015, at 5:03 PM, dave n via Mgs <[email-masked]> wrote:
> 
> but first put a bunch of steel nuts in it and shake it all around.  will help dislodge the rust, then you can use a magnet to retrieve them.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]