Subject: [Mgs] MG TD fuel tank, Not Reality TV

From: Rick Lindsay via Mgs <[email-masked]>
Date: Wed, 18 Feb 2015 16:56:26 -0600

--===============4853867243416683116==

----_com.android.email_3249959496493780
Content-Transfer-Encoding: base64

----_com.android.email_3249959496493780
Content-Transfer-Encoding: base64

----_com.android.email_3249959496493780--

--===============4853867243416683116==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============4853867243416683116==--

---

From: John Cahoon via Mgs <[email-masked]>
Date: Tue, 24 Feb 2015 00:24:04 -0800

My local tank restorer uses a product called "SEAL ALL". It comes in a tube 
usually orange yellow in color. The contents is clear. When dried it appears to 
be resistant to gasoline and alcohol.

John Cahoon in Cleveland OHIO
--------------------------------------------
On Wed, 2/18/15, Rick Lindsay via Mgs <[email-masked]> wrote:

 Subject: [Mgs] MG TD fuel tank, Not Reality TV
 To: "[email-masked] List" <[email-masked]>
 Cc: "[email-masked]" <[email-masked]>
 Date: Wednesday, February 18, 2015, 5:56 PM
 
 Hi
 Friends,
 My TD's fuel tank has a tiny weap, I think. I
 have never seen it wet but the frame paint below the left
 corner of the tank is bubbled up, as if a solvent has leaked
 there. This is a replacement tank but far from new. My
 question is: Have you used Moss's tank sealer? How did
 it work? This leak is tiny, if there at all, and is probably
 a seam, not a rust hole. Opinions? Advice?
 -rickPS: I already have a quart of
 Moss tank sealant.Happy Connecting. Sent
 from my Sprint Samsung Galaxy S® 5
 
 -------- Original message --------
 From: Dan DiBiase via Mgs <[email-masked]> 
 Date:02/18/2015  4:14 PM  (GMT-06:00) 
 To: Jim Ray <[email-masked]>, Murray Arundell
 <[email-masked]> 
 Cc: [email-masked] 
 Subject: Re: [Mgs] Reality TV 
 
 Then feel
 free to post an MG topic, Jim.... And ignore those that
 aren't. I'd rather do OT stuff than nothing.
 
 Dan D'76B, '65BCentral NJ USA
 
         From: Jim Ray via Mgs
 <[email-masked]>
  To: Murray
 Arundell <[email-masked]> 
 Cc:
 "[email-masked]" <[email-masked]> 
  Sent:
 Wednesday, February 18, 2015 4:03 PM
  Subject: Re: [Mgs]
 Reality TV

     This is the stuff for Facebook or
       Twitter, not an email list created for MG enthusiasts
 who's
       interests are keeping these old cars running.

     

 On 2/18/2015 3:05 PM,
 Murray Arundell
       wrote:

       Your
 delete key broken?  Chill out dude... It's not that
 big
         a deal....

       Murray Arundell
       Cyclone City Australia

         Sent from my iPhone

         On 18 Feb 2015, at 22:54, Jim Ray via Mgs <[email-masked]>
         wrote:

         
           Enough already!
 What does any of this have to do with our
             beloved MG?

           

           

               Sent from my Samsung Galaxy Note.

           PaulHunt73 via Mgs <[email-masked]>
           wrote:
 
           Er, now I'm 'confused of
 Solihull'.  The thread was talking
           about Top Gear. 
 
           You (unless I missed a posting) introduced the
 concept of
           'reality' TV with 
 
           a definition.  Now you say this.  Why
 bring up 'reality' tv if
           Top Gear 
 
           doesn't fit the definition?

           ----- Original Message ----- 

           > If you mean the criteria I posted eliminates
 Top Gear, 
           that was my point.

 
           [email-masked]
 
           Donate: http://www.team.net/donate.html
 
           Suggested annual donation  $12.75

           Forums: http://www.team.net/forums
 
           Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

       

 
           [email-masked]
 
           Donate: http://www.team.net/donate.html
 
           Suggested annual donation
  $12.75

           Forums: http://www.team.net/forums
 
           Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

 

 [email-masked]
 Donate: http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

 -----Inline Attachment Follows-----

 [email-masked]
 Donate: http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]