Subject: Re: [Mgs] Reality TV

From: Mike Duvall via Mgs <[email-masked]>
Date: Mon, 16 Feb 2015 13:33:34 -0600

I guess several of you were confused by my posting.

“attempt to present themselves as a straight forward accounting of events”  means they are NOT REAL

“actual occurrences”  means the physical activities did happen.

“unscripted” mean no one told the “actors”  what to say and every detail was not planned in advance.  “actors” means “one who takes part” 

“genre” means type or class….

So Reality TV is a broad genre that refers to an unscripted documentary style of production where the actors are placed in contrived situations and respond to the situation.  

Unscripted documentary style focuses on covering the main actions of the actors with one or multiple cameras. 

> Message: 1
> Date: Sun, 15 Feb 2015 13:19:43 -0600
> From: Mike Duvall <[email-masked]>
> To: [email-masked]
> Subject: Re: [Mgs] UK List Users
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
> 
> Reality tv:  a genre of programming that documents unscripted situations and actual occurrences with a documentary style.  Much of the criticism focuses on the term reality as they attempt to present themselves as a straightforward  recounting of events.  Low production costs and high popularity is a formula for high profits.  
> 
> 
> 

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Murray Arundell via Mgs <[email-masked]>
Date: Tue, 17 Feb 2015 05:42:20 +1000

Depends on ones definition and perception .....

Sent from my iPhone

> On 17 Feb 2015, at 05:33, Mike Duvall via Mgs <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Richard Lindsay via Mgs <[email-masked]>
Date: Mon, 16 Feb 2015 14:02:49 -0600

Just as nothing on the Internet is private, nothing on TV is reality!

On Mon, Feb 16, 2015 at 1:42 PM, Murray Arundell via Mgs
<[email-masked]> wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Mike Duvall via Mgs <[email-masked]>
Date: Mon, 16 Feb 2015 16:28:25 -0600

I’m not sure of your point Murray.  

[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Tue, 17 Feb 2015 08:13:28 -0000

Still doesn't apply to Top Gear.

----- Original Message ----- 

....

[email-masked]

---

From: Mike Duvall via Mgs <[email-masked]>
Date: Tue, 17 Feb 2015 11:15:09 -0600

If you mean the criteria I posted eliminates Top Gear,  that was my point. 

[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Wed, 18 Feb 2015 08:37:59 -0000

Er, now I'm 'confused of Solihull'.  The thread was talking about Top Gear. 
You (unless I missed a posting) introduced the concept of 'reality' TV with 
a definition.  Now you say this.  Why bring up 'reality' tv if Top Gear 
doesn't fit the definition?

----- Original Message ----- 

[email-masked]