Subject: [Mgs] I'm not on the east coast, so....

From: Aaron Whiteman via Mgs <[email-masked]>
Date: Wed, 18 Feb 2015 07:29:39 -0800

Since the Ridiculously Resistant Ridge remains in place, we have been suffering an unusually warm February (if it helps, I’d rather it be snowing, I don’t like seeing ski hills without the white stuff, especially in February). But since there’s no snow and there’s plenty of sunshine, I’m calling PEMCO today to re-insure the MG and taking her out.

-- 
Aaron
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Rick Lindsay via Mgs <[email-masked]>
Date: Wed, 18 Feb 2015 09:39:19 -0600

--===============2557415099953783578==

----_com.android.email_3197284487709470
Content-Transfer-Encoding: base64

----_com.android.email_3197284487709470
Content-Transfer-Encoding: base64

----_com.android.email_3197284487709470--

--===============2557415099953783578==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2557415099953783578==--

---

From: David Breneman via Mgs <[email-masked]>
Date: Wed, 18 Feb 2015 18:05:47 +0000 (UTC)

From: Aaron Whiteman via Mgs <[email-masked]>

> Since the Ridiculously Resistant Ridge remains in place,
> we have been suffering an unusually warm February (if it
> helps, I’d rather it be snowing, I don’t like seeing ski
> hills without the white stuff, especially in February).
> But since there’s no snow and there’s plenty of sunshine,
> I’m calling PEMCO today to re-insure the MG and taking her out.

Yes, we're having the warmest Winter on record here in
the Puget Sound area.  I took the MG to breakfast for
our annual birthday drive (we share the same birthday)
and there weren't many cars out at 8:00 in the morning,
but I counted three MGBs that afternoon when I went to
the supermarket.
_______________________________________________

[email-masked]