Subject: Re: [Mgs] Test

From: "Scott Bonacker CPA" <[email-masked]>
Date: Wed, 10 Dec 2014 10:10:29 -0600

I can see why you tried a test - there is a lag between sent and received
timestamps on every msg since yesterday afternoon of 20-30 minutes so if you
are expecting a quick result you won't see it.

Scott Bonacker
Rogersville, MO

-----Original Message-----
From: Mgs [mailto:[email-masked]] On Behalf Of Andrew Lundgren
Sent: Tuesday, December 09, 2014 7:27 PM
To: MG List
Subject: [Mgs] Test

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Wed, 10 Dec 2014 17:01:34 -0000

Another one I didn't get the original of.  I suppose that as long as they 
get at least one response I shall see them, but I do get my own.

----- Original Message ----- 

[email-masked]

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Wed, 10 Dec 2014 10:21:41 -0700

I frequently have the same problem since the re-work....

On 12/10/2014 10:01 AM, PaulHunt73 wrote:
> Another one I didn't get the original of.  I suppose that as long as 
> they get at least one response I shall see them, but I do get my own.
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]