Subject: Re: [Mgs] Where to get distributior springs?

From: Charley & Peggy Robinson <[email-masked]>
Date: Tue, 09 Dec 2014 17:20:43 -0600

Somewhere in the UK maybe.

CR
On 12/9/2014 3:51 PM, W. David Houser wrote:
> Listers,
> Where does one go for a supplier of distributor springs?
> Alas, Jeff at Advance will not sell separately, I'm told.
> Dave Houser
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Steven Trovato <[email-masked]>
Date: Tue, 09 Dec 2014 19:54:27 -0500

Found this guy with 
Google:  http://www.distributordoctor.com/distributor_advance_springs.html

At 04:51 PM 12/9/2014, W. David Houser wrote:
>______________

[email-masked]