Subject: Re: [Mgs] But is it still an MGB?

From: "Scott Bonacker CPA" <[email-masked]>
Date: Wed, 24 Dec 2014 11:44:41 -0600

But still, it is what I imagined when I bought a running '77 and dreamed of
a reno/resto job.

Scott Bonacker
Rogersville, MO

-----Original Message-----
From: [email-masked]
Sent: Wednesday, December 24, 2014 11:24 AM
Subject: Re: [Mgs] But is it still an MGB?

 It does look line one, but as for "cheap & chipper" it is not within my
reach.Bob

---------- Original Message ----------
From: Simon Matthews <[email-masked]>
To: MGS <[email-masked]>
Subject: [Mgs] But is it still an MGB?
Date: Wed, 24 Dec 2014 08:36:38 -0800

http://www.evo.co.uk/reviews/14857/frontline-developments-mgb-roadster-revie
w-and-pictures 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Charles Hill <[email-masked]>
Date: Wed, 24 Dec 2014 14:15:25 -0600

Or are they picking well-know product names out of the air?  For 
instance, Connolly Leather has been out of business for years.  I've 
been trying to find some to replace worn pieces in my Morgan for at 
least 10 years and it is not available.  Bridge of Wier has a much 
better product but they don't have my color.

Charles Hill

On 12/24/2014 12:20 PM, Barrie Robinson wrote:
> What worries me is that the specs indicate a bit of poor use of 
> materials and components.  Thus a high price to compensate for their 
> inability to keep the price down.  For instance they mention the use 
> of Dynamat.   This is nothing more than the stuff used in the 
> construction industry which is around $12 for 12 sqft while Dynamat is 
> $80 !!!!!!     If their engineering skills for simple soundproofing is 
> so poor what hope for other areas?
>
>
> At 11:44 AM 12/24/2014 -0600, you wrote:
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>
> Regards,
> Barrie
>
> Barrie Robinson
> MGB GT V8 in concours condition
> Aston Martin DB 2/4 MkII under restoration
> www.AMFClub.com
> www.britcot.com
> www.vectisgroup.ca
> [email-masked]
> Barrie, Ontario
> 705-721-9060 _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Sat, 27 Dec 2014 08:41:52 -0000

These date back a couple of years, still trying to sell them.

----- Original Message ----- >
> http://www.evo.co.uk/reviews/14857/frontline-developments-mgb-roadster-review
> -and-pictures

[email-masked]