Subject: Re: [Mgs] Season's greetings

From: Mark J Bradakis via Mgs <[email-masked]>
Date: Thu, 25 Dec 2014 21:47:29 -0700

This is a multi-part message in MIME format.
--------------020604050608020707060408
Content-Transfer-Encoding: 7bit

Well that didn't quite work as expected. But then again, given the level of my organization skills
and my attention to detail in keeping Team.Net on the air ...

mjb.

--------------020604050608020707060408
 name="rats_nest.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="rats_nest.jpg"

--------------020604050608020707060408
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------020604050608020707060408--

---

From: Hans Duinhoven via Mgs <[email-masked]>
Date: Fri, 26 Dec 2014 12:06:57 +0100

Dear Mark,

Wish you happy holidays and a great 2015.
Thank you for all the support.

Cheers,
Hans

-----Oorspronkelijk bericht-----
Van: Mgs [mailto:[email-masked]] Namens Mark J Bradakis via Mgs
Verzonden: vrijdag 26 december 2014 5:37
Aan: MG List
Onderwerp: [Mgs] Season's greetings

Gosh, another year about to come to an end. Here's wishing that 2015 brings
everyone a joyous life.
One thing that I don't find too joyous is that Mike Bailey has finally
decided to close his shop and retire in Oregon. So no more chances for me to
work on such neat cars as this. So it goes.

mjb.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: yellow_tc.jpg
Type: image/jpeg
Size: 224385 bytes
Desc: not available
URL:
<http://autox.team.net/pipermail/mgs/attachments/20141225/5ad8c747/attachmen
t.jpg>
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---
Dit e-mailbericht is gecontroleerd op virussen met Avast antivirussoftware.
http://www.avast.com

[email-masked]

---

From: John Marcell via Mgs <[email-masked]>
Date: Fri, 26 Dec 2014 06:21:11 -0600

That looks like my TC that I sold a few yrs back.  Any idea of the owner or data plate #. 

Phil

Sent from my iPhone

> On Dec 25, 2014, at 10:36 PM, Mark J Bradakis via Mgs <[email-masked]> wrote:
> 
> Gosh, another year about to come to an end. Here's wishing that 2015 brings everyone a joyous life.
> One thing that I don't find too joyous is that Mike Bailey has finally decided to close his shop and retire
> in Oregon. So no more chances for me to work on such neat cars as this. So it goes.
> 
> mjb.
> 
> URL: <http://autox.team.net/pipermail/mgs/attachments/20141225/5ad8c747/attachment.jpg>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Mon, 29 Dec 2014 10:07:36 -0600

Happy New Year, Mark.  Thanks for making the lists possible.

CR
On 12/25/2014 10:36 PM, Mark J Bradakis via Mgs wrote:
> decided to close his shop and retire

[email-masked]

---

From: PaulHunt73 via Mgs <[email-masked]>
Date: Tue, 30 Dec 2014 08:17:05 -0000

I thought America was 12 hours behind us, not three days in front :o)

----- Original Message ----- 

[email-masked]

---

From: David Ambrose via Mgs <[email-masked]>
Date: Tue, 30 Dec 2014 08:14:28 -0800

We are ahead by a century..... oh wait, that's Canada. :-)

On 12/30/2014 12:17 AM, PaulHunt73 via Mgs wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

[email-masked]