Subject: [Mgs] October driving

From: Aaron Whiteman <[email-masked]>
Date: Thu, 2 Oct 2014 07:46:29 -0700

My current facebook status laments that October is the month that I put the MG
away. But not today. I drove to work today, something I don't normally do.

Ended up following what might be the only other MG in Pullman at the moment.
Two MGs in a line, zooming along.

David, nice looking car, hope you don't get too much grief about the purple.
but I would not drive it around the time of the Apple Cup!
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: <[email-masked]>
Date: Thu, 02 Oct 2014 08:02:24 -0700

[email-masked]