Subject: Re: [Mgs] Don't you just love reassembly?!

From: Charley & Peggy Robinson <[email-masked]>
Date: Wed, 08 Oct 2014 20:13:33 -0500

Getin' too close to the bone, Rick.  The overall pic was nice.

CR
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Thu, 9 Oct 2014 04:49:55 -0700

I hope you have all of the screw heads aligned the same way, Rick, just like when it left the factory...! ;-)

Dan D
'76B, '65B
Central NJ USA

________________________________
 From: Richard Lindsay <[email-masked]>
To: "[email-masked]" <[email-masked]>; "[email-masked] List" <[email-masked]> 
Sent: Wednesday, October 8, 2014 4:16 PM
Subject: [Mgs] Don't you just love reassembly?!

I do!

http://aubard.us/MGTD/20141008_132952.jpg

http://aubard.us/MGTD/20141008_145501e.jpg

http://aubard.us/MGTD/20141008_145433e.jpg

Yes, the rubber bumpers were originally attached with rivets, but I like
stainless steel.

-rick

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]