Subject: Re: [Mgs] Back at it...

From: Dan DiBiase <[email-masked]>
Date: Mon, 6 Oct 2014 15:58:11 -0700

Glad to see you back at work, Rick, and not jaunting around the country judging concours....! ;-)

Dan D
'76B, '65B
Central NJ USA

________________________________
 From: Richard Lindsay <[email-masked]>
To: "[email-masked]" <[email-masked]>; "[email-masked] List" <[email-masked]> 
Sent: Friday, October 3, 2014 3:34 PM
Subject: [Mgs] Back at it...

Hi Friends,

My Volvo 1800ES project is almost complete. Well, its complete enough to
allow me to drive the car around in the driveway (and out of the way of MG
TD progress).

http://aubard.us/1800ES/20140726_102931.jpg

Today, I mounted the bonnet on the '53 TD. I first had to tweak the
radiator position a tiny bit but now both sides fit nicely. Here are a
couple of looks, work in progress.

http://aubard.us/MGTD/20141003_135648e.jpg

http://aubard.us/MGTD/20141003_135642e.jpg

Its nice to be back working on old British iron. Besides, this is how the
dining room looks! Let's call it 'incentive'.

http://aubard.us/MGTD/20140901_134938.jpg

-rick
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Tue, 7 Oct 2014 23:12:05 +0200

Good to see you're making progress Rick!

I like the last pic very much. Did the same with the 1973 Puch moped after
it came back in parts from the paint shop some 5 years ago...

Cheers
Hans
71 BGT

-----Oorspronkelijk bericht-----
Van: Mgs [mailto:[email-masked]] Namens Richard Lindsay
Verzonden: vrijdag 3 oktober 2014 21:34
Aan: [email-masked]; [email-masked] List
Onderwerp: [Mgs] Back at it...

Hi Friends,

Today, I mounted the bonnet on the '53 TD. I first had to tweak the radiator
position a tiny bit but now both sides fit nicely. Here are a couple of
looks, work in progress.

-rick

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---
Dit e-mailbericht bevat geen virussen en malware omdat avast! Antivirus-bescherming actief is.
http://www.avast.com
_______________________________________________

[email-masked]