Subject: Re: [Mgs] At last Landspeed record with MG!

From: Charley & Peggy Robinson <[email-masked]>
Date: Fri, 19 Sep 2014 16:24:31 -0500

Wonderful Hans!!!!!

Thanks!!!!

CR
On 9/19/2014 2:11 PM, Hans Duinhoven wrote:
> Dear listers,
>
>   
>
> MG has done it again!
>
> It's been a long time coming, but on September 7, 2014, Milwaukee Midget
> Racing established a new Bonneville course record of 122.539 mph for the
> I/GT class. This was the oldest standing record in the GT category - it
> stood unbeaten for over 22 years.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sun, 21 Sep 2014 16:07:46 +0100

Some confusion between 'hood' and 'bonnet' there, I think :o)

Great stuff, he certainly did 'Do it an MG'.

PaulH.

----- Original Message ----- 
From: "Hans Duinhoven" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 19, 2014 8:11 PM
Subject: [Mgs] At last Landspeed record with MG!

[email-masked]