Subject: Re: [Mgs] $156,00 Refplica

From: Dan DiBiase <[email-masked]>
Date: Mon, 29 Sep 2014 08:55:35 -0700

I've seen it previously. It would be a wonderful $70,000 car!

Dan D
'76B, '65B
Central NJ USA

________________________________
 From: Jack Feldman <[email-masked]>
To: [email-masked] 
Sent: Monday, September 29, 2014 11:34 AM
Subject: [Mgs] $156,00 Refplica

Have you seen this new MG?

http://www.motorauthority.com/news/1094633_amazing-frontline-abingdon-edition-is-the-singer-of-mgs-video

Jack
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Tue, 30 Sep 2014 08:32:54 +0100

Sounds like the LE50 they have been trying to shift for a couple of years, 
but in a roadster body, and at twice the price.

http://cars.uk.msn.com/reviews/mg-frontline-le50-review-2012-onwards

----- Original Message ----- 

[email-masked]

---

From: Jack Feldman <[email-masked]>
Date: Tue, 30 Sep 2014 08:34:40 -0500

All that and no sun roof.

Jack

On Tue, Sep 30, 2014 at 2:32 AM, PaulHunt73 <[email-masked]>
wrote:

>> http://www.motorauthority.com/news/1094633_amazing-
>> frontline-abingdon-edition-is-the-singer-of-mgs-video

[email-masked]