Subject: Re: [Mgs] Painted tub

From: Dan DiBiase <[email-masked]>
Date: Wed, 18 Dec 2013 04:26:43 -0800 (PST)

Why was I thinking that you were going to have the fenders a different color -
black? - from the body? Looks good....

Dan D
'65B '76B
Central NJ USA
________________________________
 From: Richard Lindsay
<[email-masked]>
To: "[email-masked]" <[email-masked]>;
"[email-masked] List" <[email-masked]> 
Sent: Tuesday, December 17,
2013 2:39 PM
Subject: [Mgs] Painted tub

Hello Friends,

As you may know, I
had MAACO paint my TD's wings, doors, bonnet and
running boards. Those bits
had enough surface rust to need
professional refinishing. Here's how the wings
came out.

http://aubard.us/MGTD/20131211_104621.jpg

When I got everything
home I realized that the new paint didn't match
the old paint that I put on
the tub. The old paint didn't match the
color chart either. It was close but a
bit too dark. Must have been a
mix problem - and the primer beneath the tub
paint was a little
different. I already reported these facts to you but I now
have
remedied the problem.

Here are a couple of pictures of the TD tub,
sanded and ready for
(re)paint. I didn't  respray the part under the bonnet as
the color
difference is just not that great.
http://aubard.us/MGTD/20131216_161654.jpg
http://aubard.us/MGTD/20131216_161705.jpg

Today, I repainted the tub using
DuPont Nason urethane paint supplied
by MAACO. Here's how it looks. The color
match is perfect.

http://aubard.us/MGTD/20131217_111735.jpg
http://aubard.us/MGTD/20131217_111745.jpg

I am quite pleased. By tomorrow the
paint will be hard and I can begin
mounting wings and doors and things!

-rick
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "David F. Darby" <[email-masked]>
Date: Wed, 18 Dec 2013 08:40:34 -0600

Mrs. Lindsay! He's put the spare parts in the spare bedroom!

David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Lindsay
Sent: Tuesday, December 17, 2013 1:39 PM
To: [email-masked]; [email-masked]
Subject: [Mgs] Painted tub

Hello Friends,

As you may know, I had MAACO paint my TD's wings, doors, bonnet and
running boards. Those bits had enough surface rust to need
professional refinishing. Here's how the wings came out.

[email-masked]

---

From: Eric <[email-masked]>
Date: Thu, 19 Dec 2013 01:27:44 +1030

> http://aubard.us/MGTD/20131211_104621.jpg

Oooops, car bits in the bed.

This cannot end well.

Eric

[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Thu, 19 Dec 2013 10:52:13 -0600

Yea. When I bought my (first) Ferrari, my wife said - honestly, she
did say this - if a bit tongue-in-cheek, "Rick, if you were going to
have a mid-life crisis, you should have gotten a blond. She would have
been cheaper and a lot less trouble!"

-me

On Thu, Dec 19, 2013 at 10:32 AM, Craig <[email-masked]> wrote:
> My wife says my cars are like a mistress!
>
> Sent from my iPhone
>
>> On Dec 18, 2013, at 9:05 AM, "Eric" <[email-masked]> wrote:
>>
>>> As you may know, I had MAACO paint my TD's....
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]