Subject: [Mgs] Happy New Year

From: Glenn Schnittke <[email-masked]>
Date: Tue, 31 Dec 2013 16:57:43 -0600

And y'all drive carefully on the way home. We expect to hear from you 
this year.

Glenn
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Pat Hand <[email-masked]>
Date: Wed, 1 Jan 2014 09:09:28 +1000

Hi Have a MG (Mighty Good) 2014

Best Wishes

Pat

MG Y Tourer 1949

http://www.mg-cars.org.uk/imgytr/pdf/mgw0299.pdf

http://www.mg-cars.org.uk/imgytr/pdf/mgw0299.pdf

MG B Roadster 1971

On Wed, Jan 1, 2014 at 8:57 AM, Glenn Schnittke <[email-masked]>wrote:

> And y'all drive carefully on the way home. We expect to hear from you this
> year.
>
> Glenn
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]