Subject: Re: [Mgs] event

From: Barney Gaylord <[email-masked]>
Date: Sun, 22 Dec 2013 15:03:32 -0600

Dave,

Contact the nearest car club(s) for information on their local 
events.  For a list of every known MG and all-British car club in 
North America, see here: http://mgaguru.com/links/links_mgclubs_us1.htm

For many clubs their annual activities list is not complete until 
March or April.

Barney Gaylord
1958 MGA with an attitude
http://MGAguru.com

At 02:03 PM 12/22/2013 -0600, Dave wrote:
>....
>my son is in Alabama; we are trying to find a british car event to attend
>together this spring in the southeast.
>
>we were going to go to the pensacola show but he has a conflict with work.
>any recommendations?
>....
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Mark <[email-masked]>
Date: Sun, 22 Dec 2013 17:23:17 -0600

NAMGBR in French Lick Indiana in mid June....

On 12/22/2013 2:03 PM, Dave wrote:
> hi, all.
> thanks!

[email-masked]