Subject: Re: [Mgs] mg tf tail lights

From: Tuck Southworth <[email-masked]>
Date: Mon, 4 Nov 2013 14:43:10 -0500

Dave
The round TF tail light assemblies were the same as the TD starting in late
1952.  Before that the TD tail lights were rectangular.
Tuck

Sent from my iPad

> On Nov 4, 2013, at 1:01 PM, "Dave" <[email-masked]> wrote:
>
> hi.  am I correct in thinking that the mg tf tail light bulbs are the same
as
> for all the td models?
>
> thanks!
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "W. David Houser" <[email-masked]>
Date: Mon, 4 Nov 2013 15:37:05 -0500

Listers,
Believe Dave asked about the bulbs, in which case they are the same as the
late TD because the assemblies changed in Oct. 52, I believe. They included
directional bulbs, not just stop light.
Cheers,
Dave Houser

> http://autox.team.net/mailman/options/mgs/[email-masked]
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Truxtun Southworth <[email-masked]>
Date: Mon, 4 Nov 2013 16:50:48 -0500

Yep..
 saw my mistake as soon as I pushed send so I tossed out another note to
simply ignore my earlier post.

[email-masked]