Subject: Re: [Mgs] Alternate alternator for 71 MGB?

From: [email-masked]
Date: Wed, 20 Nov 2013 20:31:02 -0500 (EST)

I replaced my stock alternator with this one (Cs130).  Everything included for
an easy install.  One of the best improvements I made to my 1971 MGB

http://www.mgccars.com/electrical-upgrades-for-you.html

-----Original Message-----
From: Bob Donahue <[email-masked]>
To: mgs <[email-masked]>
Sent: Wed, Nov 20, 2013 8:22 pm
Subject: [Mgs] Alternate alternator for 71 MGB?

Lucas joking aside, I have not had good luck with their alternators, and now
I
need another. What are the non-Lucas alternatives? I'm more interested in
ease
of installation than cost.

Bob Donahue (Still Stuck in the '50s)
Email - [email-masked]
Cars:       52 MGTD - #17639
               71 MGB - #GHN5UB254361
Member:  NEMGTR #11470
               NAMGBR # 7-3336
               Hoosier MGB Club
               Olde Octagons of Indiana
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Thu, 21 Nov 2013 08:17:50 -0000

If I'd had problems with alternators (plural) I'd either be looking at where 
I had bought them from (if all the same place) or for some other problem on 
the car.  The only alternator problem I've ever had in 40 years (dynamo 
before that) - and most of those have been Lucas - was a known batch problem 
with the rectifier pack in the 70s.

PaulH.

----- Original Message ----- 
> Lucas joking aside, I have not had good luck with their alternators, and 
> now I
> need another. 

[email-masked]