Subject: Re: [Mgs] MG art

From: "Hans Duinhoven" <[email-masked]>
Date: Sat, 2 Nov 2013 18:54:08 +0100

I always liked the logo of this Dutch  British car specialist.
http://www.britishsportscars.nl/wie-zijn-wij.html 

Cheers,
Hans

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
Carl French
Verzonden: zaterdag 2 november 2013 0:46
Aan: MGList List; W. David Houser
Onderwerp: Re: [Mgs] MG art

George Herschell in Webster, NY?

http://www.mgexp.com/member/George+Herschell

Carl French

--------------------------------------------
On Fri, 11/1/13, W. David Houser <[email-masked]> wrote:

 Subject: [Mgs] MG art
 To: "MGList List" <[email-masked]>
 Date: Friday, November 1, 2013, 10:11 AM

 Listers,
 Anyone have any resources for MG art, specifically the  grills on a TD,
MGA,  MGB, and Midget?
 Our club is designing a logo for our GOF next year and we  are looking for
reference material to design something with the grills on  these models.
 TIA,
 _______________________________________________

 [email-masked]
 Donate: http://www.team.net/donate.html  Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---
Dit e-mailbericht bevat geen virussen en malware omdat avast! Antivirus actief is.
http://www.avast.com
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "gordies garage" <[email-masked]>
Date: Sat, 2 Nov 2013 14:49:50 -0400 s=q20121106; t=1383418200; bh=+nvUiPIAwSxcaFxgkXcAoIngjUncCK12ArWhQZxDyTA=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=WDJVqgHmfM3ozcu7rtPNLENxdzYogRGroW5JAkufZe7rIbNbS+MKWd2KtMQdxbxsC 3uApLPrpN7Cvi61W0z7W65fakrGp6L2UPs/oJocv0gztmMmFYFsSP6uRkYYswXY960 9ahGrpuaS1+tAWXFT1aDGxlRbwfaxgu9t/pndLIDQoXtb1kNn5SUtN9ucuDI/TGQk4 atGka5rwnvM0CxxKlHC9BWjFJ6iDAIWV+qB3O6TNM5tcY12INgx1KCcpzbW/U3Lr8A /n4CsW1kk4kI8jFIZLyC1QcmrR/mN7D1i5G6tchRm5hwX/5VOoJ4s3hfxdnXhhAuqY t43+z0EBNlbdw==

How about Steve Petrosky, www.driversroad.com...

Gordie

--------------------------------------------------
From: "W. David Houser" <[email-masked]>
Sent: Friday, November 01, 2013 10:11 AM
To: "MGList List" <[email-masked]>
Subject: [Mgs] MG art

> MGA,
> MGB, and Midget?
> http://autox.team.net/mailman/options/mgs/[email-masked] 

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sun, 3 Nov 2013 09:04:28 -0800 (PST)

Dave, I have a print of a painting by Kevin Walsh - he does all sorts of
British car-related art -

http://www.kevinwalshoriginals.com/index.html

I
didn't see the print I have on his website - it is called Aero Club and is a
view of a couple of WWI-era planes with a TD in the foreground.

Dan D
'76B 
'65B
Central NJ USA

________________________________
 From: W. David
Houser <[email-masked]>
To: MGList List <[email-masked]> 
Sent:
Friday, November 1, 2013 10:11 AM
Subject: [Mgs] MG art

Listers,
Anyone
have any resources for MG art, specifically the grills on a TD, MGA,
MGB, and
Midget?
Our club is designing a logo for our GOF next year and we are looking
for
reference material to design something with the grills on these models.
TIA,
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]