Subject: [Mgs] MGA 5-speed?

From: "Carr&Edwards" <[email-masked]>
Date: Thu, 7 Nov 2013 17:16:45 -0500

Does anyone make a 5-speed conversion kit [not the Moss Motors one] for the
MGA   (like the old "Smitty's 5-Speed" supply-your-own-gearbox kit made for
the Big Healeys)?

Sarah Carr
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 7 Nov 2013 16:10:40 -0700

Search the web a bit.  There were people making conversions from Datsun
transmissions out of their 2wd trucks and Z-cars and putting them in
MGB's.  I think they may have made conversions for MGA's as well.

Phil

On Thu, Nov 7, 2013 at 3:16 PM, Carr&Edwards <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]