Subject: Re: [Mgs] Intro. New BGT owner

From: "W. David Houser" <[email-masked]>
Date: Tue, 19 Nov 2013 18:32:56 -0500

Welcome, Mark.
I've got a 67 BGT Special and look forward to any questions you may have about
the car.
Cheers,
Dave Houser
Brooksville, FL

On Nov 19, 2013, at 6:22 PM, Mark wrote:

> Hello,  My name is Mark and I am from Nashville, TN.  I just got home with a
new, to me, BGT in Mineral Blue.  I am not new to the autox.team.net list
server as I have been on other lists since the late 90's but I have been
lurking here for a few months.  I have had several other British cars, Healey
100, TR4A, Midget, TR2, a few other Sprites and Midgets and currently share my
garage with a Bugeye and the new BGT.  I have know the car I bought for 7 or 8
years and know both of the recent previous owners.  The car was nicely
restored locally and only needs a little freshening up and driving.  This is
my first MGB though, so I will probably have some questions.  I will try not
to ask stupid questions and I already know what oil to use and how much air to
put in the tires.  I already have reservations for NAMGBR event in French Lick
next Spring and hopefully will meet some of you there.  I am a displaced
Hoosier but have never been to French Lick so we are looking forward to being
there.  Any of you that are also on the Spridgets list let me know you are
here too.
>
> Mark
> Nashville
> 58 Bugeye
> 67 MGB GT  "NEW"
> 09 Roush P51 Sleeper
> And a few other normal cars and trucks.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: James Schulte <[email-masked]>
Date: Wed, 20 Nov 2013 00:40:23 -0500

Mark,
Welcome to BGT ownership.
I bought my first GT last November. It is a 74.5 and is getting the engine bay
painted Teal blue like the rest of the car was last month. I am anxious to get
"Skinner" back to continue the restoration. I too will be going to French Lick
with my GT. Looking forward to seeing your GT. I had a C that was Mineral
Blue. I love that color. What color is the interior?
Jim
58 Magnette ZB automatic driver ( for sale ) Steel Blue
70 B Roadster driver Flame Red
74.5 BGT being restored Teal Blue

Sent from my iPad

> On Nov 19, 2013, at 6:34 PM, "W. David Houser" <[email-masked]>
wrote:
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 20 Nov 2013 08:51:05 -0800 (PST)

Hi, Mark, welcome to the B list!

Dan D
'76B, '65B
Central NJ USA
________________________________
 From: Mark <[email-masked]>
To: MG
List <[email-masked]> 
Sent: Tuesday, November 19, 2013 6:22 PM
Subject:
[Mgs] Intro.  New BGT owner

Hello,  My name is Mark and I am from
Nashville, TN.  I just got home 
with a new, to me, BGT in Mineral Blue.  I am
not new to the 
autox.team.net list server as I have been on other lists since
the late 
90's but I have been lurking here for a few months.  I have had
several 
other British cars, Healey 100, TR4A, Midget, TR2, a few other
Sprites 
and Midgets and currently share my garage with a Bugeye and the new
BGT.  I have know the car I bought for 7 or 8 years and know both of the
recent previous owners.  The car was nicely restored locally and only 
needs a
little freshening up and driving.  This is my first MGB though, 
so I will
probably have some questions.  I will try not to ask stupid 
questions and I
already know what oil to use and how much air to put in 
the tires.  I already
have reservations for NAMGBR event in French Lick 
next Spring and hopefully
will meet some of you there.  I am a displaced 
Hoosier but have never been to
French Lick so we are looking forward to 
being there.  Any of you that are
also on the Spridgets list let me know 
you are here too.

Mark
Nashville
58
Bugeye
67 MGB GT  "NEW"
09 Roush P51 Sleeper
And a few other normal cars and
trucks.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]