Subject: Re: [Mgs] Jean Kimber Cook passes away

From: "W. David Houser" <[email-masked]>
Date: Tue, 12 Nov 2013 19:06:02 -0500

Thanks Tuck,
Sad news about a spirited, spunky lady we were fortunate to have met several
times at T-Register gatherings. Her favorite was..."M.G. stands for M.G.!
Dave Houser

On Nov 12, 2013, at 4:05 PM, Truxtun Southworth wrote:

> all,
> I read this today on Facebook,
>
> "We were saddened to learn that Jean Kimber Cook, daughter of Cecil Kimber,
> passed away this morning.
> The funeral is to be arranged as a private family only service.
> It is early days yet to know if there will be a memorial service.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Truxtun Southworth <[email-masked]>
Date: Tue, 12 Nov 2013 20:34:36 -0500

All,
If interested, there is a wonderful article written by Jean in the NE MGT
Register publication, The Kimber Centenary Book about life growing up in the
Kimber household.   Its so important for this list serve to share everyone
combined MG knowledge but its equally important to know where we came from.
Tuck

[email-masked]