Subject: [Mgs] M.G. stress management

From: Richard Lindsay <[email-masked]>
Date: Wed, 2 Oct 2013 18:45:39 -0500

Hi Friends,

Time for a smile. Here's a picture of my TD upon arrival at my home,
last March. It is a scene all too familiar to LBC owners. :-P

http://www.aubard.us/MGTD/DSC05177.JPG

-rick
PS: I'm the guy in the grey t-shirt helping with the pushing...
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: David Ambrose <[email-masked]>
Date: Thu, 03 Oct 2013 07:33:02 -0700

I think you're telling us here that your wife has driven the car more 
than you have. :-)

Cheers.
Dave Ambrose

On 10/2/2013 4:45 PM, Richard Lindsay wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Thu, 3 Oct 2013 03:56:17 -0700 (PDT)

Looks like you are doing ALL the pushing, Rick!

Dan D
'76B, '65B
Central NJ
USA

________________________________
 From: Richard Lindsay
<[email-masked]>
To: "[email-masked] List"
<[email-masked]>; "[email-masked]" <[email-masked]> 
Sent:
Wednesday, October 2, 2013 7:45 PM
Subject: [Mgs] M.G. stress management

Hi
Friends,

-rick
PS: I'm the guy in the grey
t-shirt helping with the pushing...
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]