Subject: [Mgs] Sure is pretty...

From: Richard Lindsay <[email-masked]>
Date: Tue, 8 Oct 2013 16:31:20 -0500

Hi Friends,

Referenced below are two pictures that explain perfectly WHY we
restore these cars.

http://www.aubard.us/MGTD/20131008_161147.jpg

http://www.aubard.us/MGTD/20131008_161153.jpg

-rick

PS: Rui, has this sequence of pictures tempted you to retune the MGA's
SUs? Hope so!
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Wed, 9 Oct 2013 07:52:20 -0700 (PDT)

Beautiful! Looking forward to video of it starting for the first time.... ;-)
Dan D
'76B, '65B
Central NJ USA

On Tuesday, October 8, 2013 6:24 PM,
Richard Lindsay <[email-masked]> wrote:
 
Hi Friends,

Referenced
below are two pictures that explain perfectly WHY we
restore these cars.
http://www.aubard.us/MGTD/20131008_161147.jpg
http://www.aubard.us/MGTD/20131008_161153.jpg

-rick

PS: Rui, has this
sequence of pictures tempted you to retune the MGA's
SUs? Hope so!
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]