Subject: Re: [Mgs] The End of Car Culture

From: David Ambrose <[email-masked]>
Date: Sun, 27 Oct 2013 10:01:40 -0700

This feels like one of those articles where New York wants to pretend 
the rest of the world is just like New York.

I know that a lot of young people have deferred buying better cars 
because they can't afford it, not because they don't want them. My 
oldest daughter is married and they have one car. She lives within 
walking distance of her work, which is unusual. They're saving the money 
which is a good thing. But, that said, she still appreciates a cool car.

My other kids like cars too. My son drives a '70 Midget. After a 
difficult start, he's learning to work on it. My middle daughter likes 
hot rods, though she doesn't have much inclination for car wrenching.

I do wonder what will happen to classic cars when we all get too old to 
drive them. Same thing for hot rods. The general population of 
enthusiasts is rapidly graying.

Cheers,
Dave Ambrose

Car culture is very much alive here in SoCal.
On 10/24/2013 10:15 PM, Don wrote:
> This article was reprinted in the November Abingdon Rough Rider
> Review.  Check it out in the NY Times where it originally
> appeared.  Looks like young people are not so enamored with
> automobiles as we were.
>
> http://www.nytimes.com/2013/06/30/sunday-review/the-end-of-car-culture.html?_r=0
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Sun, 27 Oct 2013 13:15:23 -0500

I have found every kid I've met loves cool old cars.  and everyone of every 
age who sees those little cars stuffed into the garage are envious.

now whether that translates into hard dollars and actually owning one is a 
different story.

beware the liberal east coast media and their pronouncements.

donbt fear the demise of our hobby.  these cars are special, and only a 
small proportion of the population really appreciates antique cars enough to 
get one.  those special people will continue to keep our cars and other 
antiques on the road.  here in texas car shows are becoming so popular that 
you could spend all day every weekend at them.

-----Original Message----- 
From: David Ambrose
Sent: Sunday, October 27, 2013 12:01 PM
To: [email-masked]
Subject: Re: [Mgs] The End of Car Culture

Cheers,
Dave Ambrose 

[email-masked]

---

From: David Breneman <[email-masked]>
Date: Sun, 27 Oct 2013 12:21:31 -0700 (PDT)

From: David Ambrose <[email-masked]>

> 
>T his feels like one of those
articles where New York wants to pretend 
> the rest of the world is just like
New York.

Those are the only kind of articles the New York Times
publishes,
aren't they?  The "Death of the Car Culture" has been predicted
for
four decades that I can remember.  My 8th grade Social Studies
teacher told us
(this would have been 1972) that by the time we
graduated high school we
wouldn't be able to afford cars because
gas would be $10 a gallon.  Remember
"peak oil"?  The Arab
oil embargoes also marked the end of car culture, as did
the
benighted reign or terror of NHTSA head Joan Claybrook.  When gas
hit $2 a
gallon it was the end of car culture.  When it hit $3 a
gallon it was likewise
the end of car culture.  Global warming 
will bring the end of car culture. 
Cheap, efficient, ubiquitous
mass transit will bring the end of car culture. 
Dih-Dah, Did-Dah,
Dih-Dah.  Hasn't happened yet.  It's human nature to embrace
the
freedom that private car ownership provides.  "Car culture" is
freedom
culture.
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 28 Oct 2013 08:06:37 -0000

It's just lazy journos sitting at a computer looking at a set of numbers and 
taking a set of numbers at face value instead of getting off their backsides 
and finding out what they mean.  Last weekend the 'economics editor' of the 
Sunday Times built his weekly article around the 'fact' that the UK has 
twice the annual inflation rate of the EU.  Or to put it another way, 1.2% 
higher.

----- Original Message ----- 
> This feels like one of those articles where New York wants to pretend the 
> rest of the world is just like New York.

[email-masked]