Subject: [Mgs] Dropped off my 78 B yesterday

From: Andrew Lundgren <[email-masked]>
Date: Sun, 13 Oct 2013 09:58:37 -0600

I dropped my 78B off to get the readend repaired from being hit over the
summer and to do a chrome bumper conversion.

I should be able to pick it up in about a month!

Andrew
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Tue, 15 Oct 2013 04:05:54 -0700 (PDT)

Hopefully you ended up getting a good settlement from the insurance
company..... Do you have classic car or
regular insurance on it?

Dan D
'76B,
'65B
Central NJ USA

________________________________
 From: Andrew Lundgren
<[email-masked]>
To: [email-masked] 
Sent: Sunday, October 13, 2013
11:58 AM
Subject: [Mgs] Dropped off my 78 B yesterday

I dropped my 78B off
to get the readend repaired from being hit over the
summer and to do a chrome
bumper conversion.

Andrew

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]