Subject: [Mgs] Not an MG story, but interesting tale of what some people did with 4 Austin Americas

From: Simon Matthews <[email-masked]>
Date: Sat, 12 Oct 2013 17:24:43 -0700

http://jalopnik.com/the-least-prepared-team-in-the-history-of-the-24-hours-1440524477
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sun, 13 Oct 2013 10:26:58 +0100

I loved the one in the car park.  As well as the blue car, the white car and 
others are straddling two spaces, and the black estate didn't cover itself 
in glory either.  Gotta be wimmin at the supermarket ...

----- Original Message ----- 

[email-masked]