Subject: [Mgs] Rear axle pinion thrust washer?

From: Mark J Bradakis <[email-masked]>
Date: Thu, 31 Oct 2013 12:58:55 -0600

Being a Triumph sort of person, I'm not well versed in tracking down MGB 
parts.
Moss Motors lists the

267-900 THRUST WASHER, pinion .222"

as N/A, in any of the thicknesses.

Are there alternate sources for these items, or are we looking at custom 
fabrication?

Thanks,

mjb.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Thu, 31 Oct 2013 14:19:03 -0500

If you have dimensions, ID, OD, thickness, you can check with local 
bearing supply houses.

At 12:58 PM 10/31/2013 -0600, Mark J Bradakis wrote:
>Being a Triumph sort of person, I'm not well versed in tracking down 
>MGB parts.
>Moss Motors lists the
>
>
>Are there alternate sources for these items, or are we looking at 
>custom fabrication?
>....

[email-masked]