Subject: [Mgs] The End of Car Culture

From: Don <[email-masked]>
Date: Thu, 24 Oct 2013 22:15:21 -0700

This article was reprinted in the November Abingdon Rough Rider 
Review.  Check it out in the NY Times where it originally 
appeared.  Looks like young people are not so enamored with 
automobiles as we were.

http://www.nytimes.com/2013/06/30/sunday-review/the-end-of-car-culture.html?_r=0 

----------------------------------------

Don Scott,  Calistoga CA USA
1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese cars
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Rick Lindsay <[email-masked]>
Date: Fri, 25 Oct 2013 08:01:04 -0500

Joining the thread late, but I must concur. As some of you know, I have a number of cars, including two Ferraris. They are both from the Enzo-era and have minimal electronics (ignition only).

I recently was tempted to 'upgrade' from my '85 Testarossa in favor of a 360 Modena or perhaps even a 430. I then spent a weekend working on my friend's '89 Mondial T. Its a 2+2 Ferrari with the 348 drivetrain. And I know these words and numbers mean little to anyone who isn't familiar with these cars - and it doesn't matter. What does matter is that the Mondial T / 348 starting in 1989, changed from mechanical systems to electronic systems.B 

Now I like electrons as much as the next guy but the circuits they run in are another issue. The Mondial T I referenced was running terribly when it arrived at my garage. One bank of the engine was buggered. Turned out to be a failed MAF (Mass Air Flow) sensor. And if this were a Honda, a new MAF would probably be $100 at O'Reilly's Autoparts. But no. The Ferrari part is NLA and the used part, if you can find one, is over $600 plus shipping from Europe.

The short story on this car is that I opened the MAF and found the problem to be corrosion in the A/F ratio potentiometer. I cleaned it and lubricated it with 'tuner cleaner' (Remember when TVs had 'tuners'?) and B the MAF once again worked. If the problem had been the 'hot wire' or something less simple than crud in a pot, we would have been hosed.

So the reason for the story is to state that this experience told me to stick with my old-school cars. I mean, with a limited production car like a Ferrari 430, who's to say unique parts will remain available? What do you have when someday you push the 'Start' button and nothing happens? B Can you say $100k parts car?

On the parallel topic of advertising; almost nothing is said about the machine we call a car. Everything seems to be about the fluff. Bluetooth and iPhone interface my a$$. And how does selectable mood lighting affect handling?B 

I guess a plus for incompetent drivers is that in a new car one can go into a turn at 20 over the limit, texting and sipping a latte, and probably survive it. Sit down in my 308GTB. And with a four-pack of Webers it says, "I'm going to kill you. Now try to stop me!" I like that.

Okay, rant over. I'll go quietly back to my cage now.

-rickB 

[email-masked]

---

From: Shop <[email-masked]>
Date: Mon, 28 Oct 2013 10:47:20 -0500

On 10/28/2013 10:45 AM, Ed wrote:
> On 10/25/2013 8:01 AM, Rick Lindsay wrote:
> <<  They are both from the Enzo-era and have minimal electronics (ignition only).
>
> <snip>
>
> And I know these words and numbers mean little to anyone who isn't familiar with these cars -  >>
>
> Rick, I "think" I know the "answer" but do you mean the early cars that HE could
> actually DRIVE (prob'ally with a huge grin) LOL (& work on) the cars eras VS
> The "Enzo CAR" (model @ $1,000,000,000.00 <G>) era? ? ?
>
> I'm guessing the former ? ! ? ! ?
>
> <<  and it doesn't matter.  >>
>
> I would agree with one exception:  'kids' today do NOT want to WORK much less
> get their HANDS dirty <F> ! ! !
>
> Ed
>
> PS:  Nice parallel.  Thanks <G> !

[email-masked]

---

From: "Norm" <[email-masked]>
Date: Mon, 28 Oct 2013 15:34:32 -0400

Despite what some on this list may think, the "Car Culture" we have grown up
with is NOT what it was.  It has morphed.  No more drag racing with American
cars from the '50's & '60's.  It's now cars from the '90's, etc.  They are
now from Japan, not Detroit.

The old guys with their '30's to '50's hot rods are getting older.  I was at
a gathering yesterday where the newest cars were from the '60's.  The owners
were from 40 to 80 years old.  How much longer do you think the 80-year-olds
will be driving?

As for the "Liberal east coast media and their pronouncements" spreading
fear of the dinouement of the car culture - remember it is the signature
philosophy of the conservative movement fostered by Gingrich to promote
"fear and anger."  That's what he based his political climb on, and that's
what the "Down-stream" conservative media promotes.  So, please keep
politics out of our Car Culture and get out there and PROMOTE LBC's and
other cool cars.

I started with drag racing and customs, went through many LBC's eventually
vintage racing a few, and am now, in my "old age," content with taking my
exotic or sports car to the track for an occasional "Driver Education"
session.  (Sebring was a blast!)

What can we do to foster more interest in old or "fun" cars?  Take the kids
in your neighborhood for a ride now & then. I've taken some out in my exotic
& they are in awe.  When I offer them the keys after they have been driving
safely for a while, they gain a new appreciation for our hobby and our cars.
When they start driving, tell their parents & them about the Tire Rack
"Street Survival" schools that clubs like the BMW CCA put on.  Take them to
a vintage race, or a car show.  Make cars exciting for them.  It is up to
ALL OF US to pass on our deep interest in cars.  Leave it to the general
media & it won't happen.  All they do is report on data.  And, that data
DOES show fewer, by percentage, driving and more waiting longer to get a
license.  Don't blame the media, blame too many people who are focused on
other things.  So, it's up to US to foster interest in our hobby.

Norm

[email-masked]