Subject: Re: [Mgs] The End of Car Culture

From: "PaulHunt73" <[email-masked]>
Date: Fri, 25 Oct 2013 08:40:33 +0100

Not by choice in the UK as the driving test gets harder and harder and the 
insurance costs for the under 20 age-group skyrocket.  When young people do 
get a car they are just as in love with them as we were and are, tricking 
them out with performance and styling mods and going to meets just like the 
one pictured (updated anyway).  In many parts of the country 'boy racers' 
are a big problem racing round car parks and on public streets.

PaulH.

----- Original Message ----- 
> ...  Looks like young people are not so enamored with
> automobiles as we were.
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 25 Oct 2013 05:10:03 -0700 (PDT)

Fortunately, I have trained my 3 children well... They all drive stick and own
manual transmission cars. They are all into cars. My
oldest just purchased a
2013 Subaru WRX, and sold his previous car, a 1999 Subaru RS2.5 coupe, to a
guy doing a WRX swap
into it. My younger son has a 1.8T VW Jetta, and every
year his Christmas list has things like a "cold air intake", exhaust system,
etc. He has done some small custom touches to the car as well. Any my 17-year
old daughter really wanted a MINI Cooper for
her first car, so we were able to
find one, and she loves her 6-speed manual.... I've tried to teach them all
the basics of car care,
albeit with varying degrees of success ;-) But they
all appreciate cars and are 'into them'.

It is more difficult to have this as
a hobby today, as you have to know computers to actually work on them. And the
manufacturers 
all downplay the actual mechanical aspects of the cars,
covering the engines with shrouds, removing dipsticks and not even
providing a
coolant temperature gauge - none of the 5 small cross-overs we test drove
before buying our Mazda had one. Even
the gas gauges are digital. But they all
have Bluetooth, back-up cameras, fancy entertainment systems, etc.  

Dan D
'76 B
'65 B
Central NJ USA

________________________________
 From: Don
<[email-masked]>
To: [email-masked] 
Sent: Friday, October 25, 2013 1:15
AM
Subject: [Mgs] The End of Car Culture

This article was reprinted in the
November Abingdon Rough Rider 
Review.  Check it out in the NY Times where it
originally 
appeared.  Looks like young people are not so enamored with
automobiles as we were.
http://www.nytimes.com/2013/06/30/sunday-review/the-end-of-car-culture.html?_
r=0 

----------------------------------------

Don Scott,  Calistoga CA USA
1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese cars
_______________________________________________

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Fri, 25 Oct 2013 05:28:10 -0700 (PDT)

BTW, trying to figure out what car that is in the foreground, with the cut-out
bonnet. Kinda looks like an Austin-Healey, but looks like
it might have a V8
with twin carbs, and the shifter is certainly not stock spec. Almost looks
like it might be customized as well, as the
cut-line behind the fenders
suggest a front-hinged tilt front-end.

I do love the pic, as the
representation of a great time in American car culture.... Too bad I was only
1 at the time ;-)

Dan D
'76B
'65B
Central NJ USA
________________________________
 From: Don <[email-masked]>
To:
[email-masked] 
Sent: Friday, October 25, 2013 1:15 AM
Subject: [Mgs] The
End of Car Culture

This article was reprinted in the November Abingdon
Rough Rider 
Review.  Check it out in the NY Times where it originally
appeared.  Looks like young people are not so enamored with 
automobiles as we
were.
http://www.nytimes.com/2013/06/30/sunday-review/the-end-of-car-culture.html?_
r=0 

[email-masked]
Donate:
Archive:
Unsubscribe:

[email-masked]

---

From: Aaron Whiteman <[email-masked]>
Date: Fri, 25 Oct 2013 07:28:38 -0700

On Oct 24, 2013, at 10:15 PM, Don <[email-masked]> wrote:

> This article was reprinted in the November Abingdon Rough Rider

While there is likely a cultural change as well, part of the problem is simple
affordability.

http://www.thetruthaboutcars.com/2013/10/generation-why-no-job-no-money-no-ca
r/

--
Aaron

[email-masked]

---

From: Barrie Robinson <[email-masked]> >
Date: Fri, 25 Oct 2013 10:40:23 -0400

It is an early Austin Healey.  Just look at the dash shape, drop down 
windscreen and you can see the holders in front on  the trim 
line.  Wings look slightly off but maybe just the camera 
angle.  Engine probably the original.  Also the trim around the 
cockpit was a nice AH touch.  Poor car has probably been butchered.

At 05:28 AM 25/10/2013 -0700, Dan DiBiase wrote:
>http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive:
>http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe:
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards,
Barrie

Barrie Robinson
MGB GT V8 in concours condition
Aston Martin DB 2/4 MkII under restoration
www.AMFClub.com
www.britcot.com
www.vectisgroup.ca
[email-masked]
Barrie, Ontario
705-721-9060 
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Fri, 25 Oct 2013 16:29:03 +0100

It wasn't a classic then :o)

----- Original Message ----- 
> ...  Poor car has probably been butchered.

[email-masked]

---

From: Charley & Peggy Robinson <[email-masked]>
Date: Sun, 27 Oct 2013 18:15:58 -0500

The reference in the article to BART (Bay Area Rapid Transit) in the SF 
bay area is telling.  Where there is effective public transportation 
owning a car may not make much sense.  But here in the TX hill country 
most everyone owns a vehicle of some sort out of necessity.

CR
On 10/25/2013 12:15 AM, Don wrote:
> http://www.nytimes.com/2013/06/30/sunday-review/the-end-of-car-culture.html?_r=0
>
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]

---

From: saidel <[email-masked]>
Date: Sun, 27 Oct 2013 21:35:26 -0400

Here in NJ (southern), the public bus transportation is "crappy" 
because i) there are no real central points of population, ii) the 
public transportation by bus depends on roads and traffic which reflect 
the problems inherent in a congested system. Since the system is poor, 
buses are untimely. Since they are untimely, they are not dependable. 
Since they are not dependable, people drive their cars on inadequate 
roads for the numbers of cars, which entails even more congestion which 
increases the lack of public transportation dependability. A nasty 
cycle.

On the other hand, the public train system to Philadelphia uses tracks 
and is dependable. It seems to be quite a decent system (after having 
sampled public trains or subways in Boston (go Sox!), NYC, Washington, 
DC and SF. In my opinion, the bus system in SF is excellent relative to 
NJ.

oh well.

Bill S.
BMCSNJ

On 2013-10-27 19:15, Charley & Peggy Robinson wrote:
> The reference in the article to BART (Bay Area Rapid Transit) in the
> SF bay area is telling.  Where there is effective public
> transportation owning a car may not make much sense.  But here in the
> TX hill country most everyone owns a vehicle of some sort out of
> necessity.
>
> CR
>> http://autox.team.net/mailman/options/mgs/[email-masked]
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]