Subject: [Mgs] 1964 mgb metal fan yellow

From: "Dave" <[email-masked]>
Date: Wed, 23 Oct 2013 16:44:07 -0500

does anyone have a duplicolor or other rattle can equivalent?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Wed, 23 Oct 2013 17:42:29 -0500

See here: http://mgaguru.com/mgtech/paint/pt105b.htm

[email-masked]