Subject: [Mgs] Progress in the TD's cockpit wiring

From: Richard Lindsay <[email-masked]>
Date: Fri, 25 Oct 2013 16:52:03 -0500

Hello Friends,

This afternoon I installed the turn signal relay box. As I wrote
earlier, the harness did not match my car's orientation. Today I added
about 12" of wire to the eight harness wires and installed the relay
box where I found it. Here's how it looks today.

http://www.aubard.us/MGTD/20131025_154927.jpg

I'll unmount the box and lay it back from the panel so I can paint the
metal with POR15. I'll then reattach it once the anti-rust coating is
cured. Here's how the cockpit looks now.

http://www.aubard.us/MGTD/20131025_162030.jpg

I still need to unbolt the steering column from the support so I can
slip on the new draft excluder. Yea, there's no end to the fun.

-rick
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Dan DiBiase <[email-masked]>
Date: Sat, 26 Oct 2013 05:46:33 -0700 (PDT)

It's starting to look like a real car again, Rick!

Dan D
________________________________
 From: Richard Lindsay
<[email-masked]>
To: "[email-masked] List"
<[email-masked]>; "[email-masked]" <[email-masked]>; Rui Gigante
<[email-masked]> 
Sent: Friday, October 25, 2013 5:52 PM
Subject: [Mgs]
Progress in the TD's cockpit wiring

Hello Friends,

This afternoon I
installed the turn signal relay box. As I wrote
earlier, the harness did not
match my car's orientation. Today I added
about 12" of wire to the eight
harness wires and installed the relay
box where I found it. Here's how it
looks today.

I'll unmount the
box and lay it back from the panel so I can paint the
metal with POR15. I'll
then reattach it once the anti-rust coating is
cured. Here's how the cockpit
looks now.

I still need to
unbolt the steering column from the support so I can
slip on the new draft
excluder. Yea, there's no end to the fun.

-rick

[email-masked]
Donate:
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]