Subject: [Mgs] MGB Hardtop Gasket Replacement

From: "Ray Graham" <[email-masked]>
Date: Tue, 1 Oct 2013 20:40:00 -0500

Were can I buy a replacemnt rear gasket to the deck for a Snugfit hardtop
for my MGB?

Thanks,

Ray
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Ray Graham" <[email-masked]>
Date: Thu, 3 Oct 2013 20:16:53 -0500

Thanks Max, they do have a good selection.

Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Max Heim
Sent: Wednesday, October 02, 2013 7:17 PM
To: MG List
Subject: Re: [Mgs] MGB Hardtop Gasket Replacement

Steele Rubber has a catalog where you can look for your gasket profile.

http://steelerubber.com/sponge-extrusions

My Snugtop pretty much needs all the seals, just haven't got around to it.

on 10/2/13 4:46 PM, Ray Graham at [email-masked] wrote:

> Hey Gang:
> Where can I buy a replacement gasket for a Snugfit hardtop rear to 
> deck for my MGB?  Or, suggestion(s) about what might work?
> 
> Thanks,
> Ray

--

Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]