Subject: Re: [Mgs] '63 B V8

From: "Hans Duinhoven" <[email-masked]>
Date: Fri, 4 Oct 2013 20:44:06 +0200

This car would not pass MOT safety test overhere.
When cornering hard, the battery will tip over - not very professionally
mounted.

Tells a bit more about the rest over what further to expect...

Cheers,
Hans

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
Dan DiBiase
Verzonden: donderdag 3 oktober 2013 14:19
Aan: MG List; MGB-Yahoo
Onderwerp: [Mgs] '63 B V8

I'm not normally a big fan of early B's converted to V8's, but thought this
was interesting - saw it on Bring a Trailer. Supposedly converted 

to a Ford V8 back in 1969. I love the stock look, especially the single
exhaust, but would love a 5-speed manual in it....

http://tinyurl.com/luaty5o

Dan D
'76B, '65B
Central NJ USA
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barrie Robinson <[email-masked]> >
Date: Fri, 04 Oct 2013 16:34:48 -0400

Forgot to mention that the Ford V8 weighs over 200lbs  more than a 
Rover V8 !    So the car has a permanent big heavy passenger all the time !!!

At 05:19 AM 10/3/2013 -0700, Dan DiBiase wrote:
>I'm not normally a big fan of early B's converted to V8's, but 
>thought this was interesting - saw it on Bring a Trailer. Supposedly converted
>
>to a Ford V8 back in 1969. I love the stock look, especially the 
>single exhaust, but would love a 5-speed manual in it....
>
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards

Barrie
[email-masked]
705-721-9060 

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sat, 5 Oct 2013 16:45:43 +0100

Held down with a bungee!  Hence Hans' comment.

  ----- Original Message -----

  Barrie, it's been moved to the trunk in this particular car.

-----------------------------------------------------------------------------
-
   But I do not
  understand the battery tipping over.  The battery stays were it
  should - under the back seat and impossible to tip over ........Or do
  the early cars have their batteries elswhere?
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Sat, 5 Oct 2013 10:20:02 +0100

The horizontal oil cooler is a bit weird, can't see that helping much.

----- Original Message ----- 

[email-masked]

---

From: "Hans Duinhoven" <[email-masked]>
Date: Sun, 6 Oct 2013 12:32:25 +0200

That's what I meant - I would not buy this car! No serious work done. Only
optical. My 2 cts. Euro cents!

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
PaulHunt73
Verzonden: zaterdag 5 oktober 2013 11:20
Aan: 'MG List'; 'MGB-Yahoo'
Onderwerp: Re: [Mgs] '63 B V8

----- Original Message ----- 

> When cornering hard, the battery will tip over - not very 
> professionally mounted.
> 

[email-masked]

[email-masked]

---

From: Barrie Robinson <[email-masked]>
Date: Sun, 06 Oct 2013 19:53:01 -0400

Paul,

Haven't you heard of horizontal wind - sometimes called a "wind of change"

>>http://tinyurl.com/luaty5o

Regards,
Barrie

Barrie Robinson
MGB GT V8 in concours condition
Aston Martin DB 2/4 MkII under restoration
www.AMFClub.com
www.britcot.com
www.vectisgroup.ca
[email-masked]
Barrie, Ontario
705-721-9060 
_______________________________________________

[email-masked]

---

From: "PaulHunt73" <[email-masked]>
Date: Mon, 7 Oct 2013 08:30:57 +0100

It would need a vertical wind, or a big wheelie

----- Original Message ----- 

[email-masked]